Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid buster stretch jessie

Problems for source package gosa

Current Source Version: 2.7.4+reloaded3-7
Current Maintainer: Debian Edu Packaging Team <debian-edu-pkg-team@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:gosa

Binary Package: gosa-plugin-dhcp-schema (Version: 2.7.4+reloaded3-7)

BTS entry: https://bugs.debian.org/gosa-plugin-dhcp-schema

Relationships

Package has a Recommends on slapd which cannot be satisfied on hurd-i386.

Binary Package: gosa-schema (Version: 2.7.4+reloaded3-7)

BTS entry: https://bugs.debian.org/gosa-schema

Relationships

Package has a Recommends on slapd which cannot be satisfied on hurd-i386.

Binary Package: gosa-plugin-kolab-schema (Version: 2.7.4+reloaded3-7)

BTS entry: https://bugs.debian.org/gosa-plugin-kolab-schema

Relationships

Package has a Recommends on slapd which cannot be satisfied on hurd-i386.

Binary Package: gosa-plugin-openxchange-schema (Version: 2.7.4+reloaded3-7)

BTS entry: https://bugs.debian.org/gosa-plugin-openxchange-schema

Relationships

Package has a Recommends on slapd which cannot be satisfied on hurd-i386.

Binary Package: gosa (Version: 2.7.4+reloaded3-7)

BTS entry: https://bugs.debian.org/gosa

Relationships

Package has a Suggests on postfix-ldap which cannot be satisfied on kfreebsd-i386.
Package has a Suggests on postfix-ldap which cannot be satisfied on kfreebsd-amd64.
Package has a Suggests on postfix-ldap which cannot be satisfied on hurd-i386.
Package has a Suggests on slapd which cannot be satisfied on hurd-i386.
Package has a Suggests on php-suhosin which cannot be satisfied on hurd-i386.
Package has a Suggests on php-suhosin which cannot be satisfied on kfreebsd-amd64.
Package has a Suggests on php-suhosin which cannot be satisfied on i386.
Package has a Suggests on php-suhosin which cannot be satisfied on amd64.
Package has a Suggests on php-suhosin which cannot be satisfied on s390x.
Package has a Suggests on php-suhosin which cannot be satisfied on arm64.
Package has a Suggests on php-suhosin which cannot be satisfied on armhf.
Package has a Suggests on php-suhosin which cannot be satisfied on mips.
Package has a Suggests on php-suhosin which cannot be satisfied on mipsel.
Package has a Suggests on php-suhosin which cannot be satisfied on mips64el.
Package has a Suggests on php-suhosin which cannot be satisfied on armel.
Package has a Suggests on php-suhosin which cannot be satisfied on ppc64el.
Package has a Suggests on php-suhosin which cannot be satisfied on kfreebsd-i386.
Package has a Suggests on php-apc which cannot be satisfied on mipsel.
Package has a Suggests on php-apc which cannot be satisfied on mips64el.
Package has a Suggests on php-apc which cannot be satisfied on ppc64el.
Package has a Suggests on php-apc which cannot be satisfied on armel.
Package has a Suggests on php-apc which cannot be satisfied on kfreebsd-i386.
Package has a Suggests on php-apc which cannot be satisfied on kfreebsd-amd64.
Package has a Suggests on php-apc which cannot be satisfied on hurd-i386.
Package has a Suggests on php-apc which cannot be satisfied on amd64.
Package has a Suggests on php-apc which cannot be satisfied on i386.
Package has a Suggests on php-apc which cannot be satisfied on arm64.
Package has a Suggests on php-apc which cannot be satisfied on s390x.
Package has a Suggests on php-apc which cannot be satisfied on armhf.
Package has a Suggests on php-apc which cannot be satisfied on mips.
Package has a Suggests on cyrus21-imapd (>= 2.1.11) which cannot be satisfied on kfreebsd-i386.
Package has a Suggests on cyrus21-imapd (>= 2.1.11) which cannot be satisfied on ppc64el.
Package has a Suggests on cyrus21-imapd (>= 2.1.11) which cannot be satisfied on armel.
Package has a Suggests on cyrus21-imapd (>= 2.1.11) which cannot be satisfied on mipsel.
Package has a Suggests on cyrus21-imapd (>= 2.1.11) which cannot be satisfied on mips64el.
Package has a Suggests on cyrus21-imapd (>= 2.1.11) which cannot be satisfied on mips.
Package has a Suggests on cyrus21-imapd (>= 2.1.11) which cannot be satisfied on armhf.
Package has a Suggests on cyrus21-imapd (>= 2.1.11) which cannot be satisfied on arm64.
Package has a Suggests on cyrus21-imapd (>= 2.1.11) which cannot be satisfied on s390x.
Package has a Suggests on cyrus21-imapd (>= 2.1.11) which cannot be satisfied on hurd-i386.
Package has a Suggests on cyrus21-imapd (>= 2.1.11) which cannot be satisfied on kfreebsd-amd64.
Package has a Suggests on cyrus21-imapd (>= 2.1.11) which cannot be satisfied on i386.
Package has a Suggests on cyrus21-imapd (>= 2.1.11) which cannot be satisfied on amd64.

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on graphicsmagick-im-compat which cannot be satisfied on mips. At least one of php-imagick | imagemagick | graphicsmagick-im-compat can be satisfied however.
Package has a Depends on graphicsmagick-im-compat which cannot be satisfied on armhf. At least one of php-imagick | imagemagick | graphicsmagick-im-compat can be satisfied however.
Package has a Depends on graphicsmagick-im-compat which cannot be satisfied on s390x. At least one of php-imagick | imagemagick | graphicsmagick-im-compat can be satisfied however.
Package has a Depends on graphicsmagick-im-compat which cannot be satisfied on arm64. At least one of php-imagick | imagemagick | graphicsmagick-im-compat can be satisfied however.
Package has a Depends on graphicsmagick-im-compat which cannot be satisfied on hurd-i386. At least one of php-imagick | imagemagick | graphicsmagick-im-compat can be satisfied however.
Package has a Depends on graphicsmagick-im-compat which cannot be satisfied on kfreebsd-amd64. At least one of php-imagick | imagemagick | graphicsmagick-im-compat can be satisfied however.
Package has a Depends on graphicsmagick-im-compat which cannot be satisfied on i386. At least one of php-imagick | imagemagick | graphicsmagick-im-compat can be satisfied however.
Package has a Depends on graphicsmagick-im-compat which cannot be satisfied on amd64. At least one of php-imagick | imagemagick | graphicsmagick-im-compat can be satisfied however.
Package has a Depends on graphicsmagick-im-compat which cannot be satisfied on kfreebsd-i386. At least one of php-imagick | imagemagick | graphicsmagick-im-compat can be satisfied however.
Package has a Depends on graphicsmagick-im-compat which cannot be satisfied on armel. At least one of php-imagick | imagemagick | graphicsmagick-im-compat can be satisfied however.
Package has a Depends on graphicsmagick-im-compat which cannot be satisfied on ppc64el. At least one of php-imagick | imagemagick | graphicsmagick-im-compat can be satisfied however.
Package has a Depends on graphicsmagick-im-compat which cannot be satisfied on mipsel. At least one of php-imagick | imagemagick | graphicsmagick-im-compat can be satisfied however.
Package has a Depends on graphicsmagick-im-compat which cannot be satisfied on mips64el. At least one of php-imagick | imagemagick | graphicsmagick-im-compat can be satisfied however.

Binary Package: gosa-plugin-phpscheduleit-schema (Version: 2.7.4+reloaded3-7)

BTS entry: https://bugs.debian.org/gosa-plugin-phpscheduleit-schema

Relationships

Package has a Recommends on slapd which cannot be satisfied on hurd-i386.

Binary Package: gosa-desktop (Version: 2.7.4+reloaded3-7)

BTS entry: https://bugs.debian.org/gosa-desktop

Relationships

Package has a Depends on firefox-esr | iceweasel which cannot be satisfied on hurd-i386.
Package has a Depends on firefox-esr | iceweasel which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on firefox-esr | iceweasel which cannot be satisfied on kfreebsd-i386.
Package has a Depends on firefox-esr | iceweasel which cannot be satisfied on hurd-i386.
Package has a Depends on firefox-esr | iceweasel which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on firefox-esr | iceweasel which cannot be satisfied on kfreebsd-i386.

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on iceweasel which cannot be satisfied on mipsel. At least one of firefox-esr | iceweasel can be satisfied however.
Package has a Depends on iceweasel which cannot be satisfied on mips64el. At least one of firefox-esr | iceweasel can be satisfied however.
Package has a Depends on iceweasel which cannot be satisfied on ppc64el. At least one of firefox-esr | iceweasel can be satisfied however.
Package has a Depends on iceweasel which cannot be satisfied on armel. At least one of firefox-esr | iceweasel can be satisfied however.
Package has a Depends on iceweasel which cannot be satisfied on i386. At least one of firefox-esr | iceweasel can be satisfied however.
Package has a Depends on iceweasel which cannot be satisfied on amd64. At least one of firefox-esr | iceweasel can be satisfied however.
Package has a Depends on iceweasel which cannot be satisfied on arm64. At least one of firefox-esr | iceweasel can be satisfied however.
Package has a Depends on iceweasel which cannot be satisfied on s390x. At least one of firefox-esr | iceweasel can be satisfied however.
Package has a Depends on iceweasel which cannot be satisfied on armhf. At least one of firefox-esr | iceweasel can be satisfied however.
Package has a Depends on iceweasel which cannot be satisfied on mips. At least one of firefox-esr | iceweasel can be satisfied however.

Binary Package: gosa-plugin-pureftpd-schema (Version: 2.7.4+reloaded3-7)

BTS entry: https://bugs.debian.org/gosa-plugin-pureftpd-schema

Relationships

Package has a Recommends on slapd which cannot be satisfied on hurd-i386.

Binary Package: gosa-plugin-ssh-schema (Version: 2.7.4+reloaded3-7)

BTS entry: https://bugs.debian.org/gosa-plugin-ssh-schema

Relationships

Package has a Recommends on slapd which cannot be satisfied on hurd-i386.

Binary Package: gosa-plugin-nagios-schema (Version: 2.7.4+reloaded3-7)

BTS entry: https://bugs.debian.org/gosa-plugin-nagios-schema

Relationships

Package has a Recommends on slapd which cannot be satisfied on hurd-i386.

Binary Package: gosa-plugin-sudo-schema (Version: 2.7.4+reloaded3-7)

BTS entry: https://bugs.debian.org/gosa-plugin-sudo-schema

Relationships

Package has a Recommends on slapd which cannot be satisfied on hurd-i386.

Binary Package: gosa-plugin-mit-krb5-schema (Version: 2.7.4+reloaded3-7)

BTS entry: https://bugs.debian.org/gosa-plugin-mit-krb5-schema

Relationships

Package has a Recommends on slapd which cannot be satisfied on hurd-i386.

Binary Package: gosa-plugin-dns-schema (Version: 2.7.4+reloaded3-7)

BTS entry: https://bugs.debian.org/gosa-plugin-dns-schema

Relationships

Package has a Recommends on slapd which cannot be satisfied on hurd-i386.

Binary Package: gosa-plugin-pptp-schema (Version: 2.7.4+reloaded3-7)

BTS entry: https://bugs.debian.org/gosa-plugin-pptp-schema

Relationships

Package has a Recommends on slapd which cannot be satisfied on hurd-i386.

Binary Package: gosa-plugin-phpgw-schema (Version: 2.7.4+reloaded3-7)

BTS entry: https://bugs.debian.org/gosa-plugin-phpgw-schema

Relationships

Package has a Recommends on slapd which cannot be satisfied on hurd-i386.


Last updated: Sun Mar 24 15:25:18 2019

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS