Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid

Problems for source package haskell-authenticate

Current Source Version: 1.3.5.1-1
Current Maintainer: Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:haskell-authenticate

Binary Package: libghc-authenticate-prof (Version: 1.3.5-1+b2)

BTS entry: https://bugs.debian.org/libghc-authenticate-prof

Relationships

Package has a Depends on libghc-base-prof-4.13.0.0-5b8ba which cannot be satisfied on armel.
Package has a Depends on libghc-text-prof-1.2.4.0-9798c which cannot be satisfied on armel.
Package has a Depends on libghc-aeson-prof-1.4.7.1-257b0 which cannot be satisfied on armel.
Package has a Depends on libghc-containers-prof-0.6.2.1-53ee1 which cannot be satisfied on armel.
Package has a Depends on libghc-attoparsec-prof-0.13.2.4-c1829 which cannot be satisfied on armel.
Package has a Depends on libghc-blaze-builder-prof-0.4.1.0-2a86d which cannot be satisfied on armel.
Package has a Depends on libghc-case-insensitive-prof-1.2.1.0-4c9b0 which cannot be satisfied on armel.
Package has a Depends on libghc-transformers-prof-0.5.6.2-38196 which cannot be satisfied on armel.
Package has a Depends on libghc-unordered-containers-prof-0.2.10.0-455d4 which cannot be satisfied on armel.
Package has a Depends on libghc-bytestring-prof-0.10.10.1-92515 which cannot be satisfied on armel.
Package has a Depends on libghc-http-types-prof-0.12.3-44678 which cannot be satisfied on armel.
Package has a Depends on libghc-conduit-prof-1.3.2-b355b which cannot be satisfied on armel.
Package has a Depends on libghc-html-conduit-prof-1.3.2.1-14398 which cannot be satisfied on armel.
Package has a Depends on libghc-xml-conduit-prof-1.9.0.0-f9851 which cannot be satisfied on armel.
Package has a Depends on libghc-network-uri-prof-2.6.3.0-82b6c which cannot be satisfied on armel.
Package has a Depends on libghc-resourcet-prof-1.2.4.2-f8652 which cannot be satisfied on armel.

Binary Package: libghc-authenticate-prof (Version: 1.3.5-1+b3)

BTS entry: https://bugs.debian.org/libghc-authenticate-prof

Relationships

Package has a Depends on libghc-case-insensitive-prof-1.2.1.0-d3618 which cannot be satisfied on mipsel.
Package has a Depends on libghc-http-types-prof-0.12.3-0e23b which cannot be satisfied on mipsel.
Package has a Depends on libghc-unordered-containers-prof-0.2.10.0-3f442 which cannot be satisfied on mipsel.
Package has a Depends on libghc-aeson-prof-1.4.7.1-8d369 which cannot be satisfied on mipsel.
Package has a Depends on libghc-transformers-prof-0.5.6.2-8bd9f which cannot be satisfied on mipsel.
Package has a Depends on libghc-blaze-builder-prof-0.4.1.0-f64f0 which cannot be satisfied on mipsel.
Package has a Depends on libghc-xml-conduit-prof-1.9.0.0-bf765 which cannot be satisfied on mipsel.
Package has a Depends on libghc-html-conduit-prof-1.3.2.1-99316 which cannot be satisfied on mipsel.
Package has a Depends on libghc-bytestring-prof-0.10.10.1-f96ce which cannot be satisfied on mipsel.
Package has a Depends on libghc-network-uri-prof-2.6.3.0-a7ae6 which cannot be satisfied on mipsel.
Package has a Depends on libghc-base-prof-4.13.0.0-7d708 which cannot be satisfied on mipsel.
Package has a Depends on libghc-attoparsec-prof-0.13.2.4-20110 which cannot be satisfied on mipsel.
Package has a Depends on libghc-conduit-prof-1.3.2-14fe5 which cannot be satisfied on mipsel.
Package has a Depends on libghc-containers-prof-0.6.2.1-c0c14 which cannot be satisfied on mipsel.
Package has a Depends on libghc-resourcet-prof-1.2.4.2-80c57 which cannot be satisfied on mipsel.
Package has a Depends on libghc-text-prof-1.2.4.0-4e6fc which cannot be satisfied on mipsel.

Binary Package: libghc-authenticate-prof (Version: 1.3.5-1+b1)

BTS entry: https://bugs.debian.org/libghc-authenticate-prof

Relationships

Package has a Depends on libghc-network-uri-prof-2.6.3.0-7a4cb which cannot be satisfied on i386.
Package has a Depends on libghc-aeson-prof-1.4.7.1-b336b which cannot be satisfied on i386.
Package has a Depends on libghc-conduit-prof-1.3.2-da421 which cannot be satisfied on i386.
Package has a Depends on libghc-case-insensitive-prof-1.2.1.0-6ac1f which cannot be satisfied on i386.
Package has a Depends on libghc-containers-prof-0.6.2.1-67b24 which cannot be satisfied on i386.
Package has a Depends on libghc-blaze-builder-prof-0.4.1.0-3b159 which cannot be satisfied on i386.
Package has a Depends on libghc-base-prof-4.13.0.0-3cd45 which cannot be satisfied on i386.
Package has a Depends on libghc-http-types-prof-0.12.3-7cdc8 which cannot be satisfied on i386.
Package has a Depends on libghc-html-conduit-prof-1.3.2.1-f6cdf which cannot be satisfied on i386.
Package has a Depends on libghc-bytestring-prof-0.10.10.1-2e27a which cannot be satisfied on i386.
Package has a Depends on libghc-resourcet-prof-1.2.4.2-d1f01 which cannot be satisfied on i386.
Package has a Depends on libghc-text-prof-1.2.4.0-c7435 which cannot be satisfied on i386.
Package has a Depends on libghc-transformers-prof-0.5.6.2-65980 which cannot be satisfied on i386.
Package has a Depends on libghc-attoparsec-prof-0.13.2.4-f9e1e which cannot be satisfied on i386.
Package has a Depends on libghc-unordered-containers-prof-0.2.10.0-e2b11 which cannot be satisfied on i386.
Package has a Depends on libghc-xml-conduit-prof-1.9.0.0-e8660 which cannot be satisfied on i386.

Binary Package: libghc-authenticate-dev (Version: 1.3.5-1+b3)

BTS entry: https://bugs.debian.org/libghc-authenticate-dev

Relationships

Package has a Depends on libghc-xml-conduit-dev-1.9.0.0-bf765 which cannot be satisfied on mipsel.
Package has a Depends on libghc-conduit-dev-1.3.2-14fe5 which cannot be satisfied on mipsel.
Package has a Depends on libghc-html-conduit-dev-1.3.2.1-99316 which cannot be satisfied on mipsel.
Package has a Depends on libghc-case-insensitive-dev-1.2.1.0-d3618 which cannot be satisfied on mipsel.
Package has a Depends on libghc-http-types-dev-0.12.3-0e23b which cannot be satisfied on mipsel.
Package has a Depends on libghc-attoparsec-dev-0.13.2.4-20110 which cannot be satisfied on mipsel.
Package has a Depends on libghc-resourcet-dev-1.2.4.2-80c57 which cannot be satisfied on mipsel.
Package has a Depends on libghc-text-dev-1.2.4.0-4e6fc which cannot be satisfied on mipsel.
Package has a Depends on libghc-aeson-dev-1.4.7.1-8d369 which cannot be satisfied on mipsel.
Package has a Depends on libghc-network-uri-dev-2.6.3.0-a7ae6 which cannot be satisfied on mipsel.
Package has a Depends on libghc-base-dev-4.13.0.0-7d708 which cannot be satisfied on mipsel.
Package has a Depends on libghc-containers-dev-0.6.2.1-c0c14 which cannot be satisfied on mipsel.
Package has a Depends on libghc-blaze-builder-dev-0.4.1.0-f64f0 which cannot be satisfied on mipsel.
Package has a Depends on libghc-bytestring-dev-0.10.10.1-f96ce which cannot be satisfied on mipsel.
Package has a Depends on libghc-unordered-containers-dev-0.2.10.0-3f442 which cannot be satisfied on mipsel.
Package has a Depends on libghc-transformers-dev-0.5.6.2-8bd9f which cannot be satisfied on mipsel.

Binary Package: libghc-authenticate-dev (Version: 1.3.5-1+b2)

BTS entry: https://bugs.debian.org/libghc-authenticate-dev

Relationships

Package has a Depends on libghc-containers-dev-0.6.2.1-53ee1 which cannot be satisfied on armel.
Package has a Depends on libghc-text-dev-1.2.4.0-9798c which cannot be satisfied on armel.
Package has a Depends on libghc-attoparsec-dev-0.13.2.4-c1829 which cannot be satisfied on armel.
Package has a Depends on libghc-conduit-dev-1.3.2-b355b which cannot be satisfied on armel.
Package has a Depends on libghc-transformers-dev-0.5.6.2-38196 which cannot be satisfied on armel.
Package has a Depends on libghc-aeson-dev-1.4.7.1-257b0 which cannot be satisfied on armel.
Package has a Depends on libghc-unordered-containers-dev-0.2.10.0-455d4 which cannot be satisfied on armel.
Package has a Depends on libghc-network-uri-dev-2.6.3.0-82b6c which cannot be satisfied on armel.
Package has a Depends on libghc-blaze-builder-dev-0.4.1.0-2a86d which cannot be satisfied on armel.
Package has a Depends on libghc-base-dev-4.13.0.0-5b8ba which cannot be satisfied on armel.
Package has a Depends on libghc-html-conduit-dev-1.3.2.1-14398 which cannot be satisfied on armel.
Package has a Depends on libghc-bytestring-dev-0.10.10.1-92515 which cannot be satisfied on armel.
Package has a Depends on libghc-xml-conduit-dev-1.9.0.0-f9851 which cannot be satisfied on armel.
Package has a Depends on libghc-case-insensitive-dev-1.2.1.0-4c9b0 which cannot be satisfied on armel.
Package has a Depends on libghc-http-types-dev-0.12.3-44678 which cannot be satisfied on armel.
Package has a Depends on libghc-resourcet-dev-1.2.4.2-f8652 which cannot be satisfied on armel.

Binary Package: libghc-authenticate-dev (Version: 1.3.5-1+b1)

BTS entry: https://bugs.debian.org/libghc-authenticate-dev

Relationships

Package has a Depends on libghc-containers-dev-0.6.2.1-67b24 which cannot be satisfied on i386.
Package has a Depends on libghc-attoparsec-dev-0.13.2.4-f9e1e which cannot be satisfied on i386.
Package has a Depends on libghc-blaze-builder-dev-0.4.1.0-3b159 which cannot be satisfied on i386.
Package has a Depends on libghc-http-types-dev-0.12.3-7cdc8 which cannot be satisfied on i386.
Package has a Depends on libghc-transformers-dev-0.5.6.2-65980 which cannot be satisfied on i386.
Package has a Depends on libghc-aeson-dev-1.4.7.1-b336b which cannot be satisfied on i386.
Package has a Depends on libghc-case-insensitive-dev-1.2.1.0-6ac1f which cannot be satisfied on i386.
Package has a Depends on libghc-resourcet-dev-1.2.4.2-d1f01 which cannot be satisfied on i386.
Package has a Depends on libghc-base-dev-4.13.0.0-3cd45 which cannot be satisfied on i386.
Package has a Depends on libghc-unordered-containers-dev-0.2.10.0-e2b11 which cannot be satisfied on i386.
Package has a Depends on libghc-conduit-dev-1.3.2-da421 which cannot be satisfied on i386.
Package has a Depends on libghc-text-dev-1.2.4.0-c7435 which cannot be satisfied on i386.
Package has a Depends on libghc-bytestring-dev-0.10.10.1-2e27a which cannot be satisfied on i386.
Package has a Depends on libghc-html-conduit-dev-1.3.2.1-f6cdf which cannot be satisfied on i386.
Package has a Depends on libghc-network-uri-dev-2.6.3.0-7a4cb which cannot be satisfied on i386.
Package has a Depends on libghc-xml-conduit-dev-1.9.0.0-e8660 which cannot be satisfied on i386.

Binary Package: libghc-authenticate-doc (Version: 1.3.5-1)

BTS entry: https://bugs.debian.org/libghc-authenticate-doc

Relationships

Package has a Depends on haddock-interface-35 which cannot be satisfied on armel.
Package has a Depends on haddock-interface-35 which cannot be satisfied on i386.
Package has a Depends on haddock-interface-35 which cannot be satisfied on mipsel.


Last updated: Sat Aug 13 15:25:08 2022

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS