Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid

Problems for source package haskell-blogliterately

Current Source Version: 0.8.7-1
Current Maintainer: Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:haskell-blogliterately

Binary Package: libghc-blogliterately-prof (Version: 0.8.7-1+b9)

BTS entry: https://bugs.debian.org/libghc-blogliterately-prof

Relationships

Package has a Depends on libghc-http-prof-4000.3.14-42f06 which cannot be satisfied on mipsel.
Package has a Depends on libghc-directory-prof-1.3.6.0-f1569 which cannot be satisfied on mipsel.
Package has a Depends on libghc-temporary-prof-1.3-fa6b3 which cannot be satisfied on mipsel.
Package has a Depends on libghc-parsec-prof-3.1.14.0-410a0 which cannot be satisfied on mipsel.
Package has a Depends on libghc-cmdargs-prof-0.10.20-5fd78 which cannot be satisfied on mipsel.
Package has a Depends on libghc-data-default-prof-0.7.1.1-24b17 which cannot be satisfied on mipsel.
Package has a Depends on libghc-haxr-prof-3000.11.4.1-949c6 which cannot be satisfied on mipsel.
Package has a Depends on libghc-text-prof-1.2.4.0-4e6fc which cannot be satisfied on mipsel.
Package has a Depends on libghc-pandoc-types-prof-1.20-33d1a which cannot be satisfied on mipsel.
Package has a Depends on libghc-mtl-prof-2.2.2-808ea which cannot be satisfied on mipsel.
Package has a Depends on libghc-base-prof-4.13.0.0-7d708 which cannot be satisfied on mipsel.
Package has a Depends on libghc-pandoc-prof-2.9.2.1-c8ffb which cannot be satisfied on mipsel.
Package has a Depends on libghc-bool-extras-prof-0.4.0-054fb which cannot be satisfied on mipsel.
Package has a Depends on libghc-containers-prof-0.6.2.1-c0c14 which cannot be satisfied on mipsel.
Package has a Depends on libghc-strict-prof-0.3.2-b0999 which cannot be satisfied on mipsel.
Package has a Depends on libghc-split-prof-0.2.3.4-f32d3 which cannot be satisfied on mipsel.
Package has a Depends on libghc-process-prof-1.6.9.0-53673 which cannot be satisfied on mipsel.
Package has a Depends on libghc-tagsoup-prof-0.14.8-28880 which cannot be satisfied on mipsel.
Package has a Depends on libghc-lens-prof-4.18.1-bf493 which cannot be satisfied on mipsel.
Package has a Depends on libghc-filepath-prof-1.4.2.1-a4a8b which cannot be satisfied on mipsel.
Package has a Depends on libghc-bytestring-prof-0.10.10.1-f96ce which cannot be satisfied on mipsel.
Package has a Depends on libghc-hscolour-prof-1.24.4-6e809 which cannot be satisfied on mipsel.
Package has a Depends on libghc-haxml-prof-1.25.5-4d96c which cannot be satisfied on mipsel.
Package has a Depends on libghc-transformers-prof-0.5.6.2-8bd9f which cannot be satisfied on mipsel.
Package has a Depends on libghc-blaze-html-prof-0.9.1.2-0ac60 which cannot be satisfied on mipsel.
Package has a Depends on libghc-highlighting-kate-prof-0.6.4-5c2f4 which cannot be satisfied on mipsel.

Binary Package: libghc-blogliterately-prof (Version: 0.8.7-1+b10)

BTS entry: https://bugs.debian.org/libghc-blogliterately-prof

Relationships

Package has a Depends on libghc-blaze-html-prof-0.9.1.2-efb7b which cannot be satisfied on s390x.
Package has a Depends on libghc-strict-prof-0.3.2-57ed8 which cannot be satisfied on arm64.
Package has a Depends on libghc-http-prof-4000.3.14-9089e which cannot be satisfied on s390x.
Package has a Depends on libghc-lens-prof-4.18.1-e0d02 which cannot be satisfied on arm64.
Package has a Depends on libghc-bytestring-prof-0.10.10.1-c6497 which cannot be satisfied on s390x.
Package has a Depends on libghc-bool-extras-prof-0.4.0-ad043 which cannot be satisfied on mips64el.
Package has a Depends on libghc-bool-extras-prof-0.4.0-ad043 which cannot be satisfied on s390x.
Package has a Depends on libghc-bool-extras-prof-0.4.0-d137f which cannot be satisfied on armhf.
Package has a Depends on libghc-bool-extras-prof-0.4.0-d137f which cannot be satisfied on armel.
Package has a Depends on libghc-filepath-prof-1.4.2.1-8143b which cannot be satisfied on armhf.
Package has a Depends on libghc-filepath-prof-1.4.2.1-8143b which cannot be satisfied on armel.
Package has a Depends on libghc-strict-prof-0.3.2-14856 which cannot be satisfied on mips64el.
Package has a Depends on libghc-data-default-prof-0.7.1.1-58c7f which cannot be satisfied on s390x.
Package has a Depends on libghc-haxml-prof-1.25.5-ce93e which cannot be satisfied on armhf.
Package has a Depends on libghc-haxml-prof-1.25.5-ce93e which cannot be satisfied on armel.
Package has a Depends on libghc-directory-prof-1.3.6.0-6c350 which cannot be satisfied on armhf.
Package has a Depends on libghc-directory-prof-1.3.6.0-6c350 which cannot be satisfied on armel.
Package has a Depends on libghc-data-default-prof-0.7.1.1-3a56d which cannot be satisfied on armhf.
Package has a Depends on libghc-data-default-prof-0.7.1.1-3a56d which cannot be satisfied on armel.
Package has a Depends on libghc-tagsoup-prof-0.14.8-2bb7d which cannot be satisfied on mips64el.
Package has a Depends on libghc-text-prof-1.2.4.0-9eccd which cannot be satisfied on arm64.
Package has a Depends on libghc-process-prof-1.6.9.0-83e3e which cannot be satisfied on armel.
Package has a Depends on libghc-process-prof-1.6.9.0-83e3e which cannot be satisfied on armhf.
Package has a Depends on libghc-mtl-prof-2.2.2-5bd25 which cannot be satisfied on mips64el.
Package has a Depends on libghc-mtl-prof-2.2.2-5bd25 which cannot be satisfied on s390x.
Package has a Depends on libghc-highlighting-kate-prof-0.6.4-a2900 which cannot be satisfied on s390x.
Package has a Depends on libghc-temporary-prof-1.3-91f49 which cannot be satisfied on mips64el.
Package has a Depends on libghc-cmdargs-prof-0.10.20-f3bce which cannot be satisfied on s390x.
Package has a Depends on libghc-cmdargs-prof-0.10.20-f3bce which cannot be satisfied on mips64el.
Package has a Depends on libghc-text-prof-1.2.4.0-9798c which cannot be satisfied on armhf.
Package has a Depends on libghc-text-prof-1.2.4.0-9798c which cannot be satisfied on armel.
Package has a Depends on libghc-lens-prof-4.18.1-65c34 which cannot be satisfied on armel.
Package has a Depends on libghc-text-prof-1.2.4.0-30221 which cannot be satisfied on s390x.
Package has a Depends on libghc-highlighting-kate-prof-0.6.4-eaf01 which cannot be satisfied on arm64.
Package has a Depends on libghc-base-prof-4.13.0.0-95196 which cannot be satisfied on s390x.
Package has a Depends on libghc-haxr-prof-3000.11.4.1-127e4 which cannot be satisfied on armhf.
Package has a Depends on libghc-transformers-prof-0.5.6.2-59c2c which cannot be satisfied on arm64.
Package has a Depends on libghc-temporary-prof-1.3-5c7c7 which cannot be satisfied on armel.
Package has a Depends on libghc-temporary-prof-1.3-5c7c7 which cannot be satisfied on armhf.
Package has a Depends on libghc-base-prof-4.13.0.0-d4e5b which cannot be satisfied on arm64.
Package has a Depends on libghc-hscolour-prof-1.24.4-c45a6 which cannot be satisfied on s390x.
Package has a Depends on libghc-text-prof-1.2.4.0-5f754 which cannot be satisfied on mips64el.
Package has a Depends on libghc-blaze-html-prof-0.9.1.2-8f591 which cannot be satisfied on mips64el.
Package has a Depends on libghc-mtl-prof-2.2.2-c5b7a which cannot be satisfied on armhf.
Package has a Depends on libghc-mtl-prof-2.2.2-c5b7a which cannot be satisfied on armel.
Package has a Depends on libghc-base-prof-4.13.0.0-5b8ba which cannot be satisfied on armhf.
Package has a Depends on libghc-base-prof-4.13.0.0-5b8ba which cannot be satisfied on armel.
Package has a Depends on libghc-blaze-html-prof-0.9.1.2-baff0 which cannot be satisfied on arm64.
Package has a Depends on libghc-http-prof-4000.3.14-58c44 which cannot be satisfied on arm64.
Package has a Depends on libghc-temporary-prof-1.3-ae326 which cannot be satisfied on arm64.
Package has a Depends on libghc-temporary-prof-1.3-c8721 which cannot be satisfied on s390x.
Package has a Depends on libghc-lens-prof-4.18.1-2e70c which cannot be satisfied on mips64el.
Package has a Depends on libghc-pandoc-prof-2.9.2.1-51394 which cannot be satisfied on arm64.
Package has a Depends on libghc-hscolour-prof-1.24.4-f0683 which cannot be satisfied on armhf.
Package has a Depends on libghc-hscolour-prof-1.24.4-f0683 which cannot be satisfied on armel.
Package has a Depends on libghc-parsec-prof-3.1.14.0-7d68b which cannot be satisfied on arm64.
Package has a Depends on libghc-containers-prof-0.6.2.1-53ee1 which cannot be satisfied on armel.
Package has a Depends on libghc-containers-prof-0.6.2.1-53ee1 which cannot be satisfied on armhf.
Package has a Depends on libghc-pandoc-types-prof-1.20-8b530 which cannot be satisfied on armhf.
Package has a Depends on libghc-pandoc-types-prof-1.20-8b530 which cannot be satisfied on armel.
Package has a Depends on libghc-pandoc-prof-2.9.2.1-667c9 which cannot be satisfied on s390x.
Package has a Depends on libghc-directory-prof-1.3.6.0-592a7 which cannot be satisfied on arm64.
Package has a Depends on libghc-transformers-prof-0.5.6.2-00bc3 which cannot be satisfied on s390x.
Package has a Depends on libghc-transformers-prof-0.5.6.2-00bc3 which cannot be satisfied on mips64el.
Package has a Depends on libghc-containers-prof-0.6.2.1-39f42 which cannot be satisfied on arm64.
Package has a Depends on libghc-haxml-prof-1.25.5-69b7a which cannot be satisfied on s390x.
Package has a Depends on libghc-pandoc-types-prof-1.20-b87c6 which cannot be satisfied on arm64.
Package has a Depends on libghc-strict-prof-0.3.2-610d6 which cannot be satisfied on armel.
Package has a Depends on libghc-strict-prof-0.3.2-610d6 which cannot be satisfied on armhf.
Package has a Depends on libghc-highlighting-kate-prof-0.6.4-2a3db which cannot be satisfied on armhf.
Package has a Depends on libghc-highlighting-kate-prof-0.6.4-2a3db which cannot be satisfied on armel.
Package has a Depends on libghc-hscolour-prof-1.24.4-0ccb3 which cannot be satisfied on mips64el.
Package has a Depends on libghc-haxr-prof-3000.11.4.1-bfe54 which cannot be satisfied on arm64.
Package has a Depends on libghc-http-prof-4000.3.14-48c66 which cannot be satisfied on mips64el.
Package has a Depends on libghc-directory-prof-1.3.6.0-bf528 which cannot be satisfied on mips64el.
Package has a Depends on libghc-containers-prof-0.6.2.1-312d6 which cannot be satisfied on s390x.
Package has a Depends on libghc-data-default-prof-0.7.1.1-c38bd which cannot be satisfied on arm64.
Package has a Depends on libghc-pandoc-prof-2.9.2.1-959f5 which cannot be satisfied on mips64el.
Package has a Depends on libghc-process-prof-1.6.9.0-23e5c which cannot be satisfied on arm64.
Package has a Depends on libghc-containers-prof-0.6.2.1-25b62 which cannot be satisfied on mips64el.
Package has a Depends on libghc-cmdargs-prof-0.10.20-bc47b which cannot be satisfied on arm64.
Package has a Depends on libghc-parsec-prof-3.1.14.0-665c4 which cannot be satisfied on armhf.
Package has a Depends on libghc-parsec-prof-3.1.14.0-665c4 which cannot be satisfied on armel.
Package has a Depends on libghc-bytestring-prof-0.10.10.1-b6ec8 which cannot be satisfied on arm64.
Package has a Depends on libghc-haxml-prof-1.25.5-61da6 which cannot be satisfied on mips64el.
Package has a Depends on libghc-haxr-prof-3000.11.4.1-f4acd which cannot be satisfied on s390x.
Package has a Depends on libghc-process-prof-1.6.9.0-d3807 which cannot be satisfied on mips64el.
Package has a Depends on libghc-process-prof-1.6.9.0-d3807 which cannot be satisfied on s390x.
Package has a Depends on libghc-lens-prof-4.18.1-87bbf which cannot be satisfied on armhf.
Package has a Depends on libghc-filepath-prof-1.4.2.1-53885 which cannot be satisfied on mips64el.
Package has a Depends on libghc-tagsoup-prof-0.14.8-0bbd4 which cannot be satisfied on s390x.
Package has a Depends on libghc-blaze-html-prof-0.9.1.2-722fa which cannot be satisfied on armhf.
Package has a Depends on libghc-blaze-html-prof-0.9.1.2-722fa which cannot be satisfied on armel.
Package has a Depends on libghc-bool-extras-prof-0.4.0-410df which cannot be satisfied on arm64.
Package has a Depends on libghc-haxml-prof-1.25.5-3d615 which cannot be satisfied on arm64.
Package has a Depends on libghc-hscolour-prof-1.24.4-3381c which cannot be satisfied on arm64.
Package has a Depends on libghc-strict-prof-0.3.2-34732 which cannot be satisfied on s390x.
Package has a Depends on libghc-mtl-prof-2.2.2-7208c which cannot be satisfied on arm64.
Package has a Depends on libghc-bytestring-prof-0.10.10.1-cf25b which cannot be satisfied on mips64el.
Package has a Depends on libghc-split-prof-0.2.3.4-b8004 which cannot be satisfied on armhf.
Package has a Depends on libghc-split-prof-0.2.3.4-b8004 which cannot be satisfied on armel.
Package has a Depends on libghc-pandoc-prof-2.9.2.1-d94f6 which cannot be satisfied on armel.
Package has a Depends on libghc-parsec-prof-3.1.14.0-58dbb which cannot be satisfied on mips64el.
Package has a Depends on libghc-pandoc-types-prof-1.20-05f75 which cannot be satisfied on s390x.
Package has a Depends on libghc-tagsoup-prof-0.14.8-d08e8 which cannot be satisfied on arm64.
Package has a Depends on libghc-data-default-prof-0.7.1.1-9c506 which cannot be satisfied on mips64el.
Package has a Depends on libghc-base-prof-4.13.0.0-8a208 which cannot be satisfied on mips64el.
Package has a Depends on libghc-split-prof-0.2.3.4-be2b5 which cannot be satisfied on mips64el.
Package has a Depends on libghc-split-prof-0.2.3.4-be2b5 which cannot be satisfied on s390x.
Package has a Depends on libghc-filepath-prof-1.4.2.1-001eb which cannot be satisfied on arm64.
Package has a Depends on libghc-pandoc-types-prof-1.20-cf602 which cannot be satisfied on mips64el.
Package has a Depends on libghc-filepath-prof-1.4.2.1-b22e3 which cannot be satisfied on s390x.
Package has a Depends on libghc-highlighting-kate-prof-0.6.4-adfdc which cannot be satisfied on mips64el.
Package has a Depends on libghc-parsec-prof-3.1.14.0-c5ac5 which cannot be satisfied on s390x.
Package has a Depends on libghc-bytestring-prof-0.10.10.1-92515 which cannot be satisfied on armhf.
Package has a Depends on libghc-bytestring-prof-0.10.10.1-92515 which cannot be satisfied on armel.
Package has a Depends on libghc-split-prof-0.2.3.4-a5cd3 which cannot be satisfied on arm64.
Package has a Depends on libghc-haxr-prof-3000.11.4.1-69b42 which cannot be satisfied on armel.
Package has a Depends on libghc-http-prof-4000.3.14-eb9c7 which cannot be satisfied on armel.
Package has a Depends on libghc-http-prof-4000.3.14-eb9c7 which cannot be satisfied on armhf.
Package has a Depends on libghc-directory-prof-1.3.6.0-137bf which cannot be satisfied on s390x.
Package has a Depends on libghc-tagsoup-prof-0.14.8-a5607 which cannot be satisfied on armel.
Package has a Depends on libghc-tagsoup-prof-0.14.8-a5607 which cannot be satisfied on armhf.
Package has a Depends on libghc-haxr-prof-3000.11.4.1-6579e which cannot be satisfied on mips64el.
Package has a Depends on libghc-pandoc-prof-2.9.2.1-908de which cannot be satisfied on armhf.
Package has a Depends on libghc-cmdargs-prof-0.10.20-36bf7 which cannot be satisfied on armel.
Package has a Depends on libghc-cmdargs-prof-0.10.20-36bf7 which cannot be satisfied on armhf.
Package has a Depends on libghc-transformers-prof-0.5.6.2-38196 which cannot be satisfied on armhf.
Package has a Depends on libghc-transformers-prof-0.5.6.2-38196 which cannot be satisfied on armel.
Package has a Depends on libghc-lens-prof-4.18.1-b422f which cannot be satisfied on s390x.

Binary Package: libghc-blogliterately-prof (Version: 0.8.7-1+b11)

BTS entry: https://bugs.debian.org/libghc-blogliterately-prof

Relationships

Package has a Depends on libghc-blaze-html-prof-0.9.1.2-323a3 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-pandoc-prof-2.9.2.1-3d50f which cannot be satisfied on amd64.
Package has a Depends on libghc-tagsoup-prof-0.14.8-8996c which cannot be satisfied on ppc64el.
Package has a Depends on libghc-haxml-prof-1.25.5-c2d01 which cannot be satisfied on i386.
Package has a Depends on libghc-split-prof-0.2.3.4-a5cd3 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-split-prof-0.2.3.4-a5cd3 which cannot be satisfied on amd64.
Package has a Depends on libghc-text-prof-1.2.4.0-bf8fc which cannot be satisfied on ppc64el.
Package has a Depends on libghc-http-prof-4000.3.14-96920 which cannot be satisfied on i386.
Package has a Depends on libghc-base-prof-4.13.0.0-3cd45 which cannot be satisfied on i386.
Package has a Depends on libghc-filepath-prof-1.4.2.1-103b6 which cannot be satisfied on amd64.
Package has a Depends on libghc-containers-prof-0.6.2.1-ab1cf which cannot be satisfied on amd64.
Package has a Depends on libghc-tagsoup-prof-0.14.8-2d642 which cannot be satisfied on i386.
Package has a Depends on libghc-hscolour-prof-1.24.4-a8012 which cannot be satisfied on i386.
Package has a Depends on libghc-http-prof-4000.3.14-c6289 which cannot be satisfied on amd64.
Package has a Depends on libghc-bytestring-prof-0.10.10.1-c40ee which cannot be satisfied on amd64.
Package has a Depends on libghc-pandoc-types-prof-1.20-52102 which cannot be satisfied on amd64.
Package has a Depends on libghc-hscolour-prof-1.24.4-88d2b which cannot be satisfied on ppc64el.
Package has a Depends on libghc-transformers-prof-0.5.6.2-65980 which cannot be satisfied on i386.
Package has a Depends on libghc-process-prof-1.6.9.0-88a89 which cannot be satisfied on amd64.
Package has a Depends on libghc-process-prof-1.6.9.0-88a89 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-temporary-prof-1.3-d53ce which cannot be satisfied on amd64.
Package has a Depends on libghc-data-default-prof-0.7.1.1-958e3 which cannot be satisfied on amd64.
Package has a Depends on libghc-blaze-html-prof-0.9.1.2-60c39 which cannot be satisfied on amd64.
Package has a Depends on libghc-transformers-prof-0.5.6.2-59c2c which cannot be satisfied on ppc64el.
Package has a Depends on libghc-transformers-prof-0.5.6.2-59c2c which cannot be satisfied on amd64.
Package has a Depends on libghc-split-prof-0.2.3.4-b8004 which cannot be satisfied on i386.
Package has a Depends on libghc-text-prof-1.2.4.0-c7435 which cannot be satisfied on i386.
Package has a Depends on libghc-strict-prof-0.3.2-c16aa which cannot be satisfied on amd64.
Package has a Depends on libghc-data-default-prof-0.7.1.1-1a347 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-bytestring-prof-0.10.10.1-2f09b which cannot be satisfied on ppc64el.
Package has a Depends on libghc-pandoc-prof-2.9.2.1-a5044 which cannot be satisfied on i386.
Package has a Depends on libghc-base-prof-4.13.0.0-bfdb4 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-filepath-prof-1.4.2.1-c7330 which cannot be satisfied on i386.
Package has a Depends on libghc-pandoc-prof-2.9.2.1-bd1fb which cannot be satisfied on ppc64el.
Package has a Depends on libghc-haxr-prof-3000.11.4.1-0cb34 which cannot be satisfied on i386.
Package has a Depends on libghc-containers-prof-0.6.2.1-f2d50 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-highlighting-kate-prof-0.6.4-6fe75 which cannot be satisfied on i386.
Package has a Depends on libghc-filepath-prof-1.4.2.1-001eb which cannot be satisfied on ppc64el.
Package has a Depends on libghc-http-prof-4000.3.14-e73ab which cannot be satisfied on ppc64el.
Package has a Depends on libghc-tagsoup-prof-0.14.8-aa427 which cannot be satisfied on amd64.
Package has a Depends on libghc-lens-prof-4.18.1-4e0a8 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-base-prof-4.13.0.0-2f220 which cannot be satisfied on amd64.
Package has a Depends on libghc-temporary-prof-1.3-ab9b9 which cannot be satisfied on i386.
Package has a Depends on libghc-pandoc-types-prof-1.20-f4e22 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-bool-extras-prof-0.4.0-410df which cannot be satisfied on amd64.
Package has a Depends on libghc-bool-extras-prof-0.4.0-410df which cannot be satisfied on ppc64el.
Package has a Depends on libghc-temporary-prof-1.3-51e7f which cannot be satisfied on ppc64el.
Package has a Depends on libghc-containers-prof-0.6.2.1-67b24 which cannot be satisfied on i386.
Package has a Depends on libghc-directory-prof-1.3.6.0-e69f4 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-mtl-prof-2.2.2-7208c which cannot be satisfied on ppc64el.
Package has a Depends on libghc-mtl-prof-2.2.2-7208c which cannot be satisfied on amd64.
Package has a Depends on libghc-process-prof-1.6.9.0-ef5bd which cannot be satisfied on i386.
Package has a Depends on libghc-blaze-html-prof-0.9.1.2-adc45 which cannot be satisfied on i386.
Package has a Depends on libghc-text-prof-1.2.4.0-a7a6e which cannot be satisfied on amd64.
Package has a Depends on libghc-parsec-prof-3.1.14.0-d49e0 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-haxml-prof-1.25.5-139da which cannot be satisfied on ppc64el.
Package has a Depends on libghc-lens-prof-4.18.1-a5b85 which cannot be satisfied on i386.
Package has a Depends on libghc-cmdargs-prof-0.10.20-107c8 which cannot be satisfied on i386.
Package has a Depends on libghc-strict-prof-0.3.2-57ed8 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-bytestring-prof-0.10.10.1-2e27a which cannot be satisfied on i386.
Package has a Depends on libghc-parsec-prof-3.1.14.0-b0d22 which cannot be satisfied on amd64.
Package has a Depends on libghc-highlighting-kate-prof-0.6.4-1d669 which cannot be satisfied on amd64.
Package has a Depends on libghc-haxr-prof-3000.11.4.1-0f27d which cannot be satisfied on amd64.
Package has a Depends on libghc-hscolour-prof-1.24.4-d17db which cannot be satisfied on amd64.
Package has a Depends on libghc-lens-prof-4.18.1-4bce0 which cannot be satisfied on amd64.
Package has a Depends on libghc-data-default-prof-0.7.1.1-83f26 which cannot be satisfied on i386.
Package has a Depends on libghc-directory-prof-1.3.6.0-49fdf which cannot be satisfied on amd64.
Package has a Depends on libghc-highlighting-kate-prof-0.6.4-e2ebf which cannot be satisfied on ppc64el.
Package has a Depends on libghc-mtl-prof-2.2.2-e0289 which cannot be satisfied on i386.
Package has a Depends on libghc-haxml-prof-1.25.5-df67e which cannot be satisfied on amd64.
Package has a Depends on libghc-bool-extras-prof-0.4.0-d137f which cannot be satisfied on i386.
Package has a Depends on libghc-haxr-prof-3000.11.4.1-85b30 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-pandoc-types-prof-1.20-e16ef which cannot be satisfied on i386.
Package has a Depends on libghc-directory-prof-1.3.6.0-61922 which cannot be satisfied on i386.
Package has a Depends on libghc-cmdargs-prof-0.10.20-bc47b which cannot be satisfied on amd64.
Package has a Depends on libghc-cmdargs-prof-0.10.20-bc47b which cannot be satisfied on ppc64el.
Package has a Depends on libghc-strict-prof-0.3.2-0c403 which cannot be satisfied on i386.
Package has a Depends on libghc-parsec-prof-3.1.14.0-62f23 which cannot be satisfied on i386.

Binary Package: libghc-blogliterately-dev (Version: 0.8.7-1+b9)

BTS entry: https://bugs.debian.org/libghc-blogliterately-dev

Relationships

Package has a Depends on libghc-split-dev-0.2.3.4-f32d3 which cannot be satisfied on mipsel.
Package has a Depends on libghc-cmdargs-dev-0.10.20-5fd78 which cannot be satisfied on mipsel.
Package has a Depends on libghc-bool-extras-dev-0.4.0-054fb which cannot be satisfied on mipsel.
Package has a Depends on libghc-parsec-dev-3.1.14.0-410a0 which cannot be satisfied on mipsel.
Package has a Depends on libghc-haxml-dev-1.25.5-4d96c which cannot be satisfied on mipsel.
Package has a Depends on libghc-filepath-dev-1.4.2.1-a4a8b which cannot be satisfied on mipsel.
Package has a Depends on libghc-pandoc-dev-2.9.2.1-c8ffb which cannot be satisfied on mipsel.
Package has a Depends on libghc-pandoc-types-dev-1.20-33d1a which cannot be satisfied on mipsel.
Package has a Depends on libghc-transformers-dev-0.5.6.2-8bd9f which cannot be satisfied on mipsel.
Package has a Depends on libghc-base-dev-4.13.0.0-7d708 which cannot be satisfied on mipsel.
Package has a Depends on libghc-bytestring-dev-0.10.10.1-f96ce which cannot be satisfied on mipsel.
Package has a Depends on libghc-process-dev-1.6.9.0-53673 which cannot be satisfied on mipsel.
Package has a Depends on libghc-hscolour-dev-1.24.4-6e809 which cannot be satisfied on mipsel.
Package has a Depends on libghc-lens-dev-4.18.1-bf493 which cannot be satisfied on mipsel.
Package has a Depends on libghc-highlighting-kate-dev-0.6.4-5c2f4 which cannot be satisfied on mipsel.
Package has a Depends on libghc-http-dev-4000.3.14-42f06 which cannot be satisfied on mipsel.
Package has a Depends on libghc-temporary-dev-1.3-fa6b3 which cannot be satisfied on mipsel.
Package has a Depends on libghc-containers-dev-0.6.2.1-c0c14 which cannot be satisfied on mipsel.
Package has a Depends on libghc-directory-dev-1.3.6.0-f1569 which cannot be satisfied on mipsel.
Package has a Depends on libghc-text-dev-1.2.4.0-4e6fc which cannot be satisfied on mipsel.
Package has a Depends on libghc-haxr-dev-3000.11.4.1-949c6 which cannot be satisfied on mipsel.
Package has a Depends on libghc-tagsoup-dev-0.14.8-28880 which cannot be satisfied on mipsel.
Package has a Depends on libghc-strict-dev-0.3.2-b0999 which cannot be satisfied on mipsel.
Package has a Depends on libghc-mtl-dev-2.2.2-808ea which cannot be satisfied on mipsel.
Package has a Depends on libghc-blaze-html-dev-0.9.1.2-0ac60 which cannot be satisfied on mipsel.
Package has a Depends on libghc-data-default-dev-0.7.1.1-24b17 which cannot be satisfied on mipsel.

Binary Package: libghc-blogliterately-dev (Version: 0.8.7-1+b10)

BTS entry: https://bugs.debian.org/libghc-blogliterately-dev

Relationships

Package has a Depends on libghc-mtl-dev-2.2.2-c5b7a which cannot be satisfied on armel.
Package has a Depends on libghc-mtl-dev-2.2.2-c5b7a which cannot be satisfied on armhf.
Package has a Depends on libghc-tagsoup-dev-0.14.8-a5607 which cannot be satisfied on armel.
Package has a Depends on libghc-tagsoup-dev-0.14.8-a5607 which cannot be satisfied on armhf.
Package has a Depends on libghc-hscolour-dev-1.24.4-f0683 which cannot be satisfied on armhf.
Package has a Depends on libghc-hscolour-dev-1.24.4-f0683 which cannot be satisfied on armel.
Package has a Depends on libghc-data-default-dev-0.7.1.1-c38bd which cannot be satisfied on arm64.
Package has a Depends on libghc-highlighting-kate-dev-0.6.4-adfdc which cannot be satisfied on mips64el.
Package has a Depends on libghc-tagsoup-dev-0.14.8-0bbd4 which cannot be satisfied on s390x.
Package has a Depends on libghc-parsec-dev-3.1.14.0-7d68b which cannot be satisfied on arm64.
Package has a Depends on libghc-process-dev-1.6.9.0-83e3e which cannot be satisfied on armhf.
Package has a Depends on libghc-process-dev-1.6.9.0-83e3e which cannot be satisfied on armel.
Package has a Depends on libghc-base-dev-4.13.0.0-5b8ba which cannot be satisfied on armel.
Package has a Depends on libghc-base-dev-4.13.0.0-5b8ba which cannot be satisfied on armhf.
Package has a Depends on libghc-filepath-dev-1.4.2.1-8143b which cannot be satisfied on armhf.
Package has a Depends on libghc-filepath-dev-1.4.2.1-8143b which cannot be satisfied on armel.
Package has a Depends on libghc-tagsoup-dev-0.14.8-d08e8 which cannot be satisfied on arm64.
Package has a Depends on libghc-process-dev-1.6.9.0-23e5c which cannot be satisfied on arm64.
Package has a Depends on libghc-haxr-dev-3000.11.4.1-f4acd which cannot be satisfied on s390x.
Package has a Depends on libghc-text-dev-1.2.4.0-9eccd which cannot be satisfied on arm64.
Package has a Depends on libghc-highlighting-kate-dev-0.6.4-2a3db which cannot be satisfied on armel.
Package has a Depends on libghc-highlighting-kate-dev-0.6.4-2a3db which cannot be satisfied on armhf.
Package has a Depends on libghc-containers-dev-0.6.2.1-312d6 which cannot be satisfied on s390x.
Package has a Depends on libghc-directory-dev-1.3.6.0-137bf which cannot be satisfied on s390x.
Package has a Depends on libghc-split-dev-0.2.3.4-be2b5 which cannot be satisfied on s390x.
Package has a Depends on libghc-split-dev-0.2.3.4-be2b5 which cannot be satisfied on mips64el.
Package has a Depends on libghc-cmdargs-dev-0.10.20-f3bce which cannot be satisfied on s390x.
Package has a Depends on libghc-cmdargs-dev-0.10.20-f3bce which cannot be satisfied on mips64el.
Package has a Depends on libghc-directory-dev-1.3.6.0-bf528 which cannot be satisfied on mips64el.
Package has a Depends on libghc-cmdargs-dev-0.10.20-36bf7 which cannot be satisfied on armel.
Package has a Depends on libghc-cmdargs-dev-0.10.20-36bf7 which cannot be satisfied on armhf.
Package has a Depends on libghc-blaze-html-dev-0.9.1.2-722fa which cannot be satisfied on armhf.
Package has a Depends on libghc-blaze-html-dev-0.9.1.2-722fa which cannot be satisfied on armel.
Package has a Depends on libghc-http-dev-4000.3.14-eb9c7 which cannot be satisfied on armel.
Package has a Depends on libghc-http-dev-4000.3.14-eb9c7 which cannot be satisfied on armhf.
Package has a Depends on libghc-highlighting-kate-dev-0.6.4-eaf01 which cannot be satisfied on arm64.
Package has a Depends on libghc-pandoc-types-dev-1.20-b87c6 which cannot be satisfied on arm64.
Package has a Depends on libghc-hscolour-dev-1.24.4-c45a6 which cannot be satisfied on s390x.
Package has a Depends on libghc-base-dev-4.13.0.0-d4e5b which cannot be satisfied on arm64.
Package has a Depends on libghc-bytestring-dev-0.10.10.1-c6497 which cannot be satisfied on s390x.
Package has a Depends on libghc-lens-dev-4.18.1-b422f which cannot be satisfied on s390x.
Package has a Depends on libghc-temporary-dev-1.3-c8721 which cannot be satisfied on s390x.
Package has a Depends on libghc-tagsoup-dev-0.14.8-2bb7d which cannot be satisfied on mips64el.
Package has a Depends on libghc-parsec-dev-3.1.14.0-c5ac5 which cannot be satisfied on s390x.
Package has a Depends on libghc-pandoc-dev-2.9.2.1-51394 which cannot be satisfied on arm64.
Package has a Depends on libghc-bytestring-dev-0.10.10.1-b6ec8 which cannot be satisfied on arm64.
Package has a Depends on libghc-lens-dev-4.18.1-2e70c which cannot be satisfied on mips64el.
Package has a Depends on libghc-bool-extras-dev-0.4.0-ad043 which cannot be satisfied on mips64el.
Package has a Depends on libghc-bool-extras-dev-0.4.0-ad043 which cannot be satisfied on s390x.
Package has a Depends on libghc-directory-dev-1.3.6.0-592a7 which cannot be satisfied on arm64.
Package has a Depends on libghc-directory-dev-1.3.6.0-6c350 which cannot be satisfied on armel.
Package has a Depends on libghc-directory-dev-1.3.6.0-6c350 which cannot be satisfied on armhf.
Package has a Depends on libghc-http-dev-4000.3.14-48c66 which cannot be satisfied on mips64el.
Package has a Depends on libghc-parsec-dev-3.1.14.0-58dbb which cannot be satisfied on mips64el.
Package has a Depends on libghc-pandoc-types-dev-1.20-05f75 which cannot be satisfied on s390x.
Package has a Depends on libghc-pandoc-dev-2.9.2.1-667c9 which cannot be satisfied on s390x.
Package has a Depends on libghc-strict-dev-0.3.2-14856 which cannot be satisfied on mips64el.
Package has a Depends on libghc-parsec-dev-3.1.14.0-665c4 which cannot be satisfied on armel.
Package has a Depends on libghc-parsec-dev-3.1.14.0-665c4 which cannot be satisfied on armhf.
Package has a Depends on libghc-data-default-dev-0.7.1.1-58c7f which cannot be satisfied on s390x.
Package has a Depends on libghc-temporary-dev-1.3-ae326 which cannot be satisfied on arm64.
Package has a Depends on libghc-blaze-html-dev-0.9.1.2-baff0 which cannot be satisfied on arm64.
Package has a Depends on libghc-process-dev-1.6.9.0-d3807 which cannot be satisfied on mips64el.
Package has a Depends on libghc-process-dev-1.6.9.0-d3807 which cannot be satisfied on s390x.
Package has a Depends on libghc-http-dev-4000.3.14-9089e which cannot be satisfied on s390x.
Package has a Depends on libghc-pandoc-dev-2.9.2.1-908de which cannot be satisfied on armhf.
Package has a Depends on libghc-blaze-html-dev-0.9.1.2-8f591 which cannot be satisfied on mips64el.
Package has a Depends on libghc-hscolour-dev-1.24.4-3381c which cannot be satisfied on arm64.
Package has a Depends on libghc-haxml-dev-1.25.5-3d615 which cannot be satisfied on arm64.
Package has a Depends on libghc-bool-extras-dev-0.4.0-410df which cannot be satisfied on arm64.
Package has a Depends on libghc-base-dev-4.13.0.0-8a208 which cannot be satisfied on mips64el.
Package has a Depends on libghc-bool-extras-dev-0.4.0-d137f which cannot be satisfied on armel.
Package has a Depends on libghc-bool-extras-dev-0.4.0-d137f which cannot be satisfied on armhf.
Package has a Depends on libghc-mtl-dev-2.2.2-7208c which cannot be satisfied on arm64.
Package has a Depends on libghc-haxml-dev-1.25.5-61da6 which cannot be satisfied on mips64el.
Package has a Depends on libghc-containers-dev-0.6.2.1-53ee1 which cannot be satisfied on armhf.
Package has a Depends on libghc-containers-dev-0.6.2.1-53ee1 which cannot be satisfied on armel.
Package has a Depends on libghc-cmdargs-dev-0.10.20-bc47b which cannot be satisfied on arm64.
Package has a Depends on libghc-highlighting-kate-dev-0.6.4-a2900 which cannot be satisfied on s390x.
Package has a Depends on libghc-base-dev-4.13.0.0-95196 which cannot be satisfied on s390x.
Package has a Depends on libghc-http-dev-4000.3.14-58c44 which cannot be satisfied on arm64.
Package has a Depends on libghc-lens-dev-4.18.1-e0d02 which cannot be satisfied on arm64.
Package has a Depends on libghc-text-dev-1.2.4.0-5f754 which cannot be satisfied on mips64el.
Package has a Depends on libghc-hscolour-dev-1.24.4-0ccb3 which cannot be satisfied on mips64el.
Package has a Depends on libghc-bytestring-dev-0.10.10.1-cf25b which cannot be satisfied on mips64el.
Package has a Depends on libghc-haxr-dev-3000.11.4.1-127e4 which cannot be satisfied on armhf.
Package has a Depends on libghc-strict-dev-0.3.2-57ed8 which cannot be satisfied on arm64.
Package has a Depends on libghc-data-default-dev-0.7.1.1-3a56d which cannot be satisfied on armel.
Package has a Depends on libghc-data-default-dev-0.7.1.1-3a56d which cannot be satisfied on armhf.
Package has a Depends on libghc-filepath-dev-1.4.2.1-b22e3 which cannot be satisfied on s390x.
Package has a Depends on libghc-strict-dev-0.3.2-34732 which cannot be satisfied on s390x.
Package has a Depends on libghc-mtl-dev-2.2.2-5bd25 which cannot be satisfied on mips64el.
Package has a Depends on libghc-mtl-dev-2.2.2-5bd25 which cannot be satisfied on s390x.
Package has a Depends on libghc-haxr-dev-3000.11.4.1-bfe54 which cannot be satisfied on arm64.
Package has a Depends on libghc-lens-dev-4.18.1-65c34 which cannot be satisfied on armel.
Package has a Depends on libghc-text-dev-1.2.4.0-9798c which cannot be satisfied on armel.
Package has a Depends on libghc-text-dev-1.2.4.0-9798c which cannot be satisfied on armhf.
Package has a Depends on libghc-text-dev-1.2.4.0-30221 which cannot be satisfied on s390x.
Package has a Depends on libghc-pandoc-dev-2.9.2.1-959f5 which cannot be satisfied on mips64el.
Package has a Depends on libghc-pandoc-types-dev-1.20-cf602 which cannot be satisfied on mips64el.
Package has a Depends on libghc-haxml-dev-1.25.5-69b7a which cannot be satisfied on s390x.
Package has a Depends on libghc-strict-dev-0.3.2-610d6 which cannot be satisfied on armhf.
Package has a Depends on libghc-strict-dev-0.3.2-610d6 which cannot be satisfied on armel.
Package has a Depends on libghc-temporary-dev-1.3-5c7c7 which cannot be satisfied on armel.
Package has a Depends on libghc-temporary-dev-1.3-5c7c7 which cannot be satisfied on armhf.
Package has a Depends on libghc-haxml-dev-1.25.5-ce93e which cannot be satisfied on armel.
Package has a Depends on libghc-haxml-dev-1.25.5-ce93e which cannot be satisfied on armhf.
Package has a Depends on libghc-filepath-dev-1.4.2.1-001eb which cannot be satisfied on arm64.
Package has a Depends on libghc-blaze-html-dev-0.9.1.2-efb7b which cannot be satisfied on s390x.
Package has a Depends on libghc-pandoc-types-dev-1.20-8b530 which cannot be satisfied on armel.
Package has a Depends on libghc-pandoc-types-dev-1.20-8b530 which cannot be satisfied on armhf.
Package has a Depends on libghc-transformers-dev-0.5.6.2-00bc3 which cannot be satisfied on s390x.
Package has a Depends on libghc-transformers-dev-0.5.6.2-00bc3 which cannot be satisfied on mips64el.
Package has a Depends on libghc-transformers-dev-0.5.6.2-38196 which cannot be satisfied on armhf.
Package has a Depends on libghc-transformers-dev-0.5.6.2-38196 which cannot be satisfied on armel.
Package has a Depends on libghc-lens-dev-4.18.1-87bbf which cannot be satisfied on armhf.
Package has a Depends on libghc-containers-dev-0.6.2.1-39f42 which cannot be satisfied on arm64.
Package has a Depends on libghc-bytestring-dev-0.10.10.1-92515 which cannot be satisfied on armhf.
Package has a Depends on libghc-bytestring-dev-0.10.10.1-92515 which cannot be satisfied on armel.
Package has a Depends on libghc-transformers-dev-0.5.6.2-59c2c which cannot be satisfied on arm64.
Package has a Depends on libghc-pandoc-dev-2.9.2.1-d94f6 which cannot be satisfied on armel.
Package has a Depends on libghc-split-dev-0.2.3.4-b8004 which cannot be satisfied on armel.
Package has a Depends on libghc-split-dev-0.2.3.4-b8004 which cannot be satisfied on armhf.
Package has a Depends on libghc-haxr-dev-3000.11.4.1-6579e which cannot be satisfied on mips64el.
Package has a Depends on libghc-data-default-dev-0.7.1.1-9c506 which cannot be satisfied on mips64el.
Package has a Depends on libghc-temporary-dev-1.3-91f49 which cannot be satisfied on mips64el.
Package has a Depends on libghc-filepath-dev-1.4.2.1-53885 which cannot be satisfied on mips64el.
Package has a Depends on libghc-containers-dev-0.6.2.1-25b62 which cannot be satisfied on mips64el.
Package has a Depends on libghc-haxr-dev-3000.11.4.1-69b42 which cannot be satisfied on armel.
Package has a Depends on libghc-split-dev-0.2.3.4-a5cd3 which cannot be satisfied on arm64.

Binary Package: libghc-blogliterately-dev (Version: 0.8.7-1+b11)

BTS entry: https://bugs.debian.org/libghc-blogliterately-dev

Relationships

Package has a Depends on libghc-hscolour-dev-1.24.4-a8012 which cannot be satisfied on i386.
Package has a Depends on libghc-process-dev-1.6.9.0-88a89 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-process-dev-1.6.9.0-88a89 which cannot be satisfied on amd64.
Package has a Depends on libghc-bytestring-dev-0.10.10.1-c40ee which cannot be satisfied on amd64.
Package has a Depends on libghc-directory-dev-1.3.6.0-61922 which cannot be satisfied on i386.
Package has a Depends on libghc-data-default-dev-0.7.1.1-958e3 which cannot be satisfied on amd64.
Package has a Depends on libghc-haxml-dev-1.25.5-139da which cannot be satisfied on ppc64el.
Package has a Depends on libghc-http-dev-4000.3.14-96920 which cannot be satisfied on i386.
Package has a Depends on libghc-bool-extras-dev-0.4.0-410df which cannot be satisfied on amd64.
Package has a Depends on libghc-bool-extras-dev-0.4.0-410df which cannot be satisfied on ppc64el.
Package has a Depends on libghc-containers-dev-0.6.2.1-f2d50 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-haxr-dev-3000.11.4.1-0f27d which cannot be satisfied on amd64.
Package has a Depends on libghc-blaze-html-dev-0.9.1.2-60c39 which cannot be satisfied on amd64.
Package has a Depends on libghc-parsec-dev-3.1.14.0-b0d22 which cannot be satisfied on amd64.
Package has a Depends on libghc-pandoc-dev-2.9.2.1-bd1fb which cannot be satisfied on ppc64el.
Package has a Depends on libghc-temporary-dev-1.3-ab9b9 which cannot be satisfied on i386.
Package has a Depends on libghc-pandoc-dev-2.9.2.1-3d50f which cannot be satisfied on amd64.
Package has a Depends on libghc-containers-dev-0.6.2.1-67b24 which cannot be satisfied on i386.
Package has a Depends on libghc-filepath-dev-1.4.2.1-103b6 which cannot be satisfied on amd64.
Package has a Depends on libghc-text-dev-1.2.4.0-bf8fc which cannot be satisfied on ppc64el.
Package has a Depends on libghc-lens-dev-4.18.1-4bce0 which cannot be satisfied on amd64.
Package has a Depends on libghc-data-default-dev-0.7.1.1-1a347 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-bool-extras-dev-0.4.0-d137f which cannot be satisfied on i386.
Package has a Depends on libghc-lens-dev-4.18.1-4e0a8 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-pandoc-types-dev-1.20-52102 which cannot be satisfied on amd64.
Package has a Depends on libghc-directory-dev-1.3.6.0-49fdf which cannot be satisfied on amd64.
Package has a Depends on libghc-bytestring-dev-0.10.10.1-2f09b which cannot be satisfied on ppc64el.
Package has a Depends on libghc-parsec-dev-3.1.14.0-62f23 which cannot be satisfied on i386.
Package has a Depends on libghc-tagsoup-dev-0.14.8-aa427 which cannot be satisfied on amd64.
Package has a Depends on libghc-blaze-html-dev-0.9.1.2-323a3 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-mtl-dev-2.2.2-7208c which cannot be satisfied on ppc64el.
Package has a Depends on libghc-mtl-dev-2.2.2-7208c which cannot be satisfied on amd64.
Package has a Depends on libghc-haxml-dev-1.25.5-c2d01 which cannot be satisfied on i386.
Package has a Depends on libghc-hscolour-dev-1.24.4-88d2b which cannot be satisfied on ppc64el.
Package has a Depends on libghc-mtl-dev-2.2.2-e0289 which cannot be satisfied on i386.
Package has a Depends on libghc-strict-dev-0.3.2-0c403 which cannot be satisfied on i386.
Package has a Depends on libghc-base-dev-4.13.0.0-3cd45 which cannot be satisfied on i386.
Package has a Depends on libghc-hscolour-dev-1.24.4-d17db which cannot be satisfied on amd64.
Package has a Depends on libghc-haxml-dev-1.25.5-df67e which cannot be satisfied on amd64.
Package has a Depends on libghc-cmdargs-dev-0.10.20-bc47b which cannot be satisfied on ppc64el.
Package has a Depends on libghc-cmdargs-dev-0.10.20-bc47b which cannot be satisfied on amd64.
Package has a Depends on libghc-haxr-dev-3000.11.4.1-85b30 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-directory-dev-1.3.6.0-e69f4 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-text-dev-1.2.4.0-c7435 which cannot be satisfied on i386.
Package has a Depends on libghc-data-default-dev-0.7.1.1-83f26 which cannot be satisfied on i386.
Package has a Depends on libghc-highlighting-kate-dev-0.6.4-6fe75 which cannot be satisfied on i386.
Package has a Depends on libghc-process-dev-1.6.9.0-ef5bd which cannot be satisfied on i386.
Package has a Depends on libghc-pandoc-types-dev-1.20-e16ef which cannot be satisfied on i386.
Package has a Depends on libghc-pandoc-dev-2.9.2.1-a5044 which cannot be satisfied on i386.
Package has a Depends on libghc-strict-dev-0.3.2-c16aa which cannot be satisfied on amd64.
Package has a Depends on libghc-strict-dev-0.3.2-57ed8 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-http-dev-4000.3.14-e73ab which cannot be satisfied on ppc64el.
Package has a Depends on libghc-bytestring-dev-0.10.10.1-2e27a which cannot be satisfied on i386.
Package has a Depends on libghc-base-dev-4.13.0.0-2f220 which cannot be satisfied on amd64.
Package has a Depends on libghc-filepath-dev-1.4.2.1-c7330 which cannot be satisfied on i386.
Package has a Depends on libghc-pandoc-types-dev-1.20-f4e22 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-temporary-dev-1.3-d53ce which cannot be satisfied on amd64.
Package has a Depends on libghc-highlighting-kate-dev-0.6.4-1d669 which cannot be satisfied on amd64.
Package has a Depends on libghc-text-dev-1.2.4.0-a7a6e which cannot be satisfied on amd64.
Package has a Depends on libghc-filepath-dev-1.4.2.1-001eb which cannot be satisfied on ppc64el.
Package has a Depends on libghc-temporary-dev-1.3-51e7f which cannot be satisfied on ppc64el.
Package has a Depends on libghc-blaze-html-dev-0.9.1.2-adc45 which cannot be satisfied on i386.
Package has a Depends on libghc-split-dev-0.2.3.4-b8004 which cannot be satisfied on i386.
Package has a Depends on libghc-highlighting-kate-dev-0.6.4-e2ebf which cannot be satisfied on ppc64el.
Package has a Depends on libghc-parsec-dev-3.1.14.0-d49e0 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-http-dev-4000.3.14-c6289 which cannot be satisfied on amd64.
Package has a Depends on libghc-transformers-dev-0.5.6.2-59c2c which cannot be satisfied on ppc64el.
Package has a Depends on libghc-transformers-dev-0.5.6.2-59c2c which cannot be satisfied on amd64.
Package has a Depends on libghc-lens-dev-4.18.1-a5b85 which cannot be satisfied on i386.
Package has a Depends on libghc-split-dev-0.2.3.4-a5cd3 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-split-dev-0.2.3.4-a5cd3 which cannot be satisfied on amd64.
Package has a Depends on libghc-cmdargs-dev-0.10.20-107c8 which cannot be satisfied on i386.
Package has a Depends on libghc-containers-dev-0.6.2.1-ab1cf which cannot be satisfied on amd64.
Package has a Depends on libghc-tagsoup-dev-0.14.8-8996c which cannot be satisfied on ppc64el.
Package has a Depends on libghc-transformers-dev-0.5.6.2-65980 which cannot be satisfied on i386.
Package has a Depends on libghc-base-dev-4.13.0.0-bfdb4 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-tagsoup-dev-0.14.8-2d642 which cannot be satisfied on i386.
Package has a Depends on libghc-haxr-dev-3000.11.4.1-0cb34 which cannot be satisfied on i386.

Binary Package: libghc-blogliterately-doc (Version: 0.8.7-1)

BTS entry: https://bugs.debian.org/libghc-blogliterately-doc

Relationships

Package has a Depends on haddock-interface-35 which cannot be satisfied on mips64el.
Package has a Depends on haddock-interface-35 which cannot be satisfied on amd64.
Package has a Depends on haddock-interface-35 which cannot be satisfied on i386.
Package has a Depends on haddock-interface-35 which cannot be satisfied on s390x.
Package has a Depends on haddock-interface-35 which cannot be satisfied on ppc64el.
Package has a Depends on haddock-interface-35 which cannot be satisfied on armel.
Package has a Depends on haddock-interface-35 which cannot be satisfied on armhf.
Package has a Depends on haddock-interface-35 which cannot be satisfied on mipsel.
Package has a Depends on haddock-interface-35 which cannot be satisfied on arm64.


Last updated: Sun Nov 27 15:25:09 2022

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS