Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid

Problems for source package haskell-classy-prelude-yesod

Current Source Version: 1.5.0-1
Current Maintainer: Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:haskell-classy-prelude-yesod

Binary Package: libghc-classy-prelude-yesod-prof (Version: 1.4.0-2+b1)

BTS entry: https://bugs.debian.org/libghc-classy-prelude-yesod-prof

Relationships

Package has a Depends on libghc-data-default-prof-0.7.1.1-a1fd5 which cannot be satisfied on s390x.
Package has a Depends on libghc-persistent-prof-2.8.2-ab9d1 which cannot be satisfied on amd64.
Package has a Depends on libghc-base-prof-4.11.1.0-b951c which cannot be satisfied on armhf.
Package has a Depends on libghc-base-prof-4.11.1.0-b951c which cannot be satisfied on armel.
Package has a Depends on libghc-aeson-prof-1.3.1.1-408e9 which cannot be satisfied on armhf.
Package has a Depends on libghc-aeson-prof-1.3.1.1-408e9 which cannot be satisfied on armel.
Package has a Depends on libghc-classy-prelude-conduit-prof-1.4.0-c4c88 which cannot be satisfied on amd64.
Package has a Depends on libghc-aeson-prof-1.3.1.1-8dcf9 which cannot be satisfied on mips64el.
Package has a Depends on libghc-http-types-prof-0.12.1-d850a which cannot be satisfied on mipsel.
Package has a Depends on libghc-base-prof-4.11.1.0-0463c which cannot be satisfied on mipsel.
Package has a Depends on libghc-classy-prelude-prof-1.4.0-d623f which cannot be satisfied on amd64.
Package has a Depends on libghc-http-types-prof-0.12.1-5814e which cannot be satisfied on i386.
Package has a Depends on libghc-yesod-newsfeed-prof-1.6.1.0-c8159 which cannot be satisfied on armel.
Package has a Depends on libghc-yesod-newsfeed-prof-1.6.1.0-0b750 which cannot be satisfied on armhf.
Package has a Depends on libghc-classy-prelude-prof-1.4.0-9e595 which cannot be satisfied on armel.
Package has a Depends on libghc-http-conduit-prof-2.3.2-b35ed which cannot be satisfied on armhf.
Package has a Depends on libghc-yesod-newsfeed-prof-1.6.1.0-68a9b which cannot be satisfied on i386.
Package has a Depends on libghc-classy-prelude-prof-1.4.0-7f272 which cannot be satisfied on i386.
Package has a Depends on libghc-http-types-prof-0.12.1-7f285 which cannot be satisfied on amd64.
Package has a Depends on libghc-base-prof-4.11.1.0-34087 which cannot be satisfied on s390x.
Package has a Depends on libghc-http-conduit-prof-2.3.2-3764d which cannot be satisfied on armel.
Package has a Depends on libghc-persistent-prof-2.8.2-8324b which cannot be satisfied on i386.
Package has a Depends on libghc-classy-prelude-prof-1.4.0-4432a which cannot be satisfied on armhf.
Package has a Depends on libghc-classy-prelude-conduit-prof-1.4.0-a56ed which cannot be satisfied on armhf.
Package has a Depends on libghc-http-conduit-prof-2.3.2-4fb18 which cannot be satisfied on i386.
Package has a Depends on libghc-classy-prelude-conduit-prof-1.4.0-d50ee which cannot be satisfied on armel.
Package has a Depends on libghc-data-default-prof-0.7.1.1-98c75 which cannot be satisfied on armhf.
Package has a Depends on libghc-data-default-prof-0.7.1.1-98c75 which cannot be satisfied on armel.
Package has a Depends on libghc-data-default-prof-0.7.1.1-388e3 which cannot be satisfied on i386.
Package has a Depends on libghc-yesod-newsfeed-prof-1.6.1.0-b3363 which cannot be satisfied on amd64.
Package has a Depends on libghc-persistent-prof-2.8.2-27356 which cannot be satisfied on armel.
Package has a Depends on libghc-yesod-prof-1.6.0-4dc34 which cannot be satisfied on amd64.
Package has a Depends on libghc-yesod-static-prof-1.6.0-e9c5b which cannot be satisfied on i386.
Package has a Depends on libghc-aeson-prof-1.3.1.1-5ffb4 which cannot be satisfied on amd64.
Package has a Depends on libghc-yesod-prof-1.6.0-d2f24 which cannot be satisfied on i386.
Package has a Depends on libghc-classy-prelude-conduit-prof-1.4.0-b4eed which cannot be satisfied on i386.
Package has a Depends on libghc-data-default-prof-0.7.1.1-2763a which cannot be satisfied on mipsel.
Package has a Depends on libghc-http-conduit-prof-2.3.2-9f93c which cannot be satisfied on amd64.
Package has a Depends on libghc-yesod-static-prof-1.6.0-1cef5 which cannot be satisfied on armhf.
Package has a Depends on libghc-yesod-static-prof-1.6.0-a1491 which cannot be satisfied on amd64.
Package has a Depends on libghc-aeson-prof-1.3.1.1-f12a7 which cannot be satisfied on s390x.
Package has a Depends on libghc-base-prof-4.11.1.0-3abbc which cannot be satisfied on i386.
Package has a Depends on libghc-aeson-prof-1.3.1.1-52d0c which cannot be satisfied on mipsel.
Package has a Depends on libghc-data-default-prof-0.7.1.1-891fa which cannot be satisfied on amd64.
Package has a Depends on libghc-data-default-prof-0.7.1.1-96ad6 which cannot be satisfied on mips64el.
Package has a Depends on libghc-persistent-prof-2.8.2-e4dff which cannot be satisfied on armhf.
Package has a Depends on libghc-base-prof-4.11.1.0-5dd74 which cannot be satisfied on amd64.
Package has a Depends on libghc-http-types-prof-0.12.1-bbdfd which cannot be satisfied on mips64el.
Package has a Depends on libghc-aeson-prof-1.3.1.1-2bb87 which cannot be satisfied on i386.
Package has a Depends on libghc-base-prof-4.11.1.0-aa1e0 which cannot be satisfied on mips64el.
Package has a Depends on libghc-yesod-prof-1.6.0-2bff0 which cannot be satisfied on armel.
Package has a Depends on libghc-http-types-prof-0.12.1-7ccaf which cannot be satisfied on armhf.
Package has a Depends on libghc-http-types-prof-0.12.1-7ccaf which cannot be satisfied on armel.

Binary Package: libghc-classy-prelude-yesod-dev (Version: 1.5.0-1)

BTS entry: https://bugs.debian.org/libghc-classy-prelude-yesod-dev

Relationships

Package has a Suggests on libghc-classy-prelude-yesod-doc which cannot be satisfied on arm64.
Package has a Suggests on libghc-classy-prelude-yesod-doc which cannot be satisfied on ppc64el.

Binary Package: libghc-classy-prelude-yesod-dev (Version: 1.4.0-2+b1)

BTS entry: https://bugs.debian.org/libghc-classy-prelude-yesod-dev

Relationships

Package has a Depends on libghc-persistent-dev-2.8.2-ab9d1 which cannot be satisfied on amd64.
Package has a Depends on libghc-http-conduit-dev-2.3.2-9f93c which cannot be satisfied on amd64.
Package has a Depends on libghc-aeson-dev-1.3.1.1-5ffb4 which cannot be satisfied on amd64.
Package has a Depends on libghc-http-types-dev-0.12.1-5814e which cannot be satisfied on i386.
Package has a Depends on libghc-http-types-dev-0.12.1-7ccaf which cannot be satisfied on armel.
Package has a Depends on libghc-http-types-dev-0.12.1-7ccaf which cannot be satisfied on armhf.
Package has a Depends on libghc-base-dev-4.11.1.0-aa1e0 which cannot be satisfied on mips64el.
Package has a Depends on libghc-data-default-dev-0.7.1.1-a1fd5 which cannot be satisfied on s390x.
Package has a Depends on libghc-data-default-dev-0.7.1.1-891fa which cannot be satisfied on amd64.
Package has a Depends on libghc-http-conduit-dev-2.3.2-b35ed which cannot be satisfied on armhf.
Package has a Depends on libghc-classy-prelude-conduit-dev-1.4.0-a56ed which cannot be satisfied on armhf.
Package has a Depends on libghc-classy-prelude-dev-1.4.0-4432a which cannot be satisfied on armhf.
Package has a Depends on libghc-data-default-dev-0.7.1.1-98c75 which cannot be satisfied on armel.
Package has a Depends on libghc-data-default-dev-0.7.1.1-98c75 which cannot be satisfied on armhf.
Package has a Depends on libghc-yesod-static-dev-1.6.0-1cef5 which cannot be satisfied on armhf.
Package has a Depends on libghc-http-types-dev-0.12.1-bbdfd which cannot be satisfied on mips64el.
Package has a Depends on libghc-base-dev-4.11.1.0-5dd74 which cannot be satisfied on amd64.
Package has a Depends on libghc-data-default-dev-0.7.1.1-96ad6 which cannot be satisfied on mips64el.
Package has a Depends on libghc-aeson-dev-1.3.1.1-408e9 which cannot be satisfied on armel.
Package has a Depends on libghc-aeson-dev-1.3.1.1-408e9 which cannot be satisfied on armhf.
Package has a Depends on libghc-yesod-dev-1.6.0-d2f24 which cannot be satisfied on i386.
Package has a Depends on libghc-yesod-dev-1.6.0-4dc34 which cannot be satisfied on amd64.
Package has a Depends on libghc-classy-prelude-dev-1.4.0-9e595 which cannot be satisfied on armel.
Package has a Depends on libghc-http-types-dev-0.12.1-7f285 which cannot be satisfied on amd64.
Package has a Depends on libghc-yesod-newsfeed-dev-1.6.1.0-0b750 which cannot be satisfied on armhf.
Package has a Depends on libghc-classy-prelude-conduit-dev-1.4.0-b4eed which cannot be satisfied on i386.
Package has a Depends on libghc-base-dev-4.11.1.0-34087 which cannot be satisfied on s390x.
Package has a Depends on libghc-yesod-newsfeed-dev-1.6.1.0-b3363 which cannot be satisfied on amd64.
Package has a Depends on libghc-persistent-dev-2.8.2-27356 which cannot be satisfied on armel.
Package has a Depends on libghc-yesod-static-dev-1.6.0-e9c5b which cannot be satisfied on i386.
Package has a Depends on libghc-classy-prelude-dev-1.4.0-7f272 which cannot be satisfied on i386.
Package has a Depends on libghc-base-dev-4.11.1.0-b951c which cannot be satisfied on armhf.
Package has a Depends on libghc-base-dev-4.11.1.0-b951c which cannot be satisfied on armel.
Package has a Depends on libghc-yesod-newsfeed-dev-1.6.1.0-c8159 which cannot be satisfied on armel.
Package has a Depends on libghc-http-conduit-dev-2.3.2-3764d which cannot be satisfied on armel.
Package has a Depends on libghc-classy-prelude-conduit-dev-1.4.0-d50ee which cannot be satisfied on armel.
Package has a Depends on libghc-data-default-dev-0.7.1.1-2763a which cannot be satisfied on mipsel.
Package has a Depends on libghc-base-dev-4.11.1.0-0463c which cannot be satisfied on mipsel.
Package has a Depends on libghc-yesod-static-dev-1.6.0-a1491 which cannot be satisfied on amd64.
Package has a Depends on libghc-http-conduit-dev-2.3.2-4fb18 which cannot be satisfied on i386.
Package has a Depends on libghc-persistent-dev-2.8.2-8324b which cannot be satisfied on i386.
Package has a Depends on libghc-base-dev-4.11.1.0-3abbc which cannot be satisfied on i386.
Package has a Depends on libghc-classy-prelude-conduit-dev-1.4.0-c4c88 which cannot be satisfied on amd64.
Package has a Depends on libghc-data-default-dev-0.7.1.1-388e3 which cannot be satisfied on i386.
Package has a Depends on libghc-classy-prelude-dev-1.4.0-d623f which cannot be satisfied on amd64.
Package has a Depends on libghc-aeson-dev-1.3.1.1-f12a7 which cannot be satisfied on s390x.
Package has a Depends on libghc-aeson-dev-1.3.1.1-8dcf9 which cannot be satisfied on mips64el.
Package has a Depends on libghc-aeson-dev-1.3.1.1-2bb87 which cannot be satisfied on i386.
Package has a Depends on libghc-aeson-dev-1.3.1.1-52d0c which cannot be satisfied on mipsel.
Package has a Depends on libghc-persistent-dev-2.8.2-e4dff which cannot be satisfied on armhf.
Package has a Depends on libghc-http-types-dev-0.12.1-d850a which cannot be satisfied on mipsel.
Package has a Depends on libghc-yesod-newsfeed-dev-1.6.1.0-68a9b which cannot be satisfied on i386.
Package has a Depends on libghc-yesod-dev-1.6.0-2bff0 which cannot be satisfied on armel.
Package has a Suggests on libghc-classy-prelude-yesod-doc which cannot be satisfied on i386.
Package has a Suggests on libghc-classy-prelude-yesod-doc which cannot be satisfied on s390x.
Package has a Suggests on libghc-classy-prelude-yesod-doc which cannot be satisfied on mipsel.
Package has a Suggests on libghc-classy-prelude-yesod-doc which cannot be satisfied on mips64el.
Package has a Suggests on libghc-classy-prelude-yesod-doc which cannot be satisfied on armel.
Package has a Suggests on libghc-classy-prelude-yesod-doc which cannot be satisfied on amd64.
Package has a Suggests on libghc-classy-prelude-yesod-doc which cannot be satisfied on armhf.


Last updated: Mon Sep 16 15:25:12 2019

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS