Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid

Problems for source package haskell-crypto-pubkey-openssh

Current Source Version: 0.2.7-10
Current Maintainer: Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:haskell-crypto-pubkey-openssh

Binary Package: libghc-crypto-pubkey-openssh-dev (Version: 0.2.7-9+b4)

BTS entry: https://bugs.debian.org/libghc-crypto-pubkey-openssh-dev

Relationships

Package has a Depends on libghc-base64-bytestring-dev-1.0.0.2-d84eb which cannot be satisfied on armhf.
Package has a Depends on libghc-pem-dev-0.2.4-db875 which cannot be satisfied on armhf.
Package has a Depends on libghc-asn1-encoding-dev-0.9.5-18ddc which cannot be satisfied on armhf.
Package has a Depends on libghc-asn1-types-dev-0.3.3-25560 which cannot be satisfied on armhf.
Package has a Depends on libghc-crypto-pubkey-types-dev-0.4.3-b73b4 which cannot be satisfied on armhf.
Package has a Depends on libghc-cereal-dev-0.5.8.1-27e59 which cannot be satisfied on armhf.
Package has a Depends on libghc-attoparsec-dev-0.13.2.2-1248f which cannot be satisfied on armhf.
Package has a Depends on libghc-bytestring-dev-0.10.8.2-58b59 which cannot be satisfied on armhf.
Package has a Depends on libghc-base-dev-4.12.0.0-a9692 which cannot be satisfied on armhf.

Binary Package: libghc-crypto-pubkey-openssh-dev (Version: 0.2.7-9+b2)

BTS entry: https://bugs.debian.org/libghc-crypto-pubkey-openssh-dev

Relationships

Package has a Depends on libghc-base64-bytestring-dev-1.0.0.2-0ef69 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-asn1-types-dev-0.3.3-a0ae0 which cannot be satisfied on amd64.
Package has a Depends on libghc-attoparsec-dev-0.13.2.2-d52bd which cannot be satisfied on mipsel.
Package has a Depends on libghc-base-dev-4.12.0.0-de69c which cannot be satisfied on arm64.
Package has a Depends on libghc-base-dev-4.12.0.0-1098e which cannot be satisfied on ppc64el.
Package has a Depends on libghc-cereal-dev-0.5.8.1-c9c69 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-asn1-encoding-dev-0.9.5-ced52 which cannot be satisfied on i386.
Package has a Depends on libghc-asn1-types-dev-0.3.3-49f6e which cannot be satisfied on s390x.
Package has a Depends on libghc-asn1-encoding-dev-0.9.5-3d6b5 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-bytestring-dev-0.10.8.2-fa0cc which cannot be satisfied on ppc64el.
Package has a Depends on libghc-base64-bytestring-dev-1.0.0.2-c909f which cannot be satisfied on mipsel.
Package has a Depends on libghc-cereal-dev-0.5.8.1-b4386 which cannot be satisfied on s390x.
Package has a Depends on libghc-attoparsec-dev-0.13.2.2-78e17 which cannot be satisfied on s390x.
Package has a Depends on libghc-base-dev-4.12.0.0-21792 which cannot be satisfied on mipsel.
Package has a Depends on libghc-crypto-pubkey-types-dev-0.4.3-4cf68 which cannot be satisfied on amd64.
Package has a Depends on libghc-base-dev-4.12.0.0-ee2d1 which cannot be satisfied on s390x.
Package has a Depends on libghc-asn1-encoding-dev-0.9.5-911b6 which cannot be satisfied on s390x.
Package has a Depends on libghc-attoparsec-dev-0.13.2.2-cfdec which cannot be satisfied on i386.
Package has a Depends on libghc-base64-bytestring-dev-1.0.0.2-dd87c which cannot be satisfied on arm64.
Package has a Depends on libghc-asn1-encoding-dev-0.9.5-789de which cannot be satisfied on mipsel.
Package has a Depends on libghc-bytestring-dev-0.10.8.2-577bf which cannot be satisfied on s390x.
Package has a Depends on libghc-base64-bytestring-dev-1.0.0.2-33b53 which cannot be satisfied on amd64.
Package has a Depends on libghc-cereal-dev-0.5.8.1-005e1 which cannot be satisfied on i386.
Package has a Depends on libghc-bytestring-dev-0.10.8.2-d62db which cannot be satisfied on mipsel.
Package has a Depends on libghc-cereal-dev-0.5.8.1-bd2d7 which cannot be satisfied on amd64.
Package has a Depends on libghc-bytestring-dev-0.10.8.2-0583d which cannot be satisfied on mips64el.
Package has a Depends on libghc-pem-dev-0.2.4-8a86d which cannot be satisfied on i386.
Package has a Depends on libghc-base-dev-4.12.0.0-701e2 which cannot be satisfied on i386.
Package has a Depends on libghc-attoparsec-dev-0.13.2.2-a38bf which cannot be satisfied on mips64el.
Package has a Depends on libghc-asn1-types-dev-0.3.3-cbda5 which cannot be satisfied on i386.
Package has a Depends on libghc-base-dev-4.12.0.0-a86a1 which cannot be satisfied on amd64.
Package has a Depends on libghc-asn1-types-dev-0.3.3-d88a3 which cannot be satisfied on arm64.
Package has a Depends on libghc-bytestring-dev-0.10.8.2-20f27 which cannot be satisfied on amd64.
Package has a Depends on libghc-crypto-pubkey-types-dev-0.4.3-d68fc which cannot be satisfied on mipsel.
Package has a Depends on libghc-base64-bytestring-dev-1.0.0.2-37a00 which cannot be satisfied on mips64el.
Package has a Depends on libghc-crypto-pubkey-types-dev-0.4.3-74cee which cannot be satisfied on ppc64el.
Package has a Depends on libghc-pem-dev-0.2.4-b2dbb which cannot be satisfied on ppc64el.
Package has a Depends on libghc-cereal-dev-0.5.8.1-ae3f5 which cannot be satisfied on mipsel.
Package has a Depends on libghc-base64-bytestring-dev-1.0.0.2-ac933 which cannot be satisfied on i386.
Package has a Depends on libghc-crypto-pubkey-types-dev-0.4.3-9a299 which cannot be satisfied on mips64el.
Package has a Depends on libghc-attoparsec-dev-0.13.2.2-b0415 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-attoparsec-dev-0.13.2.2-0e3b4 which cannot be satisfied on arm64.
Package has a Depends on libghc-cereal-dev-0.5.8.1-9e7a9 which cannot be satisfied on mips64el.
Package has a Depends on libghc-asn1-encoding-dev-0.9.5-183b7 which cannot be satisfied on mips64el.
Package has a Depends on libghc-asn1-types-dev-0.3.3-7350a which cannot be satisfied on ppc64el.
Package has a Depends on libghc-asn1-encoding-dev-0.9.5-5007d which cannot be satisfied on arm64.
Package has a Depends on libghc-attoparsec-dev-0.13.2.2-c82a3 which cannot be satisfied on amd64.
Package has a Depends on libghc-crypto-pubkey-types-dev-0.4.3-87333 which cannot be satisfied on arm64.
Package has a Depends on libghc-asn1-types-dev-0.3.3-d73e4 which cannot be satisfied on mips64el.
Package has a Depends on libghc-cereal-dev-0.5.8.1-ebcfb which cannot be satisfied on arm64.
Package has a Depends on libghc-base-dev-4.12.0.0-1b295 which cannot be satisfied on mips64el.
Package has a Depends on libghc-asn1-encoding-dev-0.9.5-785de which cannot be satisfied on amd64.
Package has a Depends on libghc-bytestring-dev-0.10.8.2-7db8f which cannot be satisfied on arm64.
Package has a Depends on libghc-base64-bytestring-dev-1.0.0.2-8e1f2 which cannot be satisfied on s390x.
Package has a Depends on libghc-bytestring-dev-0.10.8.2-ab20c which cannot be satisfied on i386.
Package has a Depends on libghc-crypto-pubkey-types-dev-0.4.3-6575d which cannot be satisfied on i386.
Package has a Depends on libghc-pem-dev-0.2.4-65a91 which cannot be satisfied on s390x.
Package has a Depends on libghc-pem-dev-0.2.4-a9cbc which cannot be satisfied on arm64.
Package has a Depends on libghc-crypto-pubkey-types-dev-0.4.3-f5c1a which cannot be satisfied on s390x.
Package has a Depends on libghc-pem-dev-0.2.4-bf150 which cannot be satisfied on amd64.
Package has a Depends on libghc-pem-dev-0.2.4-64843 which cannot be satisfied on mips64el.
Package has a Depends on libghc-asn1-types-dev-0.3.3-e9d38 which cannot be satisfied on mipsel.
Package has a Depends on libghc-pem-dev-0.2.4-e21b4 which cannot be satisfied on mipsel.

Binary Package: libghc-crypto-pubkey-openssh-dev (Version: 0.2.7-9+b3)

BTS entry: https://bugs.debian.org/libghc-crypto-pubkey-openssh-dev

Relationships

Package has a Depends on libghc-base-dev-4.12.0.0-a9692 which cannot be satisfied on armel.
Package has a Depends on libghc-bytestring-dev-0.10.8.2-58b59 which cannot be satisfied on armel.
Package has a Depends on libghc-attoparsec-dev-0.13.2.2-1248f which cannot be satisfied on armel.
Package has a Depends on libghc-crypto-pubkey-types-dev-0.4.3-b73b4 which cannot be satisfied on armel.
Package has a Depends on libghc-cereal-dev-0.5.8.1-27e59 which cannot be satisfied on armel.
Package has a Depends on libghc-pem-dev-0.2.4-db875 which cannot be satisfied on armel.
Package has a Depends on libghc-base64-bytestring-dev-1.0.0.2-c2b83 which cannot be satisfied on armel.
Package has a Depends on libghc-asn1-types-dev-0.3.3-25560 which cannot be satisfied on armel.
Package has a Depends on libghc-asn1-encoding-dev-0.9.5-18ddc which cannot be satisfied on armel.

Binary Package: libghc-crypto-pubkey-openssh-prof (Version: 0.2.7-9+b3)

BTS entry: https://bugs.debian.org/libghc-crypto-pubkey-openssh-prof

Relationships

Package has a Depends on libghc-asn1-types-prof-0.3.3-25560 which cannot be satisfied on armel.
Package has a Depends on libghc-bytestring-prof-0.10.8.2-58b59 which cannot be satisfied on armel.
Package has a Depends on libghc-attoparsec-prof-0.13.2.2-1248f which cannot be satisfied on armel.
Package has a Depends on libghc-cereal-prof-0.5.8.1-27e59 which cannot be satisfied on armel.
Package has a Depends on libghc-base64-bytestring-prof-1.0.0.2-c2b83 which cannot be satisfied on armel.
Package has a Depends on libghc-asn1-encoding-prof-0.9.5-18ddc which cannot be satisfied on armel.
Package has a Depends on libghc-base-prof-4.12.0.0-a9692 which cannot be satisfied on armel.
Package has a Depends on libghc-pem-prof-0.2.4-db875 which cannot be satisfied on armel.
Package has a Depends on libghc-crypto-pubkey-types-prof-0.4.3-b73b4 which cannot be satisfied on armel.

Binary Package: libghc-crypto-pubkey-openssh-prof (Version: 0.2.7-9+b2)

BTS entry: https://bugs.debian.org/libghc-crypto-pubkey-openssh-prof

Relationships

Package has a Depends on libghc-pem-prof-0.2.4-bf150 which cannot be satisfied on amd64.
Package has a Depends on libghc-bytestring-prof-0.10.8.2-0583d which cannot be satisfied on mips64el.
Package has a Depends on libghc-cereal-prof-0.5.8.1-b4386 which cannot be satisfied on s390x.
Package has a Depends on libghc-cereal-prof-0.5.8.1-bd2d7 which cannot be satisfied on amd64.
Package has a Depends on libghc-crypto-pubkey-types-prof-0.4.3-87333 which cannot be satisfied on arm64.
Package has a Depends on libghc-pem-prof-0.2.4-8a86d which cannot be satisfied on i386.
Package has a Depends on libghc-base-prof-4.12.0.0-701e2 which cannot be satisfied on i386.
Package has a Depends on libghc-crypto-pubkey-types-prof-0.4.3-9a299 which cannot be satisfied on mips64el.
Package has a Depends on libghc-pem-prof-0.2.4-a9cbc which cannot be satisfied on arm64.
Package has a Depends on libghc-pem-prof-0.2.4-b2dbb which cannot be satisfied on ppc64el.
Package has a Depends on libghc-bytestring-prof-0.10.8.2-fa0cc which cannot be satisfied on ppc64el.
Package has a Depends on libghc-base64-bytestring-prof-1.0.0.2-c909f which cannot be satisfied on mipsel.
Package has a Depends on libghc-asn1-encoding-prof-0.9.5-3d6b5 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-base-prof-4.12.0.0-de69c which cannot be satisfied on arm64.
Package has a Depends on libghc-attoparsec-prof-0.13.2.2-78e17 which cannot be satisfied on s390x.
Package has a Depends on libghc-base64-bytestring-prof-1.0.0.2-0ef69 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-crypto-pubkey-types-prof-0.4.3-74cee which cannot be satisfied on ppc64el.
Package has a Depends on libghc-asn1-encoding-prof-0.9.5-789de which cannot be satisfied on mipsel.
Package has a Depends on libghc-pem-prof-0.2.4-64843 which cannot be satisfied on mips64el.
Package has a Depends on libghc-attoparsec-prof-0.13.2.2-c82a3 which cannot be satisfied on amd64.
Package has a Depends on libghc-cereal-prof-0.5.8.1-9e7a9 which cannot be satisfied on mips64el.
Package has a Depends on libghc-bytestring-prof-0.10.8.2-7db8f which cannot be satisfied on arm64.
Package has a Depends on libghc-base64-bytestring-prof-1.0.0.2-37a00 which cannot be satisfied on mips64el.
Package has a Depends on libghc-asn1-types-prof-0.3.3-cbda5 which cannot be satisfied on i386.
Package has a Depends on libghc-asn1-types-prof-0.3.3-e9d38 which cannot be satisfied on mipsel.
Package has a Depends on libghc-asn1-types-prof-0.3.3-7350a which cannot be satisfied on ppc64el.
Package has a Depends on libghc-asn1-encoding-prof-0.9.5-911b6 which cannot be satisfied on s390x.
Package has a Depends on libghc-attoparsec-prof-0.13.2.2-d52bd which cannot be satisfied on mipsel.
Package has a Depends on libghc-base64-bytestring-prof-1.0.0.2-33b53 which cannot be satisfied on amd64.
Package has a Depends on libghc-asn1-encoding-prof-0.9.5-183b7 which cannot be satisfied on mips64el.
Package has a Depends on libghc-crypto-pubkey-types-prof-0.4.3-d68fc which cannot be satisfied on mipsel.
Package has a Depends on libghc-crypto-pubkey-types-prof-0.4.3-4cf68 which cannot be satisfied on amd64.
Package has a Depends on libghc-cereal-prof-0.5.8.1-c9c69 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-asn1-types-prof-0.3.3-d88a3 which cannot be satisfied on arm64.
Package has a Depends on libghc-attoparsec-prof-0.13.2.2-b0415 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-asn1-encoding-prof-0.9.5-785de which cannot be satisfied on amd64.
Package has a Depends on libghc-cereal-prof-0.5.8.1-ae3f5 which cannot be satisfied on mipsel.
Package has a Depends on libghc-crypto-pubkey-types-prof-0.4.3-6575d which cannot be satisfied on i386.
Package has a Depends on libghc-asn1-encoding-prof-0.9.5-5007d which cannot be satisfied on arm64.
Package has a Depends on libghc-base-prof-4.12.0.0-1098e which cannot be satisfied on ppc64el.
Package has a Depends on libghc-attoparsec-prof-0.13.2.2-a38bf which cannot be satisfied on mips64el.
Package has a Depends on libghc-base-prof-4.12.0.0-1b295 which cannot be satisfied on mips64el.
Package has a Depends on libghc-bytestring-prof-0.10.8.2-d62db which cannot be satisfied on mipsel.
Package has a Depends on libghc-asn1-types-prof-0.3.3-a0ae0 which cannot be satisfied on amd64.
Package has a Depends on libghc-base-prof-4.12.0.0-21792 which cannot be satisfied on mipsel.
Package has a Depends on libghc-attoparsec-prof-0.13.2.2-cfdec which cannot be satisfied on i386.
Package has a Depends on libghc-base-prof-4.12.0.0-ee2d1 which cannot be satisfied on s390x.
Package has a Depends on libghc-pem-prof-0.2.4-e21b4 which cannot be satisfied on mipsel.
Package has a Depends on libghc-base64-bytestring-prof-1.0.0.2-ac933 which cannot be satisfied on i386.
Package has a Depends on libghc-cereal-prof-0.5.8.1-ebcfb which cannot be satisfied on arm64.
Package has a Depends on libghc-asn1-encoding-prof-0.9.5-ced52 which cannot be satisfied on i386.
Package has a Depends on libghc-cereal-prof-0.5.8.1-005e1 which cannot be satisfied on i386.
Package has a Depends on libghc-base64-bytestring-prof-1.0.0.2-8e1f2 which cannot be satisfied on s390x.
Package has a Depends on libghc-asn1-types-prof-0.3.3-d73e4 which cannot be satisfied on mips64el.
Package has a Depends on libghc-base64-bytestring-prof-1.0.0.2-dd87c which cannot be satisfied on arm64.
Package has a Depends on libghc-bytestring-prof-0.10.8.2-ab20c which cannot be satisfied on i386.
Package has a Depends on libghc-attoparsec-prof-0.13.2.2-0e3b4 which cannot be satisfied on arm64.
Package has a Depends on libghc-asn1-types-prof-0.3.3-49f6e which cannot be satisfied on s390x.
Package has a Depends on libghc-bytestring-prof-0.10.8.2-20f27 which cannot be satisfied on amd64.
Package has a Depends on libghc-crypto-pubkey-types-prof-0.4.3-f5c1a which cannot be satisfied on s390x.
Package has a Depends on libghc-bytestring-prof-0.10.8.2-577bf which cannot be satisfied on s390x.
Package has a Depends on libghc-pem-prof-0.2.4-65a91 which cannot be satisfied on s390x.
Package has a Depends on libghc-base-prof-4.12.0.0-a86a1 which cannot be satisfied on amd64.

Binary Package: libghc-crypto-pubkey-openssh-prof (Version: 0.2.7-9+b4)

BTS entry: https://bugs.debian.org/libghc-crypto-pubkey-openssh-prof

Relationships

Package has a Depends on libghc-cereal-prof-0.5.8.1-27e59 which cannot be satisfied on armhf.
Package has a Depends on libghc-base64-bytestring-prof-1.0.0.2-d84eb which cannot be satisfied on armhf.
Package has a Depends on libghc-asn1-encoding-prof-0.9.5-18ddc which cannot be satisfied on armhf.
Package has a Depends on libghc-base-prof-4.12.0.0-a9692 which cannot be satisfied on armhf.
Package has a Depends on libghc-crypto-pubkey-types-prof-0.4.3-b73b4 which cannot be satisfied on armhf.
Package has a Depends on libghc-pem-prof-0.2.4-db875 which cannot be satisfied on armhf.
Package has a Depends on libghc-asn1-types-prof-0.3.3-25560 which cannot be satisfied on armhf.
Package has a Depends on libghc-attoparsec-prof-0.13.2.2-1248f which cannot be satisfied on armhf.
Package has a Depends on libghc-bytestring-prof-0.10.8.2-58b59 which cannot be satisfied on armhf.

Binary Package: libghc-crypto-pubkey-openssh-doc (Version: 0.2.7-9)

BTS entry: https://bugs.debian.org/libghc-crypto-pubkey-openssh-doc

Relationships

Package has a Depends on haddock-interface-33 which cannot be satisfied on i386.
Package has a Depends on haddock-interface-33 which cannot be satisfied on s390x.
Package has a Depends on haddock-interface-33 which cannot be satisfied on amd64.
Package has a Depends on haddock-interface-33 which cannot be satisfied on mips64el.
Package has a Depends on haddock-interface-33 which cannot be satisfied on mipsel.
Package has a Depends on haddock-interface-33 which cannot be satisfied on armhf.
Package has a Depends on haddock-interface-33 which cannot be satisfied on arm64.
Package has a Depends on haddock-interface-33 which cannot be satisfied on armel.
Package has a Depends on haddock-interface-33 which cannot be satisfied on ppc64el.


Last updated: Mon Aug 3 15:25:05 2020

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS