Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid

Problems for source package haskell-diagrams-core

Current Source Version: 1.4.2-1
Current Maintainer: Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:haskell-diagrams-core

Binary Package: libghc-diagrams-core-dev (Version: 1.4.2-1+b1)

BTS entry: https://bugs.debian.org/libghc-diagrams-core-dev

Relationships

Package has a Depends on libghc-containers-dev-0.6.2.1-7b9df which cannot be satisfied on s390x.
Package has a Depends on libghc-base-dev-4.13.0.0-862be which cannot be satisfied on s390x.
Package has a Depends on libghc-distributive-dev-0.6.2-f4d1a which cannot be satisfied on s390x.
Package has a Depends on libghc-semigroups-dev-0.19.1-5e164 which cannot be satisfied on s390x.
Package has a Depends on libghc-unordered-containers-dev-0.2.10.0-eb209 which cannot be satisfied on s390x.
Package has a Depends on libghc-mtl-dev-2.2.2-c953f which cannot be satisfied on s390x.

Binary Package: libghc-diagrams-core-dev (Version: 1.4.2-1)

BTS entry: https://bugs.debian.org/libghc-diagrams-core-dev

Relationships

Package has a Depends on libghc-unordered-containers-dev-0.2.10.0-fd2f7 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-mtl-dev-2.2.2-13482 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-mtl-dev-2.2.2-13482 which cannot be satisfied on arm64.
Package has a Depends on libghc-monoid-extras-dev-0.5.1-44d16 which cannot be satisfied on armel.
Package has a Depends on libghc-distributive-dev-0.6.2-5f6f2 which cannot be satisfied on i386.
Package has a Depends on libghc-distributive-dev-0.6.2-9ba15 which cannot be satisfied on armel.
Package has a Depends on libghc-base-dev-4.13.0.0-59a42 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-mtl-dev-2.2.2-03bae which cannot be satisfied on i386.
Package has a Depends on libghc-containers-dev-0.6.2.1-baa5d which cannot be satisfied on armhf.
Package has a Depends on libghc-containers-dev-0.6.2.1-baa5d which cannot be satisfied on armel.
Package has a Depends on libghc-base-dev-4.13.0.0-2445c which cannot be satisfied on i386.
Package has a Depends on libghc-semigroups-dev-0.19.1-aaacb which cannot be satisfied on ppc64el.
Package has a Depends on libghc-unordered-containers-dev-0.2.10.0-c80e5 which cannot be satisfied on armel.
Package has a Depends on libghc-distributive-dev-0.6.2-e4bd2 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-profunctors-dev-5.5.2-998de which cannot be satisfied on armel.
Package has a Depends on libghc-base-dev-4.13.0.0-4eb86 which cannot be satisfied on arm64.
Package has a Depends on libghc-mtl-dev-2.2.2-3df0a which cannot be satisfied on mipsel.
Package has a Depends on libghc-unordered-containers-dev-0.2.10.0-ad2a3 which cannot be satisfied on i386.
Package has a Depends on libghc-containers-dev-0.6.2.1-2c076 which cannot be satisfied on arm64.
Package has a Depends on libghc-containers-dev-0.6.2.1-1f1a6 which cannot be satisfied on i386.
Package has a Depends on libghc-containers-dev-0.6.2.1-41fa3 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-base-dev-4.13.0.0-91f78 which cannot be satisfied on mipsel.
Package has a Depends on libghc-containers-dev-0.6.2.1-e5428 which cannot be satisfied on mipsel.
Package has a Depends on libghc-base-dev-4.13.0.0-7f536 which cannot be satisfied on armel.
Package has a Depends on libghc-base-dev-4.13.0.0-7f536 which cannot be satisfied on armhf.
Package has a Depends on libghc-mtl-dev-2.2.2-4c1e8 which cannot be satisfied on armel.
Package has a Depends on libghc-mtl-dev-2.2.2-4c1e8 which cannot be satisfied on armhf.
Package has a Depends on libghc-semigroups-dev-0.19.1-71bbf which cannot be satisfied on armel.
Package has a Depends on libghc-semigroups-dev-0.19.1-71bbf which cannot be satisfied on i386.
Package has a Depends on libghc-unordered-containers-dev-0.2.10.0-e0039 which cannot be satisfied on arm64.

Binary Package: libghc-diagrams-core-prof (Version: 1.4.2-1+b1)

BTS entry: https://bugs.debian.org/libghc-diagrams-core-prof

Relationships

Package has a Depends on libghc-mtl-prof-2.2.2-c953f which cannot be satisfied on s390x.
Package has a Depends on libghc-base-prof-4.13.0.0-862be which cannot be satisfied on s390x.
Package has a Depends on libghc-unordered-containers-prof-0.2.10.0-eb209 which cannot be satisfied on s390x.
Package has a Depends on libghc-containers-prof-0.6.2.1-7b9df which cannot be satisfied on s390x.
Package has a Depends on libghc-distributive-prof-0.6.2-f4d1a which cannot be satisfied on s390x.
Package has a Depends on libghc-semigroups-prof-0.19.1-5e164 which cannot be satisfied on s390x.

Binary Package: libghc-diagrams-core-prof (Version: 1.4.2-1)

BTS entry: https://bugs.debian.org/libghc-diagrams-core-prof

Relationships

Package has a Depends on libghc-profunctors-prof-5.5.2-998de which cannot be satisfied on armel.
Package has a Depends on libghc-mtl-prof-2.2.2-4c1e8 which cannot be satisfied on armhf.
Package has a Depends on libghc-mtl-prof-2.2.2-4c1e8 which cannot be satisfied on armel.
Package has a Depends on libghc-containers-prof-0.6.2.1-2c076 which cannot be satisfied on arm64.
Package has a Depends on libghc-base-prof-4.13.0.0-59a42 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-containers-prof-0.6.2.1-baa5d which cannot be satisfied on armel.
Package has a Depends on libghc-containers-prof-0.6.2.1-baa5d which cannot be satisfied on armhf.
Package has a Depends on libghc-base-prof-4.13.0.0-7f536 which cannot be satisfied on armhf.
Package has a Depends on libghc-base-prof-4.13.0.0-7f536 which cannot be satisfied on armel.
Package has a Depends on libghc-base-prof-4.13.0.0-91f78 which cannot be satisfied on mipsel.
Package has a Depends on libghc-semigroups-prof-0.19.1-aaacb which cannot be satisfied on ppc64el.
Package has a Depends on libghc-monoid-extras-prof-0.5.1-44d16 which cannot be satisfied on armel.
Package has a Depends on libghc-distributive-prof-0.6.2-9ba15 which cannot be satisfied on armel.
Package has a Depends on libghc-containers-prof-0.6.2.1-e5428 which cannot be satisfied on mipsel.
Package has a Depends on libghc-distributive-prof-0.6.2-5f6f2 which cannot be satisfied on i386.
Package has a Depends on libghc-containers-prof-0.6.2.1-41fa3 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-distributive-prof-0.6.2-e4bd2 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-base-prof-4.13.0.0-4eb86 which cannot be satisfied on arm64.
Package has a Depends on libghc-mtl-prof-2.2.2-03bae which cannot be satisfied on i386.
Package has a Depends on libghc-semigroups-prof-0.19.1-71bbf which cannot be satisfied on armel.
Package has a Depends on libghc-semigroups-prof-0.19.1-71bbf which cannot be satisfied on i386.
Package has a Depends on libghc-containers-prof-0.6.2.1-1f1a6 which cannot be satisfied on i386.
Package has a Depends on libghc-mtl-prof-2.2.2-13482 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-mtl-prof-2.2.2-13482 which cannot be satisfied on arm64.
Package has a Depends on libghc-unordered-containers-prof-0.2.10.0-fd2f7 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-unordered-containers-prof-0.2.10.0-c80e5 which cannot be satisfied on armel.
Package has a Depends on libghc-unordered-containers-prof-0.2.10.0-ad2a3 which cannot be satisfied on i386.
Package has a Depends on libghc-unordered-containers-prof-0.2.10.0-e0039 which cannot be satisfied on arm64.
Package has a Depends on libghc-base-prof-4.13.0.0-2445c which cannot be satisfied on i386.
Package has a Depends on libghc-mtl-prof-2.2.2-3df0a which cannot be satisfied on mipsel.


Last updated: Fri Aug 14 15:25:06 2020

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS