Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid bullseye

Problems for source package haskell-gtk

Current Source Version: 0.15.2-2
Current Maintainer: Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:haskell-gtk

Binary Package: libghc-gtk-dev (Version: 0.15.2-2+b1)

BTS entry: https://bugs.debian.org/libghc-gtk-dev

Old Libraries

Package has a Depends on libgtk2.0-dev which is in Section oldlibs on armhf.
Package has a Depends on libgtk2.0-dev which is in Section oldlibs on mips64el.
Package has a Depends on libgtk2.0-dev which is in Section oldlibs on mipsel.
Package has a Depends on libgtk2.0-0 (>= 2.24.0) which is in Section oldlibs on mips64el.
Package has a Depends on libgtk2.0-0 (>= 2.24.0) which is in Section oldlibs on armhf.
Package has a Depends on libgtk2.0-0 (>= 2.24.0) which is in Section oldlibs on mipsel.

Binary Package: libghc-gtk-dev (Version: 0.15.2-2)

BTS entry: https://bugs.debian.org/libghc-gtk-dev

Old Libraries

Package has a Depends on libgtk2.0-0 (>= 2.24.0) which is in Section oldlibs on armel.
Package has a Depends on libgtk2.0-0 (>= 2.24.0) which is in Section oldlibs on arm64.
Package has a Depends on libgtk2.0-0 (>= 2.24.0) which is in Section oldlibs on amd64.
Package has a Depends on libgtk2.0-0 (>= 2.24.0) which is in Section oldlibs on s390x.
Package has a Depends on libgtk2.0-0 (>= 2.24.0) which is in Section oldlibs on i386.
Package has a Depends on libgtk2.0-dev which is in Section oldlibs on arm64.
Package has a Depends on libgtk2.0-dev which is in Section oldlibs on armel.
Package has a Depends on libgtk2.0-dev which is in Section oldlibs on s390x.
Package has a Depends on libgtk2.0-dev which is in Section oldlibs on i386.
Package has a Depends on libgtk2.0-dev which is in Section oldlibs on amd64.

Binary Package: libghc-gtk-dev (Version: 0.14.10-3+b2)

BTS entry: https://bugs.debian.org/libghc-gtk-dev

Old Libraries

Package has a Depends on libgtk2.0-dev which is in Section oldlibs on ppc64el.
Package has a Depends on libgtk2.0-0 (>= 2.24.0) which is in Section oldlibs on ppc64el.

Relationships

Package has a Depends on libghc-array-dev-0.5.2.0-03a64 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-mtl-dev-2.2.2-28a8b which cannot be satisfied on ppc64el.
Package has a Depends on libghc-text-dev-1.2.3.1-99054 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-bytestring-dev-0.10.8.2-0f9e0 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-base-dev-4.11.1.0-816ce which cannot be satisfied on ppc64el.
Package has a Depends on libghc-containers-dev-0.5.11.0-5d3f9 which cannot be satisfied on ppc64el.

Binary Package: libghc-gtk-prof (Version: 0.14.10-3+b2)

BTS entry: https://bugs.debian.org/libghc-gtk-prof

Relationships

Package has a Depends on libghc-mtl-prof-2.2.2-28a8b which cannot be satisfied on ppc64el.
Package has a Depends on libghc-array-prof-0.5.2.0-03a64 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-base-prof-4.11.1.0-816ce which cannot be satisfied on ppc64el.
Package has a Depends on libghc-bytestring-prof-0.10.8.2-0f9e0 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-containers-prof-0.5.11.0-5d3f9 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-text-prof-1.2.3.1-99054 which cannot be satisfied on ppc64el.


Last updated: Sat Sep 21 15:25:11 2019

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS