Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid

Problems for source package haskell-hakyll

Current Source Version: 4.13.0.0-1
Current Maintainer: Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:haskell-hakyll

Binary Package: libghc-hakyll-dev (Version: 4.12.3.0-4+b3)

BTS entry: https://bugs.debian.org/libghc-hakyll-dev

Relationships

Package has a Depends on libghc-deepseq-dev-1.4.3.0-87ce1 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-text-dev-1.2.3.1-30bbe which cannot be satisfied on amd64.
Package has a Depends on libghc-resourcet-dev-1.2.1-71782 which cannot be satisfied on armhf.
Package has a Depends on libghc-parsec-dev-3.1.13.0-e0378 which cannot be satisfied on mipsel.
Package has a Depends on libghc-wai-app-static-dev-3.1.6.2-3604b which cannot be satisfied on amd64.
Package has a Depends on libghc-scientific-dev-0.3.6.2-0d33f which cannot be satisfied on mips64el.
Package has a Depends on libghc-tagsoup-dev-0.14.6-a8e06 which cannot be satisfied on i386.
Package has a Depends on libghc-wai-dev-3.2.1.2-72ff6 which cannot be satisfied on amd64.
Package has a Depends on libghc-unordered-containers-dev-0.2.9.0-8d00c which cannot be satisfied on ppc64el.
Package has a Depends on libghc-scientific-dev-0.3.6.2-ff68a which cannot be satisfied on mipsel.
Package has a Depends on libghc-wai-dev-3.2.1.2-c7e3c which cannot be satisfied on arm64.
Package has a Depends on libghc-base-dev-4.11.1.0-816ce which cannot be satisfied on ppc64el.
Package has a Depends on libghc-time-locale-compat-dev-0.1.1.5-6bf91 which cannot be satisfied on arm64.
Package has a Depends on libghc-tagsoup-dev-0.14.6-a42e8 which cannot be satisfied on s390x.
Package has a Depends on libghc-vector-dev-0.12.0.1-d0ea2 which cannot be satisfied on arm64.
Package has a Depends on libghc-cryptohash-dev-0.11.9-fc580 which cannot be satisfied on arm64.
Package has a Depends on libghc-blaze-html-dev-0.9.1.1-89f5d which cannot be satisfied on mips64el.
Package has a Depends on libghc-file-embed-dev-0.0.10.1-e67d9 which cannot be satisfied on mipsel.
Package has a Depends on libghc-vector-dev-0.12.0.1-41997 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-network-uri-dev-2.6.1.0-9be3c which cannot be satisfied on ppc64el.
Package has a Depends on libghc-resourcet-dev-1.2.1-15619 which cannot be satisfied on s390x.
Package has a Depends on libghc-lrucache-dev-1.2.0.0-1bf6f which cannot be satisfied on ppc64el.
Package has a Depends on libghc-file-embed-dev-0.0.10.1-68d29 which cannot be satisfied on s390x.
Package has a Depends on libghc-network-uri-dev-2.6.1.0-bf3ec which cannot be satisfied on s390x.
Package has a Depends on libghc-wai-app-static-dev-3.1.6.2-3417c which cannot be satisfied on ppc64el.
Package has a Depends on libghc-parsec-dev-3.1.13.0-e7721 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-scientific-dev-0.3.6.2-67620 which cannot be satisfied on s390x.
Package has a Depends on libghc-optparse-applicative-dev-0.14.2.0-23b19 which cannot be satisfied on mipsel.
Package has a Depends on libghc-lrucache-dev-1.2.0.0-5aea8 which cannot be satisfied on armhf.
Package has a Depends on libghc-containers-dev-0.5.11.0-5b1e9 which cannot be satisfied on mips64el.
Package has a Depends on libghc-parsec-dev-3.1.13.0-e5ebb which cannot be satisfied on s390x.
Package has a Depends on libghc-wai-dev-3.2.1.2-53c3d which cannot be satisfied on armhf.
Package has a Depends on libghc-binary-dev-0.8.5.1-45a5d which cannot be satisfied on ppc64el.
Package has a Depends on libghc-file-embed-dev-0.0.10.1-0ce45 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-optparse-applicative-dev-0.14.2.0-0c822 which cannot be satisfied on amd64.
Package has a Depends on libghc-lrucache-dev-1.2.0.0-23c4c which cannot be satisfied on s390x.
Package has a Depends on libghc-yaml-dev-0.8.32-571bf which cannot be satisfied on ppc64el.
Package has a Depends on libghc-fsnotify-dev-0.3.0.1-71b0c which cannot be satisfied on mipsel.
Package has a Depends on libghc-filepath-dev-1.4.2-2d16f which cannot be satisfied on mips64el.
Package has a Depends on libghc-mtl-dev-2.2.2-32af5 which cannot be satisfied on i386.
Package has a Depends on libghc-cryptohash-dev-0.11.9-00bfa which cannot be satisfied on armhf.
Package has a Depends on libghc-bytestring-dev-0.10.8.2-1e712 which cannot be satisfied on i386.
Package has a Depends on libghc-lrucache-dev-1.2.0.0-e6678 which cannot be satisfied on amd64.
Package has a Depends on libghc-cryptohash-dev-0.11.9-43cce which cannot be satisfied on mips64el.
Package has a Depends on libghc-parsec-dev-3.1.13.0-05251 which cannot be satisfied on armhf.
Package has a Depends on libghc-pandoc-citeproc-dev-0.14.3.1-55214 which cannot be satisfied on armhf.
Package has a Depends on libghc-vector-dev-0.12.0.1-b2b50 which cannot be satisfied on i386.
Package has a Depends on libghc-containers-dev-0.5.11.0-a087e which cannot be satisfied on mipsel.
Package has a Depends on libghc-random-dev-1.1-839b8 which cannot be satisfied on mipsel.
Package has a Depends on libghc-bytestring-dev-0.10.8.2-6c53e which cannot be satisfied on mipsel.
Package has a Depends on libghc-random-dev-1.1-270e3 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-network-uri-dev-2.6.1.0-5bc7b which cannot be satisfied on mips64el.
Package has a Depends on libghc-fsnotify-dev-0.3.0.1-64779 which cannot be satisfied on amd64.
Package has a Depends on libghc-pandoc-citeproc-dev-0.14.3.1-fe833 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-tagsoup-dev-0.14.6-dfb5a which cannot be satisfied on arm64.
Package has a Depends on libghc-base-dev-4.11.1.0-34087 which cannot be satisfied on s390x.
Package has a Depends on libghc-bytestring-dev-0.10.8.2-76891 which cannot be satisfied on amd64.
Package has a Depends on libghc-blaze-html-dev-0.9.1.1-914c1 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-optparse-applicative-dev-0.14.2.0-3bcce which cannot be satisfied on arm64.
Package has a Depends on libghc-optparse-applicative-dev-0.14.2.0-3bcce which cannot be satisfied on ppc64el.
Package has a Depends on libghc-bytestring-dev-0.10.8.2-a89df which cannot be satisfied on s390x.
Package has a Depends on libghc-optparse-applicative-dev-0.14.2.0-1d3c1 which cannot be satisfied on i386.
Package has a Depends on libghc-binary-dev-0.8.5.1-88402 which cannot be satisfied on i386.
Package has a Depends on libghc-data-default-dev-0.7.1.1-a1fd5 which cannot be satisfied on s390x.
Package has a Depends on libghc-tagsoup-dev-0.14.6-e709b which cannot be satisfied on mipsel.
Package has a Depends on libghc-blaze-html-dev-0.9.1.1-584e8 which cannot be satisfied on i386.
Package has a Depends on libghc-directory-dev-1.3.1.5-96348 which cannot be satisfied on mips64el.
Package has a Depends on libghc-wai-dev-3.2.1.2-7bd90 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-blaze-markup-dev-0.8.2.1-6e196 which cannot be satisfied on amd64.
Package has a Depends on libghc-network-uri-dev-2.6.1.0-ab6a3 which cannot be satisfied on mipsel.
Package has a Depends on libghc-http-conduit-dev-2.3.2-9f93c which cannot be satisfied on amd64.
Package has a Depends on libghc-parsec-dev-3.1.13.0-e94f4 which cannot be satisfied on amd64.
Package has a Depends on libghc-file-embed-dev-0.0.10.1-64a3f which cannot be satisfied on amd64.
Package has a Depends on libghc-random-dev-1.1-95045 which cannot be satisfied on s390x.
Package has a Depends on libghc-resourcet-dev-1.2.1-f65c9 which cannot be satisfied on i386.
Package has a Depends on libghc-filepath-dev-1.4.2-50bdf which cannot be satisfied on mipsel.
Package has a Depends on libghc-http-types-dev-0.12.1-5814e which cannot be satisfied on i386.
Package has a Depends on libghc-deepseq-dev-1.4.3.0-17e4f which cannot be satisfied on amd64.
Package has a Depends on libghc-tagsoup-dev-0.14.6-a2c83 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-wai-dev-3.2.1.2-ee8e3 which cannot be satisfied on mips64el.
Package has a Depends on libghc-fsnotify-dev-0.3.0.1-48da1 which cannot be satisfied on s390x.
Package has a Depends on libghc-vector-dev-0.12.0.1-78b63 which cannot be satisfied on s390x.
Package has a Depends on libghc-filepath-dev-1.4.2-2de24 which cannot be satisfied on s390x.
Package has a Depends on libghc-regex-tdfa-dev-1.2.3.1-08f8b which cannot be satisfied on mipsel.
Package has a Depends on libghc-containers-dev-0.5.11.0-35743 which cannot be satisfied on armhf.
Package has a Depends on libghc-wai-app-static-dev-3.1.6.2-488a4 which cannot be satisfied on i386.
Package has a Depends on libghc-warp-dev-3.2.25-27bf3 which cannot be satisfied on armhf.
Package has a Depends on libghc-time-dev-1.8.0.2-0092b which cannot be satisfied on armhf.
Package has a Depends on libghc-wai-app-static-dev-3.1.6.2-7325b which cannot be satisfied on armhf.
Package has a Depends on libghc-time-dev-1.8.0.2-ce5a3 which cannot be satisfied on s390x.
Package has a Depends on libghc-data-default-dev-0.7.1.1-98c75 which cannot be satisfied on armhf.
Package has a Depends on libghc-text-dev-1.2.3.1-d3c2e which cannot be satisfied on armhf.
Package has a Depends on libghc-pandoc-dev-2.2.1-610a8 which cannot be satisfied on armhf.
Package has a Depends on libghc-wai-dev-3.2.1.2-0f258 which cannot be satisfied on i386.
Package has a Depends on libghc-unordered-containers-dev-0.2.9.0-2c2ee which cannot be satisfied on mipsel.
Package has a Depends on libghc-pandoc-dev-2.2.1-f27c8 which cannot be satisfied on arm64.
Package has a Depends on libghc-regex-tdfa-dev-1.2.3.1-e73fe which cannot be satisfied on mips64el.
Package has a Depends on libghc-resourcet-dev-1.2.1-8b981 which cannot be satisfied on amd64.
Package has a Depends on libghc-data-default-dev-0.7.1.1-0608f which cannot be satisfied on arm64.
Package has a Depends on libghc-base-dev-4.11.1.0-5dd74 which cannot be satisfied on amd64.
Package has a Depends on libghc-lrucache-dev-1.2.0.0-0a1af which cannot be satisfied on arm64.
Package has a Depends on libghc-file-embed-dev-0.0.10.1-86222 which cannot be satisfied on i386.
Package has a Depends on libghc-deepseq-dev-1.4.3.0-b30f4 which cannot be satisfied on arm64.
Package has a Depends on libghc-http-conduit-dev-2.3.2-b35ed which cannot be satisfied on armhf.
Package has a Depends on libghc-deepseq-dev-1.4.3.0-e3e67 which cannot be satisfied on s390x.
Package has a Depends on libghc-data-default-dev-0.7.1.1-388e3 which cannot be satisfied on i386.
Package has a Depends on libghc-regex-tdfa-dev-1.2.3.1-5bbef which cannot be satisfied on s390x.
Package has a Depends on libghc-unordered-containers-dev-0.2.9.0-fa7a1 which cannot be satisfied on arm64.
Package has a Depends on libghc-text-dev-1.2.3.1-89382 which cannot be satisfied on arm64.
Package has a Depends on libghc-http-types-dev-0.12.1-7f285 which cannot be satisfied on amd64.
Package has a Depends on libghc-directory-dev-1.3.1.5-89336 which cannot be satisfied on mipsel.
Package has a Depends on libghc-pandoc-dev-2.2.1-e0ef2 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-cryptohash-dev-0.11.9-f378f which cannot be satisfied on mipsel.
Package has a Depends on libghc-http-types-dev-0.12.1-bbdfd which cannot be satisfied on mips64el.
Package has a Depends on libghc-http-types-dev-0.12.1-224fd which cannot be satisfied on ppc64el.
Package has a Depends on libghc-base-dev-4.11.1.0-7db1a which cannot be satisfied on arm64.
Package has a Depends on libghc-http-types-dev-0.12.1-7ccaf which cannot be satisfied on armhf.
Package has a Depends on libghc-http-conduit-dev-2.3.2-c5d64 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-regex-tdfa-dev-1.2.3.1-6d2ce which cannot be satisfied on arm64.
Package has a Depends on libghc-text-dev-1.2.3.1-99054 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-scientific-dev-0.3.6.2-7ad85 which cannot be satisfied on i386.
Package has a Depends on libghc-warp-dev-3.2.25-ec6f7 which cannot be satisfied on mips64el.
Package has a Depends on libghc-mtl-dev-2.2.2-4cd3a which cannot be satisfied on mips64el.
Package has a Depends on libghc-mtl-dev-2.2.2-4cd3a which cannot be satisfied on s390x.
Package has a Depends on libghc-scientific-dev-0.3.6.2-1d842 which cannot be satisfied on amd64.
Package has a Depends on libghc-time-locale-compat-dev-0.1.1.5-37084 which cannot be satisfied on armhf.
Package has a Depends on libghc-filepath-dev-1.4.2-d458d which cannot be satisfied on armhf.
Package has a Depends on libghc-time-dev-1.8.0.2-161f8 which cannot be satisfied on i386.
Package has a Depends on libghc-resourcet-dev-1.2.1-8a9ee which cannot be satisfied on arm64.
Package has a Depends on libghc-binary-dev-0.8.5.1-24ea6 which cannot be satisfied on amd64.
Package has a Depends on libghc-time-dev-1.8.0.2-37d57 which cannot be satisfied on mipsel.
Package has a Depends on libghc-random-dev-1.1-3b083 which cannot be satisfied on armhf.
Package has a Depends on libghc-resourcet-dev-1.2.1-25cc6 which cannot be satisfied on mips64el.
Package has a Depends on libghc-lrucache-dev-1.2.0.0-52a20 which cannot be satisfied on mips64el.
Package has a Depends on libghc-pandoc-dev-2.2.1-3fbdf which cannot be satisfied on amd64.
Package has a Depends on libghc-containers-dev-0.5.11.0-e0faa which cannot be satisfied on amd64.
Package has a Depends on libghc-unordered-containers-dev-0.2.9.0-c0ad9 which cannot be satisfied on mips64el.
Package has a Depends on libghc-containers-dev-0.5.11.0-5d3f9 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-warp-dev-3.2.25-08ead which cannot be satisfied on arm64.
Package has a Depends on libghc-random-dev-1.1-0fdea which cannot be satisfied on i386.
Package has a Depends on libghc-pandoc-citeproc-dev-0.14.3.1-7672d which cannot be satisfied on i386.
Package has a Depends on libghc-fsnotify-dev-0.3.0.1-60377 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-binary-dev-0.8.5.1-45c53 which cannot be satisfied on arm64.
Package has a Depends on libghc-http-conduit-dev-2.3.2-4fb18 which cannot be satisfied on i386.
Package has a Depends on libghc-base-dev-4.11.1.0-0463c which cannot be satisfied on mipsel.
Package has a Depends on libghc-process-dev-1.6.3.0-871ce which cannot be satisfied on i386.
Package has a Depends on libghc-filepath-dev-1.4.2-5b812 which cannot be satisfied on i386.
Package has a Depends on libghc-pandoc-dev-2.2.1-3e7d1 which cannot be satisfied on mips64el.
Package has a Depends on libghc-lrucache-dev-1.2.0.0-6dcc5 which cannot be satisfied on i386.
Package has a Depends on libghc-mtl-dev-2.2.2-1d80c which cannot be satisfied on mipsel.
Package has a Depends on libghc-time-locale-compat-dev-0.1.1.5-c5700 which cannot be satisfied on i386.
Package has a Depends on libghc-deepseq-dev-1.4.3.0-20ead which cannot be satisfied on i386.
Package has a Depends on libghc-yaml-dev-0.8.32-dddec which cannot be satisfied on arm64.
Package has a Depends on libghc-warp-dev-3.2.25-6e1f2 which cannot be satisfied on i386.
Package has a Depends on libghc-blaze-html-dev-0.9.1.1-17b82 which cannot be satisfied on arm64.
Package has a Depends on libghc-bytestring-dev-0.10.8.2-b3c02 which cannot be satisfied on arm64.
Package has a Depends on libghc-optparse-applicative-dev-0.14.2.0-80674 which cannot be satisfied on s390x.
Package has a Depends on libghc-base-dev-4.11.1.0-b951c which cannot be satisfied on armhf.
Package has a Depends on libghc-blaze-markup-dev-0.8.2.1-43529 which cannot be satisfied on s390x.
Package has a Depends on libghc-time-locale-compat-dev-0.1.1.5-b7dad which cannot be satisfied on amd64.
Package has a Depends on libghc-regex-tdfa-dev-1.2.3.1-3b2eb which cannot be satisfied on ppc64el.
Package has a Depends on libghc-process-dev-1.6.3.0-c2c5e which cannot be satisfied on mips64el.
Package has a Depends on libghc-process-dev-1.6.3.0-c2c5e which cannot be satisfied on s390x.
Package has a Depends on libghc-network-uri-dev-2.6.1.0-29de8 which cannot be satisfied on amd64.
Package has a Depends on libghc-yaml-dev-0.8.32-2c918 which cannot be satisfied on armhf.
Package has a Depends on libghc-tagsoup-dev-0.14.6-7766f which cannot be satisfied on amd64.
Package has a Depends on libghc-pandoc-citeproc-dev-0.14.3.1-fe1fe which cannot be satisfied on arm64.
Package has a Depends on libghc-blaze-markup-dev-0.8.2.1-7594c which cannot be satisfied on ppc64el.
Package has a Depends on libghc-unordered-containers-dev-0.2.9.0-d1f47 which cannot be satisfied on s390x.
Package has a Depends on libghc-network-uri-dev-2.6.1.0-71a3a which cannot be satisfied on arm64.
Package has a Depends on libghc-deepseq-dev-1.4.3.0-df5b7 which cannot be satisfied on mipsel.
Package has a Depends on libghc-scientific-dev-0.3.6.2-a39d7 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-unordered-containers-dev-0.2.9.0-1edab which cannot be satisfied on i386.
Package has a Depends on libghc-wai-dev-3.2.1.2-efbbd which cannot be satisfied on mipsel.
Package has a Depends on libghc-pandoc-dev-2.2.1-0412d which cannot be satisfied on i386.
Package has a Depends on libghc-time-locale-compat-dev-0.1.1.5-21f16 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-data-default-dev-0.7.1.1-891fa which cannot be satisfied on amd64.
Package has a Depends on libghc-optparse-applicative-dev-0.14.2.0-bf53d which cannot be satisfied on mips64el.
Package has a Depends on libghc-blaze-markup-dev-0.8.2.1-d58c2 which cannot be satisfied on mipsel.
Package has a Depends on libghc-blaze-html-dev-0.9.1.1-b095e which cannot be satisfied on amd64.
Package has a Depends on libghc-data-default-dev-0.7.1.1-2763a which cannot be satisfied on mipsel.
Package has a Depends on libghc-blaze-markup-dev-0.8.2.1-d0e53 which cannot be satisfied on armhf.
Package has a Depends on libghc-blaze-html-dev-0.9.1.1-56c73 which cannot be satisfied on armhf.
Package has a Depends on libghc-yaml-dev-0.8.32-8edde which cannot be satisfied on amd64.
Package has a Depends on libghc-blaze-html-dev-0.9.1.1-b0a65 which cannot be satisfied on s390x.
Package has a Depends on libghc-http-types-dev-0.12.1-ae2e7 which cannot be satisfied on arm64.
Package has a Depends on libghc-fsnotify-dev-0.3.0.1-b910a which cannot be satisfied on armhf.
Package has a Depends on libghc-network-uri-dev-2.6.1.0-7aa07 which cannot be satisfied on i386.
Package has a Depends on libghc-containers-dev-0.5.11.0-1b029 which cannot be satisfied on arm64.
Package has a Depends on libghc-mtl-dev-2.2.2-28a8b which cannot be satisfied on arm64.
Package has a Depends on libghc-mtl-dev-2.2.2-28a8b which cannot be satisfied on ppc64el.
Package has a Depends on libghc-mtl-dev-2.2.2-28a8b which cannot be satisfied on amd64.
Package has a Depends on libghc-binary-dev-0.8.5.1-b430d which cannot be satisfied on mips64el.
Package has a Depends on libghc-base-dev-4.11.1.0-3abbc which cannot be satisfied on i386.
Package has a Depends on libghc-regex-tdfa-dev-1.2.3.1-3f38d which cannot be satisfied on amd64.
Package has a Depends on libghc-blaze-markup-dev-0.8.2.1-39504 which cannot be satisfied on i386.
Package has a Depends on libghc-time-locale-compat-dev-0.1.1.5-d6d06 which cannot be satisfied on s390x.
Package has a Depends on libghc-tagsoup-dev-0.14.6-81192 which cannot be satisfied on mips64el.
Package has a Depends on libghc-random-dev-1.1-ae439 which cannot be satisfied on mips64el.
Package has a Depends on libghc-binary-dev-0.8.5.1-9abcb which cannot be satisfied on s390x.
Package has a Depends on libghc-time-dev-1.8.0.2-88e1b which cannot be satisfied on mips64el.
Package has a Depends on libghc-bytestring-dev-0.10.8.2-0f9e0 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-unordered-containers-dev-0.2.9.0-e9bb1 which cannot be satisfied on amd64.
Package has a Depends on libghc-vector-dev-0.12.0.1-ca3f2 which cannot be satisfied on mips64el.
Package has a Depends on libghc-directory-dev-1.3.1.5-a6230 which cannot be satisfied on amd64.
Package has a Depends on libghc-file-embed-dev-0.0.10.1-e1597 which cannot be satisfied on mips64el.
Package has a Depends on libghc-warp-dev-3.2.25-a501e which cannot be satisfied on ppc64el.
Package has a Depends on libghc-mtl-dev-2.2.2-46dc9 which cannot be satisfied on armhf.
Package has a Depends on libghc-fsnotify-dev-0.3.0.1-9df09 which cannot be satisfied on arm64.
Package has a Depends on libghc-text-dev-1.2.3.1-3acd7 which cannot be satisfied on i386.
Package has a Depends on libghc-optparse-applicative-dev-0.14.2.0-f1c2a which cannot be satisfied on armhf.
Package has a Depends on libghc-text-dev-1.2.3.1-fcef7 which cannot be satisfied on s390x.
Package has a Depends on libghc-scientific-dev-0.3.6.2-12bd8 which cannot be satisfied on arm64.
Package has a Depends on libghc-time-locale-compat-dev-0.1.1.5-701f6 which cannot be satisfied on mips64el.
Package has a Depends on libghc-parsec-dev-3.1.13.0-d0bb3 which cannot be satisfied on i386.
Package has a Depends on libghc-blaze-markup-dev-0.8.2.1-9915c which cannot be satisfied on mips64el.
Package has a Depends on libghc-tagsoup-dev-0.14.6-ce879 which cannot be satisfied on armhf.
Package has a Depends on libghc-containers-dev-0.5.11.0-76ed0 which cannot be satisfied on i386.
Package has a Depends on libghc-http-conduit-dev-2.3.2-8617b which cannot be satisfied on mips64el.
Package has a Depends on libghc-lrucache-dev-1.2.0.0-e2590 which cannot be satisfied on mipsel.
Package has a Depends on libghc-http-conduit-dev-2.3.2-e174e which cannot be satisfied on arm64.
Package has a Depends on libghc-filepath-dev-1.4.2-c0b20 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-filepath-dev-1.4.2-c0b20 which cannot be satisfied on arm64.
Package has a Depends on libghc-directory-dev-1.3.1.5-043d2 which cannot be satisfied on arm64.
Package has a Depends on libghc-blaze-html-dev-0.9.1.1-f3daa which cannot be satisfied on mipsel.
Package has a Depends on libghc-deepseq-dev-1.4.3.0-2fffe which cannot be satisfied on armhf.
Package has a Depends on libghc-yaml-dev-0.8.32-01c07 which cannot be satisfied on mips64el.
Package has a Depends on libghc-time-dev-1.8.0.2-19c8a which cannot be satisfied on ppc64el.
Package has a Depends on libghc-http-types-dev-0.12.1-d850a which cannot be satisfied on mipsel.
Package has a Depends on libghc-data-default-dev-0.7.1.1-96ad6 which cannot be satisfied on mips64el.
Package has a Depends on libghc-regex-tdfa-dev-1.2.3.1-bad7f which cannot be satisfied on armhf.
Package has a Depends on libghc-cryptohash-dev-0.11.9-7cf1d which cannot be satisfied on amd64.
Package has a Depends on libghc-cryptohash-dev-0.11.9-a44d3 which cannot be satisfied on s390x.
Package has a Depends on libghc-text-dev-1.2.3.1-bf438 which cannot be satisfied on mipsel.
Package has a Depends on libghc-file-embed-dev-0.0.10.1-f9eef which cannot be satisfied on arm64.
Package has a Depends on libghc-parsec-dev-3.1.13.0-b7493 which cannot be satisfied on arm64.
Package has a Depends on libghc-fsnotify-dev-0.3.0.1-d96ec which cannot be satisfied on mips64el.
Package has a Depends on libghc-directory-dev-1.3.1.5-f0d33 which cannot be satisfied on s390x.
Package has a Depends on libghc-data-default-dev-0.7.1.1-1b409 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-directory-dev-1.3.1.5-36a5d which cannot be satisfied on ppc64el.
Package has a Depends on libghc-wai-app-static-dev-3.1.6.2-1d091 which cannot be satisfied on mips64el.
Package has a Depends on libghc-random-dev-1.1-1827c which cannot be satisfied on amd64.
Package has a Depends on libghc-pandoc-citeproc-dev-0.14.3.1-af1fe which cannot be satisfied on amd64.
Package has a Depends on libghc-parsec-dev-3.1.13.0-7d770 which cannot be satisfied on mips64el.
Package has a Depends on libghc-deepseq-dev-1.4.3.0-a6243 which cannot be satisfied on mips64el.
Package has a Depends on libghc-vector-dev-0.12.0.1-9ac13 which cannot be satisfied on mipsel.
Package has a Depends on libghc-process-dev-1.6.3.0-5105e which cannot be satisfied on amd64.
Package has a Depends on libghc-process-dev-1.6.3.0-5105e which cannot be satisfied on arm64.
Package has a Depends on libghc-process-dev-1.6.3.0-5105e which cannot be satisfied on ppc64el.
Package has a Depends on libghc-vector-dev-0.12.0.1-4d111 which cannot be satisfied on amd64.
Package has a Depends on libghc-unordered-containers-dev-0.2.9.0-eafbb which cannot be satisfied on armhf.
Package has a Depends on libghc-file-embed-dev-0.0.10.1-18ee6 which cannot be satisfied on armhf.
Package has a Depends on libghc-base-dev-4.11.1.0-aa1e0 which cannot be satisfied on mips64el.
Package has a Depends on libghc-binary-dev-0.8.5.1-1741b which cannot be satisfied on mipsel.
Package has a Depends on libghc-fsnotify-dev-0.3.0.1-95ce0 which cannot be satisfied on i386.
Package has a Depends on libghc-containers-dev-0.5.11.0-83110 which cannot be satisfied on s390x.
Package has a Depends on libghc-regex-tdfa-dev-1.2.3.1-a8dd4 which cannot be satisfied on i386.
Package has a Depends on libghc-cryptohash-dev-0.11.9-192a0 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-cryptohash-dev-0.11.9-8c7bd which cannot be satisfied on i386.
Package has a Depends on libghc-blaze-markup-dev-0.8.2.1-a5307 which cannot be satisfied on arm64.
Package has a Depends on libghc-time-dev-1.8.0.2-2ae9f which cannot be satisfied on amd64.
Package has a Depends on libghc-resourcet-dev-1.2.1-80b46 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-bytestring-dev-0.10.8.2-40be2 which cannot be satisfied on armhf.
Package has a Depends on libghc-yaml-dev-0.8.32-141ae which cannot be satisfied on i386.
Package has a Depends on libghc-process-dev-1.6.3.0-85120 which cannot be satisfied on mipsel.
Package has a Depends on libghc-bytestring-dev-0.10.8.2-7be87 which cannot be satisfied on mips64el.
Package has a Depends on libghc-filepath-dev-1.4.2-27f5e which cannot be satisfied on amd64.
Package has a Depends on libghc-directory-dev-1.3.1.5-a79c4 which cannot be satisfied on i386.
Package has a Depends on libghc-warp-dev-3.2.25-590b9 which cannot be satisfied on amd64.
Package has a Depends on libghc-time-locale-compat-dev-0.1.1.5-c4de0 which cannot be satisfied on mipsel.
Package has a Depends on libghc-process-dev-1.6.3.0-7de11 which cannot be satisfied on armhf.
Package has a Depends on libghc-network-uri-dev-2.6.1.0-2be0b which cannot be satisfied on armhf.
Package has a Depends on libghc-scientific-dev-0.3.6.2-b6eee which cannot be satisfied on armhf.
Package has a Depends on libghc-binary-dev-0.8.5.1-039e6 which cannot be satisfied on armhf.
Package has a Depends on libghc-time-dev-1.8.0.2-9c1c7 which cannot be satisfied on arm64.
Package has a Depends on libghc-text-dev-1.2.3.1-7b408 which cannot be satisfied on mips64el.
Package has a Depends on libghc-vector-dev-0.12.0.1-a5391 which cannot be satisfied on armhf.
Package has a Depends on libghc-resourcet-dev-1.2.1-eae73 which cannot be satisfied on mipsel.
Package has a Depends on libghc-pandoc-citeproc-dev-0.14.3.1-dc556 which cannot be satisfied on mips64el.
Package has a Depends on libghc-directory-dev-1.3.1.5-30429 which cannot be satisfied on armhf.
Package has a Depends on libghc-wai-app-static-dev-3.1.6.2-caa27 which cannot be satisfied on arm64.
Package has a Depends on libghc-random-dev-1.1-98be1 which cannot be satisfied on arm64.

Binary Package: libghc-hakyll-dev (Version: 4.12.3.0-4+b4)

BTS entry: https://bugs.debian.org/libghc-hakyll-dev

Relationships

Package has a Depends on libghc-scientific-dev-0.3.6.2-b6eee which cannot be satisfied on armel.
Package has a Depends on libghc-http-conduit-dev-2.3.2-3764d which cannot be satisfied on armel.
Package has a Depends on libghc-network-uri-dev-2.6.1.0-2be0b which cannot be satisfied on armel.
Package has a Depends on libghc-process-dev-1.6.3.0-7de11 which cannot be satisfied on armel.
Package has a Depends on libghc-pandoc-citeproc-dev-0.14.3.1-62788 which cannot be satisfied on armel.
Package has a Depends on libghc-base-dev-4.11.1.0-b951c which cannot be satisfied on armel.
Package has a Depends on libghc-wai-app-static-dev-3.1.6.2-ee428 which cannot be satisfied on armel.
Package has a Depends on libghc-regex-tdfa-dev-1.2.3.1-bad7f which cannot be satisfied on armel.
Package has a Depends on libghc-deepseq-dev-1.4.3.0-2fffe which cannot be satisfied on armel.
Package has a Depends on libghc-data-default-dev-0.7.1.1-98c75 which cannot be satisfied on armel.
Package has a Depends on libghc-text-dev-1.2.3.1-d3c2e which cannot be satisfied on armel.
Package has a Depends on libghc-time-dev-1.8.0.2-0092b which cannot be satisfied on armel.
Package has a Depends on libghc-directory-dev-1.3.1.5-30429 which cannot be satisfied on armel.
Package has a Depends on libghc-mtl-dev-2.2.2-46dc9 which cannot be satisfied on armel.
Package has a Depends on libghc-vector-dev-0.12.0.1-a5391 which cannot be satisfied on armel.
Package has a Depends on libghc-wai-dev-3.2.1.2-53c3d which cannot be satisfied on armel.
Package has a Depends on libghc-pandoc-dev-2.2.1-a1525 which cannot be satisfied on armel.
Package has a Depends on libghc-lrucache-dev-1.2.0.0-5aea8 which cannot be satisfied on armel.
Package has a Depends on libghc-binary-dev-0.8.5.1-039e6 which cannot be satisfied on armel.
Package has a Depends on libghc-random-dev-1.1-3b083 which cannot be satisfied on armel.
Package has a Depends on libghc-parsec-dev-3.1.13.0-05251 which cannot be satisfied on armel.
Package has a Depends on libghc-tagsoup-dev-0.14.6-ce879 which cannot be satisfied on armel.
Package has a Depends on libghc-file-embed-dev-0.0.10.1-18ee6 which cannot be satisfied on armel.
Package has a Depends on libghc-cryptohash-dev-0.11.9-f7a68 which cannot be satisfied on armel.
Package has a Depends on libghc-unordered-containers-dev-0.2.9.0-eafbb which cannot be satisfied on armel.
Package has a Depends on libghc-http-types-dev-0.12.1-7ccaf which cannot be satisfied on armel.
Package has a Depends on libghc-resourcet-dev-1.2.1-71782 which cannot be satisfied on armel.
Package has a Depends on libghc-optparse-applicative-dev-0.14.2.0-f1c2a which cannot be satisfied on armel.
Package has a Depends on libghc-warp-dev-3.2.25-27bf3 which cannot be satisfied on armel.
Package has a Depends on libghc-time-locale-compat-dev-0.1.1.5-37084 which cannot be satisfied on armel.
Package has a Depends on libghc-filepath-dev-1.4.2-d458d which cannot be satisfied on armel.
Package has a Depends on libghc-bytestring-dev-0.10.8.2-40be2 which cannot be satisfied on armel.
Package has a Depends on libghc-fsnotify-dev-0.3.0.1-b910a which cannot be satisfied on armel.
Package has a Depends on libghc-containers-dev-0.5.11.0-35743 which cannot be satisfied on armel.
Package has a Depends on libghc-blaze-html-dev-0.9.1.1-56c73 which cannot be satisfied on armel.
Package has a Depends on libghc-blaze-markup-dev-0.8.2.1-d0e53 which cannot be satisfied on armel.
Package has a Depends on libghc-yaml-dev-0.8.32-60104 which cannot be satisfied on armel.

Binary Package: libghc-hakyll-prof (Version: 4.12.3.0-4+b4)

BTS entry: https://bugs.debian.org/libghc-hakyll-prof

Relationships

Package has a Depends on libghc-regex-tdfa-prof-1.2.3.1-bad7f which cannot be satisfied on armel.
Package has a Depends on libghc-tagsoup-prof-0.14.6-ce879 which cannot be satisfied on armel.
Package has a Depends on libghc-bytestring-prof-0.10.8.2-40be2 which cannot be satisfied on armel.
Package has a Depends on libghc-optparse-applicative-prof-0.14.2.0-f1c2a which cannot be satisfied on armel.
Package has a Depends on libghc-containers-prof-0.5.11.0-35743 which cannot be satisfied on armel.
Package has a Depends on libghc-fsnotify-prof-0.3.0.1-b910a which cannot be satisfied on armel.
Package has a Depends on libghc-directory-prof-1.3.1.5-30429 which cannot be satisfied on armel.
Package has a Depends on libghc-deepseq-prof-1.4.3.0-2fffe which cannot be satisfied on armel.
Package has a Depends on libghc-blaze-html-prof-0.9.1.1-56c73 which cannot be satisfied on armel.
Package has a Depends on libghc-wai-prof-3.2.1.2-53c3d which cannot be satisfied on armel.
Package has a Depends on libghc-text-prof-1.2.3.1-d3c2e which cannot be satisfied on armel.
Package has a Depends on libghc-yaml-prof-0.8.32-60104 which cannot be satisfied on armel.
Package has a Depends on libghc-warp-prof-3.2.25-27bf3 which cannot be satisfied on armel.
Package has a Depends on libghc-http-types-prof-0.12.1-7ccaf which cannot be satisfied on armel.
Package has a Depends on libghc-pandoc-citeproc-prof-0.14.3.1-62788 which cannot be satisfied on armel.
Package has a Depends on libghc-vector-prof-0.12.0.1-a5391 which cannot be satisfied on armel.
Package has a Depends on libghc-filepath-prof-1.4.2-d458d which cannot be satisfied on armel.
Package has a Depends on libghc-base-prof-4.11.1.0-b951c which cannot be satisfied on armel.
Package has a Depends on libghc-http-conduit-prof-2.3.2-3764d which cannot be satisfied on armel.
Package has a Depends on libghc-wai-app-static-prof-3.1.6.2-ee428 which cannot be satisfied on armel.
Package has a Depends on libghc-data-default-prof-0.7.1.1-98c75 which cannot be satisfied on armel.
Package has a Depends on libghc-unordered-containers-prof-0.2.9.0-eafbb which cannot be satisfied on armel.
Package has a Depends on libghc-resourcet-prof-1.2.1-71782 which cannot be satisfied on armel.
Package has a Depends on libghc-parsec-prof-3.1.13.0-05251 which cannot be satisfied on armel.
Package has a Depends on libghc-time-locale-compat-prof-0.1.1.5-37084 which cannot be satisfied on armel.
Package has a Depends on libghc-pandoc-prof-2.2.1-a1525 which cannot be satisfied on armel.
Package has a Depends on libghc-scientific-prof-0.3.6.2-b6eee which cannot be satisfied on armel.
Package has a Depends on libghc-random-prof-1.1-3b083 which cannot be satisfied on armel.
Package has a Depends on libghc-time-prof-1.8.0.2-0092b which cannot be satisfied on armel.
Package has a Depends on libghc-file-embed-prof-0.0.10.1-18ee6 which cannot be satisfied on armel.
Package has a Depends on libghc-lrucache-prof-1.2.0.0-5aea8 which cannot be satisfied on armel.
Package has a Depends on libghc-cryptohash-prof-0.11.9-f7a68 which cannot be satisfied on armel.
Package has a Depends on libghc-process-prof-1.6.3.0-7de11 which cannot be satisfied on armel.
Package has a Depends on libghc-blaze-markup-prof-0.8.2.1-d0e53 which cannot be satisfied on armel.
Package has a Depends on libghc-mtl-prof-2.2.2-46dc9 which cannot be satisfied on armel.
Package has a Depends on libghc-network-uri-prof-2.6.1.0-2be0b which cannot be satisfied on armel.
Package has a Depends on libghc-binary-prof-0.8.5.1-039e6 which cannot be satisfied on armel.

Binary Package: libghc-hakyll-prof (Version: 4.12.3.0-4+b3)

BTS entry: https://bugs.debian.org/libghc-hakyll-prof

Relationships

Package has a Depends on libghc-random-prof-1.1-1827c which cannot be satisfied on amd64.
Package has a Depends on libghc-file-embed-prof-0.0.10.1-68d29 which cannot be satisfied on s390x.
Package has a Depends on libghc-directory-prof-1.3.1.5-36a5d which cannot be satisfied on ppc64el.
Package has a Depends on libghc-parsec-prof-3.1.13.0-e7721 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-binary-prof-0.8.5.1-039e6 which cannot be satisfied on armhf.
Package has a Depends on libghc-wai-prof-3.2.1.2-7bd90 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-filepath-prof-1.4.2-27f5e which cannot be satisfied on amd64.
Package has a Depends on libghc-resourcet-prof-1.2.1-80b46 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-mtl-prof-2.2.2-28a8b which cannot be satisfied on amd64.
Package has a Depends on libghc-mtl-prof-2.2.2-28a8b which cannot be satisfied on arm64.
Package has a Depends on libghc-mtl-prof-2.2.2-28a8b which cannot be satisfied on ppc64el.
Package has a Depends on libghc-resourcet-prof-1.2.1-8b981 which cannot be satisfied on amd64.
Package has a Depends on libghc-warp-prof-3.2.25-ec6f7 which cannot be satisfied on mips64el.
Package has a Depends on libghc-random-prof-1.1-ae439 which cannot be satisfied on mips64el.
Package has a Depends on libghc-parsec-prof-3.1.13.0-b7493 which cannot be satisfied on arm64.
Package has a Depends on libghc-process-prof-1.6.3.0-5105e which cannot be satisfied on arm64.
Package has a Depends on libghc-process-prof-1.6.3.0-5105e which cannot be satisfied on ppc64el.
Package has a Depends on libghc-process-prof-1.6.3.0-5105e which cannot be satisfied on amd64.
Package has a Depends on libghc-deepseq-prof-1.4.3.0-b30f4 which cannot be satisfied on arm64.
Package has a Depends on libghc-containers-prof-0.5.11.0-1b029 which cannot be satisfied on arm64.
Package has a Depends on libghc-scientific-prof-0.3.6.2-b6eee which cannot be satisfied on armhf.
Package has a Depends on libghc-regex-tdfa-prof-1.2.3.1-3f38d which cannot be satisfied on amd64.
Package has a Depends on libghc-random-prof-1.1-839b8 which cannot be satisfied on mipsel.
Package has a Depends on libghc-http-conduit-prof-2.3.2-9f93c which cannot be satisfied on amd64.
Package has a Depends on libghc-warp-prof-3.2.25-6e1f2 which cannot be satisfied on i386.
Package has a Depends on libghc-base-prof-4.11.1.0-34087 which cannot be satisfied on s390x.
Package has a Depends on libghc-data-default-prof-0.7.1.1-96ad6 which cannot be satisfied on mips64el.
Package has a Depends on libghc-text-prof-1.2.3.1-30bbe which cannot be satisfied on amd64.
Package has a Depends on libghc-optparse-applicative-prof-0.14.2.0-0c822 which cannot be satisfied on amd64.
Package has a Depends on libghc-network-uri-prof-2.6.1.0-7aa07 which cannot be satisfied on i386.
Package has a Depends on libghc-text-prof-1.2.3.1-d3c2e which cannot be satisfied on armhf.
Package has a Depends on libghc-cryptohash-prof-0.11.9-192a0 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-http-conduit-prof-2.3.2-e174e which cannot be satisfied on arm64.
Package has a Depends on libghc-file-embed-prof-0.0.10.1-86222 which cannot be satisfied on i386.
Package has a Depends on libghc-blaze-markup-prof-0.8.2.1-d58c2 which cannot be satisfied on mipsel.
Package has a Depends on libghc-vector-prof-0.12.0.1-d0ea2 which cannot be satisfied on arm64.
Package has a Depends on libghc-data-default-prof-0.7.1.1-388e3 which cannot be satisfied on i386.
Package has a Depends on libghc-resourcet-prof-1.2.1-f65c9 which cannot be satisfied on i386.
Package has a Depends on libghc-time-prof-1.8.0.2-88e1b which cannot be satisfied on mips64el.
Package has a Depends on libghc-regex-tdfa-prof-1.2.3.1-08f8b which cannot be satisfied on mipsel.
Package has a Depends on libghc-blaze-markup-prof-0.8.2.1-d0e53 which cannot be satisfied on armhf.
Package has a Depends on libghc-time-prof-1.8.0.2-9c1c7 which cannot be satisfied on arm64.
Package has a Depends on libghc-tagsoup-prof-0.14.6-a42e8 which cannot be satisfied on s390x.
Package has a Depends on libghc-filepath-prof-1.4.2-2de24 which cannot be satisfied on s390x.
Package has a Depends on libghc-text-prof-1.2.3.1-99054 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-text-prof-1.2.3.1-fcef7 which cannot be satisfied on s390x.
Package has a Depends on libghc-pandoc-prof-2.2.1-0412d which cannot be satisfied on i386.
Package has a Depends on libghc-http-types-prof-0.12.1-224fd which cannot be satisfied on ppc64el.
Package has a Depends on libghc-base-prof-4.11.1.0-7db1a which cannot be satisfied on arm64.
Package has a Depends on libghc-unordered-containers-prof-0.2.9.0-d1f47 which cannot be satisfied on s390x.
Package has a Depends on libghc-bytestring-prof-0.10.8.2-76891 which cannot be satisfied on amd64.
Package has a Depends on libghc-scientific-prof-0.3.6.2-7ad85 which cannot be satisfied on i386.
Package has a Depends on libghc-parsec-prof-3.1.13.0-e5ebb which cannot be satisfied on s390x.
Package has a Depends on libghc-vector-prof-0.12.0.1-b2b50 which cannot be satisfied on i386.
Package has a Depends on libghc-fsnotify-prof-0.3.0.1-71b0c which cannot be satisfied on mipsel.
Package has a Depends on libghc-cryptohash-prof-0.11.9-fc580 which cannot be satisfied on arm64.
Package has a Depends on libghc-lrucache-prof-1.2.0.0-5aea8 which cannot be satisfied on armhf.
Package has a Depends on libghc-mtl-prof-2.2.2-4cd3a which cannot be satisfied on mips64el.
Package has a Depends on libghc-mtl-prof-2.2.2-4cd3a which cannot be satisfied on s390x.
Package has a Depends on libghc-time-locale-compat-prof-0.1.1.5-6bf91 which cannot be satisfied on arm64.
Package has a Depends on libghc-warp-prof-3.2.25-a501e which cannot be satisfied on ppc64el.
Package has a Depends on libghc-pandoc-citeproc-prof-0.14.3.1-7672d which cannot be satisfied on i386.
Package has a Depends on libghc-vector-prof-0.12.0.1-78b63 which cannot be satisfied on s390x.
Package has a Depends on libghc-optparse-applicative-prof-0.14.2.0-80674 which cannot be satisfied on s390x.
Package has a Depends on libghc-data-default-prof-0.7.1.1-98c75 which cannot be satisfied on armhf.
Package has a Depends on libghc-network-uri-prof-2.6.1.0-bf3ec which cannot be satisfied on s390x.
Package has a Depends on libghc-blaze-markup-prof-0.8.2.1-6e196 which cannot be satisfied on amd64.
Package has a Depends on libghc-lrucache-prof-1.2.0.0-e6678 which cannot be satisfied on amd64.
Package has a Depends on libghc-binary-prof-0.8.5.1-45c53 which cannot be satisfied on arm64.
Package has a Depends on libghc-parsec-prof-3.1.13.0-e0378 which cannot be satisfied on mipsel.
Package has a Depends on libghc-wai-prof-3.2.1.2-c7e3c which cannot be satisfied on arm64.
Package has a Depends on libghc-pandoc-citeproc-prof-0.14.3.1-55214 which cannot be satisfied on armhf.
Package has a Depends on libghc-fsnotify-prof-0.3.0.1-48da1 which cannot be satisfied on s390x.
Package has a Depends on libghc-time-locale-compat-prof-0.1.1.5-c4de0 which cannot be satisfied on mipsel.
Package has a Depends on libghc-pandoc-prof-2.2.1-3fbdf which cannot be satisfied on amd64.
Package has a Depends on libghc-vector-prof-0.12.0.1-9ac13 which cannot be satisfied on mipsel.
Package has a Depends on libghc-tagsoup-prof-0.14.6-ce879 which cannot be satisfied on armhf.
Package has a Depends on libghc-unordered-containers-prof-0.2.9.0-1edab which cannot be satisfied on i386.
Package has a Depends on libghc-tagsoup-prof-0.14.6-81192 which cannot be satisfied on mips64el.
Package has a Depends on libghc-wai-app-static-prof-3.1.6.2-1d091 which cannot be satisfied on mips64el.
Package has a Depends on libghc-random-prof-1.1-98be1 which cannot be satisfied on arm64.
Package has a Depends on libghc-network-uri-prof-2.6.1.0-2be0b which cannot be satisfied on armhf.
Package has a Depends on libghc-mtl-prof-2.2.2-46dc9 which cannot be satisfied on armhf.
Package has a Depends on libghc-time-locale-compat-prof-0.1.1.5-c5700 which cannot be satisfied on i386.
Package has a Depends on libghc-vector-prof-0.12.0.1-ca3f2 which cannot be satisfied on mips64el.
Package has a Depends on libghc-network-uri-prof-2.6.1.0-ab6a3 which cannot be satisfied on mipsel.
Package has a Depends on libghc-parsec-prof-3.1.13.0-d0bb3 which cannot be satisfied on i386.
Package has a Depends on libghc-mtl-prof-2.2.2-1d80c which cannot be satisfied on mipsel.
Package has a Depends on libghc-process-prof-1.6.3.0-7de11 which cannot be satisfied on armhf.
Package has a Depends on libghc-parsec-prof-3.1.13.0-05251 which cannot be satisfied on armhf.
Package has a Depends on libghc-bytestring-prof-0.10.8.2-a89df which cannot be satisfied on s390x.
Package has a Depends on libghc-filepath-prof-1.4.2-2d16f which cannot be satisfied on mips64el.
Package has a Depends on libghc-lrucache-prof-1.2.0.0-23c4c which cannot be satisfied on s390x.
Package has a Depends on libghc-base-prof-4.11.1.0-3abbc which cannot be satisfied on i386.
Package has a Depends on libghc-regex-tdfa-prof-1.2.3.1-a8dd4 which cannot be satisfied on i386.
Package has a Depends on libghc-cryptohash-prof-0.11.9-8c7bd which cannot be satisfied on i386.
Package has a Depends on libghc-pandoc-citeproc-prof-0.14.3.1-fe1fe which cannot be satisfied on arm64.
Package has a Depends on libghc-wai-app-static-prof-3.1.6.2-3417c which cannot be satisfied on ppc64el.
Package has a Depends on libghc-pandoc-citeproc-prof-0.14.3.1-fe833 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-time-prof-1.8.0.2-19c8a which cannot be satisfied on ppc64el.
Package has a Depends on libghc-yaml-prof-0.8.32-01c07 which cannot be satisfied on mips64el.
Package has a Depends on libghc-fsnotify-prof-0.3.0.1-95ce0 which cannot be satisfied on i386.
Package has a Depends on libghc-resourcet-prof-1.2.1-eae73 which cannot be satisfied on mipsel.
Package has a Depends on libghc-fsnotify-prof-0.3.0.1-b910a which cannot be satisfied on armhf.
Package has a Depends on libghc-resourcet-prof-1.2.1-15619 which cannot be satisfied on s390x.
Package has a Depends on libghc-wai-app-static-prof-3.1.6.2-caa27 which cannot be satisfied on arm64.
Package has a Depends on libghc-data-default-prof-0.7.1.1-a1fd5 which cannot be satisfied on s390x.
Package has a Depends on libghc-process-prof-1.6.3.0-871ce which cannot be satisfied on i386.
Package has a Depends on libghc-data-default-prof-0.7.1.1-0608f which cannot be satisfied on arm64.
Package has a Depends on libghc-regex-tdfa-prof-1.2.3.1-3b2eb which cannot be satisfied on ppc64el.
Package has a Depends on libghc-scientific-prof-0.3.6.2-ff68a which cannot be satisfied on mipsel.
Package has a Depends on libghc-lrucache-prof-1.2.0.0-1bf6f which cannot be satisfied on ppc64el.
Package has a Depends on libghc-file-embed-prof-0.0.10.1-18ee6 which cannot be satisfied on armhf.
Package has a Depends on libghc-binary-prof-0.8.5.1-24ea6 which cannot be satisfied on amd64.
Package has a Depends on libghc-filepath-prof-1.4.2-c0b20 which cannot be satisfied on arm64.
Package has a Depends on libghc-filepath-prof-1.4.2-c0b20 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-time-locale-compat-prof-0.1.1.5-37084 which cannot be satisfied on armhf.
Package has a Depends on libghc-blaze-html-prof-0.9.1.1-17b82 which cannot be satisfied on arm64.
Package has a Depends on libghc-cryptohash-prof-0.11.9-00bfa which cannot be satisfied on armhf.
Package has a Depends on libghc-blaze-markup-prof-0.8.2.1-a5307 which cannot be satisfied on arm64.
Package has a Depends on libghc-vector-prof-0.12.0.1-a5391 which cannot be satisfied on armhf.
Package has a Depends on libghc-lrucache-prof-1.2.0.0-52a20 which cannot be satisfied on mips64el.
Package has a Depends on libghc-process-prof-1.6.3.0-85120 which cannot be satisfied on mipsel.
Package has a Depends on libghc-wai-prof-3.2.1.2-efbbd which cannot be satisfied on mipsel.
Package has a Depends on libghc-deepseq-prof-1.4.3.0-20ead which cannot be satisfied on i386.
Package has a Depends on libghc-vector-prof-0.12.0.1-4d111 which cannot be satisfied on amd64.
Package has a Depends on libghc-base-prof-4.11.1.0-aa1e0 which cannot be satisfied on mips64el.
Package has a Depends on libghc-directory-prof-1.3.1.5-96348 which cannot be satisfied on mips64el.
Package has a Depends on libghc-wai-app-static-prof-3.1.6.2-7325b which cannot be satisfied on armhf.
Package has a Depends on libghc-fsnotify-prof-0.3.0.1-d96ec which cannot be satisfied on mips64el.
Package has a Depends on libghc-bytestring-prof-0.10.8.2-40be2 which cannot be satisfied on armhf.
Package has a Depends on libghc-random-prof-1.1-95045 which cannot be satisfied on s390x.
Package has a Depends on libghc-optparse-applicative-prof-0.14.2.0-1d3c1 which cannot be satisfied on i386.
Package has a Depends on libghc-fsnotify-prof-0.3.0.1-64779 which cannot be satisfied on amd64.
Package has a Depends on libghc-warp-prof-3.2.25-08ead which cannot be satisfied on arm64.
Package has a Depends on libghc-directory-prof-1.3.1.5-a79c4 which cannot be satisfied on i386.
Package has a Depends on libghc-containers-prof-0.5.11.0-76ed0 which cannot be satisfied on i386.
Package has a Depends on libghc-cryptohash-prof-0.11.9-f378f which cannot be satisfied on mipsel.
Package has a Depends on libghc-unordered-containers-prof-0.2.9.0-2c2ee which cannot be satisfied on mipsel.
Package has a Depends on libghc-time-locale-compat-prof-0.1.1.5-d6d06 which cannot be satisfied on s390x.
Package has a Depends on libghc-parsec-prof-3.1.13.0-e94f4 which cannot be satisfied on amd64.
Package has a Depends on libghc-file-embed-prof-0.0.10.1-f9eef which cannot be satisfied on arm64.
Package has a Depends on libghc-fsnotify-prof-0.3.0.1-60377 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-deepseq-prof-1.4.3.0-a6243 which cannot be satisfied on mips64el.
Package has a Depends on libghc-wai-prof-3.2.1.2-0f258 which cannot be satisfied on i386.
Package has a Depends on libghc-deepseq-prof-1.4.3.0-df5b7 which cannot be satisfied on mipsel.
Package has a Depends on libghc-tagsoup-prof-0.14.6-7766f which cannot be satisfied on amd64.
Package has a Depends on libghc-wai-app-static-prof-3.1.6.2-488a4 which cannot be satisfied on i386.
Package has a Depends on libghc-http-types-prof-0.12.1-7ccaf which cannot be satisfied on armhf.
Package has a Depends on libghc-scientific-prof-0.3.6.2-67620 which cannot be satisfied on s390x.
Package has a Depends on libghc-yaml-prof-0.8.32-141ae which cannot be satisfied on i386.
Package has a Depends on libghc-bytestring-prof-0.10.8.2-0f9e0 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-blaze-html-prof-0.9.1.1-b095e which cannot be satisfied on amd64.
Package has a Depends on libghc-network-uri-prof-2.6.1.0-9be3c which cannot be satisfied on ppc64el.
Package has a Depends on libghc-unordered-containers-prof-0.2.9.0-e9bb1 which cannot be satisfied on amd64.
Package has a Depends on libghc-network-uri-prof-2.6.1.0-71a3a which cannot be satisfied on arm64.
Package has a Depends on libghc-time-locale-compat-prof-0.1.1.5-701f6 which cannot be satisfied on mips64el.
Package has a Depends on libghc-regex-tdfa-prof-1.2.3.1-6d2ce which cannot be satisfied on arm64.
Package has a Depends on libghc-data-default-prof-0.7.1.1-2763a which cannot be satisfied on mipsel.
Package has a Depends on libghc-resourcet-prof-1.2.1-8a9ee which cannot be satisfied on arm64.
Package has a Depends on libghc-deepseq-prof-1.4.3.0-e3e67 which cannot be satisfied on s390x.
Package has a Depends on libghc-file-embed-prof-0.0.10.1-0ce45 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-file-embed-prof-0.0.10.1-e1597 which cannot be satisfied on mips64el.
Package has a Depends on libghc-pandoc-prof-2.2.1-e0ef2 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-scientific-prof-0.3.6.2-0d33f which cannot be satisfied on mips64el.
Package has a Depends on libghc-blaze-html-prof-0.9.1.1-584e8 which cannot be satisfied on i386.
Package has a Depends on libghc-containers-prof-0.5.11.0-5b1e9 which cannot be satisfied on mips64el.
Package has a Depends on libghc-time-prof-1.8.0.2-2ae9f which cannot be satisfied on amd64.
Package has a Depends on libghc-text-prof-1.2.3.1-89382 which cannot be satisfied on arm64.
Package has a Depends on libghc-warp-prof-3.2.25-590b9 which cannot be satisfied on amd64.
Package has a Depends on libghc-blaze-html-prof-0.9.1.1-89f5d which cannot be satisfied on mips64el.
Package has a Depends on libghc-http-conduit-prof-2.3.2-4fb18 which cannot be satisfied on i386.
Package has a Depends on libghc-time-prof-1.8.0.2-37d57 which cannot be satisfied on mipsel.
Package has a Depends on libghc-text-prof-1.2.3.1-bf438 which cannot be satisfied on mipsel.
Package has a Depends on libghc-containers-prof-0.5.11.0-e0faa which cannot be satisfied on amd64.
Package has a Depends on libghc-cryptohash-prof-0.11.9-a44d3 which cannot be satisfied on s390x.
Package has a Depends on libghc-binary-prof-0.8.5.1-88402 which cannot be satisfied on i386.
Package has a Depends on libghc-blaze-html-prof-0.9.1.1-f3daa which cannot be satisfied on mipsel.
Package has a Depends on libghc-random-prof-1.1-0fdea which cannot be satisfied on i386.
Package has a Depends on libghc-pandoc-citeproc-prof-0.14.3.1-dc556 which cannot be satisfied on mips64el.
Package has a Depends on libghc-blaze-markup-prof-0.8.2.1-39504 which cannot be satisfied on i386.
Package has a Depends on libghc-bytestring-prof-0.10.8.2-6c53e which cannot be satisfied on mipsel.
Package has a Depends on libghc-cryptohash-prof-0.11.9-43cce which cannot be satisfied on mips64el.
Package has a Depends on libghc-time-prof-1.8.0.2-ce5a3 which cannot be satisfied on s390x.
Package has a Depends on libghc-http-conduit-prof-2.3.2-8617b which cannot be satisfied on mips64el.
Package has a Depends on libghc-binary-prof-0.8.5.1-1741b which cannot be satisfied on mipsel.
Package has a Depends on libghc-base-prof-4.11.1.0-b951c which cannot be satisfied on armhf.
Package has a Depends on libghc-yaml-prof-0.8.32-8edde which cannot be satisfied on amd64.
Package has a Depends on libghc-containers-prof-0.5.11.0-5d3f9 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-containers-prof-0.5.11.0-83110 which cannot be satisfied on s390x.
Package has a Depends on libghc-yaml-prof-0.8.32-dddec which cannot be satisfied on arm64.
Package has a Depends on libghc-http-conduit-prof-2.3.2-c5d64 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-wai-prof-3.2.1.2-72ff6 which cannot be satisfied on amd64.
Package has a Depends on libghc-data-default-prof-0.7.1.1-1b409 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-text-prof-1.2.3.1-7b408 which cannot be satisfied on mips64el.
Package has a Depends on libghc-blaze-html-prof-0.9.1.1-914c1 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-parsec-prof-3.1.13.0-7d770 which cannot be satisfied on mips64el.
Package has a Depends on libghc-optparse-applicative-prof-0.14.2.0-23b19 which cannot be satisfied on mipsel.
Package has a Depends on libghc-data-default-prof-0.7.1.1-891fa which cannot be satisfied on amd64.
Package has a Depends on libghc-cryptohash-prof-0.11.9-7cf1d which cannot be satisfied on amd64.
Package has a Depends on libghc-directory-prof-1.3.1.5-a6230 which cannot be satisfied on amd64.
Package has a Depends on libghc-scientific-prof-0.3.6.2-a39d7 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-directory-prof-1.3.1.5-043d2 which cannot be satisfied on arm64.
Package has a Depends on libghc-process-prof-1.6.3.0-c2c5e which cannot be satisfied on mips64el.
Package has a Depends on libghc-process-prof-1.6.3.0-c2c5e which cannot be satisfied on s390x.
Package has a Depends on libghc-optparse-applicative-prof-0.14.2.0-f1c2a which cannot be satisfied on armhf.
Package has a Depends on libghc-http-types-prof-0.12.1-bbdfd which cannot be satisfied on mips64el.
Package has a Depends on libghc-tagsoup-prof-0.14.6-dfb5a which cannot be satisfied on arm64.
Package has a Depends on libghc-deepseq-prof-1.4.3.0-2fffe which cannot be satisfied on armhf.
Package has a Depends on libghc-directory-prof-1.3.1.5-30429 which cannot be satisfied on armhf.
Package has a Depends on libghc-wai-prof-3.2.1.2-53c3d which cannot be satisfied on armhf.
Package has a Depends on libghc-bytestring-prof-0.10.8.2-b3c02 which cannot be satisfied on arm64.
Package has a Depends on libghc-regex-tdfa-prof-1.2.3.1-bad7f which cannot be satisfied on armhf.
Package has a Depends on libghc-scientific-prof-0.3.6.2-12bd8 which cannot be satisfied on arm64.
Package has a Depends on libghc-binary-prof-0.8.5.1-9abcb which cannot be satisfied on s390x.
Package has a Depends on libghc-http-types-prof-0.12.1-7f285 which cannot be satisfied on amd64.
Package has a Depends on libghc-bytestring-prof-0.10.8.2-7be87 which cannot be satisfied on mips64el.
Package has a Depends on libghc-yaml-prof-0.8.32-571bf which cannot be satisfied on ppc64el.
Package has a Depends on libghc-scientific-prof-0.3.6.2-1d842 which cannot be satisfied on amd64.
Package has a Depends on libghc-tagsoup-prof-0.14.6-a2c83 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-http-types-prof-0.12.1-d850a which cannot be satisfied on mipsel.
Package has a Depends on libghc-deepseq-prof-1.4.3.0-87ce1 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-optparse-applicative-prof-0.14.2.0-bf53d which cannot be satisfied on mips64el.
Package has a Depends on libghc-http-types-prof-0.12.1-5814e which cannot be satisfied on i386.
Package has a Depends on libghc-unordered-containers-prof-0.2.9.0-eafbb which cannot be satisfied on armhf.
Package has a Depends on libghc-blaze-markup-prof-0.8.2.1-9915c which cannot be satisfied on mips64el.
Package has a Depends on libghc-time-locale-compat-prof-0.1.1.5-21f16 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-filepath-prof-1.4.2-50bdf which cannot be satisfied on mipsel.
Package has a Depends on libghc-http-conduit-prof-2.3.2-b35ed which cannot be satisfied on armhf.
Package has a Depends on libghc-time-prof-1.8.0.2-0092b which cannot be satisfied on armhf.
Package has a Depends on libghc-binary-prof-0.8.5.1-45a5d which cannot be satisfied on ppc64el.
Package has a Depends on libghc-text-prof-1.2.3.1-3acd7 which cannot be satisfied on i386.
Package has a Depends on libghc-random-prof-1.1-270e3 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-tagsoup-prof-0.14.6-e709b which cannot be satisfied on mipsel.
Package has a Depends on libghc-regex-tdfa-prof-1.2.3.1-5bbef which cannot be satisfied on s390x.
Package has a Depends on libghc-blaze-html-prof-0.9.1.1-b0a65 which cannot be satisfied on s390x.
Package has a Depends on libghc-bytestring-prof-0.10.8.2-1e712 which cannot be satisfied on i386.
Package has a Depends on libghc-lrucache-prof-1.2.0.0-0a1af which cannot be satisfied on arm64.
Package has a Depends on libghc-blaze-html-prof-0.9.1.1-56c73 which cannot be satisfied on armhf.
Package has a Depends on libghc-pandoc-prof-2.2.1-3e7d1 which cannot be satisfied on mips64el.
Package has a Depends on libghc-pandoc-prof-2.2.1-f27c8 which cannot be satisfied on arm64.
Package has a Depends on libghc-blaze-markup-prof-0.8.2.1-7594c which cannot be satisfied on ppc64el.
Package has a Depends on libghc-unordered-containers-prof-0.2.9.0-fa7a1 which cannot be satisfied on arm64.
Package has a Depends on libghc-pandoc-prof-2.2.1-610a8 which cannot be satisfied on armhf.
Package has a Depends on libghc-regex-tdfa-prof-1.2.3.1-e73fe which cannot be satisfied on mips64el.
Package has a Depends on libghc-lrucache-prof-1.2.0.0-e2590 which cannot be satisfied on mipsel.
Package has a Depends on libghc-filepath-prof-1.4.2-5b812 which cannot be satisfied on i386.
Package has a Depends on libghc-directory-prof-1.3.1.5-89336 which cannot be satisfied on mipsel.
Package has a Depends on libghc-resourcet-prof-1.2.1-71782 which cannot be satisfied on armhf.
Package has a Depends on libghc-optparse-applicative-prof-0.14.2.0-3bcce which cannot be satisfied on ppc64el.
Package has a Depends on libghc-optparse-applicative-prof-0.14.2.0-3bcce which cannot be satisfied on arm64.
Package has a Depends on libghc-wai-prof-3.2.1.2-ee8e3 which cannot be satisfied on mips64el.
Package has a Depends on libghc-tagsoup-prof-0.14.6-a8e06 which cannot be satisfied on i386.
Package has a Depends on libghc-http-types-prof-0.12.1-ae2e7 which cannot be satisfied on arm64.
Package has a Depends on libghc-time-locale-compat-prof-0.1.1.5-b7dad which cannot be satisfied on amd64.
Package has a Depends on libghc-directory-prof-1.3.1.5-f0d33 which cannot be satisfied on s390x.
Package has a Depends on libghc-base-prof-4.11.1.0-5dd74 which cannot be satisfied on amd64.
Package has a Depends on libghc-base-prof-4.11.1.0-816ce which cannot be satisfied on ppc64el.
Package has a Depends on libghc-containers-prof-0.5.11.0-a087e which cannot be satisfied on mipsel.
Package has a Depends on libghc-pandoc-citeproc-prof-0.14.3.1-af1fe which cannot be satisfied on amd64.
Package has a Depends on libghc-yaml-prof-0.8.32-2c918 which cannot be satisfied on armhf.
Package has a Depends on libghc-random-prof-1.1-3b083 which cannot be satisfied on armhf.
Package has a Depends on libghc-filepath-prof-1.4.2-d458d which cannot be satisfied on armhf.
Package has a Depends on libghc-mtl-prof-2.2.2-32af5 which cannot be satisfied on i386.
Package has a Depends on libghc-lrucache-prof-1.2.0.0-6dcc5 which cannot be satisfied on i386.
Package has a Depends on libghc-unordered-containers-prof-0.2.9.0-c0ad9 which cannot be satisfied on mips64el.
Package has a Depends on libghc-warp-prof-3.2.25-27bf3 which cannot be satisfied on armhf.
Package has a Depends on libghc-resourcet-prof-1.2.1-25cc6 which cannot be satisfied on mips64el.
Package has a Depends on libghc-network-uri-prof-2.6.1.0-29de8 which cannot be satisfied on amd64.
Package has a Depends on libghc-binary-prof-0.8.5.1-b430d which cannot be satisfied on mips64el.
Package has a Depends on libghc-file-embed-prof-0.0.10.1-64a3f which cannot be satisfied on amd64.
Package has a Depends on libghc-time-prof-1.8.0.2-161f8 which cannot be satisfied on i386.
Package has a Depends on libghc-deepseq-prof-1.4.3.0-17e4f which cannot be satisfied on amd64.
Package has a Depends on libghc-containers-prof-0.5.11.0-35743 which cannot be satisfied on armhf.
Package has a Depends on libghc-file-embed-prof-0.0.10.1-e67d9 which cannot be satisfied on mipsel.
Package has a Depends on libghc-blaze-markup-prof-0.8.2.1-43529 which cannot be satisfied on s390x.
Package has a Depends on libghc-fsnotify-prof-0.3.0.1-9df09 which cannot be satisfied on arm64.
Package has a Depends on libghc-wai-app-static-prof-3.1.6.2-3604b which cannot be satisfied on amd64.
Package has a Depends on libghc-vector-prof-0.12.0.1-41997 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-base-prof-4.11.1.0-0463c which cannot be satisfied on mipsel.
Package has a Depends on libghc-unordered-containers-prof-0.2.9.0-8d00c which cannot be satisfied on ppc64el.
Package has a Depends on libghc-network-uri-prof-2.6.1.0-5bc7b which cannot be satisfied on mips64el.


Last updated: Thu Sep 19 15:25:10 2019

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS