Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid jessie

Problems for source package haskell-hledger

Current Source Version: 1.14.2-1
Current Maintainer: Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:haskell-hledger

Binary Package: libghc-hledger-dev (Version: 1.14.2-1)

BTS entry: https://bugs.debian.org/libghc-hledger-dev

Relationships

Package has a Depends on libghc-base-compat-batteries-dev-0.10.5-4b815 which cannot be satisfied on s390x.
Package has a Depends on libghc-cmdargs-dev-0.10.20-a5f10 which cannot be satisfied on s390x.
Package has a Depends on libghc-utf8-string-dev-1.0.1.1-66594 which cannot be satisfied on s390x.
Package has a Depends on libghc-ansi-terminal-dev-0.8.2-64947 which cannot be satisfied on s390x.
Package has a Depends on libghc-haskeline-dev-0.7.4.3-2b2b4 which cannot be satisfied on s390x.
Package has a Depends on libghc-unordered-containers-dev-0.2.10.0-80432 which cannot be satisfied on s390x.
Package has a Depends on libghc-transformers-dev-0.5.6.2-05856 which cannot be satisfied on s390x.
Package has a Depends on libghc-parsec-dev-3.1.13.0-1244c which cannot be satisfied on s390x.
Package has a Depends on libghc-base-dev-4.12.0.0-ee2d1 which cannot be satisfied on s390x.
Package has a Depends on libghc-bytestring-dev-0.10.8.2-577bf which cannot be satisfied on s390x.
Package has a Depends on libghc-directory-dev-1.3.3.0-165b3 which cannot be satisfied on s390x.
Package has a Depends on libghc-text-dev-1.2.3.1-6e4c0 which cannot be satisfied on s390x.
Package has a Depends on libghc-diff-dev-0.3.4-eed63 which cannot be satisfied on s390x.
Package has a Depends on libghc-split-dev-0.2.3.3-9c09d which cannot be satisfied on s390x.
Package has a Depends on libghc-containers-dev-0.6.0.1-45a7e which cannot be satisfied on s390x.
Package has a Depends on libghc-utility-ht-dev-0.0.14-670ef which cannot be satisfied on s390x.
Package has a Depends on libghc-math-functions-dev-0.3.1.0-64d7c which cannot be satisfied on s390x.
Package has a Depends on libghc-safe-dev-0.3.17-73f40 which cannot be satisfied on s390x.
Package has a Depends on libghc-data-default-dev-0.7.1.1-c1bca which cannot be satisfied on s390x.
Package has a Depends on libghc-filepath-dev-1.4.2.1-b7afc which cannot be satisfied on s390x.
Package has a Depends on libghc-regex-tdfa-dev-1.2.3.2-d882c which cannot be satisfied on s390x.
Package has a Depends on libghc-temporary-dev-1.3-7aac7 which cannot be satisfied on s390x.
Package has a Depends on libghc-old-time-dev-1.1.0.3-b4ea0 which cannot be satisfied on s390x.
Package has a Depends on libghc-process-dev-1.6.5.0-db935 which cannot be satisfied on s390x.
Package has a Depends on libghc-decimal-dev-0.5.1-34e38 which cannot be satisfied on s390x.
Package has a Depends on libghc-megaparsec-dev-7.0.5-0c7c3 which cannot be satisfied on s390x.
Package has a Depends on libghc-terminfo-dev-0.4.1.2-1e36b which cannot be satisfied on s390x.
Package has a Depends on libghc-pretty-show-dev-1.9.5-f682b which cannot be satisfied on s390x.
Package has a Depends on libghc-mtl-dev-2.2.2-16265 which cannot be satisfied on s390x.
Package has a Depends on libghc-time-dev-1.8.0.2-89222 which cannot be satisfied on s390x.
Package has a Depends on libghc-hashable-dev-1.2.7.0-163ad which cannot be satisfied on s390x.

Binary Package: libghc-hledger-dev (Version: 1.14.2-1+b1)

BTS entry: https://bugs.debian.org/libghc-hledger-dev

Relationships

Package has a Depends on libghc-cmdargs-dev-0.10.20-783f0 which cannot be satisfied on mipsel.
Package has a Depends on libghc-text-dev-1.2.3.1-5a63d which cannot be satisfied on ppc64el.
Package has a Depends on libghc-decimal-dev-0.5.1-4ec94 which cannot be satisfied on amd64.
Package has a Depends on libghc-megaparsec-dev-7.0.5-60a02 which cannot be satisfied on mipsel.
Package has a Depends on libghc-data-default-dev-0.7.1.1-868af which cannot be satisfied on mipsel.
Package has a Depends on libghc-shakespeare-dev-2.0.20-d15ea which cannot be satisfied on arm64.
Package has a Depends on libghc-parsec-dev-3.1.13.0-732de which cannot be satisfied on amd64.
Package has a Depends on libghc-filepath-dev-1.4.2.1-79ce4 which cannot be satisfied on mipsel.
Package has a Depends on libghc-math-functions-dev-0.3.1.0-9874c which cannot be satisfied on armel.
Package has a Depends on libghc-math-functions-dev-0.3.1.0-9874c which cannot be satisfied on armhf.
Package has a Depends on libghc-terminfo-dev-0.4.1.2-e0020 which cannot be satisfied on mipsel.
Package has a Depends on libghc-mtl-dev-2.2.2-8412c which cannot be satisfied on mipsel.
Package has a Depends on libghc-parsec-dev-3.1.13.0-59b0c which cannot be satisfied on ppc64el.
Package has a Depends on libghc-shakespeare-dev-2.0.20-582e4 which cannot be satisfied on mipsel.
Package has a Depends on libghc-containers-dev-0.6.0.1-77e77 which cannot be satisfied on i386.
Package has a Depends on libghc-diff-dev-0.3.4-fbbf7 which cannot be satisfied on i386.
Package has a Depends on libghc-hashable-dev-1.2.7.0-3f6c1 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-bytestring-dev-0.10.8.2-7db8f which cannot be satisfied on arm64.
Package has a Depends on libghc-text-dev-1.2.3.1-58914 which cannot be satisfied on arm64.
Package has a Depends on libghc-decimal-dev-0.5.1-8f8dc which cannot be satisfied on mips64el.
Package has a Depends on libghc-bytestring-dev-0.10.8.2-20f27 which cannot be satisfied on amd64.
Package has a Depends on libghc-base-compat-batteries-dev-0.10.5-4b815 which cannot be satisfied on mips64el.
Package has a Depends on libghc-math-functions-dev-0.3.1.0-9c768 which cannot be satisfied on i386.
Package has a Depends on libghc-cmdargs-dev-0.10.20-9a938 which cannot be satisfied on armhf.
Package has a Depends on libghc-cmdargs-dev-0.10.20-9a938 which cannot be satisfied on armel.
Package has a Depends on libghc-haskeline-dev-0.7.4.3-ad7be which cannot be satisfied on arm64.
Package has a Depends on libghc-pretty-show-dev-1.9.5-e2104 which cannot be satisfied on mips64el.
Package has a Depends on libghc-containers-dev-0.6.0.1-b7319 which cannot be satisfied on amd64.
Package has a Depends on libghc-parsec-dev-3.1.13.0-ad4ca which cannot be satisfied on arm64.
Package has a Depends on libghc-process-dev-1.6.5.0-db935 which cannot be satisfied on mips64el.
Package has a Depends on libghc-temporary-dev-1.3-24653 which cannot be satisfied on mips64el.
Package has a Depends on libghc-regex-tdfa-dev-1.2.3.2-2f5c5 which cannot be satisfied on i386.
Package has a Depends on libghc-time-dev-1.8.0.2-42b5b which cannot be satisfied on arm64.
Package has a Depends on libghc-base-dev-4.12.0.0-a9692 which cannot be satisfied on armel.
Package has a Depends on libghc-base-dev-4.12.0.0-a9692 which cannot be satisfied on armhf.
Package has a Depends on libghc-text-dev-1.2.3.1-96f5a which cannot be satisfied on armhf.
Package has a Depends on libghc-text-dev-1.2.3.1-96f5a which cannot be satisfied on armel.
Package has a Depends on libghc-directory-dev-1.3.3.0-5169b which cannot be satisfied on ppc64el.
Package has a Depends on libghc-pretty-show-dev-1.9.5-3653f which cannot be satisfied on armel.
Package has a Depends on libghc-pretty-show-dev-1.9.5-3653f which cannot be satisfied on armhf.
Package has a Depends on libghc-pretty-show-dev-1.9.5-b9b71 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-filepath-dev-1.4.2.1-d6aac which cannot be satisfied on i386.
Package has a Depends on libghc-math-functions-dev-0.3.1.0-23b54 which cannot be satisfied on mipsel.
Package has a Depends on libghc-unordered-containers-dev-0.2.10.0-4cf5e which cannot be satisfied on ppc64el.
Package has a Depends on libghc-megaparsec-dev-7.0.5-c1445 which cannot be satisfied on arm64.
Package has a Depends on libghc-haskeline-dev-0.7.4.3-f75a1 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-containers-dev-0.6.0.1-d5968 which cannot be satisfied on mips64el.
Package has a Depends on libghc-ansi-terminal-dev-0.8.2-64947 which cannot be satisfied on mips64el.
Package has a Depends on libghc-filepath-dev-1.4.2.1-7b818 which cannot be satisfied on arm64.
Package has a Depends on libghc-filepath-dev-1.4.2.1-7b818 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-safe-dev-0.3.17-772a3 which cannot be satisfied on mipsel.
Package has a Depends on libghc-base-dev-4.12.0.0-a86a1 which cannot be satisfied on amd64.
Package has a Depends on libghc-cmdargs-dev-0.10.20-6b3f5 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-cmdargs-dev-0.10.20-6b3f5 which cannot be satisfied on arm64.
Package has a Depends on libghc-cmdargs-dev-0.10.20-6b3f5 which cannot be satisfied on amd64.
Package has a Depends on libghc-directory-dev-1.3.3.0-1838a which cannot be satisfied on mips64el.
Package has a Depends on libghc-old-time-dev-1.1.0.3-c064a which cannot be satisfied on mips64el.
Package has a Depends on libghc-shakespeare-dev-2.0.20-62518 which cannot be satisfied on amd64.
Package has a Depends on libghc-utility-ht-dev-0.0.14-d7c3e which cannot be satisfied on armel.
Package has a Depends on libghc-utility-ht-dev-0.0.14-d7c3e which cannot be satisfied on i386.
Package has a Depends on libghc-utility-ht-dev-0.0.14-d7c3e which cannot be satisfied on armhf.
Package has a Depends on libghc-hashable-dev-1.2.7.0-4dcfe which cannot be satisfied on amd64.
Package has a Depends on libghc-math-functions-dev-0.3.1.0-11350 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-diff-dev-0.3.4-d9d97 which cannot be satisfied on mipsel.
Package has a Depends on libghc-shakespeare-dev-2.0.20-a94b2 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-containers-dev-0.6.0.1-05eb4 which cannot be satisfied on armhf.
Package has a Depends on libghc-containers-dev-0.6.0.1-05eb4 which cannot be satisfied on armel.
Package has a Depends on libghc-mtl-dev-2.2.2-ee345 which cannot be satisfied on i386.
Package has a Depends on libghc-regex-tdfa-dev-1.2.3.2-96ccd which cannot be satisfied on armhf.
Package has a Depends on libghc-regex-tdfa-dev-1.2.3.2-96ccd which cannot be satisfied on armel.
Package has a Depends on libghc-terminfo-dev-0.4.1.2-0940f which cannot be satisfied on mips64el.
Package has a Depends on libghc-containers-dev-0.6.0.1-1c5b5 which cannot be satisfied on arm64.
Package has a Depends on libghc-utf8-string-dev-1.0.1.1-9b837 which cannot be satisfied on arm64.
Package has a Depends on libghc-math-functions-dev-0.3.1.0-8a066 which cannot be satisfied on arm64.
Package has a Depends on libghc-process-dev-1.6.5.0-9ade1 which cannot be satisfied on armel.
Package has a Depends on libghc-process-dev-1.6.5.0-9ade1 which cannot be satisfied on armhf.
Package has a Depends on libghc-decimal-dev-0.5.1-37c8b which cannot be satisfied on i386.
Package has a Depends on libghc-utility-ht-dev-0.0.14-16fac which cannot be satisfied on mipsel.
Package has a Depends on libghc-data-default-dev-0.7.1.1-aaac7 which cannot be satisfied on armel.
Package has a Depends on libghc-data-default-dev-0.7.1.1-aaac7 which cannot be satisfied on armhf.
Package has a Depends on libghc-hashable-dev-1.2.7.0-d3cac which cannot be satisfied on arm64.
Package has a Depends on libghc-split-dev-0.2.3.3-9c09d which cannot be satisfied on mips64el.
Package has a Depends on libghc-decimal-dev-0.5.1-748c0 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-split-dev-0.2.3.3-ec171 which cannot be satisfied on arm64.
Package has a Depends on libghc-split-dev-0.2.3.3-ec171 which cannot be satisfied on amd64.
Package has a Depends on libghc-split-dev-0.2.3.3-ec171 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-old-time-dev-1.1.0.3-4415d which cannot be satisfied on amd64.
Package has a Depends on libghc-hashable-dev-1.2.7.0-6b137 which cannot be satisfied on i386.
Package has a Depends on libghc-diff-dev-0.3.4-0306b which cannot be satisfied on armel.
Package has a Depends on libghc-diff-dev-0.3.4-0306b which cannot be satisfied on armhf.
Package has a Depends on libghc-directory-dev-1.3.3.0-1bdba which cannot be satisfied on arm64.
Package has a Depends on libghc-diff-dev-0.3.4-537b6 which cannot be satisfied on arm64.
Package has a Depends on libghc-megaparsec-dev-7.0.5-abed4 which cannot be satisfied on armhf.
Package has a Depends on libghc-megaparsec-dev-7.0.5-abed4 which cannot be satisfied on armel.
Package has a Depends on libghc-filepath-dev-1.4.2.1-774a0 which cannot be satisfied on amd64.
Package has a Depends on libghc-split-dev-0.2.3.3-b2a44 which cannot be satisfied on mipsel.
Package has a Depends on libghc-filepath-dev-1.4.2.1-f023a which cannot be satisfied on mips64el.
Package has a Depends on libghc-regex-tdfa-dev-1.2.3.2-65d7c which cannot be satisfied on ppc64el.
Package has a Depends on libghc-cmdargs-dev-0.10.20-7a83d which cannot be satisfied on i386.
Package has a Depends on libghc-parsec-dev-3.1.13.0-aff54 which cannot be satisfied on mipsel.
Package has a Depends on libghc-mtl-dev-2.2.2-ee5e6 which cannot be satisfied on armhf.
Package has a Depends on libghc-mtl-dev-2.2.2-ee5e6 which cannot be satisfied on armel.
Package has a Depends on libghc-mtl-dev-2.2.2-07ff1 which cannot be satisfied on amd64.
Package has a Depends on libghc-mtl-dev-2.2.2-07ff1 which cannot be satisfied on arm64.
Package has a Depends on libghc-mtl-dev-2.2.2-07ff1 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-decimal-dev-0.5.1-bede2 which cannot be satisfied on armhf.
Package has a Depends on libghc-decimal-dev-0.5.1-bede2 which cannot be satisfied on armel.
Package has a Depends on libghc-directory-dev-1.3.3.0-47add which cannot be satisfied on armhf.
Package has a Depends on libghc-directory-dev-1.3.3.0-47add which cannot be satisfied on armel.
Package has a Depends on libghc-regex-tdfa-dev-1.2.3.2-2580f which cannot be satisfied on arm64.
Package has a Depends on libghc-process-dev-1.6.5.0-e8028 which cannot be satisfied on arm64.
Package has a Depends on libghc-process-dev-1.6.5.0-e8028 which cannot be satisfied on amd64.
Package has a Depends on libghc-process-dev-1.6.5.0-e8028 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-transformers-dev-0.5.6.2-f3df8 which cannot be satisfied on mipsel.
Package has a Depends on libghc-directory-dev-1.3.3.0-40647 which cannot be satisfied on amd64.
Package has a Depends on libghc-haskeline-dev-0.7.4.3-42a19 which cannot be satisfied on amd64.
Package has a Depends on libghc-data-default-dev-0.7.1.1-513c5 which cannot be satisfied on i386.
Package has a Depends on libghc-utf8-string-dev-1.0.1.1-50802 which cannot be satisfied on i386.
Package has a Depends on libghc-regex-tdfa-dev-1.2.3.2-9c517 which cannot be satisfied on amd64.
Package has a Depends on libghc-temporary-dev-1.3-014d5 which cannot be satisfied on arm64.
Package has a Depends on libghc-transformers-dev-0.5.6.2-9dc2e which cannot be satisfied on armhf.
Package has a Depends on libghc-transformers-dev-0.5.6.2-9dc2e which cannot be satisfied on armel.
Package has a Depends on libghc-haskeline-dev-0.7.4.3-61000 which cannot be satisfied on mipsel.
Package has a Depends on libghc-containers-dev-0.6.0.1-5a5b0 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-regex-tdfa-dev-1.2.3.2-d1288 which cannot be satisfied on mipsel.
Package has a Depends on libghc-unordered-containers-dev-0.2.10.0-a77e3 which cannot be satisfied on mips64el.
Package has a Depends on libghc-haskeline-dev-0.7.4.3-73dff which cannot be satisfied on i386.
Package has a Depends on libghc-directory-dev-1.3.3.0-ec472 which cannot be satisfied on i386.
Package has a Depends on libghc-math-functions-dev-0.3.1.0-de6e3 which cannot be satisfied on amd64.
Package has a Depends on libghc-terminfo-dev-0.4.1.2-a42ff which cannot be satisfied on amd64.
Package has a Depends on libghc-containers-dev-0.6.0.1-81d1d which cannot be satisfied on mipsel.
Package has a Depends on libghc-time-dev-1.8.0.2-c96f5 which cannot be satisfied on armel.
Package has a Depends on libghc-time-dev-1.8.0.2-c96f5 which cannot be satisfied on armhf.
Package has a Depends on libghc-safe-dev-0.3.17-b9637 which cannot be satisfied on armel.
Package has a Depends on libghc-safe-dev-0.3.17-b9637 which cannot be satisfied on i386.
Package has a Depends on libghc-safe-dev-0.3.17-b9637 which cannot be satisfied on armhf.
Package has a Depends on libghc-parsec-dev-3.1.13.0-0de8e which cannot be satisfied on armhf.
Package has a Depends on libghc-parsec-dev-3.1.13.0-0de8e which cannot be satisfied on armel.
Package has a Depends on libghc-transformers-dev-0.5.6.2-df3b4 which cannot be satisfied on i386.
Package has a Depends on libghc-utf8-string-dev-1.0.1.1-275ed which cannot be satisfied on mipsel.
Package has a Depends on libghc-pretty-show-dev-1.9.5-e99c0 which cannot be satisfied on i386.
Package has a Depends on libghc-temporary-dev-1.3-36655 which cannot be satisfied on armel.
Package has a Depends on libghc-temporary-dev-1.3-36655 which cannot be satisfied on armhf.
Package has a Depends on libghc-data-default-dev-0.7.1.1-123ff which cannot be satisfied on mips64el.
Package has a Depends on libghc-temporary-dev-1.3-2bfe8 which cannot be satisfied on i386.
Package has a Depends on libghc-hashable-dev-1.2.7.0-8ac19 which cannot be satisfied on mips64el.
Package has a Depends on libghc-utf8-string-dev-1.0.1.1-f8cc9 which cannot be satisfied on armel.
Package has a Depends on libghc-utf8-string-dev-1.0.1.1-f8cc9 which cannot be satisfied on armhf.
Package has a Depends on libghc-terminfo-dev-0.4.1.2-eb584 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-terminfo-dev-0.4.1.2-eb584 which cannot be satisfied on arm64.
Package has a Depends on libghc-temporary-dev-1.3-79f6c which cannot be satisfied on amd64.
Package has a Depends on libghc-pretty-show-dev-1.9.5-61b10 which cannot be satisfied on arm64.
Package has a Depends on libghc-unordered-containers-dev-0.2.10.0-1bd97 which cannot be satisfied on armhf.
Package has a Depends on libghc-unordered-containers-dev-0.2.10.0-1bd97 which cannot be satisfied on armel.
Package has a Depends on libghc-time-dev-1.8.0.2-bfa93 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-safe-dev-0.3.17-6a14b which cannot be satisfied on ppc64el.
Package has a Depends on libghc-safe-dev-0.3.17-6a14b which cannot be satisfied on arm64.
Package has a Depends on libghc-safe-dev-0.3.17-6a14b which cannot be satisfied on amd64.
Package has a Depends on libghc-megaparsec-dev-7.0.5-3bcad which cannot be satisfied on i386.
Package has a Depends on libghc-base-compat-batteries-dev-0.10.5-587ad which cannot be satisfied on arm64.
Package has a Depends on libghc-base-compat-batteries-dev-0.10.5-587ad which cannot be satisfied on amd64.
Package has a Depends on libghc-base-compat-batteries-dev-0.10.5-587ad which cannot be satisfied on ppc64el.
Package has a Depends on libghc-megaparsec-dev-7.0.5-8b4b6 which cannot be satisfied on mips64el.
Package has a Depends on libghc-haskeline-dev-0.7.4.3-e8b36 which cannot be satisfied on mips64el.
Package has a Depends on libghc-hashable-dev-1.2.7.0-788fb which cannot be satisfied on mipsel.
Package has a Depends on libghc-old-time-dev-1.1.0.3-ef1e6 which cannot be satisfied on arm64.
Package has a Depends on libghc-old-time-dev-1.1.0.3-ef1e6 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-haskeline-dev-0.7.4.3-482eb which cannot be satisfied on armel.
Package has a Depends on libghc-haskeline-dev-0.7.4.3-482eb which cannot be satisfied on armhf.
Package has a Depends on libghc-base-compat-batteries-dev-0.10.5-29a35 which cannot be satisfied on armel.
Package has a Depends on libghc-base-compat-batteries-dev-0.10.5-29a35 which cannot be satisfied on i386.
Package has a Depends on libghc-base-compat-batteries-dev-0.10.5-29a35 which cannot be satisfied on armhf.
Package has a Depends on libghc-split-dev-0.2.3.3-4e29b which cannot be satisfied on armel.
Package has a Depends on libghc-split-dev-0.2.3.3-4e29b which cannot be satisfied on i386.
Package has a Depends on libghc-split-dev-0.2.3.3-4e29b which cannot be satisfied on armhf.
Package has a Depends on libghc-base-dev-4.12.0.0-1b295 which cannot be satisfied on mips64el.
Package has a Depends on libghc-text-dev-1.2.3.1-23af3 which cannot be satisfied on i386.
Package has a Depends on libghc-utility-ht-dev-0.0.14-8f0ae which cannot be satisfied on ppc64el.
Package has a Depends on libghc-utility-ht-dev-0.0.14-8f0ae which cannot be satisfied on amd64.
Package has a Depends on libghc-utility-ht-dev-0.0.14-8f0ae which cannot be satisfied on arm64.
Package has a Depends on libghc-bytestring-dev-0.10.8.2-ab20c which cannot be satisfied on i386.
Package has a Depends on libghc-decimal-dev-0.5.1-5d013 which cannot be satisfied on mipsel.
Package has a Depends on libghc-data-default-dev-0.7.1.1-febbf which cannot be satisfied on arm64.
Package has a Depends on libghc-cmdargs-dev-0.10.20-a5f10 which cannot be satisfied on mips64el.
Package has a Depends on libghc-time-dev-1.8.0.2-246bd which cannot be satisfied on i386.
Package has a Depends on libghc-old-time-dev-1.1.0.3-56693 which cannot be satisfied on mipsel.
Package has a Depends on libghc-utf8-string-dev-1.0.1.1-e1b76 which cannot be satisfied on amd64.
Package has a Depends on libghc-pretty-show-dev-1.9.5-ff6b9 which cannot be satisfied on amd64.
Package has a Depends on libghc-base-dev-4.12.0.0-de69c which cannot be satisfied on arm64.
Package has a Depends on libghc-base-dev-4.12.0.0-21792 which cannot be satisfied on mipsel.
Package has a Depends on libghc-utility-ht-dev-0.0.14-670ef which cannot be satisfied on mips64el.
Package has a Depends on libghc-base-dev-4.12.0.0-701e2 which cannot be satisfied on i386.
Package has a Depends on libghc-unordered-containers-dev-0.2.10.0-31f27 which cannot be satisfied on amd64.
Package has a Depends on libghc-unordered-containers-dev-0.2.10.0-59d2e which cannot be satisfied on arm64.
Package has a Depends on libghc-time-dev-1.8.0.2-c37bc which cannot be satisfied on mips64el.
Package has a Depends on libghc-diff-dev-0.3.4-f43e1 which cannot be satisfied on amd64.
Package has a Depends on libghc-time-dev-1.8.0.2-76e12 which cannot be satisfied on amd64.
Package has a Depends on libghc-text-dev-1.2.3.1-538d8 which cannot be satisfied on amd64.
Package has a Depends on libghc-unordered-containers-dev-0.2.10.0-62aa1 which cannot be satisfied on i386.
Package has a Depends on libghc-ansi-terminal-dev-0.8.2-9eb00 which cannot be satisfied on mipsel.
Package has a Depends on libghc-directory-dev-1.3.3.0-14869 which cannot be satisfied on mipsel.
Package has a Depends on libghc-mtl-dev-2.2.2-16265 which cannot be satisfied on mips64el.
Package has a Depends on libghc-temporary-dev-1.3-358de which cannot be satisfied on ppc64el.
Package has a Depends on libghc-diff-dev-0.3.4-3f45c which cannot be satisfied on mips64el.
Package has a Depends on libghc-math-functions-dev-0.3.1.0-1a2a6 which cannot be satisfied on mips64el.
Package has a Depends on libghc-bytestring-dev-0.10.8.2-fa0cc which cannot be satisfied on ppc64el.
Package has a Depends on libghc-pretty-show-dev-1.9.5-fe86b which cannot be satisfied on mipsel.
Package has a Depends on libghc-decimal-dev-0.5.1-e208f which cannot be satisfied on arm64.
Package has a Depends on libghc-filepath-dev-1.4.2.1-b7673 which cannot be satisfied on armhf.
Package has a Depends on libghc-filepath-dev-1.4.2.1-b7673 which cannot be satisfied on armel.
Package has a Depends on libghc-bytestring-dev-0.10.8.2-d62db which cannot be satisfied on mipsel.
Package has a Depends on libghc-time-dev-1.8.0.2-0a8c1 which cannot be satisfied on mipsel.
Package has a Depends on libghc-hashable-dev-1.2.7.0-49f76 which cannot be satisfied on armel.
Package has a Depends on libghc-hashable-dev-1.2.7.0-49f76 which cannot be satisfied on armhf.
Package has a Depends on libghc-diff-dev-0.3.4-1a747 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-process-dev-1.6.5.0-5b963 which cannot be satisfied on i386.
Package has a Depends on libghc-bytestring-dev-0.10.8.2-0583d which cannot be satisfied on mips64el.
Package has a Depends on libghc-safe-dev-0.3.17-73f40 which cannot be satisfied on mips64el.
Package has a Depends on libghc-bytestring-dev-0.10.8.2-58b59 which cannot be satisfied on armel.
Package has a Depends on libghc-bytestring-dev-0.10.8.2-58b59 which cannot be satisfied on armhf.
Package has a Depends on libghc-parsec-dev-3.1.13.0-effea which cannot be satisfied on i386.
Package has a Depends on libghc-text-dev-1.2.3.1-3c27d which cannot be satisfied on mips64el.
Package has a Depends on libghc-utf8-string-dev-1.0.1.1-35f7c which cannot be satisfied on ppc64el.
Package has a Depends on libghc-data-default-dev-0.7.1.1-df4e5 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-shakespeare-dev-2.0.20-12f0d which cannot be satisfied on mips64el.
Package has a Depends on libghc-base-compat-batteries-dev-0.10.5-b6ab1 which cannot be satisfied on mipsel.
Package has a Depends on libghc-utf8-string-dev-1.0.1.1-bd75d which cannot be satisfied on mips64el.
Package has a Depends on libghc-regex-tdfa-dev-1.2.3.2-e393d which cannot be satisfied on mips64el.
Package has a Depends on libghc-data-default-dev-0.7.1.1-96adc which cannot be satisfied on amd64.
Package has a Depends on libghc-unordered-containers-dev-0.2.10.0-22479 which cannot be satisfied on mipsel.
Package has a Depends on libghc-temporary-dev-1.3-6aac5 which cannot be satisfied on mipsel.
Package has a Depends on libghc-ansi-terminal-dev-0.8.2-7acec which cannot be satisfied on arm64.
Package has a Depends on libghc-ansi-terminal-dev-0.8.2-7acec which cannot be satisfied on amd64.
Package has a Depends on libghc-ansi-terminal-dev-0.8.2-7acec which cannot be satisfied on ppc64el.
Package has a Depends on libghc-ansi-terminal-dev-0.8.2-71163 which cannot be satisfied on armhf.
Package has a Depends on libghc-ansi-terminal-dev-0.8.2-71163 which cannot be satisfied on i386.
Package has a Depends on libghc-ansi-terminal-dev-0.8.2-71163 which cannot be satisfied on armel.
Package has a Depends on libghc-megaparsec-dev-7.0.5-0aa1b which cannot be satisfied on ppc64el.
Package has a Depends on libghc-base-dev-4.12.0.0-1098e which cannot be satisfied on ppc64el.
Package has a Depends on libghc-transformers-dev-0.5.6.2-05856 which cannot be satisfied on mips64el.
Package has a Depends on libghc-text-dev-1.2.3.1-4f52c which cannot be satisfied on mipsel.
Package has a Depends on libghc-megaparsec-dev-7.0.5-9635c which cannot be satisfied on amd64.
Package has a Depends on libghc-old-time-dev-1.1.0.3-f59a2 which cannot be satisfied on armel.
Package has a Depends on libghc-old-time-dev-1.1.0.3-f59a2 which cannot be satisfied on armhf.
Package has a Depends on libghc-old-time-dev-1.1.0.3-2ac84 which cannot be satisfied on i386.
Package has a Depends on libghc-terminfo-dev-0.4.1.2-715f6 which cannot be satisfied on i386.
Package has a Depends on libghc-transformers-dev-0.5.6.2-08fea which cannot be satisfied on amd64.
Package has a Depends on libghc-transformers-dev-0.5.6.2-08fea which cannot be satisfied on arm64.
Package has a Depends on libghc-transformers-dev-0.5.6.2-08fea which cannot be satisfied on ppc64el.
Package has a Depends on libghc-parsec-dev-3.1.13.0-32080 which cannot be satisfied on mips64el.
Package has a Depends on libghc-process-dev-1.6.5.0-ec8d5 which cannot be satisfied on mipsel.
Package has a Depends on libghc-terminfo-dev-0.4.1.2-864e8 which cannot be satisfied on armel.
Package has a Depends on libghc-terminfo-dev-0.4.1.2-864e8 which cannot be satisfied on armhf.

Binary Package: libghc-hledger-prof (Version: 1.14.2-1+b1)

BTS entry: https://bugs.debian.org/libghc-hledger-prof

Relationships

Package has a Depends on libghc-bytestring-prof-0.10.8.2-20f27 which cannot be satisfied on amd64.
Package has a Depends on libghc-utf8-string-prof-1.0.1.1-f8cc9 which cannot be satisfied on armhf.
Package has a Depends on libghc-utf8-string-prof-1.0.1.1-f8cc9 which cannot be satisfied on armel.
Package has a Depends on libghc-regex-tdfa-prof-1.2.3.2-2f5c5 which cannot be satisfied on i386.
Package has a Depends on libghc-unordered-containers-prof-0.2.10.0-22479 which cannot be satisfied on mipsel.
Package has a Depends on libghc-decimal-prof-0.5.1-bede2 which cannot be satisfied on armel.
Package has a Depends on libghc-decimal-prof-0.5.1-bede2 which cannot be satisfied on armhf.
Package has a Depends on libghc-directory-prof-1.3.3.0-40647 which cannot be satisfied on amd64.
Package has a Depends on libghc-ansi-terminal-prof-0.8.2-9eb00 which cannot be satisfied on mipsel.
Package has a Depends on libghc-directory-prof-1.3.3.0-5169b which cannot be satisfied on ppc64el.
Package has a Depends on libghc-haskeline-prof-0.7.4.3-61000 which cannot be satisfied on mipsel.
Package has a Depends on libghc-filepath-prof-1.4.2.1-7b818 which cannot be satisfied on arm64.
Package has a Depends on libghc-filepath-prof-1.4.2.1-7b818 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-mtl-prof-2.2.2-16265 which cannot be satisfied on mips64el.
Package has a Depends on libghc-regex-tdfa-prof-1.2.3.2-d1288 which cannot be satisfied on mipsel.
Package has a Depends on libghc-mtl-prof-2.2.2-ee5e6 which cannot be satisfied on armhf.
Package has a Depends on libghc-mtl-prof-2.2.2-ee5e6 which cannot be satisfied on armel.
Package has a Depends on libghc-base-compat-batteries-prof-0.10.5-587ad which cannot be satisfied on ppc64el.
Package has a Depends on libghc-base-compat-batteries-prof-0.10.5-587ad which cannot be satisfied on amd64.
Package has a Depends on libghc-base-compat-batteries-prof-0.10.5-587ad which cannot be satisfied on arm64.
Package has a Depends on libghc-temporary-prof-1.3-24653 which cannot be satisfied on mips64el.
Package has a Depends on libghc-safe-prof-0.3.17-6a14b which cannot be satisfied on ppc64el.
Package has a Depends on libghc-safe-prof-0.3.17-6a14b which cannot be satisfied on amd64.
Package has a Depends on libghc-safe-prof-0.3.17-6a14b which cannot be satisfied on arm64.
Package has a Depends on libghc-diff-prof-0.3.4-d9d97 which cannot be satisfied on mipsel.
Package has a Depends on libghc-time-prof-1.8.0.2-42b5b which cannot be satisfied on arm64.
Package has a Depends on libghc-directory-prof-1.3.3.0-14869 which cannot be satisfied on mipsel.
Package has a Depends on libghc-parsec-prof-3.1.13.0-32080 which cannot be satisfied on mips64el.
Package has a Depends on libghc-diff-prof-0.3.4-f43e1 which cannot be satisfied on amd64.
Package has a Depends on libghc-utf8-string-prof-1.0.1.1-e1b76 which cannot be satisfied on amd64.
Package has a Depends on libghc-hashable-prof-1.2.7.0-d3cac which cannot be satisfied on arm64.
Package has a Depends on libghc-math-functions-prof-0.3.1.0-9c768 which cannot be satisfied on i386.
Package has a Depends on libghc-utf8-string-prof-1.0.1.1-50802 which cannot be satisfied on i386.
Package has a Depends on libghc-regex-tdfa-prof-1.2.3.2-2580f which cannot be satisfied on arm64.
Package has a Depends on libghc-filepath-prof-1.4.2.1-d6aac which cannot be satisfied on i386.
Package has a Depends on libghc-utf8-string-prof-1.0.1.1-9b837 which cannot be satisfied on arm64.
Package has a Depends on libghc-bytestring-prof-0.10.8.2-ab20c which cannot be satisfied on i386.
Package has a Depends on libghc-utf8-string-prof-1.0.1.1-bd75d which cannot be satisfied on mips64el.
Package has a Depends on libghc-parsec-prof-3.1.13.0-ad4ca which cannot be satisfied on arm64.
Package has a Depends on libghc-megaparsec-prof-7.0.5-8b4b6 which cannot be satisfied on mips64el.
Package has a Depends on libghc-text-prof-1.2.3.1-538d8 which cannot be satisfied on amd64.
Package has a Depends on libghc-directory-prof-1.3.3.0-ec472 which cannot be satisfied on i386.
Package has a Depends on libghc-split-prof-0.2.3.3-9c09d which cannot be satisfied on mips64el.
Package has a Depends on libghc-haskeline-prof-0.7.4.3-e8b36 which cannot be satisfied on mips64el.
Package has a Depends on libghc-filepath-prof-1.4.2.1-b7673 which cannot be satisfied on armel.
Package has a Depends on libghc-filepath-prof-1.4.2.1-b7673 which cannot be satisfied on armhf.
Package has a Depends on libghc-cmdargs-prof-0.10.20-7a83d which cannot be satisfied on i386.
Package has a Depends on libghc-math-functions-prof-0.3.1.0-23b54 which cannot be satisfied on mipsel.
Package has a Depends on libghc-temporary-prof-1.3-014d5 which cannot be satisfied on arm64.
Package has a Depends on libghc-cmdargs-prof-0.10.20-9a938 which cannot be satisfied on armhf.
Package has a Depends on libghc-cmdargs-prof-0.10.20-9a938 which cannot be satisfied on armel.
Package has a Depends on libghc-hashable-prof-1.2.7.0-8ac19 which cannot be satisfied on mips64el.
Package has a Depends on libghc-terminfo-prof-0.4.1.2-a42ff which cannot be satisfied on amd64.
Package has a Depends on libghc-base-prof-4.12.0.0-21792 which cannot be satisfied on mipsel.
Package has a Depends on libghc-pretty-show-prof-1.9.5-61b10 which cannot be satisfied on arm64.
Package has a Depends on libghc-unordered-containers-prof-0.2.10.0-59d2e which cannot be satisfied on arm64.
Package has a Depends on libghc-cmdargs-prof-0.10.20-6b3f5 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-cmdargs-prof-0.10.20-6b3f5 which cannot be satisfied on arm64.
Package has a Depends on libghc-cmdargs-prof-0.10.20-6b3f5 which cannot be satisfied on amd64.
Package has a Depends on libghc-transformers-prof-0.5.6.2-9dc2e which cannot be satisfied on armel.
Package has a Depends on libghc-transformers-prof-0.5.6.2-9dc2e which cannot be satisfied on armhf.
Package has a Depends on libghc-decimal-prof-0.5.1-37c8b which cannot be satisfied on i386.
Package has a Depends on libghc-split-prof-0.2.3.3-ec171 which cannot be satisfied on amd64.
Package has a Depends on libghc-split-prof-0.2.3.3-ec171 which cannot be satisfied on arm64.
Package has a Depends on libghc-split-prof-0.2.3.3-ec171 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-old-time-prof-1.1.0.3-ef1e6 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-old-time-prof-1.1.0.3-ef1e6 which cannot be satisfied on arm64.
Package has a Depends on libghc-safe-prof-0.3.17-772a3 which cannot be satisfied on mipsel.
Package has a Depends on libghc-transformers-prof-0.5.6.2-08fea which cannot be satisfied on arm64.
Package has a Depends on libghc-transformers-prof-0.5.6.2-08fea which cannot be satisfied on amd64.
Package has a Depends on libghc-transformers-prof-0.5.6.2-08fea which cannot be satisfied on ppc64el.
Package has a Depends on libghc-old-time-prof-1.1.0.3-4415d which cannot be satisfied on amd64.
Package has a Depends on libghc-hashable-prof-1.2.7.0-6b137 which cannot be satisfied on i386.
Package has a Depends on libghc-text-prof-1.2.3.1-23af3 which cannot be satisfied on i386.
Package has a Depends on libghc-time-prof-1.8.0.2-bfa93 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-time-prof-1.8.0.2-c96f5 which cannot be satisfied on armhf.
Package has a Depends on libghc-time-prof-1.8.0.2-c96f5 which cannot be satisfied on armel.
Package has a Depends on libghc-utility-ht-prof-0.0.14-8f0ae which cannot be satisfied on ppc64el.
Package has a Depends on libghc-utility-ht-prof-0.0.14-8f0ae which cannot be satisfied on arm64.
Package has a Depends on libghc-utility-ht-prof-0.0.14-8f0ae which cannot be satisfied on amd64.
Package has a Depends on libghc-directory-prof-1.3.3.0-1bdba which cannot be satisfied on arm64.
Package has a Depends on libghc-megaparsec-prof-7.0.5-9635c which cannot be satisfied on amd64.
Package has a Depends on libghc-unordered-containers-prof-0.2.10.0-a77e3 which cannot be satisfied on mips64el.
Package has a Depends on libghc-terminfo-prof-0.4.1.2-864e8 which cannot be satisfied on armel.
Package has a Depends on libghc-terminfo-prof-0.4.1.2-864e8 which cannot be satisfied on armhf.
Package has a Depends on libghc-temporary-prof-1.3-79f6c which cannot be satisfied on amd64.
Package has a Depends on libghc-diff-prof-0.3.4-3f45c which cannot be satisfied on mips64el.
Package has a Depends on libghc-containers-prof-0.6.0.1-d5968 which cannot be satisfied on mips64el.
Package has a Depends on libghc-megaparsec-prof-7.0.5-0aa1b which cannot be satisfied on ppc64el.
Package has a Depends on libghc-data-default-prof-0.7.1.1-868af which cannot be satisfied on mipsel.
Package has a Depends on libghc-utf8-string-prof-1.0.1.1-35f7c which cannot be satisfied on ppc64el.
Package has a Depends on libghc-ansi-terminal-prof-0.8.2-64947 which cannot be satisfied on mips64el.
Package has a Depends on libghc-base-compat-batteries-prof-0.10.5-4b815 which cannot be satisfied on mips64el.
Package has a Depends on libghc-decimal-prof-0.5.1-8f8dc which cannot be satisfied on mips64el.
Package has a Depends on libghc-base-prof-4.12.0.0-701e2 which cannot be satisfied on i386.
Package has a Depends on libghc-parsec-prof-3.1.13.0-effea which cannot be satisfied on i386.
Package has a Depends on libghc-process-prof-1.6.5.0-e8028 which cannot be satisfied on arm64.
Package has a Depends on libghc-process-prof-1.6.5.0-e8028 which cannot be satisfied on amd64.
Package has a Depends on libghc-process-prof-1.6.5.0-e8028 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-cmdargs-prof-0.10.20-a5f10 which cannot be satisfied on mips64el.
Package has a Depends on libghc-decimal-prof-0.5.1-5d013 which cannot be satisfied on mipsel.
Package has a Depends on libghc-split-prof-0.2.3.3-b2a44 which cannot be satisfied on mipsel.
Package has a Depends on libghc-unordered-containers-prof-0.2.10.0-31f27 which cannot be satisfied on amd64.
Package has a Depends on libghc-temporary-prof-1.3-36655 which cannot be satisfied on armel.
Package has a Depends on libghc-temporary-prof-1.3-36655 which cannot be satisfied on armhf.
Package has a Depends on libghc-terminfo-prof-0.4.1.2-e0020 which cannot be satisfied on mipsel.
Package has a Depends on libghc-data-default-prof-0.7.1.1-513c5 which cannot be satisfied on i386.
Package has a Depends on libghc-parsec-prof-3.1.13.0-0de8e which cannot be satisfied on armel.
Package has a Depends on libghc-parsec-prof-3.1.13.0-0de8e which cannot be satisfied on armhf.
Package has a Depends on libghc-math-functions-prof-0.3.1.0-1a2a6 which cannot be satisfied on mips64el.
Package has a Depends on libghc-filepath-prof-1.4.2.1-f023a which cannot be satisfied on mips64el.
Package has a Depends on libghc-containers-prof-0.6.0.1-b7319 which cannot be satisfied on amd64.
Package has a Depends on libghc-terminfo-prof-0.4.1.2-715f6 which cannot be satisfied on i386.
Package has a Depends on libghc-containers-prof-0.6.0.1-5a5b0 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-directory-prof-1.3.3.0-47add which cannot be satisfied on armhf.
Package has a Depends on libghc-directory-prof-1.3.3.0-47add which cannot be satisfied on armel.
Package has a Depends on libghc-filepath-prof-1.4.2.1-79ce4 which cannot be satisfied on mipsel.
Package has a Depends on libghc-parsec-prof-3.1.13.0-aff54 which cannot be satisfied on mipsel.
Package has a Depends on libghc-text-prof-1.2.3.1-5a63d which cannot be satisfied on ppc64el.
Package has a Depends on libghc-bytestring-prof-0.10.8.2-7db8f which cannot be satisfied on arm64.
Package has a Depends on libghc-regex-tdfa-prof-1.2.3.2-96ccd which cannot be satisfied on armel.
Package has a Depends on libghc-regex-tdfa-prof-1.2.3.2-96ccd which cannot be satisfied on armhf.
Package has a Depends on libghc-filepath-prof-1.4.2.1-774a0 which cannot be satisfied on amd64.
Package has a Depends on libghc-pretty-show-prof-1.9.5-b9b71 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-diff-prof-0.3.4-1a747 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-base-compat-batteries-prof-0.10.5-29a35 which cannot be satisfied on armhf.
Package has a Depends on libghc-base-compat-batteries-prof-0.10.5-29a35 which cannot be satisfied on armel.
Package has a Depends on libghc-base-compat-batteries-prof-0.10.5-29a35 which cannot be satisfied on i386.
Package has a Depends on libghc-unordered-containers-prof-0.2.10.0-1bd97 which cannot be satisfied on armhf.
Package has a Depends on libghc-unordered-containers-prof-0.2.10.0-1bd97 which cannot be satisfied on armel.
Package has a Depends on libghc-regex-tdfa-prof-1.2.3.2-e393d which cannot be satisfied on mips64el.
Package has a Depends on libghc-parsec-prof-3.1.13.0-59b0c which cannot be satisfied on ppc64el.
Package has a Depends on libghc-hashable-prof-1.2.7.0-4dcfe which cannot be satisfied on amd64.
Package has a Depends on libghc-parsec-prof-3.1.13.0-732de which cannot be satisfied on amd64.
Package has a Depends on libghc-shakespeare-prof-2.0.20-a94b2 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-regex-tdfa-prof-1.2.3.2-9c517 which cannot be satisfied on amd64.
Package has a Depends on libghc-shakespeare-prof-2.0.20-d15ea which cannot be satisfied on arm64.
Package has a Depends on libghc-mtl-prof-2.2.2-07ff1 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-mtl-prof-2.2.2-07ff1 which cannot be satisfied on arm64.
Package has a Depends on libghc-mtl-prof-2.2.2-07ff1 which cannot be satisfied on amd64.
Package has a Depends on libghc-shakespeare-prof-2.0.20-582e4 which cannot be satisfied on mipsel.
Package has a Depends on libghc-containers-prof-0.6.0.1-81d1d which cannot be satisfied on mipsel.
Package has a Depends on libghc-haskeline-prof-0.7.4.3-ad7be which cannot be satisfied on arm64.
Package has a Depends on libghc-diff-prof-0.3.4-537b6 which cannot be satisfied on arm64.
Package has a Depends on libghc-base-prof-4.12.0.0-1b295 which cannot be satisfied on mips64el.
Package has a Depends on libghc-containers-prof-0.6.0.1-77e77 which cannot be satisfied on i386.
Package has a Depends on libghc-time-prof-1.8.0.2-246bd which cannot be satisfied on i386.
Package has a Depends on libghc-haskeline-prof-0.7.4.3-482eb which cannot be satisfied on armel.
Package has a Depends on libghc-haskeline-prof-0.7.4.3-482eb which cannot be satisfied on armhf.
Package has a Depends on libghc-directory-prof-1.3.3.0-1838a which cannot be satisfied on mips64el.
Package has a Depends on libghc-data-default-prof-0.7.1.1-df4e5 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-data-default-prof-0.7.1.1-96adc which cannot be satisfied on amd64.
Package has a Depends on libghc-terminfo-prof-0.4.1.2-0940f which cannot be satisfied on mips64el.
Package has a Depends on libghc-megaparsec-prof-7.0.5-c1445 which cannot be satisfied on arm64.
Package has a Depends on libghc-utf8-string-prof-1.0.1.1-275ed which cannot be satisfied on mipsel.
Package has a Depends on libghc-utility-ht-prof-0.0.14-d7c3e which cannot be satisfied on armel.
Package has a Depends on libghc-utility-ht-prof-0.0.14-d7c3e which cannot be satisfied on i386.
Package has a Depends on libghc-utility-ht-prof-0.0.14-d7c3e which cannot be satisfied on armhf.
Package has a Depends on libghc-terminfo-prof-0.4.1.2-eb584 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-terminfo-prof-0.4.1.2-eb584 which cannot be satisfied on arm64.
Package has a Depends on libghc-utility-ht-prof-0.0.14-670ef which cannot be satisfied on mips64el.
Package has a Depends on libghc-safe-prof-0.3.17-b9637 which cannot be satisfied on i386.
Package has a Depends on libghc-safe-prof-0.3.17-b9637 which cannot be satisfied on armel.
Package has a Depends on libghc-safe-prof-0.3.17-b9637 which cannot be satisfied on armhf.
Package has a Depends on libghc-haskeline-prof-0.7.4.3-73dff which cannot be satisfied on i386.
Package has a Depends on libghc-decimal-prof-0.5.1-748c0 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-megaparsec-prof-7.0.5-60a02 which cannot be satisfied on mipsel.
Package has a Depends on libghc-time-prof-1.8.0.2-76e12 which cannot be satisfied on amd64.
Package has a Depends on libghc-math-functions-prof-0.3.1.0-8a066 which cannot be satisfied on arm64.
Package has a Depends on libghc-data-default-prof-0.7.1.1-123ff which cannot be satisfied on mips64el.
Package has a Depends on libghc-process-prof-1.6.5.0-5b963 which cannot be satisfied on i386.
Package has a Depends on libghc-time-prof-1.8.0.2-c37bc which cannot be satisfied on mips64el.
Package has a Depends on libghc-diff-prof-0.3.4-fbbf7 which cannot be satisfied on i386.
Package has a Depends on libghc-text-prof-1.2.3.1-4f52c which cannot be satisfied on mipsel.
Package has a Depends on libghc-megaparsec-prof-7.0.5-abed4 which cannot be satisfied on armel.
Package has a Depends on libghc-megaparsec-prof-7.0.5-abed4 which cannot be satisfied on armhf.
Package has a Depends on libghc-containers-prof-0.6.0.1-1c5b5 which cannot be satisfied on arm64.
Package has a Depends on libghc-split-prof-0.2.3.3-4e29b which cannot be satisfied on armhf.
Package has a Depends on libghc-split-prof-0.2.3.3-4e29b which cannot be satisfied on armel.
Package has a Depends on libghc-split-prof-0.2.3.3-4e29b which cannot be satisfied on i386.
Package has a Depends on libghc-unordered-containers-prof-0.2.10.0-62aa1 which cannot be satisfied on i386.
Package has a Depends on libghc-hashable-prof-1.2.7.0-788fb which cannot be satisfied on mipsel.
Package has a Depends on libghc-bytestring-prof-0.10.8.2-d62db which cannot be satisfied on mipsel.
Package has a Depends on libghc-old-time-prof-1.1.0.3-c064a which cannot be satisfied on mips64el.
Package has a Depends on libghc-transformers-prof-0.5.6.2-df3b4 which cannot be satisfied on i386.
Package has a Depends on libghc-math-functions-prof-0.3.1.0-11350 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-base-prof-4.12.0.0-1098e which cannot be satisfied on ppc64el.
Package has a Depends on libghc-hashable-prof-1.2.7.0-3f6c1 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-safe-prof-0.3.17-73f40 which cannot be satisfied on mips64el.
Package has a Depends on libghc-ansi-terminal-prof-0.8.2-7acec which cannot be satisfied on arm64.
Package has a Depends on libghc-ansi-terminal-prof-0.8.2-7acec which cannot be satisfied on amd64.
Package has a Depends on libghc-ansi-terminal-prof-0.8.2-7acec which cannot be satisfied on ppc64el.
Package has a Depends on libghc-math-functions-prof-0.3.1.0-9874c which cannot be satisfied on armhf.
Package has a Depends on libghc-math-functions-prof-0.3.1.0-9874c which cannot be satisfied on armel.
Package has a Depends on libghc-haskeline-prof-0.7.4.3-f75a1 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-shakespeare-prof-2.0.20-12f0d which cannot be satisfied on mips64el.
Package has a Depends on libghc-mtl-prof-2.2.2-ee345 which cannot be satisfied on i386.
Package has a Depends on libghc-cmdargs-prof-0.10.20-783f0 which cannot be satisfied on mipsel.
Package has a Depends on libghc-base-prof-4.12.0.0-a86a1 which cannot be satisfied on amd64.
Package has a Depends on libghc-mtl-prof-2.2.2-8412c which cannot be satisfied on mipsel.
Package has a Depends on libghc-text-prof-1.2.3.1-3c27d which cannot be satisfied on mips64el.
Package has a Depends on libghc-bytestring-prof-0.10.8.2-0583d which cannot be satisfied on mips64el.
Package has a Depends on libghc-data-default-prof-0.7.1.1-aaac7 which cannot be satisfied on armhf.
Package has a Depends on libghc-data-default-prof-0.7.1.1-aaac7 which cannot be satisfied on armel.
Package has a Depends on libghc-base-prof-4.12.0.0-de69c which cannot be satisfied on arm64.
Package has a Depends on libghc-megaparsec-prof-7.0.5-3bcad which cannot be satisfied on i386.
Package has a Depends on libghc-diff-prof-0.3.4-0306b which cannot be satisfied on armel.
Package has a Depends on libghc-diff-prof-0.3.4-0306b which cannot be satisfied on armhf.
Package has a Depends on libghc-temporary-prof-1.3-358de which cannot be satisfied on ppc64el.
Package has a Depends on libghc-text-prof-1.2.3.1-96f5a which cannot be satisfied on armhf.
Package has a Depends on libghc-text-prof-1.2.3.1-96f5a which cannot be satisfied on armel.
Package has a Depends on libghc-process-prof-1.6.5.0-9ade1 which cannot be satisfied on armel.
Package has a Depends on libghc-process-prof-1.6.5.0-9ade1 which cannot be satisfied on armhf.
Package has a Depends on libghc-ansi-terminal-prof-0.8.2-71163 which cannot be satisfied on armhf.
Package has a Depends on libghc-ansi-terminal-prof-0.8.2-71163 which cannot be satisfied on armel.
Package has a Depends on libghc-ansi-terminal-prof-0.8.2-71163 which cannot be satisfied on i386.
Package has a Depends on libghc-transformers-prof-0.5.6.2-05856 which cannot be satisfied on mips64el.
Package has a Depends on libghc-process-prof-1.6.5.0-db935 which cannot be satisfied on mips64el.
Package has a Depends on libghc-old-time-prof-1.1.0.3-f59a2 which cannot be satisfied on armel.
Package has a Depends on libghc-old-time-prof-1.1.0.3-f59a2 which cannot be satisfied on armhf.
Package has a Depends on libghc-data-default-prof-0.7.1.1-febbf which cannot be satisfied on arm64.
Package has a Depends on libghc-pretty-show-prof-1.9.5-e99c0 which cannot be satisfied on i386.
Package has a Depends on libghc-temporary-prof-1.3-6aac5 which cannot be satisfied on mipsel.
Package has a Depends on libghc-old-time-prof-1.1.0.3-56693 which cannot be satisfied on mipsel.
Package has a Depends on libghc-containers-prof-0.6.0.1-05eb4 which cannot be satisfied on armel.
Package has a Depends on libghc-containers-prof-0.6.0.1-05eb4 which cannot be satisfied on armhf.
Package has a Depends on libghc-haskeline-prof-0.7.4.3-42a19 which cannot be satisfied on amd64.
Package has a Depends on libghc-process-prof-1.6.5.0-ec8d5 which cannot be satisfied on mipsel.
Package has a Depends on libghc-pretty-show-prof-1.9.5-3653f which cannot be satisfied on armel.
Package has a Depends on libghc-pretty-show-prof-1.9.5-3653f which cannot be satisfied on armhf.
Package has a Depends on libghc-pretty-show-prof-1.9.5-fe86b which cannot be satisfied on mipsel.
Package has a Depends on libghc-old-time-prof-1.1.0.3-2ac84 which cannot be satisfied on i386.
Package has a Depends on libghc-utility-ht-prof-0.0.14-16fac which cannot be satisfied on mipsel.
Package has a Depends on libghc-unordered-containers-prof-0.2.10.0-4cf5e which cannot be satisfied on ppc64el.
Package has a Depends on libghc-bytestring-prof-0.10.8.2-fa0cc which cannot be satisfied on ppc64el.
Package has a Depends on libghc-pretty-show-prof-1.9.5-ff6b9 which cannot be satisfied on amd64.
Package has a Depends on libghc-text-prof-1.2.3.1-58914 which cannot be satisfied on arm64.
Package has a Depends on libghc-regex-tdfa-prof-1.2.3.2-65d7c which cannot be satisfied on ppc64el.
Package has a Depends on libghc-hashable-prof-1.2.7.0-49f76 which cannot be satisfied on armhf.
Package has a Depends on libghc-hashable-prof-1.2.7.0-49f76 which cannot be satisfied on armel.
Package has a Depends on libghc-base-prof-4.12.0.0-a9692 which cannot be satisfied on armel.
Package has a Depends on libghc-base-prof-4.12.0.0-a9692 which cannot be satisfied on armhf.
Package has a Depends on libghc-math-functions-prof-0.3.1.0-de6e3 which cannot be satisfied on amd64.
Package has a Depends on libghc-time-prof-1.8.0.2-0a8c1 which cannot be satisfied on mipsel.
Package has a Depends on libghc-bytestring-prof-0.10.8.2-58b59 which cannot be satisfied on armhf.
Package has a Depends on libghc-bytestring-prof-0.10.8.2-58b59 which cannot be satisfied on armel.
Package has a Depends on libghc-temporary-prof-1.3-2bfe8 which cannot be satisfied on i386.
Package has a Depends on libghc-transformers-prof-0.5.6.2-f3df8 which cannot be satisfied on mipsel.
Package has a Depends on libghc-decimal-prof-0.5.1-4ec94 which cannot be satisfied on amd64.
Package has a Depends on libghc-pretty-show-prof-1.9.5-e2104 which cannot be satisfied on mips64el.
Package has a Depends on libghc-decimal-prof-0.5.1-e208f which cannot be satisfied on arm64.
Package has a Depends on libghc-shakespeare-prof-2.0.20-62518 which cannot be satisfied on amd64.
Package has a Depends on libghc-base-compat-batteries-prof-0.10.5-b6ab1 which cannot be satisfied on mipsel.

Binary Package: libghc-hledger-prof (Version: 1.14.2-1)

BTS entry: https://bugs.debian.org/libghc-hledger-prof

Relationships

Package has a Depends on libghc-data-default-prof-0.7.1.1-c1bca which cannot be satisfied on s390x.
Package has a Depends on libghc-mtl-prof-2.2.2-16265 which cannot be satisfied on s390x.
Package has a Depends on libghc-hashable-prof-1.2.7.0-163ad which cannot be satisfied on s390x.
Package has a Depends on libghc-regex-tdfa-prof-1.2.3.2-d882c which cannot be satisfied on s390x.
Package has a Depends on libghc-unordered-containers-prof-0.2.10.0-80432 which cannot be satisfied on s390x.
Package has a Depends on libghc-text-prof-1.2.3.1-6e4c0 which cannot be satisfied on s390x.
Package has a Depends on libghc-cmdargs-prof-0.10.20-a5f10 which cannot be satisfied on s390x.
Package has a Depends on libghc-bytestring-prof-0.10.8.2-577bf which cannot be satisfied on s390x.
Package has a Depends on libghc-megaparsec-prof-7.0.5-0c7c3 which cannot be satisfied on s390x.
Package has a Depends on libghc-decimal-prof-0.5.1-34e38 which cannot be satisfied on s390x.
Package has a Depends on libghc-safe-prof-0.3.17-73f40 which cannot be satisfied on s390x.
Package has a Depends on libghc-old-time-prof-1.1.0.3-b4ea0 which cannot be satisfied on s390x.
Package has a Depends on libghc-split-prof-0.2.3.3-9c09d which cannot be satisfied on s390x.
Package has a Depends on libghc-utility-ht-prof-0.0.14-670ef which cannot be satisfied on s390x.
Package has a Depends on libghc-math-functions-prof-0.3.1.0-64d7c which cannot be satisfied on s390x.
Package has a Depends on libghc-temporary-prof-1.3-7aac7 which cannot be satisfied on s390x.
Package has a Depends on libghc-ansi-terminal-prof-0.8.2-64947 which cannot be satisfied on s390x.
Package has a Depends on libghc-directory-prof-1.3.3.0-165b3 which cannot be satisfied on s390x.
Package has a Depends on libghc-parsec-prof-3.1.13.0-1244c which cannot be satisfied on s390x.
Package has a Depends on libghc-base-prof-4.12.0.0-ee2d1 which cannot be satisfied on s390x.
Package has a Depends on libghc-base-compat-batteries-prof-0.10.5-4b815 which cannot be satisfied on s390x.
Package has a Depends on libghc-filepath-prof-1.4.2.1-b7afc which cannot be satisfied on s390x.
Package has a Depends on libghc-diff-prof-0.3.4-eed63 which cannot be satisfied on s390x.
Package has a Depends on libghc-haskeline-prof-0.7.4.3-2b2b4 which cannot be satisfied on s390x.
Package has a Depends on libghc-process-prof-1.6.5.0-db935 which cannot be satisfied on s390x.
Package has a Depends on libghc-transformers-prof-0.5.6.2-05856 which cannot be satisfied on s390x.
Package has a Depends on libghc-containers-prof-0.6.0.1-45a7e which cannot be satisfied on s390x.
Package has a Depends on libghc-utf8-string-prof-1.0.1.1-66594 which cannot be satisfied on s390x.
Package has a Depends on libghc-terminfo-prof-0.4.1.2-1e36b which cannot be satisfied on s390x.
Package has a Depends on libghc-time-prof-1.8.0.2-89222 which cannot be satisfied on s390x.
Package has a Depends on libghc-pretty-show-prof-1.9.5-f682b which cannot be satisfied on s390x.

Binary Package: libghc-hledger-doc (Version: 1.14.2-1)

BTS entry: https://bugs.debian.org/libghc-hledger-doc

Relationships

Package has a Depends on haddock-interface-33 which cannot be satisfied on ppc64el.
Package has a Depends on haddock-interface-33 which cannot be satisfied on mips64el.
Package has a Depends on haddock-interface-33 which cannot be satisfied on i386.
Package has a Depends on haddock-interface-33 which cannot be satisfied on mipsel.
Package has a Depends on haddock-interface-33 which cannot be satisfied on armhf.
Package has a Depends on haddock-interface-33 which cannot be satisfied on arm64.
Package has a Depends on haddock-interface-33 which cannot be satisfied on amd64.
Package has a Depends on haddock-interface-33 which cannot be satisfied on armel.
Package has a Depends on haddock-interface-33 which cannot be satisfied on s390x.


Last updated: Sat Jun 6 15:25:05 2020

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS