Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid jessie

Problems for source package haskell-hopenpgp

Current Source Version: 2.9.8-1
Current Maintainer: Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:haskell-hopenpgp

Binary Package: libghc-hopenpgp-dev (Version: 2.9.8-1+b2)

BTS entry: https://bugs.debian.org/libghc-hopenpgp-dev

Relationships

Package has a Depends on libghc-split-dev-0.2.3.4-b24e4 which cannot be satisfied on i386.
Package has a Depends on libghc-binary-conduit-dev-1.3.1-659d8 which cannot be satisfied on armhf.
Package has a Depends on libghc-crypto-cipher-types-dev-0.0.9-8c072 which cannot be satisfied on armhf.
Package has a Depends on libghc-asn1-encoding-dev-0.9.6-ff7ad which cannot be satisfied on i386.
Package has a Depends on libghc-split-dev-0.2.3.4-a5347 which cannot be satisfied on armhf.
Package has a Depends on libghc-cryptonite-dev-0.29-7a16e which cannot be satisfied on armhf.
Package has a Depends on libghc-memory-dev-0.16.0-c1c07 which cannot be satisfied on armhf.
Package has a Depends on libghc-bifunctors-dev-5.5.12-2a54d which cannot be satisfied on i386.
Package has a Depends on libghc-ixset-typed-dev-0.5.1.0-e9604 which cannot be satisfied on armhf.
Package has a Depends on libghc-nettle-dev-0.3.0-2d427 which cannot be satisfied on armhf.
Package has a Depends on libghc-lens-dev-5.0.1-1a0e2 which cannot be satisfied on i386.
Package has a Depends on libghc-conduit-dev-1.3.4.2-6fe2e which cannot be satisfied on i386.
Package has a Depends on libghc-incremental-parser-dev-0.5.0.3-f1361 which cannot be satisfied on armhf.
Package has a Depends on libghc-memory-dev-0.16.0-2a98f which cannot be satisfied on i386.
Package has a Depends on libghc-conduit-extra-dev-1.3.6-1a9c2 which cannot be satisfied on armhf.
Package has a Depends on libghc-cryptonite-dev-0.29-54ef0 which cannot be satisfied on i386.
Package has a Depends on libghc-bifunctors-dev-5.5.12-8ecff which cannot be satisfied on armhf.
Package has a Depends on libghc-aeson-dev-2.0.3.0-a5df7 which cannot be satisfied on i386.
Package has a Depends on libghc-network-uri-dev-2.6.4.1-e755f which cannot be satisfied on armhf.
Package has a Depends on libghc-aeson-dev-2.0.3.0-f7e16 which cannot be satisfied on armhf.
Package has a Depends on libghc-lens-dev-5.0.1-52d4f which cannot be satisfied on armhf.
Package has a Depends on libghc-crypto-cipher-types-dev-0.0.9-5ccf5 which cannot be satisfied on i386.
Package has a Depends on libghc-incremental-parser-dev-0.5.0.3-74083 which cannot be satisfied on i386.
Package has a Depends on libghc-network-uri-dev-2.6.4.1-09b3b which cannot be satisfied on i386.
Package has a Depends on libghc-nettle-dev-0.3.0-fce90 which cannot be satisfied on i386.
Package has a Depends on libghc-asn1-encoding-dev-0.9.6-a5fd0 which cannot be satisfied on armhf.
Package has a Depends on libghc-ixset-typed-dev-0.5.1.0-c350e which cannot be satisfied on i386.
Package has a Depends on libghc-conduit-dev-1.3.4.2-2b05a which cannot be satisfied on armhf.
Package has a Depends on libghc-conduit-extra-dev-1.3.6-3c6d0 which cannot be satisfied on i386.
Package has a Depends on libghc-binary-conduit-dev-1.3.1-2d142 which cannot be satisfied on i386.

Binary Package: libghc-hopenpgp-dev (Version: 2.9.8-1+b1)

BTS entry: https://bugs.debian.org/libghc-hopenpgp-dev

Relationships

Package has a Depends on libghc-aeson-dev-2.0.3.0-ed9c3 which cannot be satisfied on armel.
Package has a Depends on libghc-binary-conduit-dev-1.3.1-659d8 which cannot be satisfied on armel.
Package has a Depends on libghc-network-uri-dev-2.6.4.1-e755f which cannot be satisfied on armel.
Package has a Depends on libghc-crypto-cipher-types-dev-0.0.9-8c072 which cannot be satisfied on armel.
Package has a Depends on libghc-split-dev-0.2.3.4-a5347 which cannot be satisfied on armel.
Package has a Depends on libghc-memory-dev-0.16.0-c1c07 which cannot be satisfied on armel.
Package has a Depends on libghc-nettle-dev-0.3.0-2d427 which cannot be satisfied on armel.
Package has a Depends on libghc-ixset-typed-dev-0.5.1.0-e9604 which cannot be satisfied on armel.
Package has a Depends on libghc-cryptonite-dev-0.29-42d5d which cannot be satisfied on armel.
Package has a Depends on libghc-asn1-encoding-dev-0.9.6-a5fd0 which cannot be satisfied on armel.
Package has a Depends on libghc-incremental-parser-dev-0.5.0.3-f1361 which cannot be satisfied on armel.
Package has a Depends on libghc-conduit-dev-1.3.4.2-2b05a which cannot be satisfied on armel.
Package has a Depends on libghc-conduit-extra-dev-1.3.6-b7d3d which cannot be satisfied on armel.
Package has a Depends on libghc-bifunctors-dev-5.5.12-8ecff which cannot be satisfied on armel.
Package has a Depends on libghc-lens-dev-5.0.1-2d1e1 which cannot be satisfied on armel.

Binary Package: libghc-hopenpgp-dev (Version: 2.9.8-1+b4)

BTS entry: https://bugs.debian.org/libghc-hopenpgp-dev

Relationships

Package has a Depends on libghc-lens-dev-5.0.1-ed934 which cannot be satisfied on mipsel.
Package has a Depends on libghc-split-dev-0.2.3.4-b24e4 which cannot be satisfied on mipsel.
Package has a Depends on libghc-conduit-dev-1.3.4.2-08fd5 which cannot be satisfied on mipsel.
Package has a Depends on libghc-bifunctors-dev-5.5.12-08dbd which cannot be satisfied on mipsel.
Package has a Depends on libghc-asn1-encoding-dev-0.9.6-510f7 which cannot be satisfied on mipsel.
Package has a Depends on libghc-crypto-cipher-types-dev-0.0.9-271b7 which cannot be satisfied on mipsel.
Package has a Depends on libghc-binary-conduit-dev-1.3.1-47dfa which cannot be satisfied on mipsel.
Package has a Depends on libghc-network-uri-dev-2.6.4.1-f6b7d which cannot be satisfied on mipsel.
Package has a Depends on libghc-cryptonite-dev-0.29-6ee40 which cannot be satisfied on mipsel.
Package has a Depends on libghc-conduit-extra-dev-1.3.6-3fdfd which cannot be satisfied on mipsel.
Package has a Depends on libghc-incremental-parser-dev-0.5.0.3-a3311 which cannot be satisfied on mipsel.
Package has a Depends on libghc-aeson-dev-2.0.3.0-83961 which cannot be satisfied on mipsel.
Package has a Depends on libghc-memory-dev-0.16.0-4b10b which cannot be satisfied on mipsel.
Package has a Depends on libghc-ixset-typed-dev-0.5.1.0-98e1e which cannot be satisfied on mipsel.
Package has a Depends on libghc-nettle-dev-0.3.0-1b825 which cannot be satisfied on mipsel.

Binary Package: libghc-hopenpgp-prof (Version: 2.9.8-1+b2)

BTS entry: https://bugs.debian.org/libghc-hopenpgp-prof

Relationships

Package has a Depends on libghc-asn1-encoding-prof-0.9.6-a5fd0 which cannot be satisfied on armhf.
Package has a Depends on libghc-conduit-extra-prof-1.3.6-1a9c2 which cannot be satisfied on armhf.
Package has a Depends on libghc-bifunctors-prof-5.5.12-2a54d which cannot be satisfied on i386.
Package has a Depends on libghc-crypto-cipher-types-prof-0.0.9-8c072 which cannot be satisfied on armhf.
Package has a Depends on libghc-aeson-prof-2.0.3.0-a5df7 which cannot be satisfied on i386.
Package has a Depends on libghc-ixset-typed-prof-0.5.1.0-e9604 which cannot be satisfied on armhf.
Package has a Depends on libghc-conduit-prof-1.3.4.2-2b05a which cannot be satisfied on armhf.
Package has a Depends on libghc-split-prof-0.2.3.4-b24e4 which cannot be satisfied on i386.
Package has a Depends on libghc-lens-prof-5.0.1-1a0e2 which cannot be satisfied on i386.
Package has a Depends on libghc-nettle-prof-0.3.0-fce90 which cannot be satisfied on i386.
Package has a Depends on libghc-crypto-cipher-types-prof-0.0.9-5ccf5 which cannot be satisfied on i386.
Package has a Depends on libghc-ixset-typed-prof-0.5.1.0-c350e which cannot be satisfied on i386.
Package has a Depends on libghc-memory-prof-0.16.0-2a98f which cannot be satisfied on i386.
Package has a Depends on libghc-nettle-prof-0.3.0-2d427 which cannot be satisfied on armhf.
Package has a Depends on libghc-binary-conduit-prof-1.3.1-659d8 which cannot be satisfied on armhf.
Package has a Depends on libghc-conduit-extra-prof-1.3.6-3c6d0 which cannot be satisfied on i386.
Package has a Depends on libghc-aeson-prof-2.0.3.0-f7e16 which cannot be satisfied on armhf.
Package has a Depends on libghc-split-prof-0.2.3.4-a5347 which cannot be satisfied on armhf.
Package has a Depends on libghc-network-uri-prof-2.6.4.1-e755f which cannot be satisfied on armhf.
Package has a Depends on libghc-conduit-prof-1.3.4.2-6fe2e which cannot be satisfied on i386.
Package has a Depends on libghc-memory-prof-0.16.0-c1c07 which cannot be satisfied on armhf.
Package has a Depends on libghc-network-uri-prof-2.6.4.1-09b3b which cannot be satisfied on i386.
Package has a Depends on libghc-bifunctors-prof-5.5.12-8ecff which cannot be satisfied on armhf.
Package has a Depends on libghc-asn1-encoding-prof-0.9.6-ff7ad which cannot be satisfied on i386.
Package has a Depends on libghc-incremental-parser-prof-0.5.0.3-f1361 which cannot be satisfied on armhf.
Package has a Depends on libghc-binary-conduit-prof-1.3.1-2d142 which cannot be satisfied on i386.
Package has a Depends on libghc-cryptonite-prof-0.29-7a16e which cannot be satisfied on armhf.
Package has a Depends on libghc-incremental-parser-prof-0.5.0.3-74083 which cannot be satisfied on i386.
Package has a Depends on libghc-lens-prof-5.0.1-52d4f which cannot be satisfied on armhf.
Package has a Depends on libghc-cryptonite-prof-0.29-54ef0 which cannot be satisfied on i386.

Binary Package: libghc-hopenpgp-prof (Version: 2.9.8-1+b4)

BTS entry: https://bugs.debian.org/libghc-hopenpgp-prof

Relationships

Package has a Depends on libghc-split-prof-0.2.3.4-b24e4 which cannot be satisfied on mipsel.
Package has a Depends on libghc-ixset-typed-prof-0.5.1.0-98e1e which cannot be satisfied on mipsel.
Package has a Depends on libghc-aeson-prof-2.0.3.0-83961 which cannot be satisfied on mipsel.
Package has a Depends on libghc-lens-prof-5.0.1-ed934 which cannot be satisfied on mipsel.
Package has a Depends on libghc-nettle-prof-0.3.0-1b825 which cannot be satisfied on mipsel.
Package has a Depends on libghc-bifunctors-prof-5.5.12-08dbd which cannot be satisfied on mipsel.
Package has a Depends on libghc-network-uri-prof-2.6.4.1-f6b7d which cannot be satisfied on mipsel.
Package has a Depends on libghc-binary-conduit-prof-1.3.1-47dfa which cannot be satisfied on mipsel.
Package has a Depends on libghc-incremental-parser-prof-0.5.0.3-a3311 which cannot be satisfied on mipsel.
Package has a Depends on libghc-cryptonite-prof-0.29-6ee40 which cannot be satisfied on mipsel.
Package has a Depends on libghc-conduit-extra-prof-1.3.6-3fdfd which cannot be satisfied on mipsel.
Package has a Depends on libghc-conduit-prof-1.3.4.2-08fd5 which cannot be satisfied on mipsel.
Package has a Depends on libghc-crypto-cipher-types-prof-0.0.9-271b7 which cannot be satisfied on mipsel.
Package has a Depends on libghc-asn1-encoding-prof-0.9.6-510f7 which cannot be satisfied on mipsel.
Package has a Depends on libghc-memory-prof-0.16.0-4b10b which cannot be satisfied on mipsel.

Binary Package: libghc-hopenpgp-prof (Version: 2.9.8-1+b1)

BTS entry: https://bugs.debian.org/libghc-hopenpgp-prof

Relationships

Package has a Depends on libghc-asn1-encoding-prof-0.9.6-a5fd0 which cannot be satisfied on armel.
Package has a Depends on libghc-aeson-prof-2.0.3.0-ed9c3 which cannot be satisfied on armel.
Package has a Depends on libghc-nettle-prof-0.3.0-2d427 which cannot be satisfied on armel.
Package has a Depends on libghc-conduit-extra-prof-1.3.6-b7d3d which cannot be satisfied on armel.
Package has a Depends on libghc-split-prof-0.2.3.4-a5347 which cannot be satisfied on armel.
Package has a Depends on libghc-cryptonite-prof-0.29-42d5d which cannot be satisfied on armel.
Package has a Depends on libghc-crypto-cipher-types-prof-0.0.9-8c072 which cannot be satisfied on armel.
Package has a Depends on libghc-binary-conduit-prof-1.3.1-659d8 which cannot be satisfied on armel.
Package has a Depends on libghc-memory-prof-0.16.0-c1c07 which cannot be satisfied on armel.
Package has a Depends on libghc-ixset-typed-prof-0.5.1.0-e9604 which cannot be satisfied on armel.
Package has a Depends on libghc-network-uri-prof-2.6.4.1-e755f which cannot be satisfied on armel.
Package has a Depends on libghc-conduit-prof-1.3.4.2-2b05a which cannot be satisfied on armel.
Package has a Depends on libghc-incremental-parser-prof-0.5.0.3-f1361 which cannot be satisfied on armel.
Package has a Depends on libghc-bifunctors-prof-5.5.12-8ecff which cannot be satisfied on armel.
Package has a Depends on libghc-lens-prof-5.0.1-2d1e1 which cannot be satisfied on armel.


Last updated: Sat Dec 3 15:25:07 2022

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS