Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid

Problems for source package haskell-ircbot

Current Source Version: 0.6.6.1-1
Current Maintainer: Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:haskell-ircbot

Binary Package: libghc-ircbot-dev (Version: 0.6.6.1-1+b1)

BTS entry: https://bugs.debian.org/libghc-ircbot-dev

Relationships

Package has a Depends on libghc-mtl-dev-2.2.2-f9741 which cannot be satisfied on i386.
Package has a Depends on libghc-filepath-dev-1.4.2.1-2312b which cannot be satisfied on i386.
Package has a Depends on libghc-bytestring-dev-0.10.12.1-b2bea which cannot be satisfied on arm64.
Package has a Depends on libghc-containers-dev-0.6.4.1-1b4f4 which cannot be satisfied on s390x.
Package has a Depends on libghc-unix-dev-2.7.2.2-35956 which cannot be satisfied on s390x.
Package has a Depends on libghc-containers-dev-0.6.4.1-31c3b which cannot be satisfied on amd64.
Package has a Depends on libghc-random-dev-1.2.1.1-965d7 which cannot be satisfied on i386.
Package has a Depends on libghc-parsec-dev-3.1.14.0-377f0 which cannot be satisfied on amd64.
Package has a Depends on libghc-containers-dev-0.6.4.1-3dea5 which cannot be satisfied on armel.
Package has a Depends on libghc-containers-dev-0.6.4.1-3dea5 which cannot be satisfied on armhf.
Package has a Depends on libghc-network-dev-3.1.2.7-c86e8 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-time-dev-1.9.3-17d8f which cannot be satisfied on armhf.
Package has a Depends on libghc-time-dev-1.9.3-17d8f which cannot be satisfied on armel.
Package has a Depends on libghc-random-dev-1.2.1.1-f4c88 which cannot be satisfied on armel.
Package has a Depends on libghc-random-dev-1.2.1.1-f4c88 which cannot be satisfied on armhf.
Package has a Depends on libghc-base-dev-4.15.1.0-07409 which cannot be satisfied on s390x.
Package has a Depends on libghc-optparse-applicative-dev-0.16.1.0-cc929 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-unix-dev-2.7.2.2-7c8d7 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-mtl-dev-2.2.2-df477 which cannot be satisfied on armel.
Package has a Depends on libghc-mtl-dev-2.2.2-df477 which cannot be satisfied on armhf.
Package has a Depends on libghc-unix-dev-2.7.2.2-02287 which cannot be satisfied on armel.
Package has a Depends on libghc-unix-dev-2.7.2.2-02287 which cannot be satisfied on armhf.
Package has a Depends on libghc-optparse-applicative-dev-0.16.1.0-90411 which cannot be satisfied on amd64.
Package has a Depends on libghc-filepath-dev-1.4.2.1-4459f which cannot be satisfied on amd64.
Package has a Depends on libghc-directory-dev-1.3.6.2-f10cc which cannot be satisfied on armhf.
Package has a Depends on libghc-directory-dev-1.3.6.2-f10cc which cannot be satisfied on armel.
Package has a Depends on libghc-containers-dev-0.6.4.1-326b4 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-random-dev-1.2.1.1-f840d which cannot be satisfied on amd64.
Package has a Depends on libghc-irc-dev-0.6.1.0-70517 which cannot be satisfied on amd64.
Package has a Depends on libghc-parsec-dev-3.1.14.0-70966 which cannot be satisfied on s390x.
Package has a Depends on libghc-filepath-dev-1.4.2.1-5fba7 which cannot be satisfied on s390x.
Package has a Depends on libghc-safesemaphore-dev-0.10.1-4bd24 which cannot be satisfied on armel.
Package has a Depends on libghc-safesemaphore-dev-0.10.1-4bd24 which cannot be satisfied on armhf.
Package has a Depends on libghc-time-dev-1.9.3-bda76 which cannot be satisfied on amd64.
Package has a Depends on libghc-bytestring-dev-0.10.12.1-bc4ff which cannot be satisfied on ppc64el.
Package has a Depends on libghc-network-dev-3.1.2.7-6658d which cannot be satisfied on arm64.
Package has a Depends on libghc-optparse-applicative-dev-0.16.1.0-9685e which cannot be satisfied on i386.
Package has a Depends on libghc-optparse-applicative-dev-0.16.1.0-efbbc which cannot be satisfied on arm64.
Package has a Depends on libghc-filepath-dev-1.4.2.1-ab2b9 which cannot be satisfied on mips64el.
Package has a Depends on libghc-time-dev-1.9.3-56671 which cannot be satisfied on i386.
Package has a Depends on libghc-base-dev-4.15.1.0-61ab8 which cannot be satisfied on mips64el.
Package has a Depends on libghc-irc-dev-0.6.1.0-4838c which cannot be satisfied on arm64.
Package has a Depends on libghc-stm-dev-2.5.0.0-0526c which cannot be satisfied on i386.
Package has a Depends on libghc-network-dev-3.1.2.7-1cd58 which cannot be satisfied on i386.
Package has a Depends on libghc-safesemaphore-dev-0.10.1-c9553 which cannot be satisfied on s390x.
Package has a Depends on libghc-bytestring-dev-0.10.12.1-1fbc1 which cannot be satisfied on mips64el.
Package has a Depends on libghc-random-dev-1.2.1.1-25f01 which cannot be satisfied on arm64.
Package has a Depends on libghc-unix-dev-2.7.2.2-54ccb which cannot be satisfied on arm64.
Package has a Depends on libghc-directory-dev-1.3.6.2-311c9 which cannot be satisfied on amd64.
Package has a Depends on libghc-irc-dev-0.6.1.0-d46c5 which cannot be satisfied on s390x.
Package has a Depends on libghc-bytestring-dev-0.10.12.1-d4ab9 which cannot be satisfied on s390x.
Package has a Depends on libghc-time-dev-1.9.3-da913 which cannot be satisfied on mips64el.
Package has a Depends on libghc-mtl-dev-2.2.2-e3bae which cannot be satisfied on ppc64el.
Package has a Depends on libghc-mtl-dev-2.2.2-e3bae which cannot be satisfied on amd64.
Package has a Depends on libghc-mtl-dev-2.2.2-e3bae which cannot be satisfied on arm64.
Package has a Depends on libghc-network-dev-3.1.2.7-bb8a0 which cannot be satisfied on amd64.
Package has a Depends on libghc-safesemaphore-dev-0.10.1-97a8f which cannot be satisfied on mips64el.
Package has a Depends on libghc-network-dev-3.1.2.7-91541 which cannot be satisfied on mips64el.
Package has a Depends on libghc-base-dev-4.15.1.0-6a406 which cannot be satisfied on amd64.
Package has a Depends on libghc-stm-dev-2.5.0.0-f1cbe which cannot be satisfied on armel.
Package has a Depends on libghc-stm-dev-2.5.0.0-f1cbe which cannot be satisfied on armhf.
Package has a Depends on libghc-base-dev-4.15.1.0-6f9e8 which cannot be satisfied on i386.
Package has a Depends on libghc-directory-dev-1.3.6.2-bcfd6 which cannot be satisfied on i386.
Package has a Depends on libghc-random-dev-1.2.1.1-c4965 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-safesemaphore-dev-0.10.1-13753 which cannot be satisfied on arm64.
Package has a Depends on libghc-base-dev-4.15.1.0-78aa1 which cannot be satisfied on arm64.
Package has a Depends on libghc-time-dev-1.9.3-dbc8a which cannot be satisfied on arm64.
Package has a Depends on libghc-optparse-applicative-dev-0.16.1.0-388d4 which cannot be satisfied on mips64el.
Package has a Depends on libghc-containers-dev-0.6.4.1-567e5 which cannot be satisfied on arm64.
Package has a Depends on libghc-parsec-dev-3.1.14.0-e513a which cannot be satisfied on arm64.
Package has a Depends on libghc-stm-dev-2.5.0.0-ca020 which cannot be satisfied on s390x.
Package has a Depends on libghc-stm-dev-2.5.0.0-ca020 which cannot be satisfied on mips64el.
Package has a Depends on libghc-base-dev-4.15.1.0-a09f1 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-directory-dev-1.3.6.2-8bc8d which cannot be satisfied on s390x.
Package has a Depends on libghc-optparse-applicative-dev-0.16.1.0-d6edb which cannot be satisfied on armel.
Package has a Depends on libghc-optparse-applicative-dev-0.16.1.0-d6edb which cannot be satisfied on armhf.
Package has a Depends on libghc-base-dev-4.15.1.0-0d25e which cannot be satisfied on armel.
Package has a Depends on libghc-base-dev-4.15.1.0-0d25e which cannot be satisfied on armhf.
Package has a Depends on libghc-bytestring-dev-0.10.12.1-d7a8b which cannot be satisfied on i386.
Package has a Depends on libghc-parsec-dev-3.1.14.0-d0749 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-directory-dev-1.3.6.2-3d18a which cannot be satisfied on ppc64el.
Package has a Depends on libghc-time-dev-1.9.3-77436 which cannot be satisfied on s390x.
Package has a Depends on libghc-containers-dev-0.6.4.1-b0a8d which cannot be satisfied on mips64el.
Package has a Depends on libghc-bytestring-dev-0.10.12.1-55dd9 which cannot be satisfied on armhf.
Package has a Depends on libghc-bytestring-dev-0.10.12.1-55dd9 which cannot be satisfied on armel.
Package has a Depends on libghc-parsec-dev-3.1.14.0-58586 which cannot be satisfied on mips64el.
Package has a Depends on libghc-random-dev-1.2.1.1-c7dfb which cannot be satisfied on s390x.
Package has a Depends on libghc-parsec-dev-3.1.14.0-5fb76 which cannot be satisfied on i386.
Package has a Depends on libghc-irc-dev-0.6.1.0-672cb which cannot be satisfied on mips64el.
Package has a Depends on libghc-irc-dev-0.6.1.0-a025c which cannot be satisfied on i386.
Package has a Depends on libghc-unix-dev-2.7.2.2-e7398 which cannot be satisfied on i386.
Package has a Depends on libghc-bytestring-dev-0.10.12.1-ced9a which cannot be satisfied on amd64.
Package has a Depends on libghc-network-dev-3.1.2.7-084e1 which cannot be satisfied on s390x.
Package has a Depends on libghc-random-dev-1.2.1.1-91e16 which cannot be satisfied on mips64el.
Package has a Depends on libghc-network-dev-3.1.2.7-ce47d which cannot be satisfied on armhf.
Package has a Depends on libghc-network-dev-3.1.2.7-ce47d which cannot be satisfied on armel.
Package has a Depends on libghc-parsec-dev-3.1.14.0-ef9b8 which cannot be satisfied on armhf.
Package has a Depends on libghc-parsec-dev-3.1.14.0-ef9b8 which cannot be satisfied on armel.
Package has a Depends on libghc-filepath-dev-1.4.2.1-56c4c which cannot be satisfied on ppc64el.
Package has a Depends on libghc-filepath-dev-1.4.2.1-56c4c which cannot be satisfied on arm64.
Package has a Depends on libghc-unix-dev-2.7.2.2-bdab4 which cannot be satisfied on amd64.
Package has a Depends on libghc-directory-dev-1.3.6.2-fe524 which cannot be satisfied on arm64.
Package has a Depends on libghc-mtl-dev-2.2.2-97c5b which cannot be satisfied on mips64el.
Package has a Depends on libghc-mtl-dev-2.2.2-97c5b which cannot be satisfied on s390x.
Package has a Depends on libghc-irc-dev-0.6.1.0-6f748 which cannot be satisfied on armel.
Package has a Depends on libghc-irc-dev-0.6.1.0-6f748 which cannot be satisfied on armhf.
Package has a Depends on libghc-stm-dev-2.5.0.0-4cba8 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-stm-dev-2.5.0.0-4cba8 which cannot be satisfied on amd64.
Package has a Depends on libghc-stm-dev-2.5.0.0-4cba8 which cannot be satisfied on arm64.
Package has a Depends on libghc-safesemaphore-dev-0.10.1-790d5 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-optparse-applicative-dev-0.16.1.0-b1a6f which cannot be satisfied on s390x.
Package has a Depends on libghc-filepath-dev-1.4.2.1-58b48 which cannot be satisfied on armel.
Package has a Depends on libghc-filepath-dev-1.4.2.1-58b48 which cannot be satisfied on armhf.
Package has a Depends on libghc-unix-dev-2.7.2.2-58ea7 which cannot be satisfied on mips64el.
Package has a Depends on libghc-irc-dev-0.6.1.0-c25a0 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-safesemaphore-dev-0.10.1-5f85c which cannot be satisfied on i386.
Package has a Depends on libghc-time-dev-1.9.3-66f54 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-containers-dev-0.6.4.1-e892f which cannot be satisfied on i386.
Package has a Depends on libghc-directory-dev-1.3.6.2-56fbc which cannot be satisfied on mips64el.
Package has a Depends on libghc-safesemaphore-dev-0.10.1-b4f2a which cannot be satisfied on amd64.

Binary Package: libghc-ircbot-prof (Version: 0.6.6.1-1+b1)

BTS entry: https://bugs.debian.org/libghc-ircbot-prof

Relationships

Package has a Depends on libghc-bytestring-prof-0.10.12.1-d7a8b which cannot be satisfied on i386.
Package has a Depends on libghc-unix-prof-2.7.2.2-02287 which cannot be satisfied on armel.
Package has a Depends on libghc-unix-prof-2.7.2.2-02287 which cannot be satisfied on armhf.
Package has a Depends on libghc-containers-prof-0.6.4.1-b0a8d which cannot be satisfied on mips64el.
Package has a Depends on libghc-containers-prof-0.6.4.1-e892f which cannot be satisfied on i386.
Package has a Depends on libghc-time-prof-1.9.3-56671 which cannot be satisfied on i386.
Package has a Depends on libghc-filepath-prof-1.4.2.1-ab2b9 which cannot be satisfied on mips64el.
Package has a Depends on libghc-time-prof-1.9.3-66f54 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-base-prof-4.15.1.0-6f9e8 which cannot be satisfied on i386.
Package has a Depends on libghc-safesemaphore-prof-0.10.1-5f85c which cannot be satisfied on i386.
Package has a Depends on libghc-irc-prof-0.6.1.0-a025c which cannot be satisfied on i386.
Package has a Depends on libghc-mtl-prof-2.2.2-df477 which cannot be satisfied on armel.
Package has a Depends on libghc-mtl-prof-2.2.2-df477 which cannot be satisfied on armhf.
Package has a Depends on libghc-time-prof-1.9.3-77436 which cannot be satisfied on s390x.
Package has a Depends on libghc-bytestring-prof-0.10.12.1-ced9a which cannot be satisfied on amd64.
Package has a Depends on libghc-time-prof-1.9.3-dbc8a which cannot be satisfied on arm64.
Package has a Depends on libghc-optparse-applicative-prof-0.16.1.0-d6edb which cannot be satisfied on armel.
Package has a Depends on libghc-optparse-applicative-prof-0.16.1.0-d6edb which cannot be satisfied on armhf.
Package has a Depends on libghc-base-prof-4.15.1.0-6a406 which cannot be satisfied on amd64.
Package has a Depends on libghc-safesemaphore-prof-0.10.1-13753 which cannot be satisfied on arm64.
Package has a Depends on libghc-network-prof-3.1.2.7-1cd58 which cannot be satisfied on i386.
Package has a Depends on libghc-unix-prof-2.7.2.2-54ccb which cannot be satisfied on arm64.
Package has a Depends on libghc-time-prof-1.9.3-17d8f which cannot be satisfied on armel.
Package has a Depends on libghc-time-prof-1.9.3-17d8f which cannot be satisfied on armhf.
Package has a Depends on libghc-base-prof-4.15.1.0-a09f1 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-stm-prof-2.5.0.0-4cba8 which cannot be satisfied on amd64.
Package has a Depends on libghc-stm-prof-2.5.0.0-4cba8 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-stm-prof-2.5.0.0-4cba8 which cannot be satisfied on arm64.
Package has a Depends on libghc-random-prof-1.2.1.1-f840d which cannot be satisfied on amd64.
Package has a Depends on libghc-random-prof-1.2.1.1-965d7 which cannot be satisfied on i386.
Package has a Depends on libghc-unix-prof-2.7.2.2-58ea7 which cannot be satisfied on mips64el.
Package has a Depends on libghc-base-prof-4.15.1.0-0d25e which cannot be satisfied on armel.
Package has a Depends on libghc-base-prof-4.15.1.0-0d25e which cannot be satisfied on armhf.
Package has a Depends on libghc-bytestring-prof-0.10.12.1-b2bea which cannot be satisfied on arm64.
Package has a Depends on libghc-containers-prof-0.6.4.1-326b4 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-unix-prof-2.7.2.2-e7398 which cannot be satisfied on i386.
Package has a Depends on libghc-random-prof-1.2.1.1-25f01 which cannot be satisfied on arm64.
Package has a Depends on libghc-network-prof-3.1.2.7-6658d which cannot be satisfied on arm64.
Package has a Depends on libghc-irc-prof-0.6.1.0-d46c5 which cannot be satisfied on s390x.
Package has a Depends on libghc-stm-prof-2.5.0.0-ca020 which cannot be satisfied on s390x.
Package has a Depends on libghc-stm-prof-2.5.0.0-ca020 which cannot be satisfied on mips64el.
Package has a Depends on libghc-directory-prof-1.3.6.2-3d18a which cannot be satisfied on ppc64el.
Package has a Depends on libghc-safesemaphore-prof-0.10.1-4bd24 which cannot be satisfied on armhf.
Package has a Depends on libghc-safesemaphore-prof-0.10.1-4bd24 which cannot be satisfied on armel.
Package has a Depends on libghc-filepath-prof-1.4.2.1-5fba7 which cannot be satisfied on s390x.
Package has a Depends on libghc-optparse-applicative-prof-0.16.1.0-9685e which cannot be satisfied on i386.
Package has a Depends on libghc-network-prof-3.1.2.7-ce47d which cannot be satisfied on armhf.
Package has a Depends on libghc-network-prof-3.1.2.7-ce47d which cannot be satisfied on armel.
Package has a Depends on libghc-network-prof-3.1.2.7-084e1 which cannot be satisfied on s390x.
Package has a Depends on libghc-mtl-prof-2.2.2-e3bae which cannot be satisfied on arm64.
Package has a Depends on libghc-mtl-prof-2.2.2-e3bae which cannot be satisfied on amd64.
Package has a Depends on libghc-mtl-prof-2.2.2-e3bae which cannot be satisfied on ppc64el.
Package has a Depends on libghc-stm-prof-2.5.0.0-f1cbe which cannot be satisfied on armel.
Package has a Depends on libghc-stm-prof-2.5.0.0-f1cbe which cannot be satisfied on armhf.
Package has a Depends on libghc-random-prof-1.2.1.1-c7dfb which cannot be satisfied on s390x.
Package has a Depends on libghc-bytestring-prof-0.10.12.1-bc4ff which cannot be satisfied on ppc64el.
Package has a Depends on libghc-containers-prof-0.6.4.1-3dea5 which cannot be satisfied on armel.
Package has a Depends on libghc-containers-prof-0.6.4.1-3dea5 which cannot be satisfied on armhf.
Package has a Depends on libghc-directory-prof-1.3.6.2-56fbc which cannot be satisfied on mips64el.
Package has a Depends on libghc-parsec-prof-3.1.14.0-d0749 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-directory-prof-1.3.6.2-bcfd6 which cannot be satisfied on i386.
Package has a Depends on libghc-unix-prof-2.7.2.2-bdab4 which cannot be satisfied on amd64.
Package has a Depends on libghc-optparse-applicative-prof-0.16.1.0-388d4 which cannot be satisfied on mips64el.
Package has a Depends on libghc-bytestring-prof-0.10.12.1-d4ab9 which cannot be satisfied on s390x.
Package has a Depends on libghc-safesemaphore-prof-0.10.1-790d5 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-time-prof-1.9.3-da913 which cannot be satisfied on mips64el.
Package has a Depends on libghc-safesemaphore-prof-0.10.1-97a8f which cannot be satisfied on mips64el.
Package has a Depends on libghc-base-prof-4.15.1.0-07409 which cannot be satisfied on s390x.
Package has a Depends on libghc-parsec-prof-3.1.14.0-e513a which cannot be satisfied on arm64.
Package has a Depends on libghc-network-prof-3.1.2.7-c86e8 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-parsec-prof-3.1.14.0-5fb76 which cannot be satisfied on i386.
Package has a Depends on libghc-mtl-prof-2.2.2-97c5b which cannot be satisfied on s390x.
Package has a Depends on libghc-mtl-prof-2.2.2-97c5b which cannot be satisfied on mips64el.
Package has a Depends on libghc-network-prof-3.1.2.7-bb8a0 which cannot be satisfied on amd64.
Package has a Depends on libghc-filepath-prof-1.4.2.1-4459f which cannot be satisfied on amd64.
Package has a Depends on libghc-containers-prof-0.6.4.1-31c3b which cannot be satisfied on amd64.
Package has a Depends on libghc-base-prof-4.15.1.0-61ab8 which cannot be satisfied on mips64el.
Package has a Depends on libghc-directory-prof-1.3.6.2-311c9 which cannot be satisfied on amd64.
Package has a Depends on libghc-parsec-prof-3.1.14.0-70966 which cannot be satisfied on s390x.
Package has a Depends on libghc-mtl-prof-2.2.2-f9741 which cannot be satisfied on i386.
Package has a Depends on libghc-directory-prof-1.3.6.2-8bc8d which cannot be satisfied on s390x.
Package has a Depends on libghc-optparse-applicative-prof-0.16.1.0-efbbc which cannot be satisfied on arm64.
Package has a Depends on libghc-directory-prof-1.3.6.2-f10cc which cannot be satisfied on armhf.
Package has a Depends on libghc-directory-prof-1.3.6.2-f10cc which cannot be satisfied on armel.
Package has a Depends on libghc-safesemaphore-prof-0.10.1-b4f2a which cannot be satisfied on amd64.
Package has a Depends on libghc-directory-prof-1.3.6.2-fe524 which cannot be satisfied on arm64.
Package has a Depends on libghc-random-prof-1.2.1.1-c4965 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-parsec-prof-3.1.14.0-ef9b8 which cannot be satisfied on armel.
Package has a Depends on libghc-parsec-prof-3.1.14.0-ef9b8 which cannot be satisfied on armhf.
Package has a Depends on libghc-containers-prof-0.6.4.1-1b4f4 which cannot be satisfied on s390x.
Package has a Depends on libghc-optparse-applicative-prof-0.16.1.0-b1a6f which cannot be satisfied on s390x.
Package has a Depends on libghc-stm-prof-2.5.0.0-0526c which cannot be satisfied on i386.
Package has a Depends on libghc-irc-prof-0.6.1.0-4838c which cannot be satisfied on arm64.
Package has a Depends on libghc-optparse-applicative-prof-0.16.1.0-90411 which cannot be satisfied on amd64.
Package has a Depends on libghc-network-prof-3.1.2.7-91541 which cannot be satisfied on mips64el.
Package has a Depends on libghc-bytestring-prof-0.10.12.1-1fbc1 which cannot be satisfied on mips64el.
Package has a Depends on libghc-filepath-prof-1.4.2.1-2312b which cannot be satisfied on i386.
Package has a Depends on libghc-filepath-prof-1.4.2.1-56c4c which cannot be satisfied on arm64.
Package has a Depends on libghc-filepath-prof-1.4.2.1-56c4c which cannot be satisfied on ppc64el.
Package has a Depends on libghc-filepath-prof-1.4.2.1-58b48 which cannot be satisfied on armel.
Package has a Depends on libghc-filepath-prof-1.4.2.1-58b48 which cannot be satisfied on armhf.
Package has a Depends on libghc-irc-prof-0.6.1.0-c25a0 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-irc-prof-0.6.1.0-672cb which cannot be satisfied on mips64el.
Package has a Depends on libghc-time-prof-1.9.3-bda76 which cannot be satisfied on amd64.
Package has a Depends on libghc-bytestring-prof-0.10.12.1-55dd9 which cannot be satisfied on armhf.
Package has a Depends on libghc-bytestring-prof-0.10.12.1-55dd9 which cannot be satisfied on armel.
Package has a Depends on libghc-base-prof-4.15.1.0-78aa1 which cannot be satisfied on arm64.
Package has a Depends on libghc-safesemaphore-prof-0.10.1-c9553 which cannot be satisfied on s390x.
Package has a Depends on libghc-optparse-applicative-prof-0.16.1.0-cc929 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-unix-prof-2.7.2.2-35956 which cannot be satisfied on s390x.
Package has a Depends on libghc-irc-prof-0.6.1.0-70517 which cannot be satisfied on amd64.
Package has a Depends on libghc-random-prof-1.2.1.1-f4c88 which cannot be satisfied on armhf.
Package has a Depends on libghc-random-prof-1.2.1.1-f4c88 which cannot be satisfied on armel.
Package has a Depends on libghc-unix-prof-2.7.2.2-7c8d7 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-random-prof-1.2.1.1-91e16 which cannot be satisfied on mips64el.
Package has a Depends on libghc-irc-prof-0.6.1.0-6f748 which cannot be satisfied on armel.
Package has a Depends on libghc-irc-prof-0.6.1.0-6f748 which cannot be satisfied on armhf.
Package has a Depends on libghc-containers-prof-0.6.4.1-567e5 which cannot be satisfied on arm64.
Package has a Depends on libghc-parsec-prof-3.1.14.0-58586 which cannot be satisfied on mips64el.
Package has a Depends on libghc-parsec-prof-3.1.14.0-377f0 which cannot be satisfied on amd64.

Binary Package: libghc-ircbot-doc (Version: 0.6.6.1-1)

BTS entry: https://bugs.debian.org/libghc-ircbot-doc

Relationships

Package has a Depends on haddock-interface-38 which cannot be satisfied on armel.
Package has a Depends on haddock-interface-38 which cannot be satisfied on armhf.
Package has a Depends on haddock-interface-38 which cannot be satisfied on i386.
Package has a Depends on haddock-interface-38 which cannot be satisfied on amd64.
Package has a Depends on haddock-interface-38 which cannot be satisfied on ppc64el.
Package has a Depends on haddock-interface-38 which cannot be satisfied on arm64.
Package has a Depends on haddock-interface-38 which cannot be satisfied on s390x.
Package has a Depends on haddock-interface-38 which cannot be satisfied on mips64el.


Last updated: Thu Dec 7 15:25:14 2023

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS