Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid

Problems for source package haskell-lambdabot-haskell-plugins

Current Source Version: 5.3-3
Current Maintainer: Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:haskell-lambdabot-haskell-plugins

Binary Package: libghc-lambdabot-haskell-plugins-dev (Version: 5.3-3+b3)

BTS entry: https://bugs.debian.org/libghc-lambdabot-haskell-plugins-dev

Relationships

Package has a Depends on libghc-mtl-dev-2.2.2-c5b7a which cannot be satisfied on armel.
Package has a Depends on libghc-mtl-dev-2.2.2-c5b7a which cannot be satisfied on armhf.
Package has a Depends on libghc-network-dev-3.1.1.1-21af3 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-monadrandom-dev-0.5.2-9141d which cannot be satisfied on arm64.
Package has a Depends on libghc-mueval-dev-0.9.3-442a0 which cannot be satisfied on armhf.
Package has a Depends on libghc-parsec-dev-3.1.14.0-410a0 which cannot be satisfied on mipsel.
Package has a Depends on libghc-iospec-dev-0.3.1.1-54005 which cannot be satisfied on mipsel.
Package has a Depends on libghc-regex-tdfa-dev-1.3.1.0-56fca which cannot be satisfied on armel.
Package has a Depends on libghc-regex-tdfa-dev-1.3.1.0-56fca which cannot be satisfied on armhf.
Package has a Depends on libghc-process-dev-1.6.9.0-23e5c which cannot be satisfied on arm64.
Package has a Depends on libghc-lambdabot-trusted-dev-5.3-cdae1 which cannot be satisfied on armhf.
Package has a Depends on libghc-lambdabot-trusted-dev-5.3-cdae1 which cannot be satisfied on armel.
Package has a Depends on libghc-parsec-dev-3.1.14.0-d49e0 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-lambdabot-trusted-dev-5.3-fd199 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-bytestring-dev-0.10.10.1-b6ec8 which cannot be satisfied on arm64.
Package has a Depends on libghc-base-dev-4.13.0.0-d4e5b which cannot be satisfied on arm64.
Package has a Depends on libghc-quickcheck-dev-2.13.2-c76f1 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-network-dev-3.1.1.1-44ad7 which cannot be satisfied on mipsel.
Package has a Depends on libghc-lambdabot-trusted-dev-5.3-0537a which cannot be satisfied on mipsel.
Package has a Depends on libghc-arrows-dev-0.4.4.2-30fc6 which cannot be satisfied on mipsel.
Package has a Depends on libghc-iospec-dev-0.3.1.1-35588 which cannot be satisfied on arm64.
Package has a Depends on libghc-split-dev-0.2.3.4-f32d3 which cannot be satisfied on mipsel.
Package has a Depends on libghc-array-dev-0.5.4.0-88c34 which cannot be satisfied on mipsel.
Package has a Depends on libghc-mueval-dev-0.9.3-f91ab which cannot be satisfied on armel.
Package has a Depends on libghc-parsec-dev-3.1.14.0-665c4 which cannot be satisfied on armel.
Package has a Depends on libghc-parsec-dev-3.1.14.0-665c4 which cannot be satisfied on armhf.
Package has a Depends on libghc-array-dev-0.5.4.0-0281a which cannot be satisfied on armel.
Package has a Depends on libghc-array-dev-0.5.4.0-0281a which cannot be satisfied on armhf.
Package has a Depends on libghc-directory-dev-1.3.6.0-592a7 which cannot be satisfied on arm64.
Package has a Depends on libghc-logict-dev-0.7.0.2-cb027 which cannot be satisfied on armel.
Package has a Depends on libghc-logict-dev-0.7.0.2-cb027 which cannot be satisfied on armhf.
Package has a Depends on libghc-oeis-dev-0.3.10-5f0f4 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-data-memocombinators-dev-0.5.1-260e5 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-data-memocombinators-dev-0.5.1-260e5 which cannot be satisfied on arm64.
Package has a Depends on libghc-network-dev-3.1.1.1-09230 which cannot be satisfied on armhf.
Package has a Depends on libghc-network-dev-3.1.1.1-09230 which cannot be satisfied on armel.
Package has a Depends on libghc-directory-dev-1.3.6.0-6c350 which cannot be satisfied on armel.
Package has a Depends on libghc-directory-dev-1.3.6.0-6c350 which cannot be satisfied on armhf.
Package has a Depends on libghc-containers-dev-0.6.2.1-c0c14 which cannot be satisfied on mipsel.
Package has a Depends on libghc-split-dev-0.2.3.4-b8004 which cannot be satisfied on armhf.
Package has a Depends on libghc-split-dev-0.2.3.4-b8004 which cannot be satisfied on armel.
Package has a Depends on libghc-oeis-dev-0.3.10-37f55 which cannot be satisfied on armhf.
Package has a Depends on libghc-oeis-dev-0.3.10-37f55 which cannot be satisfied on armel.
Package has a Depends on libghc-show-dev-0.6-155da which cannot be satisfied on armhf.
Package has a Depends on libghc-show-dev-0.6-155da which cannot be satisfied on armel.
Package has a Depends on libghc-syb-dev-0.7.1-e7786 which cannot be satisfied on armel.
Package has a Depends on libghc-syb-dev-0.7.1-e7786 which cannot be satisfied on armhf.
Package has a Depends on libghc-logict-dev-0.7.0.2-0c541 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-logict-dev-0.7.0.2-0c541 which cannot be satisfied on arm64.
Package has a Depends on libghc-haskell-src-exts-simple-dev-1.23.0.0-88de5 which cannot be satisfied on armhf.
Package has a Depends on libghc-hoogle-dev-5.0.18.1-2ea7e which cannot be satisfied on armhf.
Package has a Depends on libghc-base-dev-4.13.0.0-7d708 which cannot be satisfied on mipsel.
Package has a Depends on libghc-monadrandom-dev-0.5.2-a927a which cannot be satisfied on armhf.
Package has a Depends on libghc-monadrandom-dev-0.5.2-a927a which cannot be satisfied on armel.
Package has a Depends on libghc-data-memocombinators-dev-0.5.1-6880b which cannot be satisfied on armel.
Package has a Depends on libghc-data-memocombinators-dev-0.5.1-6880b which cannot be satisfied on armhf.
Package has a Depends on libghc-iospec-dev-0.3.1.1-134bc which cannot be satisfied on armel.
Package has a Depends on libghc-iospec-dev-0.3.1.1-134bc which cannot be satisfied on armhf.
Package has a Depends on libghc-bytestring-dev-0.10.10.1-f96ce which cannot be satisfied on mipsel.
Package has a Depends on libghc-show-dev-0.6-92d9d which cannot be satisfied on mipsel.
Package has a Depends on libghc-arrows-dev-0.4.4.2-9554d which cannot be satisfied on arm64.
Package has a Depends on libghc-mueval-dev-0.9.3-6f113 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-bytestring-dev-0.10.10.1-2f09b which cannot be satisfied on ppc64el.
Package has a Depends on libghc-http-dev-4000.3.14-58c44 which cannot be satisfied on arm64.
Package has a Depends on libghc-numbers-dev-3000.2.0.2-951bf which cannot be satisfied on mipsel.
Package has a Depends on libghc-vector-space-dev-0.16-f0f67 which cannot be satisfied on mipsel.
Package has a Depends on libghc-directory-dev-1.3.6.0-e69f4 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-hoogle-dev-5.0.18.1-1e662 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-base-dev-4.13.0.0-5b8ba which cannot be satisfied on armhf.
Package has a Depends on libghc-base-dev-4.13.0.0-5b8ba which cannot be satisfied on armel.
Package has a Depends on libghc-regex-tdfa-dev-1.3.1.0-e150f which cannot be satisfied on ppc64el.
Package has a Depends on libghc-mtl-dev-2.2.2-808ea which cannot be satisfied on mipsel.
Package has a Depends on libghc-hoogle-dev-5.0.18.1-41633 which cannot be satisfied on arm64.
Package has a Depends on libghc-pretty-dev-1.1.3.6-96d07 which cannot be satisfied on armhf.
Package has a Depends on libghc-pretty-dev-1.1.3.6-96d07 which cannot be satisfied on armel.
Package has a Depends on libghc-parsec-dev-3.1.14.0-7d68b which cannot be satisfied on arm64.
Package has a Depends on libghc-lifted-base-dev-0.2.3.12-6f903 which cannot be satisfied on armhf.
Package has a Depends on libghc-lifted-base-dev-0.2.3.12-6f903 which cannot be satisfied on armel.
Package has a Depends on libghc-lambdabot-trusted-dev-5.3-817fc which cannot be satisfied on arm64.
Package has a Depends on libghc-transformers-dev-0.5.6.2-38196 which cannot be satisfied on armhf.
Package has a Depends on libghc-transformers-dev-0.5.6.2-38196 which cannot be satisfied on armel.
Package has a Depends on libghc-lifted-base-dev-0.2.3.12-b160e which cannot be satisfied on arm64.
Package has a Depends on libghc-lifted-base-dev-0.2.3.12-b160e which cannot be satisfied on ppc64el.
Package has a Depends on libghc-monadrandom-dev-0.5.2-5526c which cannot be satisfied on mipsel.
Package has a Depends on libghc-quickcheck-dev-2.13.2-d25e2 which cannot be satisfied on arm64.
Package has a Depends on libghc-oeis-dev-0.3.10-b606c which cannot be satisfied on arm64.
Package has a Depends on libghc-filepath-dev-1.4.2.1-a4a8b which cannot be satisfied on mipsel.
Package has a Depends on libghc-quickcheck-dev-2.13.2-18dcf which cannot be satisfied on armhf.
Package has a Depends on libghc-quickcheck-dev-2.13.2-18dcf which cannot be satisfied on armel.
Package has a Depends on libghc-pretty-dev-1.1.3.6-2f341 which cannot be satisfied on arm64.
Package has a Depends on libghc-syb-dev-0.7.1-22f7e which cannot be satisfied on mipsel.
Package has a Depends on libghc-regex-tdfa-dev-1.3.1.0-d2031 which cannot be satisfied on arm64.
Package has a Depends on libghc-pretty-dev-1.1.3.6-dc1c8 which cannot be satisfied on mipsel.
Package has a Depends on libghc-iospec-dev-0.3.1.1-5dbc8 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-filepath-dev-1.4.2.1-8143b which cannot be satisfied on armel.
Package has a Depends on libghc-filepath-dev-1.4.2.1-8143b which cannot be satisfied on armhf.
Package has a Depends on libghc-process-dev-1.6.9.0-88a89 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-mueval-dev-0.9.3-6c770 which cannot be satisfied on mipsel.
Package has a Depends on libghc-haskell-src-exts-simple-dev-1.23.0.0-cf075 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-haskell-src-exts-simple-dev-1.23.0.0-cf075 which cannot be satisfied on arm64.
Package has a Depends on libghc-array-dev-0.5.4.0-ddbb2 which cannot be satisfied on arm64.
Package has a Depends on libghc-array-dev-0.5.4.0-ddbb2 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-utf8-string-dev-1.0.1.1-2b4df which cannot be satisfied on armhf.
Package has a Depends on libghc-utf8-string-dev-1.0.1.1-2b4df which cannot be satisfied on armel.
Package has a Depends on libghc-utf8-string-dev-1.0.1.1-aeae5 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-utf8-string-dev-1.0.1.1-c8510 which cannot be satisfied on arm64.
Package has a Depends on libghc-numbers-dev-3000.2.0.2-1c7e5 which cannot be satisfied on arm64.
Package has a Depends on libghc-numbers-dev-3000.2.0.2-1c7e5 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-regex-tdfa-dev-1.3.1.0-2427b which cannot be satisfied on mipsel.
Package has a Depends on libghc-vector-space-dev-0.16-b0e3c which cannot be satisfied on arm64.
Package has a Depends on libghc-vector-space-dev-0.16-b0e3c which cannot be satisfied on ppc64el.
Package has a Depends on libghc-filepath-dev-1.4.2.1-001eb which cannot be satisfied on ppc64el.
Package has a Depends on libghc-filepath-dev-1.4.2.1-001eb which cannot be satisfied on arm64.
Package has a Depends on libghc-utf8-string-dev-1.0.1.1-8f74f which cannot be satisfied on mipsel.
Package has a Depends on libghc-lifted-base-dev-0.2.3.12-607e9 which cannot be satisfied on mipsel.
Package has a Depends on libghc-show-dev-0.6-2f67e which cannot be satisfied on ppc64el.
Package has a Depends on libghc-show-dev-0.6-2f67e which cannot be satisfied on arm64.
Package has a Depends on libghc-mtl-dev-2.2.2-7208c which cannot be satisfied on ppc64el.
Package has a Depends on libghc-mtl-dev-2.2.2-7208c which cannot be satisfied on arm64.
Package has a Depends on libghc-arrows-dev-0.4.4.2-8d9b6 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-containers-dev-0.6.2.1-53ee1 which cannot be satisfied on armel.
Package has a Depends on libghc-containers-dev-0.6.2.1-53ee1 which cannot be satisfied on armhf.
Package has a Depends on libghc-vector-space-dev-0.16-bb9ea which cannot be satisfied on armel.
Package has a Depends on libghc-vector-space-dev-0.16-bb9ea which cannot be satisfied on armhf.
Package has a Depends on libghc-network-dev-3.1.1.1-ea0ab which cannot be satisfied on arm64.
Package has a Depends on libghc-containers-dev-0.6.2.1-f2d50 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-transformers-dev-0.5.6.2-59c2c which cannot be satisfied on arm64.
Package has a Depends on libghc-transformers-dev-0.5.6.2-59c2c which cannot be satisfied on ppc64el.
Package has a Depends on libghc-directory-dev-1.3.6.0-f1569 which cannot be satisfied on mipsel.
Package has a Depends on libghc-http-dev-4000.3.14-42f06 which cannot be satisfied on mipsel.
Package has a Depends on libghc-bytestring-dev-0.10.10.1-92515 which cannot be satisfied on armel.
Package has a Depends on libghc-bytestring-dev-0.10.10.1-92515 which cannot be satisfied on armhf.
Package has a Depends on libghc-http-dev-4000.3.14-eb9c7 which cannot be satisfied on armel.
Package has a Depends on libghc-http-dev-4000.3.14-eb9c7 which cannot be satisfied on armhf.
Package has a Depends on libghc-mueval-dev-0.9.3-34cb8 which cannot be satisfied on arm64.
Package has a Depends on libghc-numbers-dev-3000.2.0.2-03d5e which cannot be satisfied on armel.
Package has a Depends on libghc-numbers-dev-3000.2.0.2-03d5e which cannot be satisfied on armhf.
Package has a Depends on libghc-split-dev-0.2.3.4-a5cd3 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-split-dev-0.2.3.4-a5cd3 which cannot be satisfied on arm64.
Package has a Depends on libghc-base-dev-4.13.0.0-bfdb4 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-process-dev-1.6.9.0-53673 which cannot be satisfied on mipsel.
Package has a Depends on libghc-monadrandom-dev-0.5.2-47c1d which cannot be satisfied on ppc64el.
Package has a Depends on libghc-data-memocombinators-dev-0.5.1-96933 which cannot be satisfied on mipsel.
Package has a Depends on libghc-arrows-dev-0.4.4.2-46d09 which cannot be satisfied on armel.
Package has a Depends on libghc-arrows-dev-0.4.4.2-46d09 which cannot be satisfied on armhf.
Package has a Depends on libghc-containers-dev-0.6.2.1-39f42 which cannot be satisfied on arm64.
Package has a Depends on libghc-transformers-dev-0.5.6.2-8bd9f which cannot be satisfied on mipsel.
Package has a Depends on libghc-syb-dev-0.7.1-bb80c which cannot be satisfied on ppc64el.
Package has a Depends on libghc-syb-dev-0.7.1-bb80c which cannot be satisfied on arm64.
Package has a Depends on libghc-haskell-src-exts-simple-dev-1.23.0.0-0a159 which cannot be satisfied on mipsel.
Package has a Depends on libghc-http-dev-4000.3.14-e73ab which cannot be satisfied on ppc64el.
Package has a Depends on libghc-haskell-src-exts-simple-dev-1.23.0.0-f373b which cannot be satisfied on armel.
Package has a Depends on libghc-logict-dev-0.7.0.2-0307c which cannot be satisfied on mipsel.
Package has a Depends on libghc-process-dev-1.6.9.0-83e3e which cannot be satisfied on armel.
Package has a Depends on libghc-process-dev-1.6.9.0-83e3e which cannot be satisfied on armhf.
Package has a Depends on libghc-oeis-dev-0.3.10-cfb48 which cannot be satisfied on mipsel.
Package has a Depends on libghc-pretty-dev-1.1.3.6-529fa which cannot be satisfied on ppc64el.
Package has a Depends on libghc-quickcheck-dev-2.13.2-0eeab which cannot be satisfied on mipsel.

Binary Package: libghc-lambdabot-haskell-plugins-dev (Version: 5.3-3+b2)

BTS entry: https://bugs.debian.org/libghc-lambdabot-haskell-plugins-dev

Relationships

Package has a Depends on libghc-network-dev-3.1.1.1-000ea which cannot be satisfied on i386.
Package has a Depends on libghc-show-dev-0.6-155da which cannot be satisfied on i386.
Package has a Depends on libghc-regex-tdfa-dev-1.3.1.0-a1c6c which cannot be satisfied on mips64el.
Package has a Depends on libghc-logict-dev-0.7.0.2-0c541 which cannot be satisfied on amd64.
Package has a Depends on libghc-haskell-src-exts-simple-dev-1.23.0.0-33d6d which cannot be satisfied on mips64el.
Package has a Depends on libghc-split-dev-0.2.3.4-b8004 which cannot be satisfied on i386.
Package has a Depends on libghc-lambdabot-trusted-dev-5.3-72732 which cannot be satisfied on amd64.
Package has a Depends on libghc-base-dev-4.13.0.0-8a208 which cannot be satisfied on mips64el.
Package has a Depends on libghc-mueval-dev-0.9.3-0832f which cannot be satisfied on i386.
Package has a Depends on libghc-data-memocombinators-dev-0.5.1-67b46 which cannot be satisfied on mips64el.
Package has a Depends on libghc-filepath-dev-1.4.2.1-53885 which cannot be satisfied on mips64el.
Package has a Depends on libghc-http-dev-4000.3.14-c6289 which cannot be satisfied on amd64.
Package has a Depends on libghc-base-dev-4.13.0.0-2f220 which cannot be satisfied on amd64.
Package has a Depends on libghc-http-dev-4000.3.14-96920 which cannot be satisfied on i386.
Package has a Depends on libghc-quickcheck-dev-2.13.2-3e7ed which cannot be satisfied on amd64.
Package has a Depends on libghc-monadrandom-dev-0.5.2-f3e77 which cannot be satisfied on amd64.
Package has a Depends on libghc-lambdabot-trusted-dev-5.3-98925 which cannot be satisfied on mips64el.
Package has a Depends on libghc-syb-dev-0.7.1-5ea0b which cannot be satisfied on i386.
Package has a Depends on libghc-directory-dev-1.3.6.0-61922 which cannot be satisfied on i386.
Package has a Depends on libghc-iospec-dev-0.3.1.1-d8d0a which cannot be satisfied on i386.
Package has a Depends on libghc-data-memocombinators-dev-0.5.1-6880b which cannot be satisfied on i386.
Package has a Depends on libghc-arrows-dev-0.4.4.2-6696b which cannot be satisfied on amd64.
Package has a Depends on libghc-array-dev-0.5.4.0-b24dc which cannot be satisfied on i386.
Package has a Depends on libghc-lambdabot-trusted-dev-5.3-bae74 which cannot be satisfied on i386.
Package has a Depends on libghc-haskell-src-exts-simple-dev-1.23.0.0-876de which cannot be satisfied on amd64.
Package has a Depends on libghc-containers-dev-0.6.2.1-25b62 which cannot be satisfied on mips64el.
Package has a Depends on libghc-network-dev-3.1.1.1-e1848 which cannot be satisfied on mips64el.
Package has a Depends on libghc-iospec-dev-0.3.1.1-101cd which cannot be satisfied on amd64.
Package has a Depends on libghc-utf8-string-dev-1.0.1.1-866d7 which cannot be satisfied on amd64.
Package has a Depends on libghc-filepath-dev-1.4.2.1-103b6 which cannot be satisfied on amd64.
Package has a Depends on libghc-network-dev-3.1.1.1-464ab which cannot be satisfied on amd64.
Package has a Depends on libghc-regex-tdfa-dev-1.3.1.0-14693 which cannot be satisfied on amd64.
Package has a Depends on libghc-transformers-dev-0.5.6.2-00bc3 which cannot be satisfied on mips64el.
Package has a Depends on libghc-process-dev-1.6.9.0-ef5bd which cannot be satisfied on i386.
Package has a Depends on libghc-pretty-dev-1.1.3.6-a4941 which cannot be satisfied on mips64el.
Package has a Depends on libghc-process-dev-1.6.9.0-d3807 which cannot be satisfied on mips64el.
Package has a Depends on libghc-containers-dev-0.6.2.1-ab1cf which cannot be satisfied on amd64.
Package has a Depends on libghc-data-memocombinators-dev-0.5.1-260e5 which cannot be satisfied on amd64.
Package has a Depends on libghc-base-dev-4.13.0.0-3cd45 which cannot be satisfied on i386.
Package has a Depends on libghc-directory-dev-1.3.6.0-49fdf which cannot be satisfied on amd64.
Package has a Depends on libghc-monadrandom-dev-0.5.2-6be6a which cannot be satisfied on i386.
Package has a Depends on libghc-parsec-dev-3.1.14.0-58dbb which cannot be satisfied on mips64el.
Package has a Depends on libghc-array-dev-0.5.4.0-53f6a which cannot be satisfied on mips64el.
Package has a Depends on libghc-regex-tdfa-dev-1.3.1.0-97267 which cannot be satisfied on i386.
Package has a Depends on libghc-oeis-dev-0.3.10-22f12 which cannot be satisfied on i386.
Package has a Depends on libghc-mtl-dev-2.2.2-e0289 which cannot be satisfied on i386.
Package has a Depends on libghc-iospec-dev-0.3.1.1-df0e0 which cannot be satisfied on mips64el.
Package has a Depends on libghc-utf8-string-dev-1.0.1.1-3042a which cannot be satisfied on i386.
Package has a Depends on libghc-logict-dev-0.7.0.2-f9394 which cannot be satisfied on i386.
Package has a Depends on libghc-split-dev-0.2.3.4-a5cd3 which cannot be satisfied on amd64.
Package has a Depends on libghc-arrows-dev-0.4.4.2-85b81 which cannot be satisfied on i386.
Package has a Depends on libghc-numbers-dev-3000.2.0.2-03d5e which cannot be satisfied on i386.
Package has a Depends on libghc-numbers-dev-3000.2.0.2-b9b21 which cannot be satisfied on mips64el.
Package has a Depends on libghc-quickcheck-dev-2.13.2-44737 which cannot be satisfied on i386.
Package has a Depends on libghc-monadrandom-dev-0.5.2-516ac which cannot be satisfied on mips64el.
Package has a Depends on libghc-logict-dev-0.7.0.2-6d1f7 which cannot be satisfied on mips64el.
Package has a Depends on libghc-bytestring-dev-0.10.10.1-cf25b which cannot be satisfied on mips64el.
Package has a Depends on libghc-vector-space-dev-0.16-91176 which cannot be satisfied on amd64.
Package has a Depends on libghc-transformers-dev-0.5.6.2-59c2c which cannot be satisfied on amd64.
Package has a Depends on libghc-pretty-dev-1.1.3.6-33019 which cannot be satisfied on amd64.
Package has a Depends on libghc-split-dev-0.2.3.4-be2b5 which cannot be satisfied on mips64el.
Package has a Depends on libghc-mueval-dev-0.9.3-1add7 which cannot be satisfied on amd64.
Package has a Depends on libghc-syb-dev-0.7.1-bb80c which cannot be satisfied on amd64.
Package has a Depends on libghc-arrows-dev-0.4.4.2-fac8f which cannot be satisfied on mips64el.
Package has a Depends on libghc-hoogle-dev-5.0.18.1-87d05 which cannot be satisfied on amd64.
Package has a Depends on libghc-bytestring-dev-0.10.10.1-2e27a which cannot be satisfied on i386.
Package has a Depends on libghc-http-dev-4000.3.14-48c66 which cannot be satisfied on mips64el.
Package has a Depends on libghc-parsec-dev-3.1.14.0-62f23 which cannot be satisfied on i386.
Package has a Depends on libghc-vector-space-dev-0.16-92c33 which cannot be satisfied on mips64el.
Package has a Depends on libghc-haskell-src-exts-simple-dev-1.23.0.0-315d3 which cannot be satisfied on i386.
Package has a Depends on libghc-mueval-dev-0.9.3-b4783 which cannot be satisfied on mips64el.
Package has a Depends on libghc-transformers-dev-0.5.6.2-65980 which cannot be satisfied on i386.
Package has a Depends on libghc-quickcheck-dev-2.13.2-e1317 which cannot be satisfied on mips64el.
Package has a Depends on libghc-bytestring-dev-0.10.10.1-c40ee which cannot be satisfied on amd64.
Package has a Depends on libghc-lifted-base-dev-0.2.3.12-b160e which cannot be satisfied on amd64.
Package has a Depends on libghc-lifted-base-dev-0.2.3.12-db13b which cannot be satisfied on mips64el.
Package has a Depends on libghc-filepath-dev-1.4.2.1-c7330 which cannot be satisfied on i386.
Package has a Depends on libghc-utf8-string-dev-1.0.1.1-1d7bf which cannot be satisfied on mips64el.
Package has a Depends on libghc-show-dev-0.6-e2e28 which cannot be satisfied on mips64el.
Package has a Depends on libghc-directory-dev-1.3.6.0-bf528 which cannot be satisfied on mips64el.
Package has a Depends on libghc-hoogle-dev-5.0.18.1-5fff3 which cannot be satisfied on mips64el.
Package has a Depends on libghc-show-dev-0.6-2f67e which cannot be satisfied on amd64.
Package has a Depends on libghc-mtl-dev-2.2.2-7208c which cannot be satisfied on amd64.
Package has a Depends on libghc-syb-dev-0.7.1-e83af which cannot be satisfied on mips64el.
Package has a Depends on libghc-oeis-dev-0.3.10-443d7 which cannot be satisfied on amd64.
Package has a Depends on libghc-numbers-dev-3000.2.0.2-1c7e5 which cannot be satisfied on amd64.
Package has a Depends on libghc-pretty-dev-1.1.3.6-eb7b6 which cannot be satisfied on i386.
Package has a Depends on libghc-parsec-dev-3.1.14.0-b0d22 which cannot be satisfied on amd64.
Package has a Depends on libghc-containers-dev-0.6.2.1-67b24 which cannot be satisfied on i386.
Package has a Depends on libghc-vector-space-dev-0.16-322f7 which cannot be satisfied on i386.
Package has a Depends on libghc-array-dev-0.5.4.0-ddbb2 which cannot be satisfied on amd64.
Package has a Depends on libghc-oeis-dev-0.3.10-87950 which cannot be satisfied on mips64el.
Package has a Depends on libghc-mtl-dev-2.2.2-5bd25 which cannot be satisfied on mips64el.
Package has a Depends on libghc-lifted-base-dev-0.2.3.12-8608a which cannot be satisfied on i386.
Package has a Depends on libghc-process-dev-1.6.9.0-88a89 which cannot be satisfied on amd64.

Binary Package: libghc-lambdabot-haskell-plugins-dev (Version: 5.3-3+b4)

BTS entry: https://bugs.debian.org/libghc-lambdabot-haskell-plugins-dev

Relationships

Package has a Depends on libghc-show-dev-0.6-e2e28 which cannot be satisfied on s390x.
Package has a Depends on libghc-vector-space-dev-0.16-69297 which cannot be satisfied on s390x.
Package has a Depends on libghc-process-dev-1.6.9.0-d3807 which cannot be satisfied on s390x.
Package has a Depends on libghc-logict-dev-0.7.0.2-6d1f7 which cannot be satisfied on s390x.
Package has a Depends on libghc-data-memocombinators-dev-0.5.1-67b46 which cannot be satisfied on s390x.
Package has a Depends on libghc-transformers-dev-0.5.6.2-00bc3 which cannot be satisfied on s390x.
Package has a Depends on libghc-pretty-dev-1.1.3.6-a9724 which cannot be satisfied on s390x.
Package has a Depends on libghc-bytestring-dev-0.10.10.1-c6497 which cannot be satisfied on s390x.
Package has a Depends on libghc-lifted-base-dev-0.2.3.12-db13b which cannot be satisfied on s390x.
Package has a Depends on libghc-haskell-src-exts-simple-dev-1.23.0.0-30d89 which cannot be satisfied on s390x.
Package has a Depends on libghc-iospec-dev-0.3.1.1-8b8f2 which cannot be satisfied on s390x.
Package has a Depends on libghc-parsec-dev-3.1.14.0-c5ac5 which cannot be satisfied on s390x.
Package has a Depends on libghc-http-dev-4000.3.14-9089e which cannot be satisfied on s390x.
Package has a Depends on libghc-base-dev-4.13.0.0-95196 which cannot be satisfied on s390x.
Package has a Depends on libghc-regex-tdfa-dev-1.3.1.0-36d34 which cannot be satisfied on s390x.
Package has a Depends on libghc-monadrandom-dev-0.5.2-17d84 which cannot be satisfied on s390x.
Package has a Depends on libghc-arrows-dev-0.4.4.2-73f7e which cannot be satisfied on s390x.
Package has a Depends on libghc-oeis-dev-0.3.10-80c59 which cannot be satisfied on s390x.
Package has a Depends on libghc-containers-dev-0.6.2.1-312d6 which cannot be satisfied on s390x.
Package has a Depends on libghc-quickcheck-dev-2.13.2-3c094 which cannot be satisfied on s390x.
Package has a Depends on libghc-filepath-dev-1.4.2.1-b22e3 which cannot be satisfied on s390x.
Package has a Depends on libghc-mueval-dev-0.9.3-da038 which cannot be satisfied on s390x.
Package has a Depends on libghc-mtl-dev-2.2.2-5bd25 which cannot be satisfied on s390x.
Package has a Depends on libghc-lambdabot-trusted-dev-5.3-14017 which cannot be satisfied on s390x.
Package has a Depends on libghc-network-dev-3.1.1.1-bd5d3 which cannot be satisfied on s390x.
Package has a Depends on libghc-numbers-dev-3000.2.0.2-9b472 which cannot be satisfied on s390x.
Package has a Depends on libghc-array-dev-0.5.4.0-53f6a which cannot be satisfied on s390x.
Package has a Depends on libghc-utf8-string-dev-1.0.1.1-bf5af which cannot be satisfied on s390x.
Package has a Depends on libghc-syb-dev-0.7.1-e83af which cannot be satisfied on s390x.
Package has a Depends on libghc-split-dev-0.2.3.4-be2b5 which cannot be satisfied on s390x.
Package has a Depends on libghc-directory-dev-1.3.6.0-137bf which cannot be satisfied on s390x.
Package has a Depends on libghc-hoogle-dev-5.0.18.1-7b771 which cannot be satisfied on s390x.

Binary Package: libghc-lambdabot-haskell-plugins-doc (Version: 5.3-3)

BTS entry: https://bugs.debian.org/libghc-lambdabot-haskell-plugins-doc

Relationships

Package has a Depends on haddock-interface-35 which cannot be satisfied on mips64el.
Package has a Depends on haddock-interface-35 which cannot be satisfied on i386.
Package has a Depends on haddock-interface-35 which cannot be satisfied on amd64.
Package has a Depends on haddock-interface-35 which cannot be satisfied on mipsel.
Package has a Depends on haddock-interface-35 which cannot be satisfied on s390x.
Package has a Depends on haddock-interface-35 which cannot be satisfied on armel.
Package has a Depends on haddock-interface-35 which cannot be satisfied on arm64.
Package has a Depends on haddock-interface-35 which cannot be satisfied on armhf.
Package has a Depends on haddock-interface-35 which cannot be satisfied on ppc64el.

Binary Package: libghc-lambdabot-haskell-plugins-prof (Version: 5.3-3+b2)

BTS entry: https://bugs.debian.org/libghc-lambdabot-haskell-plugins-prof

Relationships

Package has a Depends on libghc-network-prof-3.1.1.1-464ab which cannot be satisfied on amd64.
Package has a Depends on libghc-mueval-prof-0.9.3-1add7 which cannot be satisfied on amd64.
Package has a Depends on libghc-iospec-prof-0.3.1.1-df0e0 which cannot be satisfied on mips64el.
Package has a Depends on libghc-utf8-string-prof-1.0.1.1-866d7 which cannot be satisfied on amd64.
Package has a Depends on libghc-array-prof-0.5.4.0-53f6a which cannot be satisfied on mips64el.
Package has a Depends on libghc-vector-space-prof-0.16-322f7 which cannot be satisfied on i386.
Package has a Depends on libghc-mueval-prof-0.9.3-0832f which cannot be satisfied on i386.
Package has a Depends on libghc-arrows-prof-0.4.4.2-fac8f which cannot be satisfied on mips64el.
Package has a Depends on libghc-arrows-prof-0.4.4.2-6696b which cannot be satisfied on amd64.
Package has a Depends on libghc-mueval-prof-0.9.3-b4783 which cannot be satisfied on mips64el.
Package has a Depends on libghc-pretty-prof-1.1.3.6-a4941 which cannot be satisfied on mips64el.
Package has a Depends on libghc-network-prof-3.1.1.1-e1848 which cannot be satisfied on mips64el.
Package has a Depends on libghc-numbers-prof-3000.2.0.2-1c7e5 which cannot be satisfied on amd64.
Package has a Depends on libghc-http-prof-4000.3.14-48c66 which cannot be satisfied on mips64el.
Package has a Depends on libghc-show-prof-0.6-155da which cannot be satisfied on i386.
Package has a Depends on libghc-split-prof-0.2.3.4-a5cd3 which cannot be satisfied on amd64.
Package has a Depends on libghc-oeis-prof-0.3.10-443d7 which cannot be satisfied on amd64.
Package has a Depends on libghc-array-prof-0.5.4.0-ddbb2 which cannot be satisfied on amd64.
Package has a Depends on libghc-data-memocombinators-prof-0.5.1-67b46 which cannot be satisfied on mips64el.
Package has a Depends on libghc-arrows-prof-0.4.4.2-85b81 which cannot be satisfied on i386.
Package has a Depends on libghc-vector-space-prof-0.16-91176 which cannot be satisfied on amd64.
Package has a Depends on libghc-haskell-src-exts-simple-prof-1.23.0.0-315d3 which cannot be satisfied on i386.
Package has a Depends on libghc-transformers-prof-0.5.6.2-65980 which cannot be satisfied on i386.
Package has a Depends on libghc-parsec-prof-3.1.14.0-b0d22 which cannot be satisfied on amd64.
Package has a Depends on libghc-filepath-prof-1.4.2.1-103b6 which cannot be satisfied on amd64.
Package has a Depends on libghc-regex-tdfa-prof-1.3.1.0-97267 which cannot be satisfied on i386.
Package has a Depends on libghc-haskell-src-exts-simple-prof-1.23.0.0-33d6d which cannot be satisfied on mips64el.
Package has a Depends on libghc-network-prof-3.1.1.1-000ea which cannot be satisfied on i386.
Package has a Depends on libghc-lambdabot-trusted-prof-5.3-98925 which cannot be satisfied on mips64el.
Package has a Depends on libghc-vector-space-prof-0.16-92c33 which cannot be satisfied on mips64el.
Package has a Depends on libghc-http-prof-4000.3.14-c6289 which cannot be satisfied on amd64.
Package has a Depends on libghc-base-prof-4.13.0.0-3cd45 which cannot be satisfied on i386.
Package has a Depends on libghc-show-prof-0.6-2f67e which cannot be satisfied on amd64.
Package has a Depends on libghc-bytestring-prof-0.10.10.1-c40ee which cannot be satisfied on amd64.
Package has a Depends on libghc-data-memocombinators-prof-0.5.1-260e5 which cannot be satisfied on amd64.
Package has a Depends on libghc-directory-prof-1.3.6.0-bf528 which cannot be satisfied on mips64el.
Package has a Depends on libghc-regex-tdfa-prof-1.3.1.0-a1c6c which cannot be satisfied on mips64el.
Package has a Depends on libghc-containers-prof-0.6.2.1-ab1cf which cannot be satisfied on amd64.
Package has a Depends on libghc-mtl-prof-2.2.2-5bd25 which cannot be satisfied on mips64el.
Package has a Depends on libghc-mtl-prof-2.2.2-7208c which cannot be satisfied on amd64.
Package has a Depends on libghc-directory-prof-1.3.6.0-49fdf which cannot be satisfied on amd64.
Package has a Depends on libghc-lambdabot-trusted-prof-5.3-72732 which cannot be satisfied on amd64.
Package has a Depends on libghc-mtl-prof-2.2.2-e0289 which cannot be satisfied on i386.
Package has a Depends on libghc-filepath-prof-1.4.2.1-c7330 which cannot be satisfied on i386.
Package has a Depends on libghc-syb-prof-0.7.1-e83af which cannot be satisfied on mips64el.
Package has a Depends on libghc-quickcheck-prof-2.13.2-e1317 which cannot be satisfied on mips64el.
Package has a Depends on libghc-pretty-prof-1.1.3.6-eb7b6 which cannot be satisfied on i386.
Package has a Depends on libghc-regex-tdfa-prof-1.3.1.0-14693 which cannot be satisfied on amd64.
Package has a Depends on libghc-iospec-prof-0.3.1.1-101cd which cannot be satisfied on amd64.
Package has a Depends on libghc-lambdabot-trusted-prof-5.3-bae74 which cannot be satisfied on i386.
Package has a Depends on libghc-process-prof-1.6.9.0-d3807 which cannot be satisfied on mips64el.
Package has a Depends on libghc-utf8-string-prof-1.0.1.1-1d7bf which cannot be satisfied on mips64el.
Package has a Depends on libghc-monadrandom-prof-0.5.2-6be6a which cannot be satisfied on i386.
Package has a Depends on libghc-lifted-base-prof-0.2.3.12-db13b which cannot be satisfied on mips64el.
Package has a Depends on libghc-monadrandom-prof-0.5.2-516ac which cannot be satisfied on mips64el.
Package has a Depends on libghc-process-prof-1.6.9.0-88a89 which cannot be satisfied on amd64.
Package has a Depends on libghc-base-prof-4.13.0.0-2f220 which cannot be satisfied on amd64.
Package has a Depends on libghc-hoogle-prof-5.0.18.1-87d05 which cannot be satisfied on amd64.
Package has a Depends on libghc-pretty-prof-1.1.3.6-33019 which cannot be satisfied on amd64.
Package has a Depends on libghc-monadrandom-prof-0.5.2-f3e77 which cannot be satisfied on amd64.
Package has a Depends on libghc-iospec-prof-0.3.1.1-d8d0a which cannot be satisfied on i386.
Package has a Depends on libghc-show-prof-0.6-e2e28 which cannot be satisfied on mips64el.
Package has a Depends on libghc-containers-prof-0.6.2.1-25b62 which cannot be satisfied on mips64el.
Package has a Depends on libghc-array-prof-0.5.4.0-b24dc which cannot be satisfied on i386.
Package has a Depends on libghc-logict-prof-0.7.0.2-0c541 which cannot be satisfied on amd64.
Package has a Depends on libghc-bytestring-prof-0.10.10.1-2e27a which cannot be satisfied on i386.
Package has a Depends on libghc-transformers-prof-0.5.6.2-59c2c which cannot be satisfied on amd64.
Package has a Depends on libghc-filepath-prof-1.4.2.1-53885 which cannot be satisfied on mips64el.
Package has a Depends on libghc-utf8-string-prof-1.0.1.1-3042a which cannot be satisfied on i386.
Package has a Depends on libghc-quickcheck-prof-2.13.2-44737 which cannot be satisfied on i386.
Package has a Depends on libghc-split-prof-0.2.3.4-be2b5 which cannot be satisfied on mips64el.
Package has a Depends on libghc-numbers-prof-3000.2.0.2-03d5e which cannot be satisfied on i386.
Package has a Depends on libghc-split-prof-0.2.3.4-b8004 which cannot be satisfied on i386.
Package has a Depends on libghc-base-prof-4.13.0.0-8a208 which cannot be satisfied on mips64el.
Package has a Depends on libghc-lifted-base-prof-0.2.3.12-b160e which cannot be satisfied on amd64.
Package has a Depends on libghc-transformers-prof-0.5.6.2-00bc3 which cannot be satisfied on mips64el.
Package has a Depends on libghc-syb-prof-0.7.1-bb80c which cannot be satisfied on amd64.
Package has a Depends on libghc-parsec-prof-3.1.14.0-62f23 which cannot be satisfied on i386.
Package has a Depends on libghc-parsec-prof-3.1.14.0-58dbb which cannot be satisfied on mips64el.
Package has a Depends on libghc-process-prof-1.6.9.0-ef5bd which cannot be satisfied on i386.
Package has a Depends on libghc-directory-prof-1.3.6.0-61922 which cannot be satisfied on i386.
Package has a Depends on libghc-bytestring-prof-0.10.10.1-cf25b which cannot be satisfied on mips64el.
Package has a Depends on libghc-containers-prof-0.6.2.1-67b24 which cannot be satisfied on i386.
Package has a Depends on libghc-oeis-prof-0.3.10-87950 which cannot be satisfied on mips64el.
Package has a Depends on libghc-logict-prof-0.7.0.2-f9394 which cannot be satisfied on i386.
Package has a Depends on libghc-quickcheck-prof-2.13.2-3e7ed which cannot be satisfied on amd64.
Package has a Depends on libghc-data-memocombinators-prof-0.5.1-6880b which cannot be satisfied on i386.
Package has a Depends on libghc-hoogle-prof-5.0.18.1-5fff3 which cannot be satisfied on mips64el.
Package has a Depends on libghc-numbers-prof-3000.2.0.2-b9b21 which cannot be satisfied on mips64el.
Package has a Depends on libghc-haskell-src-exts-simple-prof-1.23.0.0-876de which cannot be satisfied on amd64.
Package has a Depends on libghc-syb-prof-0.7.1-5ea0b which cannot be satisfied on i386.
Package has a Depends on libghc-http-prof-4000.3.14-96920 which cannot be satisfied on i386.
Package has a Depends on libghc-oeis-prof-0.3.10-22f12 which cannot be satisfied on i386.
Package has a Depends on libghc-lifted-base-prof-0.2.3.12-8608a which cannot be satisfied on i386.
Package has a Depends on libghc-logict-prof-0.7.0.2-6d1f7 which cannot be satisfied on mips64el.

Binary Package: libghc-lambdabot-haskell-plugins-prof (Version: 5.3-3+b3)

BTS entry: https://bugs.debian.org/libghc-lambdabot-haskell-plugins-prof

Relationships

Package has a Depends on libghc-network-prof-3.1.1.1-44ad7 which cannot be satisfied on mipsel.
Package has a Depends on libghc-process-prof-1.6.9.0-53673 which cannot be satisfied on mipsel.
Package has a Depends on libghc-array-prof-0.5.4.0-0281a which cannot be satisfied on armel.
Package has a Depends on libghc-array-prof-0.5.4.0-0281a which cannot be satisfied on armhf.
Package has a Depends on libghc-http-prof-4000.3.14-e73ab which cannot be satisfied on ppc64el.
Package has a Depends on libghc-oeis-prof-0.3.10-cfb48 which cannot be satisfied on mipsel.
Package has a Depends on libghc-base-prof-4.13.0.0-5b8ba which cannot be satisfied on armel.
Package has a Depends on libghc-base-prof-4.13.0.0-5b8ba which cannot be satisfied on armhf.
Package has a Depends on libghc-lifted-base-prof-0.2.3.12-607e9 which cannot be satisfied on mipsel.
Package has a Depends on libghc-quickcheck-prof-2.13.2-c76f1 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-process-prof-1.6.9.0-88a89 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-split-prof-0.2.3.4-f32d3 which cannot be satisfied on mipsel.
Package has a Depends on libghc-transformers-prof-0.5.6.2-8bd9f which cannot be satisfied on mipsel.
Package has a Depends on libghc-containers-prof-0.6.2.1-c0c14 which cannot be satisfied on mipsel.
Package has a Depends on libghc-pretty-prof-1.1.3.6-dc1c8 which cannot be satisfied on mipsel.
Package has a Depends on libghc-filepath-prof-1.4.2.1-8143b which cannot be satisfied on armhf.
Package has a Depends on libghc-filepath-prof-1.4.2.1-8143b which cannot be satisfied on armel.
Package has a Depends on libghc-bytestring-prof-0.10.10.1-92515 which cannot be satisfied on armel.
Package has a Depends on libghc-bytestring-prof-0.10.10.1-92515 which cannot be satisfied on armhf.
Package has a Depends on libghc-arrows-prof-0.4.4.2-9554d which cannot be satisfied on arm64.
Package has a Depends on libghc-transformers-prof-0.5.6.2-59c2c which cannot be satisfied on arm64.
Package has a Depends on libghc-transformers-prof-0.5.6.2-59c2c which cannot be satisfied on ppc64el.
Package has a Depends on libghc-logict-prof-0.7.0.2-cb027 which cannot be satisfied on armel.
Package has a Depends on libghc-logict-prof-0.7.0.2-cb027 which cannot be satisfied on armhf.
Package has a Depends on libghc-containers-prof-0.6.2.1-f2d50 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-logict-prof-0.7.0.2-0c541 which cannot be satisfied on arm64.
Package has a Depends on libghc-logict-prof-0.7.0.2-0c541 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-base-prof-4.13.0.0-7d708 which cannot be satisfied on mipsel.
Package has a Depends on libghc-directory-prof-1.3.6.0-592a7 which cannot be satisfied on arm64.
Package has a Depends on libghc-directory-prof-1.3.6.0-f1569 which cannot be satisfied on mipsel.
Package has a Depends on libghc-containers-prof-0.6.2.1-53ee1 which cannot be satisfied on armel.
Package has a Depends on libghc-containers-prof-0.6.2.1-53ee1 which cannot be satisfied on armhf.
Package has a Depends on libghc-base-prof-4.13.0.0-d4e5b which cannot be satisfied on arm64.
Package has a Depends on libghc-lambdabot-trusted-prof-5.3-0537a which cannot be satisfied on mipsel.
Package has a Depends on libghc-quickcheck-prof-2.13.2-d25e2 which cannot be satisfied on arm64.
Package has a Depends on libghc-arrows-prof-0.4.4.2-8d9b6 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-iospec-prof-0.3.1.1-35588 which cannot be satisfied on arm64.
Package has a Depends on libghc-mueval-prof-0.9.3-6c770 which cannot be satisfied on mipsel.
Package has a Depends on libghc-numbers-prof-3000.2.0.2-03d5e which cannot be satisfied on armhf.
Package has a Depends on libghc-numbers-prof-3000.2.0.2-03d5e which cannot be satisfied on armel.
Package has a Depends on libghc-regex-tdfa-prof-1.3.1.0-2427b which cannot be satisfied on mipsel.
Package has a Depends on libghc-utf8-string-prof-1.0.1.1-c8510 which cannot be satisfied on arm64.
Package has a Depends on libghc-regex-tdfa-prof-1.3.1.0-56fca which cannot be satisfied on armhf.
Package has a Depends on libghc-regex-tdfa-prof-1.3.1.0-56fca which cannot be satisfied on armel.
Package has a Depends on libghc-mueval-prof-0.9.3-f91ab which cannot be satisfied on armel.
Package has a Depends on libghc-utf8-string-prof-1.0.1.1-8f74f which cannot be satisfied on mipsel.
Package has a Depends on libghc-split-prof-0.2.3.4-b8004 which cannot be satisfied on armhf.
Package has a Depends on libghc-split-prof-0.2.3.4-b8004 which cannot be satisfied on armel.
Package has a Depends on libghc-vector-space-prof-0.16-bb9ea which cannot be satisfied on armel.
Package has a Depends on libghc-vector-space-prof-0.16-bb9ea which cannot be satisfied on armhf.
Package has a Depends on libghc-lifted-base-prof-0.2.3.12-b160e which cannot be satisfied on ppc64el.
Package has a Depends on libghc-lifted-base-prof-0.2.3.12-b160e which cannot be satisfied on arm64.
Package has a Depends on libghc-lambdabot-trusted-prof-5.3-817fc which cannot be satisfied on arm64.
Package has a Depends on libghc-regex-tdfa-prof-1.3.1.0-e150f which cannot be satisfied on ppc64el.
Package has a Depends on libghc-transformers-prof-0.5.6.2-38196 which cannot be satisfied on armel.
Package has a Depends on libghc-transformers-prof-0.5.6.2-38196 which cannot be satisfied on armhf.
Package has a Depends on libghc-lambdabot-trusted-prof-5.3-cdae1 which cannot be satisfied on armhf.
Package has a Depends on libghc-lambdabot-trusted-prof-5.3-cdae1 which cannot be satisfied on armel.
Package has a Depends on libghc-oeis-prof-0.3.10-5f0f4 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-syb-prof-0.7.1-e7786 which cannot be satisfied on armhf.
Package has a Depends on libghc-syb-prof-0.7.1-e7786 which cannot be satisfied on armel.
Package has a Depends on libghc-numbers-prof-3000.2.0.2-951bf which cannot be satisfied on mipsel.
Package has a Depends on libghc-mtl-prof-2.2.2-808ea which cannot be satisfied on mipsel.
Package has a Depends on libghc-data-memocombinators-prof-0.5.1-96933 which cannot be satisfied on mipsel.
Package has a Depends on libghc-bytestring-prof-0.10.10.1-2f09b which cannot be satisfied on ppc64el.
Package has a Depends on libghc-utf8-string-prof-1.0.1.1-aeae5 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-bytestring-prof-0.10.10.1-b6ec8 which cannot be satisfied on arm64.
Package has a Depends on libghc-syb-prof-0.7.1-bb80c which cannot be satisfied on arm64.
Package has a Depends on libghc-syb-prof-0.7.1-bb80c which cannot be satisfied on ppc64el.
Package has a Depends on libghc-mtl-prof-2.2.2-c5b7a which cannot be satisfied on armel.
Package has a Depends on libghc-mtl-prof-2.2.2-c5b7a which cannot be satisfied on armhf.
Package has a Depends on libghc-utf8-string-prof-1.0.1.1-2b4df which cannot be satisfied on armel.
Package has a Depends on libghc-utf8-string-prof-1.0.1.1-2b4df which cannot be satisfied on armhf.
Package has a Depends on libghc-iospec-prof-0.3.1.1-54005 which cannot be satisfied on mipsel.
Package has a Depends on libghc-http-prof-4000.3.14-58c44 which cannot be satisfied on arm64.
Package has a Depends on libghc-http-prof-4000.3.14-42f06 which cannot be satisfied on mipsel.
Package has a Depends on libghc-mueval-prof-0.9.3-6f113 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-data-memocombinators-prof-0.5.1-6880b which cannot be satisfied on armhf.
Package has a Depends on libghc-data-memocombinators-prof-0.5.1-6880b which cannot be satisfied on armel.
Package has a Depends on libghc-filepath-prof-1.4.2.1-a4a8b which cannot be satisfied on mipsel.
Package has a Depends on libghc-network-prof-3.1.1.1-21af3 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-syb-prof-0.7.1-22f7e which cannot be satisfied on mipsel.
Package has a Depends on libghc-iospec-prof-0.3.1.1-134bc which cannot be satisfied on armhf.
Package has a Depends on libghc-iospec-prof-0.3.1.1-134bc which cannot be satisfied on armel.
Package has a Depends on libghc-http-prof-4000.3.14-eb9c7 which cannot be satisfied on armel.
Package has a Depends on libghc-http-prof-4000.3.14-eb9c7 which cannot be satisfied on armhf.
Package has a Depends on libghc-parsec-prof-3.1.14.0-d49e0 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-haskell-src-exts-simple-prof-1.23.0.0-0a159 which cannot be satisfied on mipsel.
Package has a Depends on libghc-lifted-base-prof-0.2.3.12-6f903 which cannot be satisfied on armel.
Package has a Depends on libghc-lifted-base-prof-0.2.3.12-6f903 which cannot be satisfied on armhf.
Package has a Depends on libghc-lambdabot-trusted-prof-5.3-fd199 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-pretty-prof-1.1.3.6-529fa which cannot be satisfied on ppc64el.
Package has a Depends on libghc-network-prof-3.1.1.1-09230 which cannot be satisfied on armel.
Package has a Depends on libghc-network-prof-3.1.1.1-09230 which cannot be satisfied on armhf.
Package has a Depends on libghc-iospec-prof-0.3.1.1-5dbc8 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-filepath-prof-1.4.2.1-001eb which cannot be satisfied on arm64.
Package has a Depends on libghc-filepath-prof-1.4.2.1-001eb which cannot be satisfied on ppc64el.
Package has a Depends on libghc-process-prof-1.6.9.0-83e3e which cannot be satisfied on armhf.
Package has a Depends on libghc-process-prof-1.6.9.0-83e3e which cannot be satisfied on armel.
Package has a Depends on libghc-monadrandom-prof-0.5.2-9141d which cannot be satisfied on arm64.
Package has a Depends on libghc-base-prof-4.13.0.0-bfdb4 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-quickcheck-prof-2.13.2-0eeab which cannot be satisfied on mipsel.
Package has a Depends on libghc-split-prof-0.2.3.4-a5cd3 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-split-prof-0.2.3.4-a5cd3 which cannot be satisfied on arm64.
Package has a Depends on libghc-haskell-src-exts-simple-prof-1.23.0.0-cf075 which cannot be satisfied on arm64.
Package has a Depends on libghc-haskell-src-exts-simple-prof-1.23.0.0-cf075 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-show-prof-0.6-155da which cannot be satisfied on armhf.
Package has a Depends on libghc-show-prof-0.6-155da which cannot be satisfied on armel.
Package has a Depends on libghc-containers-prof-0.6.2.1-39f42 which cannot be satisfied on arm64.
Package has a Depends on libghc-monadrandom-prof-0.5.2-a927a which cannot be satisfied on armhf.
Package has a Depends on libghc-monadrandom-prof-0.5.2-a927a which cannot be satisfied on armel.
Package has a Depends on libghc-numbers-prof-3000.2.0.2-1c7e5 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-numbers-prof-3000.2.0.2-1c7e5 which cannot be satisfied on arm64.
Package has a Depends on libghc-parsec-prof-3.1.14.0-7d68b which cannot be satisfied on arm64.
Package has a Depends on libghc-directory-prof-1.3.6.0-e69f4 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-oeis-prof-0.3.10-b606c which cannot be satisfied on arm64.
Package has a Depends on libghc-directory-prof-1.3.6.0-6c350 which cannot be satisfied on armel.
Package has a Depends on libghc-directory-prof-1.3.6.0-6c350 which cannot be satisfied on armhf.
Package has a Depends on libghc-pretty-prof-1.1.3.6-96d07 which cannot be satisfied on armel.
Package has a Depends on libghc-pretty-prof-1.1.3.6-96d07 which cannot be satisfied on armhf.
Package has a Depends on libghc-array-prof-0.5.4.0-ddbb2 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-array-prof-0.5.4.0-ddbb2 which cannot be satisfied on arm64.
Package has a Depends on libghc-process-prof-1.6.9.0-23e5c which cannot be satisfied on arm64.
Package has a Depends on libghc-vector-space-prof-0.16-f0f67 which cannot be satisfied on mipsel.
Package has a Depends on libghc-quickcheck-prof-2.13.2-18dcf which cannot be satisfied on armel.
Package has a Depends on libghc-quickcheck-prof-2.13.2-18dcf which cannot be satisfied on armhf.
Package has a Depends on libghc-hoogle-prof-5.0.18.1-41633 which cannot be satisfied on arm64.
Package has a Depends on libghc-oeis-prof-0.3.10-37f55 which cannot be satisfied on armel.
Package has a Depends on libghc-oeis-prof-0.3.10-37f55 which cannot be satisfied on armhf.
Package has a Depends on libghc-arrows-prof-0.4.4.2-30fc6 which cannot be satisfied on mipsel.
Package has a Depends on libghc-logict-prof-0.7.0.2-0307c which cannot be satisfied on mipsel.
Package has a Depends on libghc-vector-space-prof-0.16-b0e3c which cannot be satisfied on arm64.
Package has a Depends on libghc-vector-space-prof-0.16-b0e3c which cannot be satisfied on ppc64el.
Package has a Depends on libghc-monadrandom-prof-0.5.2-5526c which cannot be satisfied on mipsel.
Package has a Depends on libghc-mueval-prof-0.9.3-34cb8 which cannot be satisfied on arm64.
Package has a Depends on libghc-pretty-prof-1.1.3.6-2f341 which cannot be satisfied on arm64.
Package has a Depends on libghc-arrows-prof-0.4.4.2-46d09 which cannot be satisfied on armel.
Package has a Depends on libghc-arrows-prof-0.4.4.2-46d09 which cannot be satisfied on armhf.
Package has a Depends on libghc-show-prof-0.6-2f67e which cannot be satisfied on ppc64el.
Package has a Depends on libghc-show-prof-0.6-2f67e which cannot be satisfied on arm64.
Package has a Depends on libghc-parsec-prof-3.1.14.0-665c4 which cannot be satisfied on armhf.
Package has a Depends on libghc-parsec-prof-3.1.14.0-665c4 which cannot be satisfied on armel.
Package has a Depends on libghc-data-memocombinators-prof-0.5.1-260e5 which cannot be satisfied on arm64.
Package has a Depends on libghc-data-memocombinators-prof-0.5.1-260e5 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-monadrandom-prof-0.5.2-47c1d which cannot be satisfied on ppc64el.
Package has a Depends on libghc-hoogle-prof-5.0.18.1-1e662 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-bytestring-prof-0.10.10.1-f96ce which cannot be satisfied on mipsel.
Package has a Depends on libghc-regex-tdfa-prof-1.3.1.0-d2031 which cannot be satisfied on arm64.
Package has a Depends on libghc-mtl-prof-2.2.2-7208c which cannot be satisfied on ppc64el.
Package has a Depends on libghc-mtl-prof-2.2.2-7208c which cannot be satisfied on arm64.
Package has a Depends on libghc-network-prof-3.1.1.1-ea0ab which cannot be satisfied on arm64.
Package has a Depends on libghc-array-prof-0.5.4.0-88c34 which cannot be satisfied on mipsel.
Package has a Depends on libghc-hoogle-prof-5.0.18.1-2ea7e which cannot be satisfied on armhf.
Package has a Depends on libghc-mueval-prof-0.9.3-442a0 which cannot be satisfied on armhf.
Package has a Depends on libghc-show-prof-0.6-92d9d which cannot be satisfied on mipsel.
Package has a Depends on libghc-haskell-src-exts-simple-prof-1.23.0.0-f373b which cannot be satisfied on armel.
Package has a Depends on libghc-haskell-src-exts-simple-prof-1.23.0.0-88de5 which cannot be satisfied on armhf.
Package has a Depends on libghc-parsec-prof-3.1.14.0-410a0 which cannot be satisfied on mipsel.

Binary Package: libghc-lambdabot-haskell-plugins-prof (Version: 5.3-3+b4)

BTS entry: https://bugs.debian.org/libghc-lambdabot-haskell-plugins-prof

Relationships

Package has a Depends on libghc-quickcheck-prof-2.13.2-3c094 which cannot be satisfied on s390x.
Package has a Depends on libghc-array-prof-0.5.4.0-53f6a which cannot be satisfied on s390x.
Package has a Depends on libghc-transformers-prof-0.5.6.2-00bc3 which cannot be satisfied on s390x.
Package has a Depends on libghc-base-prof-4.13.0.0-95196 which cannot be satisfied on s390x.
Package has a Depends on libghc-http-prof-4000.3.14-9089e which cannot be satisfied on s390x.
Package has a Depends on libghc-parsec-prof-3.1.14.0-c5ac5 which cannot be satisfied on s390x.
Package has a Depends on libghc-monadrandom-prof-0.5.2-17d84 which cannot be satisfied on s390x.
Package has a Depends on libghc-utf8-string-prof-1.0.1.1-bf5af which cannot be satisfied on s390x.
Package has a Depends on libghc-regex-tdfa-prof-1.3.1.0-36d34 which cannot be satisfied on s390x.
Package has a Depends on libghc-vector-space-prof-0.16-69297 which cannot be satisfied on s390x.
Package has a Depends on libghc-mtl-prof-2.2.2-5bd25 which cannot be satisfied on s390x.
Package has a Depends on libghc-hoogle-prof-5.0.18.1-7b771 which cannot be satisfied on s390x.
Package has a Depends on libghc-process-prof-1.6.9.0-d3807 which cannot be satisfied on s390x.
Package has a Depends on libghc-directory-prof-1.3.6.0-137bf which cannot be satisfied on s390x.
Package has a Depends on libghc-pretty-prof-1.1.3.6-a9724 which cannot be satisfied on s390x.
Package has a Depends on libghc-lifted-base-prof-0.2.3.12-db13b which cannot be satisfied on s390x.
Package has a Depends on libghc-haskell-src-exts-simple-prof-1.23.0.0-30d89 which cannot be satisfied on s390x.
Package has a Depends on libghc-syb-prof-0.7.1-e83af which cannot be satisfied on s390x.
Package has a Depends on libghc-mueval-prof-0.9.3-da038 which cannot be satisfied on s390x.
Package has a Depends on libghc-iospec-prof-0.3.1.1-8b8f2 which cannot be satisfied on s390x.
Package has a Depends on libghc-bytestring-prof-0.10.10.1-c6497 which cannot be satisfied on s390x.
Package has a Depends on libghc-filepath-prof-1.4.2.1-b22e3 which cannot be satisfied on s390x.
Package has a Depends on libghc-data-memocombinators-prof-0.5.1-67b46 which cannot be satisfied on s390x.
Package has a Depends on libghc-numbers-prof-3000.2.0.2-9b472 which cannot be satisfied on s390x.
Package has a Depends on libghc-containers-prof-0.6.2.1-312d6 which cannot be satisfied on s390x.
Package has a Depends on libghc-lambdabot-trusted-prof-5.3-14017 which cannot be satisfied on s390x.
Package has a Depends on libghc-oeis-prof-0.3.10-80c59 which cannot be satisfied on s390x.
Package has a Depends on libghc-logict-prof-0.7.0.2-6d1f7 which cannot be satisfied on s390x.
Package has a Depends on libghc-arrows-prof-0.4.4.2-73f7e which cannot be satisfied on s390x.
Package has a Depends on libghc-split-prof-0.2.3.4-be2b5 which cannot be satisfied on s390x.
Package has a Depends on libghc-network-prof-3.1.1.1-bd5d3 which cannot be satisfied on s390x.
Package has a Depends on libghc-show-prof-0.6-e2e28 which cannot be satisfied on s390x.


Last updated: Mon Aug 8 15:25:07 2022

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS