Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid

Problems for source package haskell-lambdabot-irc-plugins

Current Source Version: 5.3-1
Current Maintainer: Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:haskell-lambdabot-irc-plugins

Binary Package: libghc-lambdabot-irc-plugins-dev (Version: 5.3-1+b2)

BTS entry: https://bugs.debian.org/libghc-lambdabot-irc-plugins-dev

Relationships

Package has a Depends on libghc-lifted-base-dev-0.2.3.12-8608a which cannot be satisfied on i386.
Package has a Depends on libghc-network-dev-3.1.1.1-44ad7 which cannot be satisfied on mipsel.
Package has a Depends on libghc-mtl-dev-2.2.2-e0289 which cannot be satisfied on i386.
Package has a Depends on libghc-base-dev-4.13.0.0-d4e5b which cannot be satisfied on arm64.
Package has a Depends on libghc-filepath-dev-1.4.2.1-8143b which cannot be satisfied on armel.
Package has a Depends on libghc-filepath-dev-1.4.2.1-8143b which cannot be satisfied on armhf.
Package has a Depends on libghc-bytestring-dev-0.10.10.1-b6ec8 which cannot be satisfied on arm64.
Package has a Depends on libghc-time-dev-1.9.3-8c784 which cannot be satisfied on armhf.
Package has a Depends on libghc-time-dev-1.9.3-8c784 which cannot be satisfied on armel.
Package has a Depends on libghc-containers-dev-0.6.2.1-67b24 which cannot be satisfied on i386.
Package has a Depends on libghc-directory-dev-1.3.6.0-49fdf which cannot be satisfied on amd64.
Package has a Depends on libghc-split-dev-0.2.3.4-f32d3 which cannot be satisfied on mipsel.
Package has a Depends on libghc-mtl-dev-2.2.2-7208c which cannot be satisfied on arm64.
Package has a Depends on libghc-mtl-dev-2.2.2-7208c which cannot be satisfied on ppc64el.
Package has a Depends on libghc-mtl-dev-2.2.2-7208c which cannot be satisfied on amd64.
Package has a Depends on libghc-lifted-base-dev-0.2.3.12-607e9 which cannot be satisfied on mipsel.
Package has a Depends on libghc-filepath-dev-1.4.2.1-001eb which cannot be satisfied on arm64.
Package has a Depends on libghc-filepath-dev-1.4.2.1-001eb which cannot be satisfied on ppc64el.
Package has a Depends on libghc-directory-dev-1.3.6.0-592a7 which cannot be satisfied on arm64.
Package has a Depends on libghc-base-dev-4.13.0.0-3cd45 which cannot be satisfied on i386.
Package has a Depends on libghc-lifted-base-dev-0.2.3.12-6f903 which cannot be satisfied on armhf.
Package has a Depends on libghc-lifted-base-dev-0.2.3.12-6f903 which cannot be satisfied on armel.
Package has a Depends on libghc-network-dev-3.1.1.1-21af3 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-mtl-dev-2.2.2-c5b7a which cannot be satisfied on armel.
Package has a Depends on libghc-mtl-dev-2.2.2-c5b7a which cannot be satisfied on armhf.
Package has a Depends on libghc-containers-dev-0.6.2.1-ab1cf which cannot be satisfied on amd64.
Package has a Depends on libghc-filepath-dev-1.4.2.1-c7330 which cannot be satisfied on i386.
Package has a Depends on libghc-safesemaphore-dev-0.10.1-98c46 which cannot be satisfied on armhf.
Package has a Depends on libghc-safesemaphore-dev-0.10.1-98c46 which cannot be satisfied on armel.
Package has a Depends on libghc-safesemaphore-dev-0.10.1-ed4ca which cannot be satisfied on mipsel.
Package has a Depends on libghc-bytestring-dev-0.10.10.1-c40ee which cannot be satisfied on amd64.
Package has a Depends on libghc-time-dev-1.9.3-9ed95 which cannot be satisfied on arm64.
Package has a Depends on libghc-safesemaphore-dev-0.10.1-e4266 which cannot be satisfied on i386.
Package has a Depends on libghc-time-dev-1.9.3-538c4 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-filepath-dev-1.4.2.1-a4a8b which cannot be satisfied on mipsel.
Package has a Depends on libghc-network-dev-3.1.1.1-464ab which cannot be satisfied on amd64.
Package has a Depends on libghc-filepath-dev-1.4.2.1-103b6 which cannot be satisfied on amd64.
Package has a Depends on libghc-lifted-base-dev-0.2.3.12-b160e which cannot be satisfied on ppc64el.
Package has a Depends on libghc-lifted-base-dev-0.2.3.12-b160e which cannot be satisfied on arm64.
Package has a Depends on libghc-lifted-base-dev-0.2.3.12-b160e which cannot be satisfied on amd64.
Package has a Depends on libghc-base-dev-4.13.0.0-7d708 which cannot be satisfied on mipsel.
Package has a Depends on libghc-bytestring-dev-0.10.10.1-2e27a which cannot be satisfied on i386.
Package has a Depends on libghc-safesemaphore-dev-0.10.1-3ff4d which cannot be satisfied on arm64.
Package has a Depends on libghc-containers-dev-0.6.2.1-39f42 which cannot be satisfied on arm64.
Package has a Depends on libghc-directory-dev-1.3.6.0-61922 which cannot be satisfied on i386.
Package has a Depends on libghc-bytestring-dev-0.10.10.1-f96ce which cannot be satisfied on mipsel.
Package has a Depends on libghc-safesemaphore-dev-0.10.1-4355f which cannot be satisfied on amd64.
Package has a Depends on libghc-bytestring-dev-0.10.10.1-2f09b which cannot be satisfied on ppc64el.
Package has a Depends on libghc-time-dev-1.9.3-1ee94 which cannot be satisfied on amd64.
Package has a Depends on libghc-mtl-dev-2.2.2-808ea which cannot be satisfied on mipsel.
Package has a Depends on libghc-directory-dev-1.3.6.0-e69f4 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-base-dev-4.13.0.0-5b8ba which cannot be satisfied on armel.
Package has a Depends on libghc-base-dev-4.13.0.0-5b8ba which cannot be satisfied on armhf.
Package has a Depends on libghc-time-dev-1.9.3-d12cd which cannot be satisfied on i386.
Package has a Depends on libghc-containers-dev-0.6.2.1-f2d50 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-directory-dev-1.3.6.0-f1569 which cannot be satisfied on mipsel.
Package has a Depends on libghc-containers-dev-0.6.2.1-53ee1 which cannot be satisfied on armhf.
Package has a Depends on libghc-containers-dev-0.6.2.1-53ee1 which cannot be satisfied on armel.
Package has a Depends on libghc-network-dev-3.1.1.1-ea0ab which cannot be satisfied on arm64.
Package has a Depends on libghc-safesemaphore-dev-0.10.1-f7b17 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-bytestring-dev-0.10.10.1-92515 which cannot be satisfied on armel.
Package has a Depends on libghc-bytestring-dev-0.10.10.1-92515 which cannot be satisfied on armhf.
Package has a Depends on libghc-containers-dev-0.6.2.1-c0c14 which cannot be satisfied on mipsel.
Package has a Depends on libghc-network-dev-3.1.1.1-09230 which cannot be satisfied on armhf.
Package has a Depends on libghc-network-dev-3.1.1.1-09230 which cannot be satisfied on armel.
Package has a Depends on libghc-directory-dev-1.3.6.0-6c350 which cannot be satisfied on armel.
Package has a Depends on libghc-directory-dev-1.3.6.0-6c350 which cannot be satisfied on armhf.
Package has a Depends on libghc-base-dev-4.13.0.0-2f220 which cannot be satisfied on amd64.
Package has a Depends on libghc-split-dev-0.2.3.4-b8004 which cannot be satisfied on i386.
Package has a Depends on libghc-split-dev-0.2.3.4-b8004 which cannot be satisfied on armel.
Package has a Depends on libghc-split-dev-0.2.3.4-b8004 which cannot be satisfied on armhf.
Package has a Depends on libghc-time-dev-1.9.3-678fe which cannot be satisfied on mipsel.
Package has a Depends on libghc-network-dev-3.1.1.1-000ea which cannot be satisfied on i386.
Package has a Depends on libghc-base-dev-4.13.0.0-bfdb4 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-split-dev-0.2.3.4-a5cd3 which cannot be satisfied on amd64.
Package has a Depends on libghc-split-dev-0.2.3.4-a5cd3 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-split-dev-0.2.3.4-a5cd3 which cannot be satisfied on arm64.

Binary Package: libghc-lambdabot-irc-plugins-dev (Version: 5.3-1+b3)

BTS entry: https://bugs.debian.org/libghc-lambdabot-irc-plugins-dev

Relationships

Package has a Depends on libghc-network-dev-3.1.1.1-bd5d3 which cannot be satisfied on s390x.
Package has a Depends on libghc-mtl-dev-2.2.2-5bd25 which cannot be satisfied on s390x.
Package has a Depends on libghc-time-dev-1.9.3-2de75 which cannot be satisfied on s390x.
Package has a Depends on libghc-filepath-dev-1.4.2.1-b22e3 which cannot be satisfied on s390x.
Package has a Depends on libghc-containers-dev-0.6.2.1-312d6 which cannot be satisfied on s390x.
Package has a Depends on libghc-directory-dev-1.3.6.0-137bf which cannot be satisfied on s390x.
Package has a Depends on libghc-base-dev-4.13.0.0-95196 which cannot be satisfied on s390x.
Package has a Depends on libghc-split-dev-0.2.3.4-be2b5 which cannot be satisfied on s390x.
Package has a Depends on libghc-lifted-base-dev-0.2.3.12-db13b which cannot be satisfied on s390x.
Package has a Depends on libghc-safesemaphore-dev-0.10.1-6a77e which cannot be satisfied on s390x.
Package has a Depends on libghc-bytestring-dev-0.10.10.1-c6497 which cannot be satisfied on s390x.

Binary Package: libghc-lambdabot-irc-plugins-dev (Version: 5.3-1+b1)

BTS entry: https://bugs.debian.org/libghc-lambdabot-irc-plugins-dev

Relationships

Package has a Depends on libghc-split-dev-0.2.3.4-be2b5 which cannot be satisfied on mips64el.
Package has a Depends on libghc-safesemaphore-dev-0.10.1-ca36d which cannot be satisfied on mips64el.
Package has a Depends on libghc-directory-dev-1.3.6.0-bf528 which cannot be satisfied on mips64el.
Package has a Depends on libghc-lifted-base-dev-0.2.3.12-db13b which cannot be satisfied on mips64el.
Package has a Depends on libghc-base-dev-4.13.0.0-8a208 which cannot be satisfied on mips64el.
Package has a Depends on libghc-time-dev-1.9.3-f5018 which cannot be satisfied on mips64el.
Package has a Depends on libghc-filepath-dev-1.4.2.1-53885 which cannot be satisfied on mips64el.
Package has a Depends on libghc-containers-dev-0.6.2.1-25b62 which cannot be satisfied on mips64el.
Package has a Depends on libghc-bytestring-dev-0.10.10.1-cf25b which cannot be satisfied on mips64el.
Package has a Depends on libghc-network-dev-3.1.1.1-e1848 which cannot be satisfied on mips64el.
Package has a Depends on libghc-mtl-dev-2.2.2-5bd25 which cannot be satisfied on mips64el.

Binary Package: libghc-lambdabot-irc-plugins-doc (Version: 5.3-1)

BTS entry: https://bugs.debian.org/libghc-lambdabot-irc-plugins-doc

Relationships

Package has a Depends on haddock-interface-35 which cannot be satisfied on mips64el.
Package has a Depends on haddock-interface-35 which cannot be satisfied on i386.
Package has a Depends on haddock-interface-35 which cannot be satisfied on mipsel.
Package has a Depends on haddock-interface-35 which cannot be satisfied on amd64.
Package has a Depends on haddock-interface-35 which cannot be satisfied on arm64.
Package has a Depends on haddock-interface-35 which cannot be satisfied on armhf.
Package has a Depends on haddock-interface-35 which cannot be satisfied on ppc64el.
Package has a Depends on haddock-interface-35 which cannot be satisfied on armel.
Package has a Depends on haddock-interface-35 which cannot be satisfied on s390x.

Binary Package: libghc-lambdabot-irc-plugins-prof (Version: 5.3-1+b3)

BTS entry: https://bugs.debian.org/libghc-lambdabot-irc-plugins-prof

Relationships

Package has a Depends on libghc-base-prof-4.13.0.0-95196 which cannot be satisfied on s390x.
Package has a Depends on libghc-safesemaphore-prof-0.10.1-6a77e which cannot be satisfied on s390x.
Package has a Depends on libghc-filepath-prof-1.4.2.1-b22e3 which cannot be satisfied on s390x.
Package has a Depends on libghc-bytestring-prof-0.10.10.1-c6497 which cannot be satisfied on s390x.
Package has a Depends on libghc-containers-prof-0.6.2.1-312d6 which cannot be satisfied on s390x.
Package has a Depends on libghc-mtl-prof-2.2.2-5bd25 which cannot be satisfied on s390x.
Package has a Depends on libghc-split-prof-0.2.3.4-be2b5 which cannot be satisfied on s390x.
Package has a Depends on libghc-time-prof-1.9.3-2de75 which cannot be satisfied on s390x.
Package has a Depends on libghc-directory-prof-1.3.6.0-137bf which cannot be satisfied on s390x.
Package has a Depends on libghc-network-prof-3.1.1.1-bd5d3 which cannot be satisfied on s390x.
Package has a Depends on libghc-lifted-base-prof-0.2.3.12-db13b which cannot be satisfied on s390x.

Binary Package: libghc-lambdabot-irc-plugins-prof (Version: 5.3-1+b2)

BTS entry: https://bugs.debian.org/libghc-lambdabot-irc-plugins-prof

Relationships

Package has a Depends on libghc-lifted-base-prof-0.2.3.12-6f903 which cannot be satisfied on armel.
Package has a Depends on libghc-lifted-base-prof-0.2.3.12-6f903 which cannot be satisfied on armhf.
Package has a Depends on libghc-base-prof-4.13.0.0-5b8ba which cannot be satisfied on armhf.
Package has a Depends on libghc-base-prof-4.13.0.0-5b8ba which cannot be satisfied on armel.
Package has a Depends on libghc-network-prof-3.1.1.1-464ab which cannot be satisfied on amd64.
Package has a Depends on libghc-network-prof-3.1.1.1-44ad7 which cannot be satisfied on mipsel.
Package has a Depends on libghc-time-prof-1.9.3-538c4 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-bytestring-prof-0.10.10.1-92515 which cannot be satisfied on armhf.
Package has a Depends on libghc-bytestring-prof-0.10.10.1-92515 which cannot be satisfied on armel.
Package has a Depends on libghc-safesemaphore-prof-0.10.1-98c46 which cannot be satisfied on armel.
Package has a Depends on libghc-safesemaphore-prof-0.10.1-98c46 which cannot be satisfied on armhf.
Package has a Depends on libghc-containers-prof-0.6.2.1-c0c14 which cannot be satisfied on mipsel.
Package has a Depends on libghc-filepath-prof-1.4.2.1-8143b which cannot be satisfied on armel.
Package has a Depends on libghc-filepath-prof-1.4.2.1-8143b which cannot be satisfied on armhf.
Package has a Depends on libghc-filepath-prof-1.4.2.1-001eb which cannot be satisfied on arm64.
Package has a Depends on libghc-filepath-prof-1.4.2.1-001eb which cannot be satisfied on ppc64el.
Package has a Depends on libghc-split-prof-0.2.3.4-f32d3 which cannot be satisfied on mipsel.
Package has a Depends on libghc-base-prof-4.13.0.0-2f220 which cannot be satisfied on amd64.
Package has a Depends on libghc-lifted-base-prof-0.2.3.12-607e9 which cannot be satisfied on mipsel.
Package has a Depends on libghc-network-prof-3.1.1.1-09230 which cannot be satisfied on armhf.
Package has a Depends on libghc-network-prof-3.1.1.1-09230 which cannot be satisfied on armel.
Package has a Depends on libghc-base-prof-4.13.0.0-d4e5b which cannot be satisfied on arm64.
Package has a Depends on libghc-containers-prof-0.6.2.1-53ee1 which cannot be satisfied on armel.
Package has a Depends on libghc-containers-prof-0.6.2.1-53ee1 which cannot be satisfied on armhf.
Package has a Depends on libghc-split-prof-0.2.3.4-a5cd3 which cannot be satisfied on amd64.
Package has a Depends on libghc-split-prof-0.2.3.4-a5cd3 which cannot be satisfied on arm64.
Package has a Depends on libghc-split-prof-0.2.3.4-a5cd3 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-containers-prof-0.6.2.1-f2d50 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-bytestring-prof-0.10.10.1-2e27a which cannot be satisfied on i386.
Package has a Depends on libghc-base-prof-4.13.0.0-bfdb4 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-directory-prof-1.3.6.0-f1569 which cannot be satisfied on mipsel.
Package has a Depends on libghc-directory-prof-1.3.6.0-592a7 which cannot be satisfied on arm64.
Package has a Depends on libghc-containers-prof-0.6.2.1-39f42 which cannot be satisfied on arm64.
Package has a Depends on libghc-base-prof-4.13.0.0-7d708 which cannot be satisfied on mipsel.
Package has a Depends on libghc-time-prof-1.9.3-8c784 which cannot be satisfied on armel.
Package has a Depends on libghc-time-prof-1.9.3-8c784 which cannot be satisfied on armhf.
Package has a Depends on libghc-safesemaphore-prof-0.10.1-f7b17 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-filepath-prof-1.4.2.1-103b6 which cannot be satisfied on amd64.
Package has a Depends on libghc-safesemaphore-prof-0.10.1-e4266 which cannot be satisfied on i386.
Package has a Depends on libghc-time-prof-1.9.3-9ed95 which cannot be satisfied on arm64.
Package has a Depends on libghc-directory-prof-1.3.6.0-e69f4 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-directory-prof-1.3.6.0-6c350 which cannot be satisfied on armhf.
Package has a Depends on libghc-directory-prof-1.3.6.0-6c350 which cannot be satisfied on armel.
Package has a Depends on libghc-network-prof-3.1.1.1-000ea which cannot be satisfied on i386.
Package has a Depends on libghc-lifted-base-prof-0.2.3.12-b160e which cannot be satisfied on amd64.
Package has a Depends on libghc-lifted-base-prof-0.2.3.12-b160e which cannot be satisfied on ppc64el.
Package has a Depends on libghc-lifted-base-prof-0.2.3.12-b160e which cannot be satisfied on arm64.
Package has a Depends on libghc-split-prof-0.2.3.4-b8004 which cannot be satisfied on i386.
Package has a Depends on libghc-split-prof-0.2.3.4-b8004 which cannot be satisfied on armel.
Package has a Depends on libghc-split-prof-0.2.3.4-b8004 which cannot be satisfied on armhf.
Package has a Depends on libghc-safesemaphore-prof-0.10.1-4355f which cannot be satisfied on amd64.
Package has a Depends on libghc-bytestring-prof-0.10.10.1-c40ee which cannot be satisfied on amd64.
Package has a Depends on libghc-base-prof-4.13.0.0-3cd45 which cannot be satisfied on i386.
Package has a Depends on libghc-bytestring-prof-0.10.10.1-2f09b which cannot be satisfied on ppc64el.
Package has a Depends on libghc-mtl-prof-2.2.2-c5b7a which cannot be satisfied on armel.
Package has a Depends on libghc-mtl-prof-2.2.2-c5b7a which cannot be satisfied on armhf.
Package has a Depends on libghc-time-prof-1.9.3-1ee94 which cannot be satisfied on amd64.
Package has a Depends on libghc-bytestring-prof-0.10.10.1-b6ec8 which cannot be satisfied on arm64.
Package has a Depends on libghc-directory-prof-1.3.6.0-61922 which cannot be satisfied on i386.
Package has a Depends on libghc-mtl-prof-2.2.2-808ea which cannot be satisfied on mipsel.
Package has a Depends on libghc-containers-prof-0.6.2.1-67b24 which cannot be satisfied on i386.
Package has a Depends on libghc-safesemaphore-prof-0.10.1-3ff4d which cannot be satisfied on arm64.
Package has a Depends on libghc-containers-prof-0.6.2.1-ab1cf which cannot be satisfied on amd64.
Package has a Depends on libghc-network-prof-3.1.1.1-ea0ab which cannot be satisfied on arm64.
Package has a Depends on libghc-network-prof-3.1.1.1-21af3 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-directory-prof-1.3.6.0-49fdf which cannot be satisfied on amd64.
Package has a Depends on libghc-filepath-prof-1.4.2.1-a4a8b which cannot be satisfied on mipsel.
Package has a Depends on libghc-bytestring-prof-0.10.10.1-f96ce which cannot be satisfied on mipsel.
Package has a Depends on libghc-mtl-prof-2.2.2-7208c which cannot be satisfied on ppc64el.
Package has a Depends on libghc-mtl-prof-2.2.2-7208c which cannot be satisfied on arm64.
Package has a Depends on libghc-mtl-prof-2.2.2-7208c which cannot be satisfied on amd64.
Package has a Depends on libghc-time-prof-1.9.3-d12cd which cannot be satisfied on i386.
Package has a Depends on libghc-safesemaphore-prof-0.10.1-ed4ca which cannot be satisfied on mipsel.
Package has a Depends on libghc-filepath-prof-1.4.2.1-c7330 which cannot be satisfied on i386.
Package has a Depends on libghc-mtl-prof-2.2.2-e0289 which cannot be satisfied on i386.
Package has a Depends on libghc-time-prof-1.9.3-678fe which cannot be satisfied on mipsel.
Package has a Depends on libghc-lifted-base-prof-0.2.3.12-8608a which cannot be satisfied on i386.

Binary Package: libghc-lambdabot-irc-plugins-prof (Version: 5.3-1+b1)

BTS entry: https://bugs.debian.org/libghc-lambdabot-irc-plugins-prof

Relationships

Package has a Depends on libghc-time-prof-1.9.3-f5018 which cannot be satisfied on mips64el.
Package has a Depends on libghc-network-prof-3.1.1.1-e1848 which cannot be satisfied on mips64el.
Package has a Depends on libghc-base-prof-4.13.0.0-8a208 which cannot be satisfied on mips64el.
Package has a Depends on libghc-containers-prof-0.6.2.1-25b62 which cannot be satisfied on mips64el.
Package has a Depends on libghc-lifted-base-prof-0.2.3.12-db13b which cannot be satisfied on mips64el.
Package has a Depends on libghc-filepath-prof-1.4.2.1-53885 which cannot be satisfied on mips64el.
Package has a Depends on libghc-directory-prof-1.3.6.0-bf528 which cannot be satisfied on mips64el.
Package has a Depends on libghc-split-prof-0.2.3.4-be2b5 which cannot be satisfied on mips64el.
Package has a Depends on libghc-mtl-prof-2.2.2-5bd25 which cannot be satisfied on mips64el.
Package has a Depends on libghc-safesemaphore-prof-0.10.1-ca36d which cannot be satisfied on mips64el.
Package has a Depends on libghc-bytestring-prof-0.10.10.1-cf25b which cannot be satisfied on mips64el.


Last updated: Mon Aug 8 15:25:07 2022

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS