Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid

Problems for source package haskell-libmpd

Current Source Version: 0.9.0.9-1
Current Maintainer: Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:haskell-libmpd

Binary Package: libghc-libmpd-dev (Version: 0.9.0.9-1+b1)

BTS entry: https://bugs.debian.org/libghc-libmpd-dev

Relationships

Package has a Depends on libghc-base-dev-4.12.0.0-a9692 which cannot be satisfied on armhf.
Package has a Depends on libghc-base-dev-4.12.0.0-1b295 which cannot be satisfied on mips64el.
Package has a Depends on libghc-time-dev-1.8.0.2-c37bc which cannot be satisfied on mips64el.
Package has a Depends on libghc-mtl-dev-2.2.2-8412c which cannot be satisfied on mipsel.
Package has a Depends on libghc-network-dev-2.8.0.1-9172b which cannot be satisfied on mips64el.
Package has a Depends on libghc-utf8-string-dev-1.0.1.1-bd75d which cannot be satisfied on mips64el.
Package has a Depends on libghc-attoparsec-dev-0.13.2.2-a38bf which cannot be satisfied on mips64el.
Package has a Depends on libghc-attoparsec-dev-0.13.2.2-1248f which cannot be satisfied on armhf.
Package has a Depends on libghc-mtl-dev-2.2.2-16265 which cannot be satisfied on mips64el.
Package has a Depends on libghc-data-default-class-dev-0.1.2.0-8e25e which cannot be satisfied on mipsel.
Package has a Depends on libghc-filepath-dev-1.4.2.1-f023a which cannot be satisfied on mips64el.
Package has a Depends on libghc-filepath-dev-1.4.2.1-b7673 which cannot be satisfied on armhf.
Package has a Depends on libghc-utf8-string-dev-1.0.1.1-f8cc9 which cannot be satisfied on armhf.
Package has a Depends on libghc-bytestring-dev-0.10.8.2-d62db which cannot be satisfied on mipsel.
Package has a Depends on libghc-data-default-class-dev-0.1.2.0-ee3e4 which cannot be satisfied on mips64el.
Package has a Depends on libghc-bytestring-dev-0.10.8.2-58b59 which cannot be satisfied on armhf.
Package has a Depends on libghc-time-dev-1.8.0.2-c96f5 which cannot be satisfied on armhf.
Package has a Depends on libghc-containers-dev-0.6.0.1-81d1d which cannot be satisfied on mipsel.
Package has a Depends on libghc-filepath-dev-1.4.2.1-79ce4 which cannot be satisfied on mipsel.
Package has a Depends on libghc-containers-dev-0.6.0.1-d5968 which cannot be satisfied on mips64el.
Package has a Depends on libghc-data-default-class-dev-0.1.2.0-03443 which cannot be satisfied on armhf.
Package has a Depends on libghc-time-dev-1.8.0.2-0a8c1 which cannot be satisfied on mipsel.
Package has a Depends on libghc-old-locale-dev-1.0.0.7-07bba which cannot be satisfied on armhf.
Package has a Depends on libghc-base-dev-4.12.0.0-21792 which cannot be satisfied on mipsel.
Package has a Depends on libghc-network-dev-2.8.0.1-accfd which cannot be satisfied on mipsel.
Package has a Depends on libghc-utf8-string-dev-1.0.1.1-275ed which cannot be satisfied on mipsel.
Package has a Depends on libghc-network-dev-2.8.0.1-8e6e5 which cannot be satisfied on armhf.
Package has a Depends on libghc-bytestring-dev-0.10.8.2-0583d which cannot be satisfied on mips64el.
Package has a Depends on libghc-text-dev-1.2.3.1-3c27d which cannot be satisfied on mips64el.
Package has a Depends on libghc-text-dev-1.2.3.1-96f5a which cannot be satisfied on armhf.
Package has a Depends on libghc-attoparsec-dev-0.13.2.2-d52bd which cannot be satisfied on mipsel.
Package has a Depends on libghc-old-locale-dev-1.0.0.7-e7730 which cannot be satisfied on mips64el.
Package has a Depends on libghc-containers-dev-0.6.0.1-05eb4 which cannot be satisfied on armhf.
Package has a Depends on libghc-mtl-dev-2.2.2-ee5e6 which cannot be satisfied on armhf.
Package has a Depends on libghc-text-dev-1.2.3.1-4f52c which cannot be satisfied on mipsel.
Package has a Depends on libghc-old-locale-dev-1.0.0.7-40e52 which cannot be satisfied on mipsel.

Binary Package: libghc-libmpd-dev (Version: 0.9.0.9-1)

BTS entry: https://bugs.debian.org/libghc-libmpd-dev

Relationships

Package has a Depends on libghc-network-dev-2.8.0.1-8e6e5 which cannot be satisfied on armel.
Package has a Depends on libghc-attoparsec-dev-0.13.2.2-78e17 which cannot be satisfied on s390x.
Package has a Depends on libghc-old-locale-dev-1.0.0.7-05a9f which cannot be satisfied on amd64.
Package has a Depends on libghc-old-locale-dev-1.0.0.7-05a9f which cannot be satisfied on ppc64el.
Package has a Depends on libghc-old-locale-dev-1.0.0.7-05a9f which cannot be satisfied on arm64.
Package has a Depends on libghc-text-dev-1.2.3.1-96f5a which cannot be satisfied on armel.
Package has a Depends on libghc-filepath-dev-1.4.2.1-b7afc which cannot be satisfied on s390x.
Package has a Depends on libghc-containers-dev-0.6.0.1-05eb4 which cannot be satisfied on armel.
Package has a Depends on libghc-base-dev-4.12.0.0-ee2d1 which cannot be satisfied on s390x.
Package has a Depends on libghc-containers-dev-0.6.0.1-5a5b0 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-mtl-dev-2.2.2-ee5e6 which cannot be satisfied on armel.
Package has a Depends on libghc-filepath-dev-1.4.2.1-7b818 which cannot be satisfied on arm64.
Package has a Depends on libghc-filepath-dev-1.4.2.1-7b818 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-attoparsec-dev-0.13.2.2-c82a3 which cannot be satisfied on amd64.
Package has a Depends on libghc-time-dev-1.8.0.2-42b5b which cannot be satisfied on arm64.
Package has a Depends on libghc-attoparsec-dev-0.13.2.2-b0415 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-mtl-dev-2.2.2-ee345 which cannot be satisfied on i386.
Package has a Depends on libghc-text-dev-1.2.3.1-6e4c0 which cannot be satisfied on s390x.
Package has a Depends on libghc-bytestring-dev-0.10.8.2-577bf which cannot be satisfied on s390x.
Package has a Depends on libghc-base-dev-4.12.0.0-a9692 which cannot be satisfied on armel.
Package has a Depends on libghc-mtl-dev-2.2.2-16265 which cannot be satisfied on s390x.
Package has a Depends on libghc-filepath-dev-1.4.2.1-774a0 which cannot be satisfied on amd64.
Package has a Depends on libghc-utf8-string-dev-1.0.1.1-50802 which cannot be satisfied on i386.
Package has a Depends on libghc-mtl-dev-2.2.2-07ff1 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-mtl-dev-2.2.2-07ff1 which cannot be satisfied on amd64.
Package has a Depends on libghc-mtl-dev-2.2.2-07ff1 which cannot be satisfied on arm64.
Package has a Depends on libghc-attoparsec-dev-0.13.2.2-cfdec which cannot be satisfied on i386.
Package has a Depends on libghc-bytestring-dev-0.10.8.2-7db8f which cannot be satisfied on arm64.
Package has a Depends on libghc-network-dev-2.8.0.1-76d29 which cannot be satisfied on s390x.
Package has a Depends on libghc-data-default-class-dev-0.1.2.0-ee3e4 which cannot be satisfied on s390x.
Package has a Depends on libghc-time-dev-1.8.0.2-89222 which cannot be satisfied on s390x.
Package has a Depends on libghc-filepath-dev-1.4.2.1-b7673 which cannot be satisfied on armel.
Package has a Depends on libghc-utf8-string-dev-1.0.1.1-9b837 which cannot be satisfied on arm64.
Package has a Depends on libghc-utf8-string-dev-1.0.1.1-f8cc9 which cannot be satisfied on armel.
Package has a Depends on libghc-bytestring-dev-0.10.8.2-20f27 which cannot be satisfied on amd64.
Package has a Depends on libghc-data-default-class-dev-0.1.2.0-1c8c1 which cannot be satisfied on i386.
Package has a Depends on libghc-time-dev-1.8.0.2-c96f5 which cannot be satisfied on armel.
Package has a Depends on libghc-bytestring-dev-0.10.8.2-58b59 which cannot be satisfied on armel.
Package has a Depends on libghc-base-dev-4.12.0.0-701e2 which cannot be satisfied on i386.
Package has a Depends on libghc-old-locale-dev-1.0.0.7-07bba which cannot be satisfied on i386.
Package has a Depends on libghc-old-locale-dev-1.0.0.7-07bba which cannot be satisfied on armel.
Package has a Depends on libghc-utf8-string-dev-1.0.1.1-66594 which cannot be satisfied on s390x.
Package has a Depends on libghc-text-dev-1.2.3.1-538d8 which cannot be satisfied on amd64.
Package has a Depends on libghc-network-dev-2.8.0.1-835ef which cannot be satisfied on i386.
Package has a Depends on libghc-base-dev-4.12.0.0-de69c which cannot be satisfied on arm64.
Package has a Depends on libghc-containers-dev-0.6.0.1-b7319 which cannot be satisfied on amd64.
Package has a Depends on libghc-text-dev-1.2.3.1-5a63d which cannot be satisfied on ppc64el.
Package has a Depends on libghc-old-locale-dev-1.0.0.7-e7730 which cannot be satisfied on s390x.
Package has a Depends on libghc-filepath-dev-1.4.2.1-d6aac which cannot be satisfied on i386.
Package has a Depends on libghc-text-dev-1.2.3.1-23af3 which cannot be satisfied on i386.
Package has a Depends on libghc-containers-dev-0.6.0.1-45a7e which cannot be satisfied on s390x.
Package has a Depends on libghc-time-dev-1.8.0.2-76e12 which cannot be satisfied on amd64.
Package has a Depends on libghc-attoparsec-dev-0.13.2.2-0e3b4 which cannot be satisfied on arm64.
Package has a Depends on libghc-text-dev-1.2.3.1-58914 which cannot be satisfied on arm64.
Package has a Depends on libghc-containers-dev-0.6.0.1-77e77 which cannot be satisfied on i386.
Package has a Depends on libghc-utf8-string-dev-1.0.1.1-35f7c which cannot be satisfied on ppc64el.
Package has a Depends on libghc-base-dev-4.12.0.0-1098e which cannot be satisfied on ppc64el.
Package has a Depends on libghc-bytestring-dev-0.10.8.2-fa0cc which cannot be satisfied on ppc64el.
Package has a Depends on libghc-attoparsec-dev-0.13.2.2-1248f which cannot be satisfied on armel.
Package has a Depends on libghc-base-dev-4.12.0.0-a86a1 which cannot be satisfied on amd64.
Package has a Depends on libghc-time-dev-1.8.0.2-246bd which cannot be satisfied on i386.
Package has a Depends on libghc-time-dev-1.8.0.2-bfa93 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-containers-dev-0.6.0.1-1c5b5 which cannot be satisfied on arm64.
Package has a Depends on libghc-network-dev-2.8.0.1-90f53 which cannot be satisfied on arm64.
Package has a Depends on libghc-network-dev-2.8.0.1-5a139 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-bytestring-dev-0.10.8.2-ab20c which cannot be satisfied on i386.
Package has a Depends on libghc-data-default-class-dev-0.1.2.0-4d481 which cannot be satisfied on arm64.
Package has a Depends on libghc-data-default-class-dev-0.1.2.0-4d481 which cannot be satisfied on amd64.
Package has a Depends on libghc-data-default-class-dev-0.1.2.0-4d481 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-data-default-class-dev-0.1.2.0-03443 which cannot be satisfied on armel.
Package has a Depends on libghc-utf8-string-dev-1.0.1.1-e1b76 which cannot be satisfied on amd64.
Package has a Depends on libghc-network-dev-2.8.0.1-f1250 which cannot be satisfied on amd64.

Binary Package: libghc-libmpd-doc (Version: 0.9.0.9-1)

BTS entry: https://bugs.debian.org/libghc-libmpd-doc

Relationships

Package has a Depends on haddock-interface-33 which cannot be satisfied on amd64.
Package has a Depends on haddock-interface-33 which cannot be satisfied on s390x.
Package has a Depends on haddock-interface-33 which cannot be satisfied on ppc64el.
Package has a Depends on haddock-interface-33 which cannot be satisfied on mipsel.
Package has a Depends on haddock-interface-33 which cannot be satisfied on arm64.
Package has a Depends on haddock-interface-33 which cannot be satisfied on mips64el.
Package has a Depends on haddock-interface-33 which cannot be satisfied on i386.
Package has a Depends on haddock-interface-33 which cannot be satisfied on armel.
Package has a Depends on haddock-interface-33 which cannot be satisfied on armhf.

Binary Package: libghc-libmpd-prof (Version: 0.9.0.9-1+b1)

BTS entry: https://bugs.debian.org/libghc-libmpd-prof

Relationships

Package has a Depends on libghc-base-prof-4.12.0.0-21792 which cannot be satisfied on mipsel.
Package has a Depends on libghc-utf8-string-prof-1.0.1.1-275ed which cannot be satisfied on mipsel.
Package has a Depends on libghc-attoparsec-prof-0.13.2.2-a38bf which cannot be satisfied on mips64el.
Package has a Depends on libghc-containers-prof-0.6.0.1-81d1d which cannot be satisfied on mipsel.
Package has a Depends on libghc-mtl-prof-2.2.2-8412c which cannot be satisfied on mipsel.
Package has a Depends on libghc-mtl-prof-2.2.2-16265 which cannot be satisfied on mips64el.
Package has a Depends on libghc-time-prof-1.8.0.2-0a8c1 which cannot be satisfied on mipsel.
Package has a Depends on libghc-time-prof-1.8.0.2-c96f5 which cannot be satisfied on armhf.
Package has a Depends on libghc-data-default-class-prof-0.1.2.0-8e25e which cannot be satisfied on mipsel.
Package has a Depends on libghc-base-prof-4.12.0.0-1b295 which cannot be satisfied on mips64el.
Package has a Depends on libghc-filepath-prof-1.4.2.1-f023a which cannot be satisfied on mips64el.
Package has a Depends on libghc-attoparsec-prof-0.13.2.2-d52bd which cannot be satisfied on mipsel.
Package has a Depends on libghc-base-prof-4.12.0.0-a9692 which cannot be satisfied on armhf.
Package has a Depends on libghc-network-prof-2.8.0.1-accfd which cannot be satisfied on mipsel.
Package has a Depends on libghc-network-prof-2.8.0.1-8e6e5 which cannot be satisfied on armhf.
Package has a Depends on libghc-data-default-class-prof-0.1.2.0-ee3e4 which cannot be satisfied on mips64el.
Package has a Depends on libghc-filepath-prof-1.4.2.1-b7673 which cannot be satisfied on armhf.
Package has a Depends on libghc-utf8-string-prof-1.0.1.1-bd75d which cannot be satisfied on mips64el.
Package has a Depends on libghc-bytestring-prof-0.10.8.2-0583d which cannot be satisfied on mips64el.
Package has a Depends on libghc-containers-prof-0.6.0.1-05eb4 which cannot be satisfied on armhf.
Package has a Depends on libghc-data-default-class-prof-0.1.2.0-03443 which cannot be satisfied on armhf.
Package has a Depends on libghc-text-prof-1.2.3.1-4f52c which cannot be satisfied on mipsel.
Package has a Depends on libghc-bytestring-prof-0.10.8.2-58b59 which cannot be satisfied on armhf.
Package has a Depends on libghc-text-prof-1.2.3.1-3c27d which cannot be satisfied on mips64el.
Package has a Depends on libghc-network-prof-2.8.0.1-9172b which cannot be satisfied on mips64el.
Package has a Depends on libghc-attoparsec-prof-0.13.2.2-1248f which cannot be satisfied on armhf.
Package has a Depends on libghc-text-prof-1.2.3.1-96f5a which cannot be satisfied on armhf.
Package has a Depends on libghc-filepath-prof-1.4.2.1-79ce4 which cannot be satisfied on mipsel.
Package has a Depends on libghc-utf8-string-prof-1.0.1.1-f8cc9 which cannot be satisfied on armhf.
Package has a Depends on libghc-old-locale-prof-1.0.0.7-40e52 which cannot be satisfied on mipsel.
Package has a Depends on libghc-old-locale-prof-1.0.0.7-07bba which cannot be satisfied on armhf.
Package has a Depends on libghc-bytestring-prof-0.10.8.2-d62db which cannot be satisfied on mipsel.
Package has a Depends on libghc-mtl-prof-2.2.2-ee5e6 which cannot be satisfied on armhf.
Package has a Depends on libghc-old-locale-prof-1.0.0.7-e7730 which cannot be satisfied on mips64el.
Package has a Depends on libghc-time-prof-1.8.0.2-c37bc which cannot be satisfied on mips64el.
Package has a Depends on libghc-containers-prof-0.6.0.1-d5968 which cannot be satisfied on mips64el.

Binary Package: libghc-libmpd-prof (Version: 0.9.0.9-1)

BTS entry: https://bugs.debian.org/libghc-libmpd-prof

Relationships

Package has a Depends on libghc-utf8-string-prof-1.0.1.1-66594 which cannot be satisfied on s390x.
Package has a Depends on libghc-old-locale-prof-1.0.0.7-07bba which cannot be satisfied on i386.
Package has a Depends on libghc-old-locale-prof-1.0.0.7-07bba which cannot be satisfied on armel.
Package has a Depends on libghc-utf8-string-prof-1.0.1.1-f8cc9 which cannot be satisfied on armel.
Package has a Depends on libghc-attoparsec-prof-0.13.2.2-1248f which cannot be satisfied on armel.
Package has a Depends on libghc-text-prof-1.2.3.1-23af3 which cannot be satisfied on i386.
Package has a Depends on libghc-data-default-class-prof-0.1.2.0-4d481 which cannot be satisfied on arm64.
Package has a Depends on libghc-data-default-class-prof-0.1.2.0-4d481 which cannot be satisfied on amd64.
Package has a Depends on libghc-data-default-class-prof-0.1.2.0-4d481 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-text-prof-1.2.3.1-96f5a which cannot be satisfied on armel.
Package has a Depends on libghc-network-prof-2.8.0.1-f1250 which cannot be satisfied on amd64.
Package has a Depends on libghc-bytestring-prof-0.10.8.2-7db8f which cannot be satisfied on arm64.
Package has a Depends on libghc-filepath-prof-1.4.2.1-7b818 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-filepath-prof-1.4.2.1-7b818 which cannot be satisfied on arm64.
Package has a Depends on libghc-base-prof-4.12.0.0-a86a1 which cannot be satisfied on amd64.
Package has a Depends on libghc-text-prof-1.2.3.1-538d8 which cannot be satisfied on amd64.
Package has a Depends on libghc-containers-prof-0.6.0.1-5a5b0 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-text-prof-1.2.3.1-58914 which cannot be satisfied on arm64.
Package has a Depends on libghc-filepath-prof-1.4.2.1-774a0 which cannot be satisfied on amd64.
Package has a Depends on libghc-bytestring-prof-0.10.8.2-20f27 which cannot be satisfied on amd64.
Package has a Depends on libghc-text-prof-1.2.3.1-6e4c0 which cannot be satisfied on s390x.
Package has a Depends on libghc-utf8-string-prof-1.0.1.1-e1b76 which cannot be satisfied on amd64.
Package has a Depends on libghc-network-prof-2.8.0.1-835ef which cannot be satisfied on i386.
Package has a Depends on libghc-base-prof-4.12.0.0-1098e which cannot be satisfied on ppc64el.
Package has a Depends on libghc-attoparsec-prof-0.13.2.2-0e3b4 which cannot be satisfied on arm64.
Package has a Depends on libghc-mtl-prof-2.2.2-ee345 which cannot be satisfied on i386.
Package has a Depends on libghc-time-prof-1.8.0.2-c96f5 which cannot be satisfied on armel.
Package has a Depends on libghc-filepath-prof-1.4.2.1-d6aac which cannot be satisfied on i386.
Package has a Depends on libghc-utf8-string-prof-1.0.1.1-50802 which cannot be satisfied on i386.
Package has a Depends on libghc-network-prof-2.8.0.1-76d29 which cannot be satisfied on s390x.
Package has a Depends on libghc-network-prof-2.8.0.1-5a139 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-containers-prof-0.6.0.1-1c5b5 which cannot be satisfied on arm64.
Package has a Depends on libghc-mtl-prof-2.2.2-07ff1 which cannot be satisfied on amd64.
Package has a Depends on libghc-mtl-prof-2.2.2-07ff1 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-mtl-prof-2.2.2-07ff1 which cannot be satisfied on arm64.
Package has a Depends on libghc-bytestring-prof-0.10.8.2-577bf which cannot be satisfied on s390x.
Package has a Depends on libghc-time-prof-1.8.0.2-76e12 which cannot be satisfied on amd64.
Package has a Depends on libghc-filepath-prof-1.4.2.1-b7673 which cannot be satisfied on armel.
Package has a Depends on libghc-data-default-class-prof-0.1.2.0-1c8c1 which cannot be satisfied on i386.
Package has a Depends on libghc-attoparsec-prof-0.13.2.2-b0415 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-attoparsec-prof-0.13.2.2-c82a3 which cannot be satisfied on amd64.
Package has a Depends on libghc-data-default-class-prof-0.1.2.0-ee3e4 which cannot be satisfied on s390x.
Package has a Depends on libghc-network-prof-2.8.0.1-90f53 which cannot be satisfied on arm64.
Package has a Depends on libghc-base-prof-4.12.0.0-de69c which cannot be satisfied on arm64.
Package has a Depends on libghc-bytestring-prof-0.10.8.2-ab20c which cannot be satisfied on i386.
Package has a Depends on libghc-containers-prof-0.6.0.1-77e77 which cannot be satisfied on i386.
Package has a Depends on libghc-time-prof-1.8.0.2-42b5b which cannot be satisfied on arm64.
Package has a Depends on libghc-bytestring-prof-0.10.8.2-58b59 which cannot be satisfied on armel.
Package has a Depends on libghc-base-prof-4.12.0.0-ee2d1 which cannot be satisfied on s390x.
Package has a Depends on libghc-filepath-prof-1.4.2.1-b7afc which cannot be satisfied on s390x.
Package has a Depends on libghc-attoparsec-prof-0.13.2.2-cfdec which cannot be satisfied on i386.
Package has a Depends on libghc-containers-prof-0.6.0.1-45a7e which cannot be satisfied on s390x.
Package has a Depends on libghc-time-prof-1.8.0.2-bfa93 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-old-locale-prof-1.0.0.7-e7730 which cannot be satisfied on s390x.
Package has a Depends on libghc-bytestring-prof-0.10.8.2-fa0cc which cannot be satisfied on ppc64el.
Package has a Depends on libghc-mtl-prof-2.2.2-ee5e6 which cannot be satisfied on armel.
Package has a Depends on libghc-old-locale-prof-1.0.0.7-05a9f which cannot be satisfied on arm64.
Package has a Depends on libghc-old-locale-prof-1.0.0.7-05a9f which cannot be satisfied on amd64.
Package has a Depends on libghc-old-locale-prof-1.0.0.7-05a9f which cannot be satisfied on ppc64el.
Package has a Depends on libghc-mtl-prof-2.2.2-16265 which cannot be satisfied on s390x.
Package has a Depends on libghc-utf8-string-prof-1.0.1.1-9b837 which cannot be satisfied on arm64.
Package has a Depends on libghc-attoparsec-prof-0.13.2.2-78e17 which cannot be satisfied on s390x.
Package has a Depends on libghc-base-prof-4.12.0.0-701e2 which cannot be satisfied on i386.
Package has a Depends on libghc-time-prof-1.8.0.2-246bd which cannot be satisfied on i386.
Package has a Depends on libghc-utf8-string-prof-1.0.1.1-35f7c which cannot be satisfied on ppc64el.
Package has a Depends on libghc-time-prof-1.8.0.2-89222 which cannot be satisfied on s390x.
Package has a Depends on libghc-text-prof-1.2.3.1-5a63d which cannot be satisfied on ppc64el.
Package has a Depends on libghc-data-default-class-prof-0.1.2.0-03443 which cannot be satisfied on armel.
Package has a Depends on libghc-containers-prof-0.6.0.1-05eb4 which cannot be satisfied on armel.
Package has a Depends on libghc-base-prof-4.12.0.0-a9692 which cannot be satisfied on armel.
Package has a Depends on libghc-containers-prof-0.6.0.1-b7319 which cannot be satisfied on amd64.
Package has a Depends on libghc-network-prof-2.8.0.1-8e6e5 which cannot be satisfied on armel.


Last updated: Thu Jun 4 15:25:05 2020

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS