Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid

Problems for source package haskell-markdown

Current Source Version: 0.1.17.4-1
Current Maintainer: Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:haskell-markdown

Binary Package: libghc-markdown-prof (Version: 0.1.17.4-1)

BTS entry: https://bugs.debian.org/libghc-markdown-prof

Relationships

Package has a Depends on libghc-base-prof-4.12.0.0-1098e which cannot be satisfied on ppc64el.
Package has a Depends on libghc-blaze-markup-prof-0.8.2.2-f45f7 which cannot be satisfied on s390x.
Package has a Depends on libghc-transformers-prof-0.5.6.2-df3b4 which cannot be satisfied on i386.
Package has a Depends on libghc-text-prof-1.2.3.1-23af3 which cannot be satisfied on i386.
Package has a Depends on libghc-data-default-prof-0.7.1.1-c1bca which cannot be satisfied on s390x.
Package has a Depends on libghc-blaze-html-prof-0.9.1.1-bd303 which cannot be satisfied on mipsel.
Package has a Depends on libghc-conduit-prof-1.3.1.1-ad6eb which cannot be satisfied on s390x.
Package has a Depends on libghc-xml-conduit-prof-1.8.0.1-732ba which cannot be satisfied on ppc64el.
Package has a Depends on libghc-transformers-prof-0.5.6.2-08fea which cannot be satisfied on arm64.
Package has a Depends on libghc-transformers-prof-0.5.6.2-08fea which cannot be satisfied on amd64.
Package has a Depends on libghc-transformers-prof-0.5.6.2-08fea which cannot be satisfied on ppc64el.
Package has a Depends on libghc-xml-types-prof-0.3.6-ef4e8 which cannot be satisfied on mipsel.
Package has a Depends on libghc-xml-conduit-prof-1.8.0.1-aba36 which cannot be satisfied on arm64.
Package has a Depends on libghc-base-prof-4.12.0.0-701e2 which cannot be satisfied on i386.
Package has a Depends on libghc-transformers-prof-0.5.6.2-05856 which cannot be satisfied on s390x.
Package has a Depends on libghc-transformers-prof-0.5.6.2-05856 which cannot be satisfied on mips64el.
Package has a Depends on libghc-blaze-html-prof-0.9.1.1-d206c which cannot be satisfied on amd64.
Package has a Depends on libghc-text-prof-1.2.3.1-96f5a which cannot be satisfied on armel.
Package has a Depends on libghc-text-prof-1.2.3.1-3c27d which cannot be satisfied on mips64el.
Package has a Depends on libghc-data-default-prof-0.7.1.1-868af which cannot be satisfied on mipsel.
Package has a Depends on libghc-base-prof-4.12.0.0-de69c which cannot be satisfied on arm64.
Package has a Depends on libghc-data-default-prof-0.7.1.1-aaac7 which cannot be satisfied on armel.
Package has a Depends on libghc-conduit-prof-1.3.1.1-f7567 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-base-prof-4.12.0.0-a86a1 which cannot be satisfied on amd64.
Package has a Depends on libghc-containers-prof-0.6.0.1-d5968 which cannot be satisfied on mips64el.
Package has a Depends on libghc-attoparsec-prof-0.13.2.2-d52bd which cannot be satisfied on mipsel.
Package has a Depends on libghc-data-default-prof-0.7.1.1-513c5 which cannot be satisfied on i386.
Package has a Depends on libghc-text-prof-1.2.3.1-58914 which cannot be satisfied on arm64.
Package has a Depends on libghc-containers-prof-0.6.0.1-b7319 which cannot be satisfied on amd64.
Package has a Depends on libghc-attoparsec-prof-0.13.2.2-b0415 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-blaze-markup-prof-0.8.2.2-68beb which cannot be satisfied on mipsel.
Package has a Depends on libghc-attoparsec-prof-0.13.2.2-78e17 which cannot be satisfied on s390x.
Package has a Depends on libghc-conduit-extra-prof-1.3.3-3a879 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-conduit-prof-1.3.1.1-29880 which cannot be satisfied on amd64.
Package has a Depends on libghc-containers-prof-0.6.0.1-05eb4 which cannot be satisfied on armel.
Package has a Depends on libghc-xml-types-prof-0.3.6-20be3 which cannot be satisfied on s390x.
Package has a Depends on libghc-data-default-prof-0.7.1.1-febbf which cannot be satisfied on arm64.
Package has a Depends on libghc-conduit-prof-1.3.1.1-6d74b which cannot be satisfied on i386.
Package has a Depends on libghc-xml-conduit-prof-1.8.0.1-d6b47 which cannot be satisfied on i386.
Package has a Depends on libghc-conduit-extra-prof-1.3.3-799f2 which cannot be satisfied on s390x.
Package has a Depends on libghc-xml-conduit-prof-1.8.0.1-0363f which cannot be satisfied on mips64el.
Package has a Depends on libghc-blaze-markup-prof-0.8.2.2-fece8 which cannot be satisfied on arm64.
Package has a Depends on libghc-attoparsec-prof-0.13.2.2-1248f which cannot be satisfied on armel.
Package has a Depends on libghc-blaze-html-prof-0.9.1.1-bc903 which cannot be satisfied on arm64.
Package has a Depends on libghc-xml-conduit-prof-1.8.0.1-b1803 which cannot be satisfied on armel.
Package has a Depends on libghc-xml-types-prof-0.3.6-e61ba which cannot be satisfied on amd64.
Package has a Depends on libghc-blaze-markup-prof-0.8.2.2-51cd5 which cannot be satisfied on amd64.
Package has a Depends on libghc-attoparsec-prof-0.13.2.2-c82a3 which cannot be satisfied on amd64.
Package has a Depends on libghc-text-prof-1.2.3.1-5a63d which cannot be satisfied on ppc64el.
Package has a Depends on libghc-transformers-prof-0.5.6.2-f3df8 which cannot be satisfied on mipsel.
Package has a Depends on libghc-blaze-html-prof-0.9.1.1-a37ea which cannot be satisfied on s390x.
Package has a Depends on libghc-blaze-markup-prof-0.8.2.2-f7e0d which cannot be satisfied on mips64el.
Package has a Depends on libghc-containers-prof-0.6.0.1-5a5b0 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-base-prof-4.12.0.0-a9692 which cannot be satisfied on armel.
Package has a Depends on libghc-xml-conduit-prof-1.8.0.1-f0697 which cannot be satisfied on s390x.
Package has a Depends on libghc-attoparsec-prof-0.13.2.2-a38bf which cannot be satisfied on mips64el.
Package has a Depends on libghc-blaze-markup-prof-0.8.2.2-56a41 which cannot be satisfied on armel.
Package has a Depends on libghc-blaze-html-prof-0.9.1.1-9bba2 which cannot be satisfied on mips64el.
Package has a Depends on libghc-conduit-prof-1.3.1.1-2bb4b which cannot be satisfied on mips64el.
Package has a Depends on libghc-conduit-extra-prof-1.3.3-6c18c which cannot be satisfied on mipsel.
Package has a Depends on libghc-conduit-extra-prof-1.3.3-18b98 which cannot be satisfied on arm64.
Package has a Depends on libghc-attoparsec-prof-0.13.2.2-cfdec which cannot be satisfied on i386.
Package has a Depends on libghc-blaze-markup-prof-0.8.2.2-6fbe6 which cannot be satisfied on i386.
Package has a Depends on libghc-conduit-prof-1.3.1.1-ac22d which cannot be satisfied on mipsel.
Package has a Depends on libghc-blaze-html-prof-0.9.1.1-1ab9c which cannot be satisfied on i386.
Package has a Depends on libghc-blaze-html-prof-0.9.1.1-8be5c which cannot be satisfied on ppc64el.
Package has a Depends on libghc-containers-prof-0.6.0.1-77e77 which cannot be satisfied on i386.
Package has a Depends on libghc-base-prof-4.12.0.0-1b295 which cannot be satisfied on mips64el.
Package has a Depends on libghc-blaze-html-prof-0.9.1.1-36974 which cannot be satisfied on armel.
Package has a Depends on libghc-containers-prof-0.6.0.1-81d1d which cannot be satisfied on mipsel.
Package has a Depends on libghc-conduit-extra-prof-1.3.3-edee4 which cannot be satisfied on amd64.
Package has a Depends on libghc-xml-conduit-prof-1.8.0.1-68ad2 which cannot be satisfied on mipsel.
Package has a Depends on libghc-xml-types-prof-0.3.6-84615 which cannot be satisfied on armel.
Package has a Depends on libghc-xml-types-prof-0.3.6-d78be which cannot be satisfied on arm64.
Package has a Depends on libghc-text-prof-1.2.3.1-538d8 which cannot be satisfied on amd64.
Package has a Depends on libghc-data-default-prof-0.7.1.1-df4e5 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-text-prof-1.2.3.1-6e4c0 which cannot be satisfied on s390x.
Package has a Depends on libghc-data-default-prof-0.7.1.1-96adc which cannot be satisfied on amd64.
Package has a Depends on libghc-conduit-prof-1.3.1.1-049dd which cannot be satisfied on armel.
Package has a Depends on libghc-transformers-prof-0.5.6.2-9dc2e which cannot be satisfied on armel.
Package has a Depends on libghc-text-prof-1.2.3.1-4f52c which cannot be satisfied on mipsel.
Package has a Depends on libghc-xml-conduit-prof-1.8.0.1-23001 which cannot be satisfied on amd64.
Package has a Depends on libghc-containers-prof-0.6.0.1-45a7e which cannot be satisfied on s390x.
Package has a Depends on libghc-conduit-prof-1.3.1.1-2f420 which cannot be satisfied on arm64.
Package has a Depends on libghc-containers-prof-0.6.0.1-1c5b5 which cannot be satisfied on arm64.
Package has a Depends on libghc-xml-types-prof-0.3.6-19bcc which cannot be satisfied on ppc64el.
Package has a Depends on libghc-blaze-markup-prof-0.8.2.2-98c3e which cannot be satisfied on ppc64el.
Package has a Depends on libghc-xml-types-prof-0.3.6-ec6c4 which cannot be satisfied on i386.
Package has a Depends on libghc-xml-types-prof-0.3.6-64f11 which cannot be satisfied on mips64el.
Package has a Depends on libghc-conduit-extra-prof-1.3.3-9253c which cannot be satisfied on i386.
Package has a Depends on libghc-base-prof-4.12.0.0-21792 which cannot be satisfied on mipsel.
Package has a Depends on libghc-base-prof-4.12.0.0-ee2d1 which cannot be satisfied on s390x.
Package has a Depends on libghc-conduit-extra-prof-1.3.3-1f3d3 which cannot be satisfied on armel.
Package has a Depends on libghc-conduit-extra-prof-1.3.3-0a1b5 which cannot be satisfied on mips64el.
Package has a Depends on libghc-attoparsec-prof-0.13.2.2-0e3b4 which cannot be satisfied on arm64.
Package has a Depends on libghc-data-default-prof-0.7.1.1-123ff which cannot be satisfied on mips64el.

Binary Package: libghc-markdown-prof (Version: 0.1.17.4-1+b1)

BTS entry: https://bugs.debian.org/libghc-markdown-prof

Relationships

Package has a Depends on libghc-blaze-markup-prof-0.8.2.2-56a41 which cannot be satisfied on armhf.
Package has a Depends on libghc-transformers-prof-0.5.6.2-9dc2e which cannot be satisfied on armhf.
Package has a Depends on libghc-attoparsec-prof-0.13.2.2-1248f which cannot be satisfied on armhf.
Package has a Depends on libghc-data-default-prof-0.7.1.1-aaac7 which cannot be satisfied on armhf.
Package has a Depends on libghc-blaze-html-prof-0.9.1.1-36974 which cannot be satisfied on armhf.
Package has a Depends on libghc-xml-conduit-prof-1.8.0.1-ed346 which cannot be satisfied on armhf.
Package has a Depends on libghc-containers-prof-0.6.0.1-05eb4 which cannot be satisfied on armhf.
Package has a Depends on libghc-conduit-extra-prof-1.3.3-1c02d which cannot be satisfied on armhf.
Package has a Depends on libghc-base-prof-4.12.0.0-a9692 which cannot be satisfied on armhf.
Package has a Depends on libghc-text-prof-1.2.3.1-96f5a which cannot be satisfied on armhf.
Package has a Depends on libghc-xml-types-prof-0.3.6-84615 which cannot be satisfied on armhf.
Package has a Depends on libghc-conduit-prof-1.3.1.1-d6300 which cannot be satisfied on armhf.

Binary Package: libghc-markdown-doc (Version: 0.1.17.4-1)

BTS entry: https://bugs.debian.org/libghc-markdown-doc

Relationships

Package has a Depends on haddock-interface-33 which cannot be satisfied on ppc64el.
Package has a Depends on haddock-interface-33 which cannot be satisfied on mips64el.
Package has a Depends on haddock-interface-33 which cannot be satisfied on i386.
Package has a Depends on haddock-interface-33 which cannot be satisfied on mipsel.
Package has a Depends on haddock-interface-33 which cannot be satisfied on armhf.
Package has a Depends on haddock-interface-33 which cannot be satisfied on s390x.
Package has a Depends on haddock-interface-33 which cannot be satisfied on armel.
Package has a Depends on haddock-interface-33 which cannot be satisfied on arm64.
Package has a Depends on haddock-interface-33 which cannot be satisfied on amd64.

Binary Package: libghc-markdown-dev (Version: 0.1.17.4-1+b1)

BTS entry: https://bugs.debian.org/libghc-markdown-dev

Relationships

Package has a Depends on libghc-xml-types-dev-0.3.6-84615 which cannot be satisfied on armhf.
Package has a Depends on libghc-data-default-dev-0.7.1.1-aaac7 which cannot be satisfied on armhf.
Package has a Depends on libghc-containers-dev-0.6.0.1-05eb4 which cannot be satisfied on armhf.
Package has a Depends on libghc-conduit-extra-dev-1.3.3-1c02d which cannot be satisfied on armhf.
Package has a Depends on libghc-conduit-dev-1.3.1.1-d6300 which cannot be satisfied on armhf.
Package has a Depends on libghc-text-dev-1.2.3.1-96f5a which cannot be satisfied on armhf.
Package has a Depends on libghc-base-dev-4.12.0.0-a9692 which cannot be satisfied on armhf.
Package has a Depends on libghc-attoparsec-dev-0.13.2.2-1248f which cannot be satisfied on armhf.
Package has a Depends on libghc-blaze-markup-dev-0.8.2.2-56a41 which cannot be satisfied on armhf.
Package has a Depends on libghc-blaze-html-dev-0.9.1.1-36974 which cannot be satisfied on armhf.
Package has a Depends on libghc-xml-conduit-dev-1.8.0.1-ed346 which cannot be satisfied on armhf.
Package has a Depends on libghc-transformers-dev-0.5.6.2-9dc2e which cannot be satisfied on armhf.

Binary Package: libghc-markdown-dev (Version: 0.1.17.4-1)

BTS entry: https://bugs.debian.org/libghc-markdown-dev

Relationships

Package has a Depends on libghc-base-dev-4.12.0.0-a86a1 which cannot be satisfied on amd64.
Package has a Depends on libghc-xml-conduit-dev-1.8.0.1-b1803 which cannot be satisfied on armel.
Package has a Depends on libghc-xml-conduit-dev-1.8.0.1-23001 which cannot be satisfied on amd64.
Package has a Depends on libghc-attoparsec-dev-0.13.2.2-78e17 which cannot be satisfied on s390x.
Package has a Depends on libghc-data-default-dev-0.7.1.1-febbf which cannot be satisfied on arm64.
Package has a Depends on libghc-containers-dev-0.6.0.1-d5968 which cannot be satisfied on mips64el.
Package has a Depends on libghc-xml-types-dev-0.3.6-ec6c4 which cannot be satisfied on i386.
Package has a Depends on libghc-blaze-html-dev-0.9.1.1-9bba2 which cannot be satisfied on mips64el.
Package has a Depends on libghc-text-dev-1.2.3.1-23af3 which cannot be satisfied on i386.
Package has a Depends on libghc-base-dev-4.12.0.0-21792 which cannot be satisfied on mipsel.
Package has a Depends on libghc-base-dev-4.12.0.0-de69c which cannot be satisfied on arm64.
Package has a Depends on libghc-attoparsec-dev-0.13.2.2-d52bd which cannot be satisfied on mipsel.
Package has a Depends on libghc-blaze-markup-dev-0.8.2.2-51cd5 which cannot be satisfied on amd64.
Package has a Depends on libghc-base-dev-4.12.0.0-a9692 which cannot be satisfied on armel.
Package has a Depends on libghc-text-dev-1.2.3.1-96f5a which cannot be satisfied on armel.
Package has a Depends on libghc-blaze-markup-dev-0.8.2.2-6fbe6 which cannot be satisfied on i386.
Package has a Depends on libghc-blaze-html-dev-0.9.1.1-1ab9c which cannot be satisfied on i386.
Package has a Depends on libghc-attoparsec-dev-0.13.2.2-c82a3 which cannot be satisfied on amd64.
Package has a Depends on libghc-xml-conduit-dev-1.8.0.1-d6b47 which cannot be satisfied on i386.
Package has a Depends on libghc-conduit-dev-1.3.1.1-ac22d which cannot be satisfied on mipsel.
Package has a Depends on libghc-base-dev-4.12.0.0-1b295 which cannot be satisfied on mips64el.
Package has a Depends on libghc-conduit-extra-dev-1.3.3-18b98 which cannot be satisfied on arm64.
Package has a Depends on libghc-attoparsec-dev-0.13.2.2-1248f which cannot be satisfied on armel.
Package has a Depends on libghc-attoparsec-dev-0.13.2.2-0e3b4 which cannot be satisfied on arm64.
Package has a Depends on libghc-conduit-extra-dev-1.3.3-3a879 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-data-default-dev-0.7.1.1-123ff which cannot be satisfied on mips64el.
Package has a Depends on libghc-xml-conduit-dev-1.8.0.1-732ba which cannot be satisfied on ppc64el.
Package has a Depends on libghc-transformers-dev-0.5.6.2-df3b4 which cannot be satisfied on i386.
Package has a Depends on libghc-text-dev-1.2.3.1-58914 which cannot be satisfied on arm64.
Package has a Depends on libghc-conduit-dev-1.3.1.1-6d74b which cannot be satisfied on i386.
Package has a Depends on libghc-blaze-markup-dev-0.8.2.2-f45f7 which cannot be satisfied on s390x.
Package has a Depends on libghc-blaze-html-dev-0.9.1.1-d206c which cannot be satisfied on amd64.
Package has a Depends on libghc-containers-dev-0.6.0.1-b7319 which cannot be satisfied on amd64.
Package has a Depends on libghc-data-default-dev-0.7.1.1-c1bca which cannot be satisfied on s390x.
Package has a Depends on libghc-data-default-dev-0.7.1.1-868af which cannot be satisfied on mipsel.
Package has a Depends on libghc-conduit-dev-1.3.1.1-049dd which cannot be satisfied on armel.
Package has a Depends on libghc-xml-conduit-dev-1.8.0.1-aba36 which cannot be satisfied on arm64.
Package has a Depends on libghc-text-dev-1.2.3.1-5a63d which cannot be satisfied on ppc64el.
Package has a Depends on libghc-attoparsec-dev-0.13.2.2-cfdec which cannot be satisfied on i386.
Package has a Depends on libghc-containers-dev-0.6.0.1-5a5b0 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-blaze-html-dev-0.9.1.1-36974 which cannot be satisfied on armel.
Package has a Depends on libghc-blaze-markup-dev-0.8.2.2-98c3e which cannot be satisfied on ppc64el.
Package has a Depends on libghc-containers-dev-0.6.0.1-77e77 which cannot be satisfied on i386.
Package has a Depends on libghc-conduit-extra-dev-1.3.3-799f2 which cannot be satisfied on s390x.
Package has a Depends on libghc-conduit-dev-1.3.1.1-29880 which cannot be satisfied on amd64.
Package has a Depends on libghc-containers-dev-0.6.0.1-81d1d which cannot be satisfied on mipsel.
Package has a Depends on libghc-conduit-dev-1.3.1.1-f7567 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-conduit-extra-dev-1.3.3-edee4 which cannot be satisfied on amd64.
Package has a Depends on libghc-xml-types-dev-0.3.6-d78be which cannot be satisfied on arm64.
Package has a Depends on libghc-transformers-dev-0.5.6.2-05856 which cannot be satisfied on mips64el.
Package has a Depends on libghc-transformers-dev-0.5.6.2-05856 which cannot be satisfied on s390x.
Package has a Depends on libghc-transformers-dev-0.5.6.2-f3df8 which cannot be satisfied on mipsel.
Package has a Depends on libghc-blaze-markup-dev-0.8.2.2-68beb which cannot be satisfied on mipsel.
Package has a Depends on libghc-base-dev-4.12.0.0-1098e which cannot be satisfied on ppc64el.
Package has a Depends on libghc-blaze-html-dev-0.9.1.1-bc903 which cannot be satisfied on arm64.
Package has a Depends on libghc-attoparsec-dev-0.13.2.2-b0415 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-blaze-html-dev-0.9.1.1-bd303 which cannot be satisfied on mipsel.
Package has a Depends on libghc-base-dev-4.12.0.0-ee2d1 which cannot be satisfied on s390x.
Package has a Depends on libghc-blaze-markup-dev-0.8.2.2-56a41 which cannot be satisfied on armel.
Package has a Depends on libghc-transformers-dev-0.5.6.2-9dc2e which cannot be satisfied on armel.
Package has a Depends on libghc-transformers-dev-0.5.6.2-08fea which cannot be satisfied on amd64.
Package has a Depends on libghc-transformers-dev-0.5.6.2-08fea which cannot be satisfied on arm64.
Package has a Depends on libghc-transformers-dev-0.5.6.2-08fea which cannot be satisfied on ppc64el.
Package has a Depends on libghc-containers-dev-0.6.0.1-45a7e which cannot be satisfied on s390x.
Package has a Depends on libghc-conduit-extra-dev-1.3.3-9253c which cannot be satisfied on i386.
Package has a Depends on libghc-data-default-dev-0.7.1.1-513c5 which cannot be satisfied on i386.
Package has a Depends on libghc-blaze-html-dev-0.9.1.1-a37ea which cannot be satisfied on s390x.
Package has a Depends on libghc-text-dev-1.2.3.1-4f52c which cannot be satisfied on mipsel.
Package has a Depends on libghc-xml-types-dev-0.3.6-64f11 which cannot be satisfied on mips64el.
Package has a Depends on libghc-conduit-dev-1.3.1.1-2f420 which cannot be satisfied on arm64.
Package has a Depends on libghc-data-default-dev-0.7.1.1-df4e5 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-blaze-markup-dev-0.8.2.2-f7e0d which cannot be satisfied on mips64el.
Package has a Depends on libghc-text-dev-1.2.3.1-3c27d which cannot be satisfied on mips64el.
Package has a Depends on libghc-xml-conduit-dev-1.8.0.1-f0697 which cannot be satisfied on s390x.
Package has a Depends on libghc-xml-types-dev-0.3.6-20be3 which cannot be satisfied on s390x.
Package has a Depends on libghc-xml-conduit-dev-1.8.0.1-0363f which cannot be satisfied on mips64el.
Package has a Depends on libghc-attoparsec-dev-0.13.2.2-a38bf which cannot be satisfied on mips64el.
Package has a Depends on libghc-data-default-dev-0.7.1.1-96adc which cannot be satisfied on amd64.
Package has a Depends on libghc-conduit-extra-dev-1.3.3-1f3d3 which cannot be satisfied on armel.
Package has a Depends on libghc-text-dev-1.2.3.1-6e4c0 which cannot be satisfied on s390x.
Package has a Depends on libghc-xml-types-dev-0.3.6-84615 which cannot be satisfied on armel.
Package has a Depends on libghc-data-default-dev-0.7.1.1-aaac7 which cannot be satisfied on armel.
Package has a Depends on libghc-blaze-markup-dev-0.8.2.2-fece8 which cannot be satisfied on arm64.
Package has a Depends on libghc-xml-types-dev-0.3.6-ef4e8 which cannot be satisfied on mipsel.
Package has a Depends on libghc-blaze-html-dev-0.9.1.1-8be5c which cannot be satisfied on ppc64el.
Package has a Depends on libghc-text-dev-1.2.3.1-538d8 which cannot be satisfied on amd64.
Package has a Depends on libghc-xml-conduit-dev-1.8.0.1-68ad2 which cannot be satisfied on mipsel.
Package has a Depends on libghc-xml-types-dev-0.3.6-19bcc which cannot be satisfied on ppc64el.
Package has a Depends on libghc-containers-dev-0.6.0.1-05eb4 which cannot be satisfied on armel.
Package has a Depends on libghc-xml-types-dev-0.3.6-e61ba which cannot be satisfied on amd64.
Package has a Depends on libghc-conduit-dev-1.3.1.1-2bb4b which cannot be satisfied on mips64el.
Package has a Depends on libghc-base-dev-4.12.0.0-701e2 which cannot be satisfied on i386.
Package has a Depends on libghc-conduit-dev-1.3.1.1-ad6eb which cannot be satisfied on s390x.
Package has a Depends on libghc-conduit-extra-dev-1.3.3-6c18c which cannot be satisfied on mipsel.
Package has a Depends on libghc-conduit-extra-dev-1.3.3-0a1b5 which cannot be satisfied on mips64el.
Package has a Depends on libghc-containers-dev-0.6.0.1-1c5b5 which cannot be satisfied on arm64.


Last updated: Sat Jun 6 15:25:05 2020

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS