Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid

Problems for source package haskell-simple

Current Source Version: 1.0.0-1
Current Maintainer: Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:haskell-simple

Binary Package: libghc-simple-doc (Version: 1.0.0-1)

BTS entry: https://bugs.debian.org/libghc-simple-doc

Relationships

Package has a Depends on haddock-interface-35 which cannot be satisfied on armhf.
Package has a Depends on haddock-interface-35 which cannot be satisfied on mipsel.
Package has a Depends on haddock-interface-35 which cannot be satisfied on mips64el.
Package has a Depends on haddock-interface-35 which cannot be satisfied on i386.
Package has a Depends on haddock-interface-35 which cannot be satisfied on s390x.
Package has a Depends on haddock-interface-35 which cannot be satisfied on arm64.
Package has a Depends on haddock-interface-35 which cannot be satisfied on ppc64el.
Package has a Depends on haddock-interface-35 which cannot be satisfied on armel.
Package has a Depends on haddock-interface-35 which cannot be satisfied on amd64.

Binary Package: libghc-simple-prof (Version: 1.0.0-1+b4)

BTS entry: https://bugs.debian.org/libghc-simple-prof

Relationships

Package has a Depends on libghc-text-prof-1.2.4.0-c7435 which cannot be satisfied on i386.
Package has a Depends on libghc-blaze-builder-prof-0.4.1.0-2a86d which cannot be satisfied on armel.
Package has a Depends on libghc-blaze-builder-prof-0.4.1.0-2a86d which cannot be satisfied on armhf.
Package has a Depends on libghc-bytestring-prof-0.10.10.1-f96ce which cannot be satisfied on mipsel.
Package has a Depends on libghc-transformers-base-prof-0.4.5.2-0920c which cannot be satisfied on armel.
Package has a Depends on libghc-transformers-base-prof-0.4.5.2-0920c which cannot be satisfied on armhf.
Package has a Depends on libghc-mtl-prof-2.2.2-c5b7a which cannot be satisfied on armhf.
Package has a Depends on libghc-mtl-prof-2.2.2-c5b7a which cannot be satisfied on armel.
Package has a Depends on libghc-blaze-builder-prof-0.4.1.0-f64f0 which cannot be satisfied on mipsel.
Package has a Depends on libghc-bytestring-prof-0.10.10.1-92515 which cannot be satisfied on armel.
Package has a Depends on libghc-bytestring-prof-0.10.10.1-92515 which cannot be satisfied on armhf.
Package has a Depends on libghc-transformers-prof-0.5.6.2-8bd9f which cannot be satisfied on mipsel.
Package has a Depends on libghc-wai-extra-prof-3.0.29.2-e41b3 which cannot be satisfied on mipsel.
Package has a Depends on libghc-monad-control-prof-1.0.2.3-19a86 which cannot be satisfied on mipsel.
Package has a Depends on libghc-vector-prof-0.12.1.2-b8e80 which cannot be satisfied on i386.
Package has a Depends on libghc-bytestring-prof-0.10.10.1-2e27a which cannot be satisfied on i386.
Package has a Depends on libghc-text-prof-1.2.4.0-4e6fc which cannot be satisfied on mipsel.
Package has a Depends on libghc-vector-prof-0.12.1.2-55f59 which cannot be satisfied on armhf.
Package has a Depends on libghc-vector-prof-0.12.1.2-55f59 which cannot be satisfied on armel.
Package has a Depends on libghc-unordered-containers-prof-0.2.10.0-455d4 which cannot be satisfied on armel.
Package has a Depends on libghc-unordered-containers-prof-0.2.10.0-455d4 which cannot be satisfied on armhf.
Package has a Depends on libghc-transformers-base-prof-0.4.5.2-0e460 which cannot be satisfied on i386.
Package has a Depends on libghc-base64-bytestring-prof-1.0.0.3-c8132 which cannot be satisfied on armhf.
Package has a Depends on libghc-http-types-prof-0.12.3-7cdc8 which cannot be satisfied on i386.
Package has a Depends on libghc-http-types-prof-0.12.3-0e23b which cannot be satisfied on mipsel.
Package has a Depends on libghc-filepath-prof-1.4.2.1-c7330 which cannot be satisfied on i386.
Package has a Depends on libghc-text-prof-1.2.4.0-9798c which cannot be satisfied on armel.
Package has a Depends on libghc-text-prof-1.2.4.0-9798c which cannot be satisfied on armhf.
Package has a Depends on libghc-base-prof-4.13.0.0-5b8ba which cannot be satisfied on armhf.
Package has a Depends on libghc-base-prof-4.13.0.0-5b8ba which cannot be satisfied on armel.
Package has a Depends on libghc-wai-extra-prof-3.0.29.2-da9fb which cannot be satisfied on i386.
Package has a Depends on libghc-monad-control-prof-1.0.2.3-93440 which cannot be satisfied on i386.
Package has a Depends on libghc-wai-prof-3.2.2.1-386da which cannot be satisfied on armhf.
Package has a Depends on libghc-wai-prof-3.2.2.1-386da which cannot be satisfied on armel.
Package has a Depends on libghc-filepath-prof-1.4.2.1-a4a8b which cannot be satisfied on mipsel.
Package has a Depends on libghc-unordered-containers-prof-0.2.10.0-e2b11 which cannot be satisfied on i386.
Package has a Depends on libghc-transformers-prof-0.5.6.2-65980 which cannot be satisfied on i386.
Package has a Depends on libghc-vector-prof-0.12.1.2-e847a which cannot be satisfied on mipsel.
Package has a Depends on libghc-monad-control-prof-1.0.2.3-6f38c which cannot be satisfied on armel.
Package has a Depends on libghc-monad-control-prof-1.0.2.3-6f38c which cannot be satisfied on armhf.
Package has a Depends on libghc-wai-extra-prof-3.0.29.2-8c370 which cannot be satisfied on armhf.
Package has a Depends on libghc-directory-prof-1.3.6.0-6c350 which cannot be satisfied on armhf.
Package has a Depends on libghc-directory-prof-1.3.6.0-6c350 which cannot be satisfied on armel.
Package has a Depends on libghc-unordered-containers-prof-0.2.10.0-3f442 which cannot be satisfied on mipsel.
Package has a Depends on libghc-filepath-prof-1.4.2.1-8143b which cannot be satisfied on armel.
Package has a Depends on libghc-filepath-prof-1.4.2.1-8143b which cannot be satisfied on armhf.
Package has a Depends on libghc-blaze-builder-prof-0.4.1.0-3b159 which cannot be satisfied on i386.
Package has a Depends on libghc-base64-bytestring-prof-1.0.0.3-0b60c which cannot be satisfied on mipsel.
Package has a Depends on libghc-aeson-prof-1.4.7.1-8d369 which cannot be satisfied on mipsel.
Package has a Depends on libghc-mtl-prof-2.2.2-808ea which cannot be satisfied on mipsel.
Package has a Depends on libghc-directory-prof-1.3.6.0-f1569 which cannot be satisfied on mipsel.
Package has a Depends on libghc-transformers-base-prof-0.4.5.2-6527d which cannot be satisfied on mipsel.
Package has a Depends on libghc-mime-types-prof-0.1.0.9-2513c which cannot be satisfied on i386.
Package has a Depends on libghc-base-prof-4.13.0.0-3cd45 which cannot be satisfied on i386.
Package has a Depends on libghc-base64-bytestring-prof-1.0.0.3-15ef4 which cannot be satisfied on armel.
Package has a Depends on libghc-aeson-prof-1.4.7.1-257b0 which cannot be satisfied on armel.
Package has a Depends on libghc-aeson-prof-1.4.7.1-257b0 which cannot be satisfied on armhf.
Package has a Depends on libghc-directory-prof-1.3.6.0-61922 which cannot be satisfied on i386.
Package has a Depends on libghc-wai-prof-3.2.2.1-0e66a which cannot be satisfied on i386.
Package has a Depends on libghc-wai-prof-3.2.2.1-58a33 which cannot be satisfied on mipsel.
Package has a Depends on libghc-mime-types-prof-0.1.0.9-9636f which cannot be satisfied on mipsel.
Package has a Depends on libghc-base64-bytestring-prof-1.0.0.3-a8d1d which cannot be satisfied on i386.
Package has a Depends on libghc-mtl-prof-2.2.2-e0289 which cannot be satisfied on i386.
Package has a Depends on libghc-transformers-prof-0.5.6.2-38196 which cannot be satisfied on armhf.
Package has a Depends on libghc-transformers-prof-0.5.6.2-38196 which cannot be satisfied on armel.
Package has a Depends on libghc-base-prof-4.13.0.0-7d708 which cannot be satisfied on mipsel.
Package has a Depends on libghc-mime-types-prof-0.1.0.9-ede34 which cannot be satisfied on armhf.
Package has a Depends on libghc-mime-types-prof-0.1.0.9-ede34 which cannot be satisfied on armel.
Package has a Depends on libghc-aeson-prof-1.4.7.1-b336b which cannot be satisfied on i386.
Package has a Depends on libghc-http-types-prof-0.12.3-44678 which cannot be satisfied on armhf.
Package has a Depends on libghc-http-types-prof-0.12.3-44678 which cannot be satisfied on armel.

Binary Package: libghc-simple-prof (Version: 1.0.0-1+b5)

BTS entry: https://bugs.debian.org/libghc-simple-prof

Relationships

Package has a Depends on libghc-base-prof-4.13.0.0-d4e5b which cannot be satisfied on arm64.
Package has a Depends on libghc-wai-extra-prof-3.0.29.2-78659 which cannot be satisfied on amd64.
Package has a Depends on libghc-directory-prof-1.3.6.0-e69f4 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-aeson-prof-1.4.7.1-e9a35 which cannot be satisfied on amd64.
Package has a Depends on libghc-base-prof-4.13.0.0-bfdb4 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-base64-bytestring-prof-1.0.0.3-679b8 which cannot be satisfied on s390x.
Package has a Depends on libghc-mtl-prof-2.2.2-7208c which cannot be satisfied on ppc64el.
Package has a Depends on libghc-mtl-prof-2.2.2-7208c which cannot be satisfied on amd64.
Package has a Depends on libghc-mtl-prof-2.2.2-7208c which cannot be satisfied on arm64.
Package has a Depends on libghc-vector-prof-0.12.1.2-29734 which cannot be satisfied on amd64.
Package has a Depends on libghc-unordered-containers-prof-0.2.10.0-211a4 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-aeson-prof-1.4.7.1-79a1a which cannot be satisfied on ppc64el.
Package has a Depends on libghc-mime-types-prof-0.1.0.9-bcab6 which cannot be satisfied on s390x.
Package has a Depends on libghc-bytestring-prof-0.10.10.1-2f09b which cannot be satisfied on ppc64el.
Package has a Depends on libghc-mime-types-prof-0.1.0.9-483ea which cannot be satisfied on arm64.
Package has a Depends on libghc-base-prof-4.13.0.0-2f220 which cannot be satisfied on amd64.
Package has a Depends on libghc-directory-prof-1.3.6.0-49fdf which cannot be satisfied on amd64.
Package has a Depends on libghc-http-types-prof-0.12.3-bf5cb which cannot be satisfied on ppc64el.
Package has a Depends on libghc-bytestring-prof-0.10.10.1-c6497 which cannot be satisfied on s390x.
Package has a Depends on libghc-text-prof-1.2.4.0-a7a6e which cannot be satisfied on amd64.
Package has a Depends on libghc-filepath-prof-1.4.2.1-001eb which cannot be satisfied on ppc64el.
Package has a Depends on libghc-filepath-prof-1.4.2.1-001eb which cannot be satisfied on arm64.
Package has a Depends on libghc-monad-control-prof-1.0.2.3-d0848 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-monad-control-prof-1.0.2.3-d0848 which cannot be satisfied on amd64.
Package has a Depends on libghc-monad-control-prof-1.0.2.3-d0848 which cannot be satisfied on arm64.
Package has a Depends on libghc-unordered-containers-prof-0.2.10.0-9171f which cannot be satisfied on arm64.
Package has a Depends on libghc-bytestring-prof-0.10.10.1-c40ee which cannot be satisfied on amd64.
Package has a Depends on libghc-blaze-builder-prof-0.4.1.0-2afd8 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-base64-bytestring-prof-1.0.0.3-39c3c which cannot be satisfied on amd64.
Package has a Depends on libghc-blaze-builder-prof-0.4.1.0-1625c which cannot be satisfied on amd64.
Package has a Depends on libghc-mtl-prof-2.2.2-5bd25 which cannot be satisfied on s390x.
Package has a Depends on libghc-http-types-prof-0.12.3-68e9c which cannot be satisfied on arm64.
Package has a Depends on libghc-mime-types-prof-0.1.0.9-38497 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-text-prof-1.2.4.0-bf8fc which cannot be satisfied on ppc64el.
Package has a Depends on libghc-vector-prof-0.12.1.2-835a3 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-text-prof-1.2.4.0-30221 which cannot be satisfied on s390x.
Package has a Depends on libghc-base64-bytestring-prof-1.0.0.3-22a49 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-wai-prof-3.2.2.1-e34ea which cannot be satisfied on ppc64el.
Package has a Depends on libghc-wai-prof-3.2.2.1-bea19 which cannot be satisfied on s390x.
Package has a Depends on libghc-monad-control-prof-1.0.2.3-3f730 which cannot be satisfied on s390x.
Package has a Depends on libghc-filepath-prof-1.4.2.1-b22e3 which cannot be satisfied on s390x.
Package has a Depends on libghc-aeson-prof-1.4.7.1-95a4a which cannot be satisfied on s390x.
Package has a Depends on libghc-transformers-base-prof-0.4.5.2-a3b35 which cannot be satisfied on s390x.
Package has a Depends on libghc-wai-extra-prof-3.0.29.2-addc9 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-wai-prof-3.2.2.1-024e4 which cannot be satisfied on amd64.
Package has a Depends on libghc-base64-bytestring-prof-1.0.0.3-b1c79 which cannot be satisfied on arm64.
Package has a Depends on libghc-aeson-prof-1.4.7.1-89c9f which cannot be satisfied on arm64.
Package has a Depends on libghc-directory-prof-1.3.6.0-137bf which cannot be satisfied on s390x.
Package has a Depends on libghc-wai-prof-3.2.2.1-41ee2 which cannot be satisfied on arm64.
Package has a Depends on libghc-http-types-prof-0.12.3-247d1 which cannot be satisfied on s390x.
Package has a Depends on libghc-filepath-prof-1.4.2.1-103b6 which cannot be satisfied on amd64.
Package has a Depends on libghc-base-prof-4.13.0.0-95196 which cannot be satisfied on s390x.
Package has a Depends on libghc-transformers-prof-0.5.6.2-59c2c which cannot be satisfied on amd64.
Package has a Depends on libghc-transformers-prof-0.5.6.2-59c2c which cannot be satisfied on ppc64el.
Package has a Depends on libghc-transformers-prof-0.5.6.2-59c2c which cannot be satisfied on arm64.
Package has a Depends on libghc-wai-extra-prof-3.0.29.2-89694 which cannot be satisfied on s390x.
Package has a Depends on libghc-vector-prof-0.12.1.2-81dc0 which cannot be satisfied on arm64.
Package has a Depends on libghc-vector-prof-0.12.1.2-e849d which cannot be satisfied on s390x.
Package has a Depends on libghc-wai-extra-prof-3.0.29.2-7c81b which cannot be satisfied on arm64.
Package has a Depends on libghc-transformers-base-prof-0.4.5.2-ff438 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-transformers-base-prof-0.4.5.2-ff438 which cannot be satisfied on amd64.
Package has a Depends on libghc-transformers-base-prof-0.4.5.2-ff438 which cannot be satisfied on arm64.
Package has a Depends on libghc-transformers-prof-0.5.6.2-00bc3 which cannot be satisfied on s390x.
Package has a Depends on libghc-blaze-builder-prof-0.4.1.0-2643b which cannot be satisfied on s390x.
Package has a Depends on libghc-bytestring-prof-0.10.10.1-b6ec8 which cannot be satisfied on arm64.
Package has a Depends on libghc-directory-prof-1.3.6.0-592a7 which cannot be satisfied on arm64.
Package has a Depends on libghc-unordered-containers-prof-0.2.10.0-2b345 which cannot be satisfied on s390x.
Package has a Depends on libghc-http-types-prof-0.12.3-c1723 which cannot be satisfied on amd64.
Package has a Depends on libghc-mime-types-prof-0.1.0.9-d0ef7 which cannot be satisfied on amd64.
Package has a Depends on libghc-text-prof-1.2.4.0-9eccd which cannot be satisfied on arm64.
Package has a Depends on libghc-unordered-containers-prof-0.2.10.0-71273 which cannot be satisfied on amd64.
Package has a Depends on libghc-blaze-builder-prof-0.4.1.0-97812 which cannot be satisfied on arm64.

Binary Package: libghc-simple-prof (Version: 1.0.0-1+b3)

BTS entry: https://bugs.debian.org/libghc-simple-prof

Relationships

Package has a Depends on libghc-wai-prof-3.2.2.1-7a739 which cannot be satisfied on mips64el.
Package has a Depends on libghc-http-types-prof-0.12.3-c3e38 which cannot be satisfied on mips64el.
Package has a Depends on libghc-base64-bytestring-prof-1.0.0.3-59e84 which cannot be satisfied on mips64el.
Package has a Depends on libghc-mime-types-prof-0.1.0.9-11de7 which cannot be satisfied on mips64el.
Package has a Depends on libghc-base-prof-4.13.0.0-8a208 which cannot be satisfied on mips64el.
Package has a Depends on libghc-text-prof-1.2.4.0-5f754 which cannot be satisfied on mips64el.
Package has a Depends on libghc-wai-extra-prof-3.0.29.2-d6c53 which cannot be satisfied on mips64el.
Package has a Depends on libghc-monad-control-prof-1.0.2.3-3f730 which cannot be satisfied on mips64el.
Package has a Depends on libghc-unordered-containers-prof-0.2.10.0-01ada which cannot be satisfied on mips64el.
Package has a Depends on libghc-blaze-builder-prof-0.4.1.0-cf781 which cannot be satisfied on mips64el.
Package has a Depends on libghc-vector-prof-0.12.1.2-717f6 which cannot be satisfied on mips64el.
Package has a Depends on libghc-transformers-prof-0.5.6.2-00bc3 which cannot be satisfied on mips64el.
Package has a Depends on libghc-transformers-base-prof-0.4.5.2-a3b35 which cannot be satisfied on mips64el.
Package has a Depends on libghc-bytestring-prof-0.10.10.1-cf25b which cannot be satisfied on mips64el.
Package has a Depends on libghc-filepath-prof-1.4.2.1-53885 which cannot be satisfied on mips64el.
Package has a Depends on libghc-aeson-prof-1.4.7.1-9d36e which cannot be satisfied on mips64el.
Package has a Depends on libghc-mtl-prof-2.2.2-5bd25 which cannot be satisfied on mips64el.
Package has a Depends on libghc-directory-prof-1.3.6.0-bf528 which cannot be satisfied on mips64el.

Binary Package: libghc-simple-dev (Version: 1.0.0-1+b3)

BTS entry: https://bugs.debian.org/libghc-simple-dev

Relationships

Package has a Depends on libghc-mtl-dev-2.2.2-5bd25 which cannot be satisfied on mips64el.
Package has a Depends on libghc-unordered-containers-dev-0.2.10.0-01ada which cannot be satisfied on mips64el.
Package has a Depends on libghc-wai-dev-3.2.2.1-7a739 which cannot be satisfied on mips64el.
Package has a Depends on libghc-base-dev-4.13.0.0-8a208 which cannot be satisfied on mips64el.
Package has a Depends on libghc-wai-extra-dev-3.0.29.2-d6c53 which cannot be satisfied on mips64el.
Package has a Depends on libghc-text-dev-1.2.4.0-5f754 which cannot be satisfied on mips64el.
Package has a Depends on libghc-base64-bytestring-dev-1.0.0.3-59e84 which cannot be satisfied on mips64el.
Package has a Depends on libghc-transformers-base-dev-0.4.5.2-a3b35 which cannot be satisfied on mips64el.
Package has a Depends on libghc-vector-dev-0.12.1.2-717f6 which cannot be satisfied on mips64el.
Package has a Depends on libghc-directory-dev-1.3.6.0-bf528 which cannot be satisfied on mips64el.
Package has a Depends on libghc-transformers-dev-0.5.6.2-00bc3 which cannot be satisfied on mips64el.
Package has a Depends on libghc-mime-types-dev-0.1.0.9-11de7 which cannot be satisfied on mips64el.
Package has a Depends on libghc-filepath-dev-1.4.2.1-53885 which cannot be satisfied on mips64el.
Package has a Depends on libghc-aeson-dev-1.4.7.1-9d36e which cannot be satisfied on mips64el.
Package has a Depends on libghc-bytestring-dev-0.10.10.1-cf25b which cannot be satisfied on mips64el.
Package has a Depends on libghc-monad-control-dev-1.0.2.3-3f730 which cannot be satisfied on mips64el.
Package has a Depends on libghc-blaze-builder-dev-0.4.1.0-cf781 which cannot be satisfied on mips64el.
Package has a Depends on libghc-http-types-dev-0.12.3-c3e38 which cannot be satisfied on mips64el.

Binary Package: libghc-simple-dev (Version: 1.0.0-1+b5)

BTS entry: https://bugs.debian.org/libghc-simple-dev

Relationships

Package has a Depends on libghc-wai-dev-3.2.2.1-bea19 which cannot be satisfied on s390x.
Package has a Depends on libghc-text-dev-1.2.4.0-9eccd which cannot be satisfied on arm64.
Package has a Depends on libghc-base-dev-4.13.0.0-bfdb4 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-wai-extra-dev-3.0.29.2-89694 which cannot be satisfied on s390x.
Package has a Depends on libghc-blaze-builder-dev-0.4.1.0-2afd8 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-wai-dev-3.2.2.1-41ee2 which cannot be satisfied on arm64.
Package has a Depends on libghc-blaze-builder-dev-0.4.1.0-1625c which cannot be satisfied on amd64.
Package has a Depends on libghc-bytestring-dev-0.10.10.1-c40ee which cannot be satisfied on amd64.
Package has a Depends on libghc-wai-extra-dev-3.0.29.2-addc9 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-directory-dev-1.3.6.0-e69f4 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-text-dev-1.2.4.0-30221 which cannot be satisfied on s390x.
Package has a Depends on libghc-unordered-containers-dev-0.2.10.0-9171f which cannot be satisfied on arm64.
Package has a Depends on libghc-bytestring-dev-0.10.10.1-c6497 which cannot be satisfied on s390x.
Package has a Depends on libghc-mtl-dev-2.2.2-7208c which cannot be satisfied on ppc64el.
Package has a Depends on libghc-mtl-dev-2.2.2-7208c which cannot be satisfied on amd64.
Package has a Depends on libghc-mtl-dev-2.2.2-7208c which cannot be satisfied on arm64.
Package has a Depends on libghc-transformers-base-dev-0.4.5.2-ff438 which cannot be satisfied on arm64.
Package has a Depends on libghc-transformers-base-dev-0.4.5.2-ff438 which cannot be satisfied on amd64.
Package has a Depends on libghc-transformers-base-dev-0.4.5.2-ff438 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-text-dev-1.2.4.0-a7a6e which cannot be satisfied on amd64.
Package has a Depends on libghc-filepath-dev-1.4.2.1-103b6 which cannot be satisfied on amd64.
Package has a Depends on libghc-unordered-containers-dev-0.2.10.0-211a4 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-monad-control-dev-1.0.2.3-3f730 which cannot be satisfied on s390x.
Package has a Depends on libghc-mime-types-dev-0.1.0.9-38497 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-directory-dev-1.3.6.0-137bf which cannot be satisfied on s390x.
Package has a Depends on libghc-base64-bytestring-dev-1.0.0.3-679b8 which cannot be satisfied on s390x.
Package has a Depends on libghc-filepath-dev-1.4.2.1-001eb which cannot be satisfied on ppc64el.
Package has a Depends on libghc-filepath-dev-1.4.2.1-001eb which cannot be satisfied on arm64.
Package has a Depends on libghc-vector-dev-0.12.1.2-e849d which cannot be satisfied on s390x.
Package has a Depends on libghc-directory-dev-1.3.6.0-592a7 which cannot be satisfied on arm64.
Package has a Depends on libghc-vector-dev-0.12.1.2-29734 which cannot be satisfied on amd64.
Package has a Depends on libghc-mime-types-dev-0.1.0.9-483ea which cannot be satisfied on arm64.
Package has a Depends on libghc-text-dev-1.2.4.0-bf8fc which cannot be satisfied on ppc64el.
Package has a Depends on libghc-transformers-dev-0.5.6.2-59c2c which cannot be satisfied on arm64.
Package has a Depends on libghc-transformers-dev-0.5.6.2-59c2c which cannot be satisfied on ppc64el.
Package has a Depends on libghc-transformers-dev-0.5.6.2-59c2c which cannot be satisfied on amd64.
Package has a Depends on libghc-aeson-dev-1.4.7.1-79a1a which cannot be satisfied on ppc64el.
Package has a Depends on libghc-base64-bytestring-dev-1.0.0.3-b1c79 which cannot be satisfied on arm64.
Package has a Depends on libghc-blaze-builder-dev-0.4.1.0-2643b which cannot be satisfied on s390x.
Package has a Depends on libghc-directory-dev-1.3.6.0-49fdf which cannot be satisfied on amd64.
Package has a Depends on libghc-transformers-base-dev-0.4.5.2-a3b35 which cannot be satisfied on s390x.
Package has a Depends on libghc-aeson-dev-1.4.7.1-89c9f which cannot be satisfied on arm64.
Package has a Depends on libghc-http-types-dev-0.12.3-bf5cb which cannot be satisfied on ppc64el.
Package has a Depends on libghc-unordered-containers-dev-0.2.10.0-71273 which cannot be satisfied on amd64.
Package has a Depends on libghc-monad-control-dev-1.0.2.3-d0848 which cannot be satisfied on arm64.
Package has a Depends on libghc-monad-control-dev-1.0.2.3-d0848 which cannot be satisfied on amd64.
Package has a Depends on libghc-monad-control-dev-1.0.2.3-d0848 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-bytestring-dev-0.10.10.1-2f09b which cannot be satisfied on ppc64el.
Package has a Depends on libghc-http-types-dev-0.12.3-c1723 which cannot be satisfied on amd64.
Package has a Depends on libghc-mime-types-dev-0.1.0.9-d0ef7 which cannot be satisfied on amd64.
Package has a Depends on libghc-mime-types-dev-0.1.0.9-bcab6 which cannot be satisfied on s390x.
Package has a Depends on libghc-base64-bytestring-dev-1.0.0.3-22a49 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-vector-dev-0.12.1.2-835a3 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-mtl-dev-2.2.2-5bd25 which cannot be satisfied on s390x.
Package has a Depends on libghc-base-dev-4.13.0.0-95196 which cannot be satisfied on s390x.
Package has a Depends on libghc-aeson-dev-1.4.7.1-e9a35 which cannot be satisfied on amd64.
Package has a Depends on libghc-http-types-dev-0.12.3-68e9c which cannot be satisfied on arm64.
Package has a Depends on libghc-base-dev-4.13.0.0-2f220 which cannot be satisfied on amd64.
Package has a Depends on libghc-wai-extra-dev-3.0.29.2-7c81b which cannot be satisfied on arm64.
Package has a Depends on libghc-wai-dev-3.2.2.1-e34ea which cannot be satisfied on ppc64el.
Package has a Depends on libghc-blaze-builder-dev-0.4.1.0-97812 which cannot be satisfied on arm64.
Package has a Depends on libghc-transformers-dev-0.5.6.2-00bc3 which cannot be satisfied on s390x.
Package has a Depends on libghc-base-dev-4.13.0.0-d4e5b which cannot be satisfied on arm64.
Package has a Depends on libghc-unordered-containers-dev-0.2.10.0-2b345 which cannot be satisfied on s390x.
Package has a Depends on libghc-http-types-dev-0.12.3-247d1 which cannot be satisfied on s390x.
Package has a Depends on libghc-aeson-dev-1.4.7.1-95a4a which cannot be satisfied on s390x.
Package has a Depends on libghc-wai-extra-dev-3.0.29.2-78659 which cannot be satisfied on amd64.
Package has a Depends on libghc-wai-dev-3.2.2.1-024e4 which cannot be satisfied on amd64.
Package has a Depends on libghc-bytestring-dev-0.10.10.1-b6ec8 which cannot be satisfied on arm64.
Package has a Depends on libghc-base64-bytestring-dev-1.0.0.3-39c3c which cannot be satisfied on amd64.
Package has a Depends on libghc-vector-dev-0.12.1.2-81dc0 which cannot be satisfied on arm64.
Package has a Depends on libghc-filepath-dev-1.4.2.1-b22e3 which cannot be satisfied on s390x.

Binary Package: libghc-simple-dev (Version: 1.0.0-1+b4)

BTS entry: https://bugs.debian.org/libghc-simple-dev

Relationships

Package has a Depends on libghc-monad-control-dev-1.0.2.3-19a86 which cannot be satisfied on mipsel.
Package has a Depends on libghc-text-dev-1.2.4.0-c7435 which cannot be satisfied on i386.
Package has a Depends on libghc-transformers-dev-0.5.6.2-38196 which cannot be satisfied on armel.
Package has a Depends on libghc-transformers-dev-0.5.6.2-38196 which cannot be satisfied on armhf.
Package has a Depends on libghc-monad-control-dev-1.0.2.3-6f38c which cannot be satisfied on armel.
Package has a Depends on libghc-monad-control-dev-1.0.2.3-6f38c which cannot be satisfied on armhf.
Package has a Depends on libghc-text-dev-1.2.4.0-9798c which cannot be satisfied on armel.
Package has a Depends on libghc-text-dev-1.2.4.0-9798c which cannot be satisfied on armhf.
Package has a Depends on libghc-filepath-dev-1.4.2.1-c7330 which cannot be satisfied on i386.
Package has a Depends on libghc-transformers-dev-0.5.6.2-8bd9f which cannot be satisfied on mipsel.
Package has a Depends on libghc-bytestring-dev-0.10.10.1-f96ce which cannot be satisfied on mipsel.
Package has a Depends on libghc-unordered-containers-dev-0.2.10.0-e2b11 which cannot be satisfied on i386.
Package has a Depends on libghc-vector-dev-0.12.1.2-b8e80 which cannot be satisfied on i386.
Package has a Depends on libghc-base-dev-4.13.0.0-7d708 which cannot be satisfied on mipsel.
Package has a Depends on libghc-mtl-dev-2.2.2-e0289 which cannot be satisfied on i386.
Package has a Depends on libghc-mime-types-dev-0.1.0.9-2513c which cannot be satisfied on i386.
Package has a Depends on libghc-vector-dev-0.12.1.2-55f59 which cannot be satisfied on armhf.
Package has a Depends on libghc-vector-dev-0.12.1.2-55f59 which cannot be satisfied on armel.
Package has a Depends on libghc-wai-dev-3.2.2.1-386da which cannot be satisfied on armhf.
Package has a Depends on libghc-wai-dev-3.2.2.1-386da which cannot be satisfied on armel.
Package has a Depends on libghc-http-types-dev-0.12.3-0e23b which cannot be satisfied on mipsel.
Package has a Depends on libghc-text-dev-1.2.4.0-4e6fc which cannot be satisfied on mipsel.
Package has a Depends on libghc-wai-dev-3.2.2.1-0e66a which cannot be satisfied on i386.
Package has a Depends on libghc-monad-control-dev-1.0.2.3-93440 which cannot be satisfied on i386.
Package has a Depends on libghc-directory-dev-1.3.6.0-6c350 which cannot be satisfied on armel.
Package has a Depends on libghc-directory-dev-1.3.6.0-6c350 which cannot be satisfied on armhf.
Package has a Depends on libghc-vector-dev-0.12.1.2-e847a which cannot be satisfied on mipsel.
Package has a Depends on libghc-blaze-builder-dev-0.4.1.0-3b159 which cannot be satisfied on i386.
Package has a Depends on libghc-base64-bytestring-dev-1.0.0.3-c8132 which cannot be satisfied on armhf.
Package has a Depends on libghc-mtl-dev-2.2.2-808ea which cannot be satisfied on mipsel.
Package has a Depends on libghc-http-types-dev-0.12.3-44678 which cannot be satisfied on armhf.
Package has a Depends on libghc-http-types-dev-0.12.3-44678 which cannot be satisfied on armel.
Package has a Depends on libghc-unordered-containers-dev-0.2.10.0-3f442 which cannot be satisfied on mipsel.
Package has a Depends on libghc-unordered-containers-dev-0.2.10.0-455d4 which cannot be satisfied on armel.
Package has a Depends on libghc-unordered-containers-dev-0.2.10.0-455d4 which cannot be satisfied on armhf.
Package has a Depends on libghc-blaze-builder-dev-0.4.1.0-f64f0 which cannot be satisfied on mipsel.
Package has a Depends on libghc-base64-bytestring-dev-1.0.0.3-a8d1d which cannot be satisfied on i386.
Package has a Depends on libghc-bytestring-dev-0.10.10.1-2e27a which cannot be satisfied on i386.
Package has a Depends on libghc-transformers-base-dev-0.4.5.2-0e460 which cannot be satisfied on i386.
Package has a Depends on libghc-bytestring-dev-0.10.10.1-92515 which cannot be satisfied on armhf.
Package has a Depends on libghc-bytestring-dev-0.10.10.1-92515 which cannot be satisfied on armel.
Package has a Depends on libghc-directory-dev-1.3.6.0-f1569 which cannot be satisfied on mipsel.
Package has a Depends on libghc-blaze-builder-dev-0.4.1.0-2a86d which cannot be satisfied on armel.
Package has a Depends on libghc-blaze-builder-dev-0.4.1.0-2a86d which cannot be satisfied on armhf.
Package has a Depends on libghc-base-dev-4.13.0.0-3cd45 which cannot be satisfied on i386.
Package has a Depends on libghc-directory-dev-1.3.6.0-61922 which cannot be satisfied on i386.
Package has a Depends on libghc-wai-dev-3.2.2.1-58a33 which cannot be satisfied on mipsel.
Package has a Depends on libghc-mtl-dev-2.2.2-c5b7a which cannot be satisfied on armel.
Package has a Depends on libghc-mtl-dev-2.2.2-c5b7a which cannot be satisfied on armhf.
Package has a Depends on libghc-filepath-dev-1.4.2.1-8143b which cannot be satisfied on armel.
Package has a Depends on libghc-filepath-dev-1.4.2.1-8143b which cannot be satisfied on armhf.
Package has a Depends on libghc-base64-bytestring-dev-1.0.0.3-15ef4 which cannot be satisfied on armel.
Package has a Depends on libghc-aeson-dev-1.4.7.1-b336b which cannot be satisfied on i386.
Package has a Depends on libghc-base64-bytestring-dev-1.0.0.3-0b60c which cannot be satisfied on mipsel.
Package has a Depends on libghc-aeson-dev-1.4.7.1-8d369 which cannot be satisfied on mipsel.
Package has a Depends on libghc-wai-extra-dev-3.0.29.2-8c370 which cannot be satisfied on armhf.
Package has a Depends on libghc-filepath-dev-1.4.2.1-a4a8b which cannot be satisfied on mipsel.
Package has a Depends on libghc-transformers-base-dev-0.4.5.2-0920c which cannot be satisfied on armel.
Package has a Depends on libghc-transformers-base-dev-0.4.5.2-0920c which cannot be satisfied on armhf.
Package has a Depends on libghc-wai-extra-dev-3.0.29.2-da9fb which cannot be satisfied on i386.
Package has a Depends on libghc-wai-extra-dev-3.0.29.2-e41b3 which cannot be satisfied on mipsel.
Package has a Depends on libghc-transformers-base-dev-0.4.5.2-6527d which cannot be satisfied on mipsel.
Package has a Depends on libghc-mime-types-dev-0.1.0.9-ede34 which cannot be satisfied on armhf.
Package has a Depends on libghc-mime-types-dev-0.1.0.9-ede34 which cannot be satisfied on armel.
Package has a Depends on libghc-aeson-dev-1.4.7.1-257b0 which cannot be satisfied on armhf.
Package has a Depends on libghc-aeson-dev-1.4.7.1-257b0 which cannot be satisfied on armel.
Package has a Depends on libghc-transformers-dev-0.5.6.2-65980 which cannot be satisfied on i386.
Package has a Depends on libghc-mime-types-dev-0.1.0.9-9636f which cannot be satisfied on mipsel.
Package has a Depends on libghc-http-types-dev-0.12.3-7cdc8 which cannot be satisfied on i386.
Package has a Depends on libghc-base-dev-4.13.0.0-5b8ba which cannot be satisfied on armhf.
Package has a Depends on libghc-base-dev-4.13.0.0-5b8ba which cannot be satisfied on armel.


Last updated: Sun Aug 14 15:25:07 2022

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS