Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid

Problems for source package haskell-taskell

Current Source Version: 1.4.0.0-1
Current Maintainer: Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:haskell-taskell

Binary Package: libghc-taskell-doc (Version: 1.4.0.0-1)

BTS entry: https://bugs.debian.org/libghc-taskell-doc

Relationships

Package has a Depends on haddock-interface-33 which cannot be satisfied on s390x.
Package has a Depends on haddock-interface-33 which cannot be satisfied on amd64.
Package has a Depends on haddock-interface-33 which cannot be satisfied on ppc64el.
Package has a Depends on haddock-interface-33 which cannot be satisfied on mipsel.
Package has a Depends on haddock-interface-33 which cannot be satisfied on i386.
Package has a Depends on haddock-interface-33 which cannot be satisfied on mips64el.
Package has a Depends on haddock-interface-33 which cannot be satisfied on armhf.
Package has a Depends on haddock-interface-33 which cannot be satisfied on arm64.
Package has a Depends on haddock-interface-33 which cannot be satisfied on armel.

Binary Package: libghc-taskell-prof (Version: 1.4.0.0-1)

BTS entry: https://bugs.debian.org/libghc-taskell-prof

Relationships

Package has a Depends on libghc-lens-prof-4.17.1-eb6ab which cannot be satisfied on ppc64el.
Package has a Depends on libghc-base-prof-4.12.0.0-1098e which cannot be satisfied on ppc64el.
Package has a Depends on libghc-config-ini-prof-0.2.4.0-1f895 which cannot be satisfied on arm64.
Package has a Depends on libghc-http-conduit-prof-2.3.7.1-bd460 which cannot be satisfied on i386.
Package has a Depends on libghc-fold-debounce-prof-0.2.0.9-51a9e which cannot be satisfied on i386.
Package has a Depends on libghc-brick-prof-0.47.1-b0769 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-text-prof-1.2.3.1-538d8 which cannot be satisfied on amd64.
Package has a Depends on libghc-bytestring-prof-0.10.8.2-20f27 which cannot be satisfied on amd64.
Package has a Depends on libghc-template-haskell-prof-2.14.0.0-47084 which cannot be satisfied on amd64.
Package has a Depends on libghc-http-client-prof-0.5.14-e6935 which cannot be satisfied on arm64.
Package has a Depends on libghc-mtl-prof-2.2.2-ee5e6 which cannot be satisfied on armhf.
Package has a Depends on libghc-lens-prof-4.17.1-eafbc which cannot be satisfied on i386.
Package has a Depends on libghc-containers-prof-0.6.0.1-05eb4 which cannot be satisfied on armhf.
Package has a Depends on libghc-http-client-prof-0.5.14-fdb6f which cannot be satisfied on amd64.
Package has a Depends on libghc-http-client-prof-0.5.14-d85ca which cannot be satisfied on armhf.
Package has a Depends on libghc-time-prof-1.8.0.2-bfa93 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-attoparsec-prof-0.13.2.2-cfdec which cannot be satisfied on i386.
Package has a Depends on libghc-http-types-prof-0.12.3-a4110 which cannot be satisfied on amd64.
Package has a Depends on libghc-http-client-prof-0.5.14-dbabb which cannot be satisfied on ppc64el.
Package has a Depends on libghc-containers-prof-0.6.0.1-b7319 which cannot be satisfied on amd64.
Package has a Depends on libghc-http-conduit-prof-2.3.7.1-08fbd which cannot be satisfied on arm64.
Package has a Depends on libghc-text-prof-1.2.3.1-23af3 which cannot be satisfied on i386.
Package has a Depends on libghc-time-prof-1.8.0.2-76e12 which cannot be satisfied on amd64.
Package has a Depends on libghc-lens-prof-4.17.1-9a9f7 which cannot be satisfied on amd64.
Package has a Depends on libghc-file-embed-prof-0.0.11-e8c3d which cannot be satisfied on ppc64el.
Package has a Depends on libghc-aeson-prof-1.4.2.0-fe1b8 which cannot be satisfied on amd64.
Package has a Depends on libghc-http-types-prof-0.12.3-e8ebc which cannot be satisfied on i386.
Package has a Depends on libghc-fold-debounce-prof-0.2.0.9-dd3db which cannot be satisfied on arm64.
Package has a Depends on libghc-aeson-prof-1.4.2.0-9ed40 which cannot be satisfied on arm64.
Package has a Depends on libghc-file-embed-prof-0.0.11-e816a which cannot be satisfied on amd64.
Package has a Depends on libghc-bytestring-prof-0.10.8.2-58b59 which cannot be satisfied on armhf.
Package has a Depends on libghc-vty-prof-5.25.1-cd73c which cannot be satisfied on ppc64el.
Package has a Depends on libghc-bytestring-prof-0.10.8.2-7db8f which cannot be satisfied on arm64.
Package has a Depends on libghc-containers-prof-0.6.0.1-77e77 which cannot be satisfied on i386.
Package has a Depends on libghc-vty-prof-5.25.1-6bd06 which cannot be satisfied on armhf.
Package has a Depends on libghc-attoparsec-prof-0.13.2.2-c82a3 which cannot be satisfied on amd64.
Package has a Depends on libghc-brick-prof-0.47.1-1a0d9 which cannot be satisfied on arm64.
Package has a Depends on libghc-base-prof-4.12.0.0-701e2 which cannot be satisfied on i386.
Package has a Depends on libghc-base-prof-4.12.0.0-de69c which cannot be satisfied on arm64.
Package has a Depends on libghc-time-prof-1.8.0.2-42b5b which cannot be satisfied on arm64.
Package has a Depends on libghc-config-ini-prof-0.2.4.0-9038f which cannot be satisfied on i386.
Package has a Depends on libghc-classy-prelude-prof-1.5.0-f416a which cannot be satisfied on amd64.
Package has a Depends on libghc-containers-prof-0.6.0.1-1c5b5 which cannot be satisfied on arm64.
Package has a Depends on libghc-text-prof-1.2.3.1-96f5a which cannot be satisfied on armhf.
Package has a Depends on libghc-config-ini-prof-0.2.4.0-865df which cannot be satisfied on armhf.
Package has a Depends on libghc-classy-prelude-prof-1.5.0-19ed8 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-time-prof-1.8.0.2-c96f5 which cannot be satisfied on armhf.
Package has a Depends on libghc-template-haskell-prof-2.14.0.0-dabe9 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-http-conduit-prof-2.3.7.1-dfbc4 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-lens-prof-4.17.1-a69b7 which cannot be satisfied on armhf.
Package has a Depends on libghc-file-embed-prof-0.0.11-92fa6 which cannot be satisfied on armhf.
Package has a Depends on libghc-directory-prof-1.3.3.0-47add which cannot be satisfied on armhf.
Package has a Depends on libghc-http-client-prof-0.5.14-e081f which cannot be satisfied on i386.
Package has a Depends on libghc-config-ini-prof-0.2.4.0-2af05 which cannot be satisfied on amd64.
Package has a Depends on libghc-text-prof-1.2.3.1-58914 which cannot be satisfied on arm64.
Package has a Depends on libghc-aeson-prof-1.4.2.0-d1f99 which cannot be satisfied on i386.
Package has a Depends on libghc-fold-debounce-prof-0.2.0.9-14e44 which cannot be satisfied on armhf.
Package has a Depends on libghc-brick-prof-0.47.1-529d1 which cannot be satisfied on armhf.
Package has a Depends on libghc-http-types-prof-0.12.3-51481 which cannot be satisfied on arm64.
Package has a Depends on libghc-attoparsec-prof-0.13.2.2-1248f which cannot be satisfied on armhf.
Package has a Depends on libghc-template-haskell-prof-2.14.0.0-ac3d9 which cannot be satisfied on arm64.
Package has a Depends on libghc-template-haskell-prof-2.14.0.0-ee1d6 which cannot be satisfied on armhf.
Package has a Depends on libghc-file-embed-prof-0.0.11-fa6cd which cannot be satisfied on arm64.
Package has a Depends on libghc-http-types-prof-0.12.3-ec8e6 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-directory-prof-1.3.3.0-1bdba which cannot be satisfied on arm64.
Package has a Depends on libghc-attoparsec-prof-0.13.2.2-0e3b4 which cannot be satisfied on arm64.
Package has a Depends on libghc-directory-prof-1.3.3.0-ec472 which cannot be satisfied on i386.
Package has a Depends on libghc-bytestring-prof-0.10.8.2-fa0cc which cannot be satisfied on ppc64el.
Package has a Depends on libghc-fold-debounce-prof-0.2.0.9-7f86d which cannot be satisfied on ppc64el.
Package has a Depends on libghc-vty-prof-5.25.1-6528b which cannot be satisfied on amd64.
Package has a Depends on libghc-vty-prof-5.25.1-fd286 which cannot be satisfied on arm64.
Package has a Depends on libghc-fold-debounce-prof-0.2.0.9-b5aa1 which cannot be satisfied on amd64.
Package has a Depends on libghc-file-embed-prof-0.0.11-577e1 which cannot be satisfied on i386.
Package has a Depends on libghc-time-prof-1.8.0.2-246bd which cannot be satisfied on i386.
Package has a Depends on libghc-attoparsec-prof-0.13.2.2-b0415 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-classy-prelude-prof-1.5.0-9b73a which cannot be satisfied on i386.
Package has a Depends on libghc-directory-prof-1.3.3.0-5169b which cannot be satisfied on ppc64el.
Package has a Depends on libghc-template-haskell-prof-2.14.0.0-505e5 which cannot be satisfied on i386.
Package has a Depends on libghc-base-prof-4.12.0.0-a9692 which cannot be satisfied on armhf.
Package has a Depends on libghc-http-conduit-prof-2.3.7.1-300ce which cannot be satisfied on amd64.
Package has a Depends on libghc-mtl-prof-2.2.2-07ff1 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-mtl-prof-2.2.2-07ff1 which cannot be satisfied on amd64.
Package has a Depends on libghc-mtl-prof-2.2.2-07ff1 which cannot be satisfied on arm64.
Package has a Depends on libghc-text-prof-1.2.3.1-5a63d which cannot be satisfied on ppc64el.
Package has a Depends on libghc-aeson-prof-1.4.2.0-41dff which cannot be satisfied on armhf.
Package has a Depends on libghc-directory-prof-1.3.3.0-40647 which cannot be satisfied on amd64.
Package has a Depends on libghc-brick-prof-0.47.1-42ce5 which cannot be satisfied on i386.
Package has a Depends on libghc-base-prof-4.12.0.0-a86a1 which cannot be satisfied on amd64.
Package has a Depends on libghc-aeson-prof-1.4.2.0-d57b8 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-containers-prof-0.6.0.1-5a5b0 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-config-ini-prof-0.2.4.0-525c3 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-mtl-prof-2.2.2-ee345 which cannot be satisfied on i386.
Package has a Depends on libghc-brick-prof-0.47.1-32e39 which cannot be satisfied on amd64.
Package has a Depends on libghc-lens-prof-4.17.1-1638e which cannot be satisfied on arm64.
Package has a Depends on libghc-bytestring-prof-0.10.8.2-ab20c which cannot be satisfied on i386.
Package has a Depends on libghc-classy-prelude-prof-1.5.0-9d43a which cannot be satisfied on armhf.
Package has a Depends on libghc-vty-prof-5.25.1-00e32 which cannot be satisfied on i386.
Package has a Depends on libghc-http-types-prof-0.12.3-5c6c5 which cannot be satisfied on armhf.
Package has a Depends on libghc-classy-prelude-prof-1.5.0-a84ba which cannot be satisfied on arm64.
Package has a Depends on libghc-http-conduit-prof-2.3.7.1-3e321 which cannot be satisfied on armhf.

Binary Package: libghc-taskell-dev (Version: 1.4.0.0-1)

BTS entry: https://bugs.debian.org/libghc-taskell-dev

Relationships

Package has a Depends on libghc-directory-dev-1.3.3.0-47add which cannot be satisfied on armhf.
Package has a Depends on libghc-lens-dev-4.17.1-a69b7 which cannot be satisfied on armhf.
Package has a Depends on libghc-brick-dev-0.47.1-42ce5 which cannot be satisfied on i386.
Package has a Depends on libghc-fold-debounce-dev-0.2.0.9-7f86d which cannot be satisfied on ppc64el.
Package has a Depends on libghc-classy-prelude-dev-1.5.0-19ed8 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-http-client-dev-0.5.14-fdb6f which cannot be satisfied on amd64.
Package has a Depends on libghc-lens-dev-4.17.1-1638e which cannot be satisfied on arm64.
Package has a Depends on libghc-containers-dev-0.6.0.1-77e77 which cannot be satisfied on i386.
Package has a Depends on libghc-vty-dev-5.25.1-cd73c which cannot be satisfied on ppc64el.
Package has a Depends on libghc-text-dev-1.2.3.1-538d8 which cannot be satisfied on amd64.
Package has a Depends on libghc-template-haskell-dev-2.14.0.0-dabe9 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-directory-dev-1.3.3.0-40647 which cannot be satisfied on amd64.
Package has a Depends on libghc-http-conduit-dev-2.3.7.1-300ce which cannot be satisfied on amd64.
Package has a Depends on libghc-containers-dev-0.6.0.1-05eb4 which cannot be satisfied on armhf.
Package has a Depends on libghc-http-conduit-dev-2.3.7.1-bd460 which cannot be satisfied on i386.
Package has a Depends on libghc-http-client-dev-0.5.14-dbabb which cannot be satisfied on ppc64el.
Package has a Depends on libghc-lens-dev-4.17.1-9a9f7 which cannot be satisfied on amd64.
Package has a Depends on libghc-time-dev-1.8.0.2-bfa93 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-fold-debounce-dev-0.2.0.9-dd3db which cannot be satisfied on arm64.
Package has a Depends on libghc-containers-dev-0.6.0.1-b7319 which cannot be satisfied on amd64.
Package has a Depends on libghc-http-client-dev-0.5.14-e081f which cannot be satisfied on i386.
Package has a Depends on libghc-directory-dev-1.3.3.0-1bdba which cannot be satisfied on arm64.
Package has a Depends on libghc-text-dev-1.2.3.1-58914 which cannot be satisfied on arm64.
Package has a Depends on libghc-directory-dev-1.3.3.0-ec472 which cannot be satisfied on i386.
Package has a Depends on libghc-attoparsec-dev-0.13.2.2-b0415 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-time-dev-1.8.0.2-76e12 which cannot be satisfied on amd64.
Package has a Depends on libghc-base-dev-4.12.0.0-de69c which cannot be satisfied on arm64.
Package has a Depends on libghc-lens-dev-4.17.1-eb6ab which cannot be satisfied on ppc64el.
Package has a Depends on libghc-config-ini-dev-0.2.4.0-9038f which cannot be satisfied on i386.
Package has a Depends on libghc-containers-dev-0.6.0.1-5a5b0 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-attoparsec-dev-0.13.2.2-0e3b4 which cannot be satisfied on arm64.
Package has a Depends on libghc-brick-dev-0.47.1-b0769 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-mtl-dev-2.2.2-ee345 which cannot be satisfied on i386.
Package has a Depends on libghc-http-types-dev-0.12.3-51481 which cannot be satisfied on arm64.
Package has a Depends on libghc-file-embed-dev-0.0.11-577e1 which cannot be satisfied on i386.
Package has a Depends on libghc-aeson-dev-1.4.2.0-9ed40 which cannot be satisfied on arm64.
Package has a Depends on libghc-attoparsec-dev-0.13.2.2-c82a3 which cannot be satisfied on amd64.
Package has a Depends on libghc-bytestring-dev-0.10.8.2-58b59 which cannot be satisfied on armhf.
Package has a Depends on libghc-classy-prelude-dev-1.5.0-9b73a which cannot be satisfied on i386.
Package has a Depends on libghc-text-dev-1.2.3.1-23af3 which cannot be satisfied on i386.
Package has a Depends on libghc-aeson-dev-1.4.2.0-d1f99 which cannot be satisfied on i386.
Package has a Depends on libghc-template-haskell-dev-2.14.0.0-47084 which cannot be satisfied on amd64.
Package has a Depends on libghc-template-haskell-dev-2.14.0.0-ac3d9 which cannot be satisfied on arm64.
Package has a Depends on libghc-config-ini-dev-0.2.4.0-2af05 which cannot be satisfied on amd64.
Package has a Depends on libghc-http-client-dev-0.5.14-d85ca which cannot be satisfied on armhf.
Package has a Depends on libghc-template-haskell-dev-2.14.0.0-505e5 which cannot be satisfied on i386.
Package has a Depends on libghc-text-dev-1.2.3.1-96f5a which cannot be satisfied on armhf.
Package has a Depends on libghc-http-client-dev-0.5.14-e6935 which cannot be satisfied on arm64.
Package has a Depends on libghc-time-dev-1.8.0.2-c96f5 which cannot be satisfied on armhf.
Package has a Depends on libghc-lens-dev-4.17.1-eafbc which cannot be satisfied on i386.
Package has a Depends on libghc-bytestring-dev-0.10.8.2-7db8f which cannot be satisfied on arm64.
Package has a Depends on libghc-mtl-dev-2.2.2-ee5e6 which cannot be satisfied on armhf.
Package has a Depends on libghc-classy-prelude-dev-1.5.0-a84ba which cannot be satisfied on arm64.
Package has a Depends on libghc-vty-dev-5.25.1-6bd06 which cannot be satisfied on armhf.
Package has a Depends on libghc-vty-dev-5.25.1-fd286 which cannot be satisfied on arm64.
Package has a Depends on libghc-directory-dev-1.3.3.0-5169b which cannot be satisfied on ppc64el.
Package has a Depends on libghc-fold-debounce-dev-0.2.0.9-14e44 which cannot be satisfied on armhf.
Package has a Depends on libghc-classy-prelude-dev-1.5.0-f416a which cannot be satisfied on amd64.
Package has a Depends on libghc-fold-debounce-dev-0.2.0.9-b5aa1 which cannot be satisfied on amd64.
Package has a Depends on libghc-vty-dev-5.25.1-6528b which cannot be satisfied on amd64.
Package has a Depends on libghc-classy-prelude-dev-1.5.0-9d43a which cannot be satisfied on armhf.
Package has a Depends on libghc-attoparsec-dev-0.13.2.2-1248f which cannot be satisfied on armhf.
Package has a Depends on libghc-http-types-dev-0.12.3-a4110 which cannot be satisfied on amd64.
Package has a Depends on libghc-http-types-dev-0.12.3-ec8e6 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-brick-dev-0.47.1-1a0d9 which cannot be satisfied on arm64.
Package has a Depends on libghc-bytestring-dev-0.10.8.2-fa0cc which cannot be satisfied on ppc64el.
Package has a Depends on libghc-bytestring-dev-0.10.8.2-ab20c which cannot be satisfied on i386.
Package has a Depends on libghc-template-haskell-dev-2.14.0.0-ee1d6 which cannot be satisfied on armhf.
Package has a Depends on libghc-http-conduit-dev-2.3.7.1-dfbc4 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-containers-dev-0.6.0.1-1c5b5 which cannot be satisfied on arm64.
Package has a Depends on libghc-http-types-dev-0.12.3-e8ebc which cannot be satisfied on i386.
Package has a Depends on libghc-time-dev-1.8.0.2-246bd which cannot be satisfied on i386.
Package has a Depends on libghc-brick-dev-0.47.1-32e39 which cannot be satisfied on amd64.
Package has a Depends on libghc-time-dev-1.8.0.2-42b5b which cannot be satisfied on arm64.
Package has a Depends on libghc-file-embed-dev-0.0.11-92fa6 which cannot be satisfied on armhf.
Package has a Depends on libghc-file-embed-dev-0.0.11-fa6cd which cannot be satisfied on arm64.
Package has a Depends on libghc-base-dev-4.12.0.0-a86a1 which cannot be satisfied on amd64.
Package has a Depends on libghc-config-ini-dev-0.2.4.0-525c3 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-mtl-dev-2.2.2-07ff1 which cannot be satisfied on arm64.
Package has a Depends on libghc-mtl-dev-2.2.2-07ff1 which cannot be satisfied on amd64.
Package has a Depends on libghc-mtl-dev-2.2.2-07ff1 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-base-dev-4.12.0.0-701e2 which cannot be satisfied on i386.
Package has a Depends on libghc-file-embed-dev-0.0.11-e8c3d which cannot be satisfied on ppc64el.
Package has a Depends on libghc-http-conduit-dev-2.3.7.1-08fbd which cannot be satisfied on arm64.
Package has a Depends on libghc-base-dev-4.12.0.0-a9692 which cannot be satisfied on armhf.
Package has a Depends on libghc-aeson-dev-1.4.2.0-41dff which cannot be satisfied on armhf.
Package has a Depends on libghc-aeson-dev-1.4.2.0-d57b8 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-attoparsec-dev-0.13.2.2-cfdec which cannot be satisfied on i386.
Package has a Depends on libghc-http-conduit-dev-2.3.7.1-3e321 which cannot be satisfied on armhf.
Package has a Depends on libghc-fold-debounce-dev-0.2.0.9-51a9e which cannot be satisfied on i386.
Package has a Depends on libghc-text-dev-1.2.3.1-5a63d which cannot be satisfied on ppc64el.
Package has a Depends on libghc-aeson-dev-1.4.2.0-fe1b8 which cannot be satisfied on amd64.
Package has a Depends on libghc-file-embed-dev-0.0.11-e816a which cannot be satisfied on amd64.
Package has a Depends on libghc-vty-dev-5.25.1-00e32 which cannot be satisfied on i386.
Package has a Depends on libghc-http-types-dev-0.12.3-5c6c5 which cannot be satisfied on armhf.
Package has a Depends on libghc-brick-dev-0.47.1-529d1 which cannot be satisfied on armhf.
Package has a Depends on libghc-base-dev-4.12.0.0-1098e which cannot be satisfied on ppc64el.
Package has a Depends on libghc-config-ini-dev-0.2.4.0-1f895 which cannot be satisfied on arm64.
Package has a Depends on libghc-bytestring-dev-0.10.8.2-20f27 which cannot be satisfied on amd64.
Package has a Depends on libghc-config-ini-dev-0.2.4.0-865df which cannot be satisfied on armhf.


Last updated: Tue Jul 14 15:25:05 2020

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS