Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid

Problems for source package haskell-tidal

Current Source Version: 1.7.10-1
Current Maintainer: Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:haskell-tidal

Binary Package: libghc-tidal-doc (Version: 1.7.10-1)

BTS entry: https://bugs.debian.org/libghc-tidal-doc

Relationships

Package has a Depends on haddock-interface-38 which cannot be satisfied on i386.
Package has a Depends on haddock-interface-38 which cannot be satisfied on armhf.
Package has a Depends on haddock-interface-38 which cannot be satisfied on armel.
Package has a Depends on haddock-interface-38 which cannot be satisfied on amd64.
Package has a Depends on haddock-interface-38 which cannot be satisfied on s390x.
Package has a Depends on haddock-interface-38 which cannot be satisfied on arm64.
Package has a Depends on haddock-interface-38 which cannot be satisfied on ppc64el.
Package has a Depends on haddock-interface-38 which cannot be satisfied on mips64el.

Binary Package: libghc-tidal-dev (Version: 1.7.10-1+b2)

BTS entry: https://bugs.debian.org/libghc-tidal-dev

Relationships

Package has a Depends on libghc-bifunctors-dev-5.5.13-34614 which cannot be satisfied on s390x.
Package has a Depends on libghc-deepseq-dev-1.4.5.0-52c55 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-exceptions-dev-0.10.4-879fd which cannot be satisfied on mips64el.
Package has a Depends on libghc-text-dev-1.2.5.0-3bd46 which cannot be satisfied on mips64el.
Package has a Depends on libghc-primitive-dev-0.7.3.0-e57cb which cannot be satisfied on mips64el.
Package has a Depends on libghc-hosc-dev-0.19.1-38004 which cannot be satisfied on mips64el.
Package has a Depends on libghc-bifunctors-dev-5.5.13-07533 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-clock-dev-0.8.3-4c76d which cannot be satisfied on ppc64el.
Package has a Depends on libghc-random-dev-1.2.1.1-91e16 which cannot be satisfied on mips64el.
Package has a Depends on libghc-containers-dev-0.6.4.1-b0a8d which cannot be satisfied on mips64el.
Package has a Depends on libghc-base-dev-4.15.1.0-a09f1 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-colour-dev-2.3.6-364d0 which cannot be satisfied on s390x.
Package has a Depends on libghc-colour-dev-2.3.6-364d0 which cannot be satisfied on mips64el.
Package has a Depends on libghc-mtl-dev-2.2.2-e3bae which cannot be satisfied on ppc64el.
Package has a Depends on libghc-random-dev-1.2.1.1-c4965 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-deepseq-dev-1.4.5.0-126ab which cannot be satisfied on s390x.
Package has a Depends on libghc-text-dev-1.2.5.0-7429f which cannot be satisfied on s390x.
Package has a Depends on libghc-deepseq-dev-1.4.5.0-fd27f which cannot be satisfied on mips64el.
Package has a Depends on libghc-text-dev-1.2.5.0-58955 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-exceptions-dev-0.10.4-4c64d which cannot be satisfied on s390x.
Package has a Depends on libghc-network-dev-3.1.2.7-c86e8 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-parsec-dev-3.1.14.0-58586 which cannot be satisfied on mips64el.
Package has a Depends on libghc-parsec-dev-3.1.14.0-d0749 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-transformers-dev-0.5.6.2-fc6f3 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-clock-dev-0.8.3-911a1 which cannot be satisfied on mips64el.
Package has a Depends on libghc-clock-dev-0.8.3-911a1 which cannot be satisfied on s390x.
Package has a Depends on libghc-network-dev-3.1.2.7-91541 which cannot be satisfied on mips64el.
Package has a Depends on libghc-bifunctors-dev-5.5.13-819a5 which cannot be satisfied on mips64el.
Package has a Depends on libghc-hosc-dev-0.19.1-7524a which cannot be satisfied on ppc64el.
Package has a Depends on libghc-containers-dev-0.6.4.1-1b4f4 which cannot be satisfied on s390x.
Package has a Depends on libghc-transformers-dev-0.5.6.2-00dfd which cannot be satisfied on mips64el.
Package has a Depends on libghc-transformers-dev-0.5.6.2-00dfd which cannot be satisfied on s390x.
Package has a Depends on libghc-primitive-dev-0.7.3.0-05c66 which cannot be satisfied on s390x.
Package has a Depends on libghc-bytestring-dev-0.10.12.1-d4ab9 which cannot be satisfied on s390x.
Package has a Depends on libghc-containers-dev-0.6.4.1-326b4 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-base-dev-4.15.1.0-61ab8 which cannot be satisfied on mips64el.
Package has a Depends on libghc-primitive-dev-0.7.3.0-f5abf which cannot be satisfied on ppc64el.
Package has a Depends on libghc-colour-dev-2.3.6-bbb17 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-bytestring-dev-0.10.12.1-bc4ff which cannot be satisfied on ppc64el.
Package has a Depends on libghc-parsec-dev-3.1.14.0-70966 which cannot be satisfied on s390x.
Package has a Depends on libghc-network-dev-3.1.2.7-084e1 which cannot be satisfied on s390x.
Package has a Depends on libghc-bytestring-dev-0.10.12.1-1fbc1 which cannot be satisfied on mips64el.
Package has a Depends on libghc-mtl-dev-2.2.2-97c5b which cannot be satisfied on s390x.
Package has a Depends on libghc-mtl-dev-2.2.2-97c5b which cannot be satisfied on mips64el.
Package has a Depends on libghc-exceptions-dev-0.10.4-deb03 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-hosc-dev-0.19.1-0e043 which cannot be satisfied on s390x.
Package has a Depends on libghc-base-dev-4.15.1.0-07409 which cannot be satisfied on s390x.
Package has a Depends on libghc-random-dev-1.2.1.1-c7dfb which cannot be satisfied on s390x.

Binary Package: libghc-tidal-dev (Version: 1.7.10-1+b3)

BTS entry: https://bugs.debian.org/libghc-tidal-dev

Relationships

Package has a Depends on libghc-mtl-dev-2.2.2-df477 which cannot be satisfied on armhf.
Package has a Depends on libghc-mtl-dev-2.2.2-df477 which cannot be satisfied on armel.
Package has a Depends on libghc-clock-dev-0.8.3-e0bf2 which cannot be satisfied on i386.
Package has a Depends on libghc-parsec-dev-3.1.14.0-ef9b8 which cannot be satisfied on armhf.
Package has a Depends on libghc-parsec-dev-3.1.14.0-ef9b8 which cannot be satisfied on armel.
Package has a Depends on libghc-deepseq-dev-1.4.5.0-118cf which cannot be satisfied on amd64.
Package has a Depends on libghc-clock-dev-0.8.3-40a9e which cannot be satisfied on armhf.
Package has a Depends on libghc-clock-dev-0.8.3-40a9e which cannot be satisfied on armel.
Package has a Depends on libghc-bifunctors-dev-5.5.13-0e167 which cannot be satisfied on i386.
Package has a Depends on libghc-mtl-dev-2.2.2-e3bae which cannot be satisfied on amd64.
Package has a Depends on libghc-mtl-dev-2.2.2-e3bae which cannot be satisfied on arm64.
Package has a Depends on libghc-random-dev-1.2.1.1-25f01 which cannot be satisfied on arm64.
Package has a Depends on libghc-deepseq-dev-1.4.5.0-81ebb which cannot be satisfied on arm64.
Package has a Depends on libghc-colour-dev-2.3.6-a3d77 which cannot be satisfied on i386.
Package has a Depends on libghc-base-dev-4.15.1.0-0d25e which cannot be satisfied on armhf.
Package has a Depends on libghc-base-dev-4.15.1.0-0d25e which cannot be satisfied on armel.
Package has a Depends on libghc-bifunctors-dev-5.5.13-864ee which cannot be satisfied on amd64.
Package has a Depends on libghc-bytestring-dev-0.10.12.1-d7a8b which cannot be satisfied on i386.
Package has a Depends on libghc-clock-dev-0.8.3-4c76d which cannot be satisfied on arm64.
Package has a Depends on libghc-clock-dev-0.8.3-4c76d which cannot be satisfied on amd64.
Package has a Depends on libghc-bytestring-dev-0.10.12.1-ced9a which cannot be satisfied on amd64.
Package has a Depends on libghc-bifunctors-dev-5.5.13-b0ff8 which cannot be satisfied on armhf.
Package has a Depends on libghc-bifunctors-dev-5.5.13-b0ff8 which cannot be satisfied on armel.
Package has a Depends on libghc-bytestring-dev-0.10.12.1-b2bea which cannot be satisfied on arm64.
Package has a Depends on libghc-random-dev-1.2.1.1-f4c88 which cannot be satisfied on armel.
Package has a Depends on libghc-random-dev-1.2.1.1-f4c88 which cannot be satisfied on armhf.
Package has a Depends on libghc-exceptions-dev-0.10.4-d0d3f which cannot be satisfied on i386.
Package has a Depends on libghc-base-dev-4.15.1.0-6a406 which cannot be satisfied on amd64.
Package has a Depends on libghc-deepseq-dev-1.4.5.0-cb78f which cannot be satisfied on i386.
Package has a Depends on libghc-colour-dev-2.3.6-c8862 which cannot be satisfied on armhf.
Package has a Depends on libghc-colour-dev-2.3.6-c8862 which cannot be satisfied on armel.
Package has a Depends on libghc-exceptions-dev-0.10.4-2fdee which cannot be satisfied on armel.
Package has a Depends on libghc-exceptions-dev-0.10.4-2fdee which cannot be satisfied on armhf.
Package has a Depends on libghc-bytestring-dev-0.10.12.1-55dd9 which cannot be satisfied on armhf.
Package has a Depends on libghc-bytestring-dev-0.10.12.1-55dd9 which cannot be satisfied on armel.
Package has a Depends on libghc-colour-dev-2.3.6-bbb17 which cannot be satisfied on arm64.
Package has a Depends on libghc-colour-dev-2.3.6-bbb17 which cannot be satisfied on amd64.
Package has a Depends on libghc-text-dev-1.2.5.0-901e9 which cannot be satisfied on arm64.
Package has a Depends on libghc-primitive-dev-0.7.3.0-1f691 which cannot be satisfied on amd64.
Package has a Depends on libghc-text-dev-1.2.5.0-262bd which cannot be satisfied on armel.
Package has a Depends on libghc-text-dev-1.2.5.0-262bd which cannot be satisfied on armhf.
Package has a Depends on libghc-base-dev-4.15.1.0-6f9e8 which cannot be satisfied on i386.
Package has a Depends on libghc-text-dev-1.2.5.0-8553e which cannot be satisfied on amd64.
Package has a Depends on libghc-bifunctors-dev-5.5.13-dafb3 which cannot be satisfied on arm64.
Package has a Depends on libghc-primitive-dev-0.7.3.0-a49db which cannot be satisfied on i386.
Package has a Depends on libghc-mtl-dev-2.2.2-f9741 which cannot be satisfied on i386.
Package has a Depends on libghc-hosc-dev-0.19.1-38d4f which cannot be satisfied on arm64.
Package has a Depends on libghc-containers-dev-0.6.4.1-e892f which cannot be satisfied on i386.
Package has a Depends on libghc-random-dev-1.2.1.1-965d7 which cannot be satisfied on i386.
Package has a Depends on libghc-parsec-dev-3.1.14.0-e513a which cannot be satisfied on arm64.
Package has a Depends on libghc-exceptions-dev-0.10.4-deb03 which cannot be satisfied on arm64.
Package has a Depends on libghc-containers-dev-0.6.4.1-567e5 which cannot be satisfied on arm64.
Package has a Depends on libghc-containers-dev-0.6.4.1-3dea5 which cannot be satisfied on armhf.
Package has a Depends on libghc-containers-dev-0.6.4.1-3dea5 which cannot be satisfied on armel.
Package has a Depends on libghc-text-dev-1.2.5.0-6a98b which cannot be satisfied on i386.
Package has a Depends on libghc-parsec-dev-3.1.14.0-377f0 which cannot be satisfied on amd64.
Package has a Depends on libghc-containers-dev-0.6.4.1-31c3b which cannot be satisfied on amd64.
Package has a Depends on libghc-network-dev-3.1.2.7-ce47d which cannot be satisfied on armhf.
Package has a Depends on libghc-network-dev-3.1.2.7-ce47d which cannot be satisfied on armel.
Package has a Depends on libghc-primitive-dev-0.7.3.0-7d680 which cannot be satisfied on arm64.
Package has a Depends on libghc-hosc-dev-0.19.1-c5af9 which cannot be satisfied on amd64.
Package has a Depends on libghc-deepseq-dev-1.4.5.0-5bb0a which cannot be satisfied on armel.
Package has a Depends on libghc-deepseq-dev-1.4.5.0-5bb0a which cannot be satisfied on armhf.
Package has a Depends on libghc-transformers-dev-0.5.6.2-fc6f3 which cannot be satisfied on amd64.
Package has a Depends on libghc-transformers-dev-0.5.6.2-fc6f3 which cannot be satisfied on arm64.
Package has a Depends on libghc-hosc-dev-0.19.1-26006 which cannot be satisfied on armel.
Package has a Depends on libghc-hosc-dev-0.19.1-26006 which cannot be satisfied on armhf.
Package has a Depends on libghc-parsec-dev-3.1.14.0-5fb76 which cannot be satisfied on i386.
Package has a Depends on libghc-network-dev-3.1.2.7-6658d which cannot be satisfied on arm64.
Package has a Depends on libghc-exceptions-dev-0.10.4-c14ff which cannot be satisfied on amd64.
Package has a Depends on libghc-network-dev-3.1.2.7-1cd58 which cannot be satisfied on i386.
Package has a Depends on libghc-transformers-dev-0.5.6.2-81774 which cannot be satisfied on i386.
Package has a Depends on libghc-random-dev-1.2.1.1-f840d which cannot be satisfied on amd64.
Package has a Depends on libghc-primitive-dev-0.7.3.0-2f131 which cannot be satisfied on armhf.
Package has a Depends on libghc-primitive-dev-0.7.3.0-2f131 which cannot be satisfied on armel.
Package has a Depends on libghc-hosc-dev-0.19.1-f50d1 which cannot be satisfied on i386.
Package has a Depends on libghc-base-dev-4.15.1.0-78aa1 which cannot be satisfied on arm64.
Package has a Depends on libghc-network-dev-3.1.2.7-bb8a0 which cannot be satisfied on amd64.
Package has a Depends on libghc-transformers-dev-0.5.6.2-c9ce8 which cannot be satisfied on armel.
Package has a Depends on libghc-transformers-dev-0.5.6.2-c9ce8 which cannot be satisfied on armhf.

Binary Package: libghc-tidal-prof (Version: 1.7.10-1+b3)

BTS entry: https://bugs.debian.org/libghc-tidal-prof

Relationships

Package has a Depends on libghc-bifunctors-prof-5.5.13-864ee which cannot be satisfied on amd64.
Package has a Depends on libghc-clock-prof-0.8.3-40a9e which cannot be satisfied on armhf.
Package has a Depends on libghc-clock-prof-0.8.3-40a9e which cannot be satisfied on armel.
Package has a Depends on libghc-text-prof-1.2.5.0-262bd which cannot be satisfied on armel.
Package has a Depends on libghc-text-prof-1.2.5.0-262bd which cannot be satisfied on armhf.
Package has a Depends on libghc-deepseq-prof-1.4.5.0-118cf which cannot be satisfied on amd64.
Package has a Depends on libghc-colour-prof-2.3.6-bbb17 which cannot be satisfied on arm64.
Package has a Depends on libghc-colour-prof-2.3.6-bbb17 which cannot be satisfied on amd64.
Package has a Depends on libghc-network-prof-3.1.2.7-ce47d which cannot be satisfied on armhf.
Package has a Depends on libghc-network-prof-3.1.2.7-ce47d which cannot be satisfied on armel.
Package has a Depends on libghc-clock-prof-0.8.3-4c76d which cannot be satisfied on arm64.
Package has a Depends on libghc-clock-prof-0.8.3-4c76d which cannot be satisfied on amd64.
Package has a Depends on libghc-exceptions-prof-0.10.4-d0d3f which cannot be satisfied on i386.
Package has a Depends on libghc-random-prof-1.2.1.1-f840d which cannot be satisfied on amd64.
Package has a Depends on libghc-containers-prof-0.6.4.1-567e5 which cannot be satisfied on arm64.
Package has a Depends on libghc-transformers-prof-0.5.6.2-81774 which cannot be satisfied on i386.
Package has a Depends on libghc-hosc-prof-0.19.1-26006 which cannot be satisfied on armhf.
Package has a Depends on libghc-hosc-prof-0.19.1-26006 which cannot be satisfied on armel.
Package has a Depends on libghc-text-prof-1.2.5.0-6a98b which cannot be satisfied on i386.
Package has a Depends on libghc-network-prof-3.1.2.7-1cd58 which cannot be satisfied on i386.
Package has a Depends on libghc-network-prof-3.1.2.7-bb8a0 which cannot be satisfied on amd64.
Package has a Depends on libghc-colour-prof-2.3.6-a3d77 which cannot be satisfied on i386.
Package has a Depends on libghc-parsec-prof-3.1.14.0-e513a which cannot be satisfied on arm64.
Package has a Depends on libghc-transformers-prof-0.5.6.2-fc6f3 which cannot be satisfied on arm64.
Package has a Depends on libghc-transformers-prof-0.5.6.2-fc6f3 which cannot be satisfied on amd64.
Package has a Depends on libghc-parsec-prof-3.1.14.0-ef9b8 which cannot be satisfied on armel.
Package has a Depends on libghc-parsec-prof-3.1.14.0-ef9b8 which cannot be satisfied on armhf.
Package has a Depends on libghc-text-prof-1.2.5.0-8553e which cannot be satisfied on amd64.
Package has a Depends on libghc-hosc-prof-0.19.1-f50d1 which cannot be satisfied on i386.
Package has a Depends on libghc-bytestring-prof-0.10.12.1-55dd9 which cannot be satisfied on armel.
Package has a Depends on libghc-bytestring-prof-0.10.12.1-55dd9 which cannot be satisfied on armhf.
Package has a Depends on libghc-bytestring-prof-0.10.12.1-ced9a which cannot be satisfied on amd64.
Package has a Depends on libghc-containers-prof-0.6.4.1-3dea5 which cannot be satisfied on armel.
Package has a Depends on libghc-containers-prof-0.6.4.1-3dea5 which cannot be satisfied on armhf.
Package has a Depends on libghc-random-prof-1.2.1.1-25f01 which cannot be satisfied on arm64.
Package has a Depends on libghc-mtl-prof-2.2.2-df477 which cannot be satisfied on armel.
Package has a Depends on libghc-mtl-prof-2.2.2-df477 which cannot be satisfied on armhf.
Package has a Depends on libghc-containers-prof-0.6.4.1-e892f which cannot be satisfied on i386.
Package has a Depends on libghc-bytestring-prof-0.10.12.1-b2bea which cannot be satisfied on arm64.
Package has a Depends on libghc-network-prof-3.1.2.7-6658d which cannot be satisfied on arm64.
Package has a Depends on libghc-clock-prof-0.8.3-e0bf2 which cannot be satisfied on i386.
Package has a Depends on libghc-parsec-prof-3.1.14.0-5fb76 which cannot be satisfied on i386.
Package has a Depends on libghc-hosc-prof-0.19.1-c5af9 which cannot be satisfied on amd64.
Package has a Depends on libghc-bifunctors-prof-5.5.13-b0ff8 which cannot be satisfied on armel.
Package has a Depends on libghc-bifunctors-prof-5.5.13-b0ff8 which cannot be satisfied on armhf.
Package has a Depends on libghc-bifunctors-prof-5.5.13-0e167 which cannot be satisfied on i386.
Package has a Depends on libghc-exceptions-prof-0.10.4-c14ff which cannot be satisfied on amd64.
Package has a Depends on libghc-transformers-prof-0.5.6.2-c9ce8 which cannot be satisfied on armel.
Package has a Depends on libghc-transformers-prof-0.5.6.2-c9ce8 which cannot be satisfied on armhf.
Package has a Depends on libghc-deepseq-prof-1.4.5.0-cb78f which cannot be satisfied on i386.
Package has a Depends on libghc-mtl-prof-2.2.2-e3bae which cannot be satisfied on amd64.
Package has a Depends on libghc-mtl-prof-2.2.2-e3bae which cannot be satisfied on arm64.
Package has a Depends on libghc-mtl-prof-2.2.2-f9741 which cannot be satisfied on i386.
Package has a Depends on libghc-random-prof-1.2.1.1-f4c88 which cannot be satisfied on armhf.
Package has a Depends on libghc-random-prof-1.2.1.1-f4c88 which cannot be satisfied on armel.
Package has a Depends on libghc-base-prof-4.15.1.0-6a406 which cannot be satisfied on amd64.
Package has a Depends on libghc-primitive-prof-0.7.3.0-7d680 which cannot be satisfied on arm64.
Package has a Depends on libghc-hosc-prof-0.19.1-38d4f which cannot be satisfied on arm64.
Package has a Depends on libghc-colour-prof-2.3.6-c8862 which cannot be satisfied on armel.
Package has a Depends on libghc-colour-prof-2.3.6-c8862 which cannot be satisfied on armhf.
Package has a Depends on libghc-exceptions-prof-0.10.4-2fdee which cannot be satisfied on armhf.
Package has a Depends on libghc-exceptions-prof-0.10.4-2fdee which cannot be satisfied on armel.
Package has a Depends on libghc-deepseq-prof-1.4.5.0-81ebb which cannot be satisfied on arm64.
Package has a Depends on libghc-bifunctors-prof-5.5.13-dafb3 which cannot be satisfied on arm64.
Package has a Depends on libghc-primitive-prof-0.7.3.0-a49db which cannot be satisfied on i386.
Package has a Depends on libghc-primitive-prof-0.7.3.0-2f131 which cannot be satisfied on armel.
Package has a Depends on libghc-primitive-prof-0.7.3.0-2f131 which cannot be satisfied on armhf.
Package has a Depends on libghc-deepseq-prof-1.4.5.0-5bb0a which cannot be satisfied on armel.
Package has a Depends on libghc-deepseq-prof-1.4.5.0-5bb0a which cannot be satisfied on armhf.
Package has a Depends on libghc-base-prof-4.15.1.0-6f9e8 which cannot be satisfied on i386.
Package has a Depends on libghc-random-prof-1.2.1.1-965d7 which cannot be satisfied on i386.
Package has a Depends on libghc-parsec-prof-3.1.14.0-377f0 which cannot be satisfied on amd64.
Package has a Depends on libghc-exceptions-prof-0.10.4-deb03 which cannot be satisfied on arm64.
Package has a Depends on libghc-base-prof-4.15.1.0-0d25e which cannot be satisfied on armhf.
Package has a Depends on libghc-base-prof-4.15.1.0-0d25e which cannot be satisfied on armel.
Package has a Depends on libghc-bytestring-prof-0.10.12.1-d7a8b which cannot be satisfied on i386.
Package has a Depends on libghc-text-prof-1.2.5.0-901e9 which cannot be satisfied on arm64.
Package has a Depends on libghc-base-prof-4.15.1.0-78aa1 which cannot be satisfied on arm64.
Package has a Depends on libghc-containers-prof-0.6.4.1-31c3b which cannot be satisfied on amd64.
Package has a Depends on libghc-primitive-prof-0.7.3.0-1f691 which cannot be satisfied on amd64.

Binary Package: libghc-tidal-prof (Version: 1.7.10-1+b2)

BTS entry: https://bugs.debian.org/libghc-tidal-prof

Relationships

Package has a Depends on libghc-primitive-prof-0.7.3.0-05c66 which cannot be satisfied on s390x.
Package has a Depends on libghc-deepseq-prof-1.4.5.0-52c55 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-bifunctors-prof-5.5.13-34614 which cannot be satisfied on s390x.
Package has a Depends on libghc-network-prof-3.1.2.7-084e1 which cannot be satisfied on s390x.
Package has a Depends on libghc-transformers-prof-0.5.6.2-fc6f3 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-exceptions-prof-0.10.4-deb03 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-exceptions-prof-0.10.4-879fd which cannot be satisfied on mips64el.
Package has a Depends on libghc-random-prof-1.2.1.1-91e16 which cannot be satisfied on mips64el.
Package has a Depends on libghc-bytestring-prof-0.10.12.1-1fbc1 which cannot be satisfied on mips64el.
Package has a Depends on libghc-parsec-prof-3.1.14.0-d0749 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-containers-prof-0.6.4.1-326b4 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-deepseq-prof-1.4.5.0-fd27f which cannot be satisfied on mips64el.
Package has a Depends on libghc-random-prof-1.2.1.1-c7dfb which cannot be satisfied on s390x.
Package has a Depends on libghc-deepseq-prof-1.4.5.0-126ab which cannot be satisfied on s390x.
Package has a Depends on libghc-hosc-prof-0.19.1-38004 which cannot be satisfied on mips64el.
Package has a Depends on libghc-primitive-prof-0.7.3.0-f5abf which cannot be satisfied on ppc64el.
Package has a Depends on libghc-bytestring-prof-0.10.12.1-d4ab9 which cannot be satisfied on s390x.
Package has a Depends on libghc-network-prof-3.1.2.7-91541 which cannot be satisfied on mips64el.
Package has a Depends on libghc-transformers-prof-0.5.6.2-00dfd which cannot be satisfied on s390x.
Package has a Depends on libghc-transformers-prof-0.5.6.2-00dfd which cannot be satisfied on mips64el.
Package has a Depends on libghc-base-prof-4.15.1.0-07409 which cannot be satisfied on s390x.
Package has a Depends on libghc-containers-prof-0.6.4.1-b0a8d which cannot be satisfied on mips64el.
Package has a Depends on libghc-base-prof-4.15.1.0-61ab8 which cannot be satisfied on mips64el.
Package has a Depends on libghc-random-prof-1.2.1.1-c4965 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-clock-prof-0.8.3-911a1 which cannot be satisfied on s390x.
Package has a Depends on libghc-clock-prof-0.8.3-911a1 which cannot be satisfied on mips64el.
Package has a Depends on libghc-hosc-prof-0.19.1-7524a which cannot be satisfied on ppc64el.
Package has a Depends on libghc-containers-prof-0.6.4.1-1b4f4 which cannot be satisfied on s390x.
Package has a Depends on libghc-text-prof-1.2.5.0-58955 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-exceptions-prof-0.10.4-4c64d which cannot be satisfied on s390x.
Package has a Depends on libghc-primitive-prof-0.7.3.0-e57cb which cannot be satisfied on mips64el.
Package has a Depends on libghc-bifunctors-prof-5.5.13-819a5 which cannot be satisfied on mips64el.
Package has a Depends on libghc-colour-prof-2.3.6-bbb17 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-hosc-prof-0.19.1-0e043 which cannot be satisfied on s390x.
Package has a Depends on libghc-mtl-prof-2.2.2-97c5b which cannot be satisfied on mips64el.
Package has a Depends on libghc-mtl-prof-2.2.2-97c5b which cannot be satisfied on s390x.
Package has a Depends on libghc-bifunctors-prof-5.5.13-07533 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-base-prof-4.15.1.0-a09f1 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-colour-prof-2.3.6-364d0 which cannot be satisfied on mips64el.
Package has a Depends on libghc-colour-prof-2.3.6-364d0 which cannot be satisfied on s390x.
Package has a Depends on libghc-text-prof-1.2.5.0-7429f which cannot be satisfied on s390x.
Package has a Depends on libghc-bytestring-prof-0.10.12.1-bc4ff which cannot be satisfied on ppc64el.
Package has a Depends on libghc-clock-prof-0.8.3-4c76d which cannot be satisfied on ppc64el.
Package has a Depends on libghc-mtl-prof-2.2.2-e3bae which cannot be satisfied on ppc64el.
Package has a Depends on libghc-parsec-prof-3.1.14.0-70966 which cannot be satisfied on s390x.
Package has a Depends on libghc-network-prof-3.1.2.7-c86e8 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-parsec-prof-3.1.14.0-58586 which cannot be satisfied on mips64el.
Package has a Depends on libghc-text-prof-1.2.5.0-3bd46 which cannot be satisfied on mips64el.


Last updated: Sat Jun 15 15:25:10 2024

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS