Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid jessie

Problems for source package haskell-trifecta

Current Source Version: 2-3
Current Maintainer: Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:haskell-trifecta

Binary Package: libghc-trifecta-prof (Version: 1.6.2.1-1+b8)

BTS entry: https://bugs.debian.org/libghc-trifecta-prof

Relationships

Package has a Depends on libghc-hashable-prof-1.2.6.1-4ee01 which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libghc-transformers-prof-0.5.2.0-1d020 which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libghc-fingertree-prof-0.1.2.1-5a145 which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libghc-semigroups-prof-0.18.3-16af2 which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libghc-ansi-wl-pprint-prof-0.6.7.3-fcf5f which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libghc-utf8-string-prof-1.0.1.1-a3782 which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libghc-comonad-prof-5.0.2-c9ab3 which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libghc-array-prof-0.5.1.1-581e7 which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libghc-ansi-terminal-prof-0.6.3.1-f8672 which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libghc-blaze-markup-prof-0.8.0.0-b987c which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libghc-charset-prof-0.3.7.1-849a2 which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libghc-containers-prof-0.5.7.1-141ee which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libghc-profunctors-prof-5.2.1-b0425 which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libghc-blaze-builder-prof-0.4.0.2-94ffe which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libghc-unordered-containers-prof-0.2.8.0-d89da which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libghc-bytestring-prof-0.10.8.1-576fa which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libghc-deepseq-prof-1.4.2.0-1268c which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libghc-base-prof-4.9.1.0-91ace which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libghc-mtl-prof-2.2.1-1a6c5 which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libghc-ghc-prim-prof-0.5.0.0-a46b8 which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libghc-reducers-prof-3.12.2-55f70 which cannot be satisfied on kfreebsd-amd64.

Binary Package: libghc-trifecta-prof (Version: 1.6.2.1-1+b5)

BTS entry: https://bugs.debian.org/libghc-trifecta-prof

Relationships

Package has a Depends on libghc-bytestring-prof-0.10.8.1-24a86 which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libghc-ansi-terminal-prof-0.6.3.1-ce9c2 which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libghc-unordered-containers-prof-0.2.8.0-8dcba which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libghc-blaze-builder-prof-0.4.0.2-f7bad which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libghc-ghc-prim-prof-0.5.0.0-fcda7 which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libghc-deepseq-prof-1.4.2.0-ab902 which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libghc-comonad-prof-5.0.1-b9ece which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libghc-profunctors-prof-5.2-0286d which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libghc-mtl-prof-2.2.1-93d32 which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libghc-base-prof-4.9.1.0-347a1 which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libghc-utf8-string-prof-1.0.1.1-78df6 which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libghc-hashable-prof-1.2.6.1-86b66 which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libghc-blaze-markup-prof-0.7.1.1-e0834 which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libghc-transformers-prof-0.5.2.0-e204f which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libghc-fingertree-prof-0.1.1.0-de55b which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libghc-ansi-wl-pprint-prof-0.6.7.3-dd99f which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libghc-containers-prof-0.5.7.1-ed950 which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libghc-charset-prof-0.3.7.1-4e2be which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libghc-blaze-html-prof-0.8.1.3-a1339 which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libghc-reducers-prof-3.12.1-c9e6c which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libghc-semigroups-prof-0.18.3-06c76 which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libghc-parsers-prof-0.12.5-6badd which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libghc-array-prof-0.5.1.1-4c8b7 which cannot be satisfied on kfreebsd-i386.

Binary Package: libghc-trifecta-prof (Version: 2-3)

BTS entry: https://bugs.debian.org/libghc-trifecta-prof

Relationships

Package has a Depends on libghc-deepseq-prof-1.4.3.0-76b58 which cannot be satisfied on mipsel.
Package has a Depends on libghc-fingertree-prof-0.1.4.1-8b770 which cannot be satisfied on mips64el.
Package has a Depends on libghc-ghc-prim-prof-0.5.2.0-387aa which cannot be satisfied on mipsel.
Package has a Depends on libghc-ansi-terminal-prof-0.8.1-3ae62 which cannot be satisfied on mipsel.
Package has a Depends on libghc-blaze-markup-prof-0.8.2.1-97aa5 which cannot be satisfied on mipsel.
Package has a Depends on libghc-array-prof-0.5.2.0-e0cb0 which cannot be satisfied on mipsel.
Package has a Depends on libghc-blaze-html-prof-0.9.1.1-18063 which cannot be satisfied on mips64el.
Package has a Depends on libghc-blaze-markup-prof-0.8.2.1-39312 which cannot be satisfied on mips64el.
Package has a Depends on libghc-hashable-prof-1.2.7.0-243cd which cannot be satisfied on mipsel.
Package has a Depends on libghc-charset-prof-0.3.7.1-28566 which cannot be satisfied on mipsel.
Package has a Depends on libghc-blaze-html-prof-0.9.1.1-e5092 which cannot be satisfied on mipsel.
Package has a Depends on libghc-hashable-prof-1.2.7.0-afd23 which cannot be satisfied on mips64el.
Package has a Depends on libghc-mtl-prof-2.2.2-10d60 which cannot be satisfied on mips64el.
Package has a Depends on libghc-utf8-string-prof-1.0.1.1-70193 which cannot be satisfied on mipsel.
Package has a Depends on libghc-ghc-prim-prof-0.5.2.0-39dc2 which cannot be satisfied on mips64el.
Package has a Depends on libghc-containers-prof-0.5.11.0-9391a which cannot be satisfied on mipsel.
Package has a Depends on libghc-array-prof-0.5.2.0-32ad9 which cannot be satisfied on mips64el.
Package has a Depends on libghc-deepseq-prof-1.4.3.0-0c074 which cannot be satisfied on mips64el.
Package has a Depends on libghc-ansi-wl-pprint-prof-0.6.8.2-d1430 which cannot be satisfied on mips64el.
Package has a Depends on libghc-transformers-prof-0.5.5.0-3dd26 which cannot be satisfied on mipsel.
Package has a Depends on libghc-reducers-prof-3.12.3-2f0f1 which cannot be satisfied on mipsel.
Package has a Depends on libghc-ansi-terminal-prof-0.8.1-896dd which cannot be satisfied on mips64el.
Package has a Depends on libghc-semigroups-prof-0.18.5-d2b6c which cannot be satisfied on mips64el.
Package has a Depends on libghc-comonad-prof-5.0.4-8bfce which cannot be satisfied on mipsel.
Package has a Depends on libghc-mtl-prof-2.2.2-a0eb7 which cannot be satisfied on mipsel.
Package has a Depends on libghc-ansi-wl-pprint-prof-0.6.8.2-e1470 which cannot be satisfied on mipsel.
Package has a Depends on libghc-bytestring-prof-0.10.8.2-fed3d which cannot be satisfied on mipsel.
Package has a Depends on libghc-parsers-prof-0.12.9-4a13f which cannot be satisfied on mipsel.
Package has a Depends on libghc-containers-prof-0.5.11.0-b5716 which cannot be satisfied on mips64el.
Package has a Depends on libghc-unordered-containers-prof-0.2.9.0-592b8 which cannot be satisfied on mips64el.
Package has a Depends on libghc-profunctors-prof-5.2.2-61c6f which cannot be satisfied on mipsel.
Package has a Depends on libghc-base-prof-4.11.1.0-67080 which cannot be satisfied on mipsel.
Package has a Depends on libghc-base-prof-4.11.1.0-c70dd which cannot be satisfied on mips64el.
Package has a Depends on libghc-parsers-prof-0.12.9-331b3 which cannot be satisfied on mips64el.
Package has a Depends on libghc-bytestring-prof-0.10.8.2-bf759 which cannot be satisfied on mips64el.
Package has a Depends on libghc-utf8-string-prof-1.0.1.1-9f631 which cannot be satisfied on mips64el.
Package has a Depends on libghc-fingertree-prof-0.1.4.1-6df7c which cannot be satisfied on mipsel.
Package has a Depends on libghc-charset-prof-0.3.7.1-a4eb0 which cannot be satisfied on mips64el.
Package has a Depends on libghc-semigroups-prof-0.18.5-0408d which cannot be satisfied on mipsel.
Package has a Depends on libghc-transformers-prof-0.5.5.0-ce1c0 which cannot be satisfied on mips64el.
Package has a Depends on libghc-blaze-builder-prof-0.4.1.0-4a2f2 which cannot be satisfied on mipsel.
Package has a Depends on libghc-blaze-builder-prof-0.4.1.0-44db6 which cannot be satisfied on mips64el.
Package has a Depends on libghc-unordered-containers-prof-0.2.9.0-990ff which cannot be satisfied on mipsel.

Binary Package: libghc-trifecta-dev (Version: 1.6.2.1-1+b5)

BTS entry: https://bugs.debian.org/libghc-trifecta-dev

Relationships

Package has a Depends on libghc-unordered-containers-dev-0.2.8.0-8dcba which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libghc-bytestring-dev-0.10.8.1-24a86 which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libghc-transformers-dev-0.5.2.0-e204f which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libghc-utf8-string-dev-1.0.1.1-78df6 which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libghc-ansi-wl-pprint-dev-0.6.7.3-dd99f which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libghc-blaze-builder-dev-0.4.0.2-f7bad which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libghc-base-dev-4.9.1.0-347a1 which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libghc-semigroups-dev-0.18.3-06c76 which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libghc-ansi-terminal-dev-0.6.3.1-ce9c2 which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libghc-charset-dev-0.3.7.1-4e2be which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libghc-containers-dev-0.5.7.1-ed950 which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libghc-hashable-dev-1.2.6.1-86b66 which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libghc-deepseq-dev-1.4.2.0-ab902 which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libghc-comonad-dev-5.0.1-b9ece which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libghc-reducers-dev-3.12.1-c9e6c which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libghc-blaze-markup-dev-0.7.1.1-e0834 which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libghc-parsers-dev-0.12.5-6badd which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libghc-array-dev-0.5.1.1-4c8b7 which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libghc-fingertree-dev-0.1.1.0-de55b which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libghc-mtl-dev-2.2.1-93d32 which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libghc-profunctors-dev-5.2-0286d which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libghc-blaze-html-dev-0.8.1.3-a1339 which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libghc-ghc-prim-dev-0.5.0.0-fcda7 which cannot be satisfied on kfreebsd-i386.

Binary Package: libghc-trifecta-dev (Version: 1.6.2.1-1+b8)

BTS entry: https://bugs.debian.org/libghc-trifecta-dev

Relationships

Package has a Depends on libghc-ansi-wl-pprint-dev-0.6.7.3-fcf5f which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libghc-bytestring-dev-0.10.8.1-576fa which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libghc-reducers-dev-3.12.2-55f70 which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libghc-ghc-prim-dev-0.5.0.0-a46b8 which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libghc-deepseq-dev-1.4.2.0-1268c which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libghc-fingertree-dev-0.1.2.1-5a145 which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libghc-transformers-dev-0.5.2.0-1d020 which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libghc-profunctors-dev-5.2.1-b0425 which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libghc-mtl-dev-2.2.1-1a6c5 which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libghc-charset-dev-0.3.7.1-849a2 which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libghc-ansi-terminal-dev-0.6.3.1-f8672 which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libghc-utf8-string-dev-1.0.1.1-a3782 which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libghc-containers-dev-0.5.7.1-141ee which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libghc-hashable-dev-1.2.6.1-4ee01 which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libghc-blaze-markup-dev-0.8.0.0-b987c which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libghc-blaze-builder-dev-0.4.0.2-94ffe which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libghc-array-dev-0.5.1.1-581e7 which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libghc-semigroups-dev-0.18.3-16af2 which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libghc-comonad-dev-5.0.2-c9ab3 which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libghc-base-dev-4.9.1.0-91ace which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libghc-unordered-containers-dev-0.2.8.0-d89da which cannot be satisfied on kfreebsd-amd64.

Binary Package: libghc-trifecta-dev (Version: 2-3)

BTS entry: https://bugs.debian.org/libghc-trifecta-dev

Relationships

Package has a Depends on libghc-transformers-dev-0.5.5.0-ce1c0 which cannot be satisfied on mips64el.
Package has a Depends on libghc-utf8-string-dev-1.0.1.1-9f631 which cannot be satisfied on mips64el.
Package has a Depends on libghc-ansi-wl-pprint-dev-0.6.8.2-e1470 which cannot be satisfied on mipsel.
Package has a Depends on libghc-array-dev-0.5.2.0-32ad9 which cannot be satisfied on mips64el.
Package has a Depends on libghc-ansi-wl-pprint-dev-0.6.8.2-d1430 which cannot be satisfied on mips64el.
Package has a Depends on libghc-reducers-dev-3.12.3-2f0f1 which cannot be satisfied on mipsel.
Package has a Depends on libghc-unordered-containers-dev-0.2.9.0-592b8 which cannot be satisfied on mips64el.
Package has a Depends on libghc-blaze-html-dev-0.9.1.1-18063 which cannot be satisfied on mips64el.
Package has a Depends on libghc-parsers-dev-0.12.9-331b3 which cannot be satisfied on mips64el.
Package has a Depends on libghc-mtl-dev-2.2.2-10d60 which cannot be satisfied on mips64el.
Package has a Depends on libghc-base-dev-4.11.1.0-67080 which cannot be satisfied on mipsel.
Package has a Depends on libghc-ansi-terminal-dev-0.8.1-896dd which cannot be satisfied on mips64el.
Package has a Depends on libghc-array-dev-0.5.2.0-e0cb0 which cannot be satisfied on mipsel.
Package has a Depends on libghc-mtl-dev-2.2.2-a0eb7 which cannot be satisfied on mipsel.
Package has a Depends on libghc-fingertree-dev-0.1.4.1-6df7c which cannot be satisfied on mipsel.
Package has a Depends on libghc-blaze-builder-dev-0.4.1.0-4a2f2 which cannot be satisfied on mipsel.
Package has a Depends on libghc-charset-dev-0.3.7.1-28566 which cannot be satisfied on mipsel.
Package has a Depends on libghc-blaze-markup-dev-0.8.2.1-97aa5 which cannot be satisfied on mipsel.
Package has a Depends on libghc-semigroups-dev-0.18.5-0408d which cannot be satisfied on mipsel.
Package has a Depends on libghc-blaze-builder-dev-0.4.1.0-44db6 which cannot be satisfied on mips64el.
Package has a Depends on libghc-ghc-prim-dev-0.5.2.0-387aa which cannot be satisfied on mipsel.
Package has a Depends on libghc-transformers-dev-0.5.5.0-3dd26 which cannot be satisfied on mipsel.
Package has a Depends on libghc-bytestring-dev-0.10.8.2-fed3d which cannot be satisfied on mipsel.
Package has a Depends on libghc-base-dev-4.11.1.0-c70dd which cannot be satisfied on mips64el.
Package has a Depends on libghc-containers-dev-0.5.11.0-9391a which cannot be satisfied on mipsel.
Package has a Depends on libghc-blaze-html-dev-0.9.1.1-e5092 which cannot be satisfied on mipsel.
Package has a Depends on libghc-deepseq-dev-1.4.3.0-0c074 which cannot be satisfied on mips64el.
Package has a Depends on libghc-ghc-prim-dev-0.5.2.0-39dc2 which cannot be satisfied on mips64el.
Package has a Depends on libghc-profunctors-dev-5.2.2-61c6f which cannot be satisfied on mipsel.
Package has a Depends on libghc-ansi-terminal-dev-0.8.1-3ae62 which cannot be satisfied on mipsel.
Package has a Depends on libghc-fingertree-dev-0.1.4.1-8b770 which cannot be satisfied on mips64el.
Package has a Depends on libghc-containers-dev-0.5.11.0-b5716 which cannot be satisfied on mips64el.
Package has a Depends on libghc-hashable-dev-1.2.7.0-afd23 which cannot be satisfied on mips64el.
Package has a Depends on libghc-unordered-containers-dev-0.2.9.0-990ff which cannot be satisfied on mipsel.
Package has a Depends on libghc-deepseq-dev-1.4.3.0-76b58 which cannot be satisfied on mipsel.
Package has a Depends on libghc-bytestring-dev-0.10.8.2-bf759 which cannot be satisfied on mips64el.
Package has a Depends on libghc-semigroups-dev-0.18.5-d2b6c which cannot be satisfied on mips64el.
Package has a Depends on libghc-blaze-markup-dev-0.8.2.1-39312 which cannot be satisfied on mips64el.
Package has a Depends on libghc-comonad-dev-5.0.4-8bfce which cannot be satisfied on mipsel.
Package has a Depends on libghc-parsers-dev-0.12.9-4a13f which cannot be satisfied on mipsel.
Package has a Depends on libghc-charset-dev-0.3.7.1-a4eb0 which cannot be satisfied on mips64el.
Package has a Depends on libghc-hashable-dev-1.2.7.0-243cd which cannot be satisfied on mipsel.
Package has a Depends on libghc-utf8-string-dev-1.0.1.1-70193 which cannot be satisfied on mipsel.

Binary Package: libghc-trifecta-doc (Version: 1.6.2.1-1)

BTS entry: https://bugs.debian.org/libghc-trifecta-doc

Relationships

Package has a Depends on haddock-interface-28 which cannot be satisfied on kfreebsd-i386.
Package has a Depends on haddock-interface-28 which cannot be satisfied on kfreebsd-amd64.
Package has a Recommends on libghc-parsers-doc which cannot be satisfied on kfreebsd-i386.


Last updated: Tue Dec 18 15:25:18 2018

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS