Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid

Problems for source package haskell-uri

Current Source Version: 0.1.6.5-1
Current Maintainer: Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:haskell-uri

Binary Package: libghc-uri-prof (Version: 0.1.6.4-4+b4)

BTS entry: https://bugs.debian.org/libghc-uri-prof

Relationships

Package has a Depends on libghc-parsec-prof-3.1.14.0-7d9a5 which cannot be satisfied on i386.
Package has a Depends on libghc-utf8-string-prof-1.0.2-ebcd4 which cannot be satisfied on arm64.
Package has a Depends on libghc-utf8-string-prof-1.0.2-8f582 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-safe-prof-0.3.19-d5d99 which cannot be satisfied on i386.
Package has a Depends on libghc-parsec-prof-3.1.14.0-8e61b which cannot be satisfied on armhf.
Package has a Depends on libghc-utf8-string-prof-1.0.2-db30f which cannot be satisfied on armhf.
Package has a Depends on libghc-safe-prof-0.3.19-46601 which cannot be satisfied on arm64.
Package has a Depends on libghc-safe-prof-0.3.19-46601 which cannot be satisfied on amd64.
Package has a Depends on libghc-base-prof-4.15.1.0-f8fb8 which cannot be satisfied on armhf.
Package has a Depends on libghc-parsec-prof-3.1.14.0-9c88d which cannot be satisfied on amd64.
Package has a Depends on libghc-parsec-prof-3.1.14.0-4d53a which cannot be satisfied on ppc64el.
Package has a Depends on libghc-utf8-string-prof-1.0.2-53714 which cannot be satisfied on amd64.
Package has a Depends on libghc-utf8-string-prof-1.0.2-c81c4 which cannot be satisfied on armel.
Package has a Depends on libghc-base-prof-4.15.1.0-3940d which cannot be satisfied on arm64.
Package has a Depends on libghc-parsec-prof-3.1.14.0-63d7d which cannot be satisfied on arm64.
Package has a Depends on libghc-safe-prof-0.3.19-809c7 which cannot be satisfied on armel.
Package has a Depends on libghc-utf8-string-prof-1.0.2-e9c22 which cannot be satisfied on i386.
Package has a Depends on libghc-base-prof-4.15.1.0-aa193 which cannot be satisfied on i386.
Package has a Depends on libghc-safe-prof-0.3.19-ca3a1 which cannot be satisfied on armhf.
Package has a Depends on libghc-base-prof-4.15.1.0-0747d which cannot be satisfied on ppc64el.
Package has a Depends on libghc-base-prof-4.15.1.0-35e3f which cannot be satisfied on amd64.
Package has a Depends on libghc-parsec-prof-3.1.14.0-fd940 which cannot be satisfied on armel.
Package has a Depends on libghc-base-prof-4.15.1.0-367a3 which cannot be satisfied on armel.
Package has a Depends on libghc-safe-prof-0.3.19-48f7e which cannot be satisfied on ppc64el.

Binary Package: libghc-uri-prof (Version: 0.1.6.4-4+b2)

BTS entry: https://bugs.debian.org/libghc-uri-prof

Relationships

Package has a Depends on libghc-parsec-prof-3.1.14.0-58949 which cannot be satisfied on mipsel.
Package has a Depends on libghc-utf8-string-prof-1.0.2-6e436 which cannot be satisfied on mipsel.
Package has a Depends on libghc-base-prof-4.15.1.0-d0a2f which cannot be satisfied on mipsel.
Package has a Depends on libghc-safe-prof-0.3.19-7a5fe which cannot be satisfied on mipsel.

Binary Package: libghc-uri-prof (Version: 0.1.6.4-4+b5)

BTS entry: https://bugs.debian.org/libghc-uri-prof

Relationships

Package has a Depends on libghc-utf8-string-prof-1.0.2-e4472 which cannot be satisfied on s390x.
Package has a Depends on libghc-safe-prof-0.3.19-b6caf which cannot be satisfied on s390x.
Package has a Depends on libghc-parsec-prof-3.1.14.0-8f068 which cannot be satisfied on s390x.
Package has a Depends on libghc-base-prof-4.15.1.0-79a00 which cannot be satisfied on s390x.

Binary Package: libghc-uri-prof (Version: 0.1.6.4-4+b3)

BTS entry: https://bugs.debian.org/libghc-uri-prof

Relationships

Package has a Depends on libghc-base-prof-4.15.1.0-19853 which cannot be satisfied on mips64el.
Package has a Depends on libghc-utf8-string-prof-1.0.2-dfd50 which cannot be satisfied on mips64el.
Package has a Depends on libghc-safe-prof-0.3.19-e3d9b which cannot be satisfied on mips64el.
Package has a Depends on libghc-parsec-prof-3.1.14.0-25eb6 which cannot be satisfied on mips64el.

Binary Package: libghc-uri-dev (Version: 0.1.6.4-4+b4)

BTS entry: https://bugs.debian.org/libghc-uri-dev

Relationships

Package has a Depends on libghc-utf8-string-dev-1.0.2-ebcd4 which cannot be satisfied on arm64.
Package has a Depends on libghc-utf8-string-dev-1.0.2-db30f which cannot be satisfied on armhf.
Package has a Depends on libghc-utf8-string-dev-1.0.2-8f582 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-safe-dev-0.3.19-46601 which cannot be satisfied on amd64.
Package has a Depends on libghc-safe-dev-0.3.19-46601 which cannot be satisfied on arm64.
Package has a Depends on libghc-utf8-string-dev-1.0.2-e9c22 which cannot be satisfied on i386.
Package has a Depends on libghc-base-dev-4.15.1.0-aa193 which cannot be satisfied on i386.
Package has a Depends on libghc-base-dev-4.15.1.0-f8fb8 which cannot be satisfied on armhf.
Package has a Depends on libghc-utf8-string-dev-1.0.2-53714 which cannot be satisfied on amd64.
Package has a Depends on libghc-safe-dev-0.3.19-d5d99 which cannot be satisfied on i386.
Package has a Depends on libghc-parsec-dev-3.1.14.0-9c88d which cannot be satisfied on amd64.
Package has a Depends on libghc-safe-dev-0.3.19-809c7 which cannot be satisfied on armel.
Package has a Depends on libghc-parsec-dev-3.1.14.0-fd940 which cannot be satisfied on armel.
Package has a Depends on libghc-parsec-dev-3.1.14.0-63d7d which cannot be satisfied on arm64.
Package has a Depends on libghc-base-dev-4.15.1.0-0747d which cannot be satisfied on ppc64el.
Package has a Depends on libghc-parsec-dev-3.1.14.0-8e61b which cannot be satisfied on armhf.
Package has a Depends on libghc-parsec-dev-3.1.14.0-4d53a which cannot be satisfied on ppc64el.
Package has a Depends on libghc-base-dev-4.15.1.0-367a3 which cannot be satisfied on armel.
Package has a Depends on libghc-base-dev-4.15.1.0-3940d which cannot be satisfied on arm64.
Package has a Depends on libghc-safe-dev-0.3.19-ca3a1 which cannot be satisfied on armhf.
Package has a Depends on libghc-parsec-dev-3.1.14.0-7d9a5 which cannot be satisfied on i386.
Package has a Depends on libghc-base-dev-4.15.1.0-35e3f which cannot be satisfied on amd64.
Package has a Depends on libghc-safe-dev-0.3.19-48f7e which cannot be satisfied on ppc64el.
Package has a Depends on libghc-utf8-string-dev-1.0.2-c81c4 which cannot be satisfied on armel.

Binary Package: libghc-uri-dev (Version: 0.1.6.4-4+b2)

BTS entry: https://bugs.debian.org/libghc-uri-dev

Relationships

Package has a Depends on libghc-base-dev-4.15.1.0-d0a2f which cannot be satisfied on mipsel.
Package has a Depends on libghc-safe-dev-0.3.19-7a5fe which cannot be satisfied on mipsel.
Package has a Depends on libghc-parsec-dev-3.1.14.0-58949 which cannot be satisfied on mipsel.
Package has a Depends on libghc-utf8-string-dev-1.0.2-6e436 which cannot be satisfied on mipsel.

Binary Package: libghc-uri-dev (Version: 0.1.6.4-4+b5)

BTS entry: https://bugs.debian.org/libghc-uri-dev

Relationships

Package has a Depends on libghc-utf8-string-dev-1.0.2-e4472 which cannot be satisfied on s390x.
Package has a Depends on libghc-base-dev-4.15.1.0-79a00 which cannot be satisfied on s390x.
Package has a Depends on libghc-parsec-dev-3.1.14.0-8f068 which cannot be satisfied on s390x.
Package has a Depends on libghc-safe-dev-0.3.19-b6caf which cannot be satisfied on s390x.

Binary Package: libghc-uri-dev (Version: 0.1.6.4-4+b3)

BTS entry: https://bugs.debian.org/libghc-uri-dev

Relationships

Package has a Depends on libghc-base-dev-4.15.1.0-19853 which cannot be satisfied on mips64el.
Package has a Depends on libghc-utf8-string-dev-1.0.2-dfd50 which cannot be satisfied on mips64el.
Package has a Depends on libghc-safe-dev-0.3.19-e3d9b which cannot be satisfied on mips64el.
Package has a Depends on libghc-parsec-dev-3.1.14.0-25eb6 which cannot be satisfied on mips64el.

Binary Package: libghc-uri-doc (Version: 0.1.6.4-4)

BTS entry: https://bugs.debian.org/libghc-uri-doc

Relationships

Package has a Depends on haddock-interface-35 which cannot be satisfied on armel.
Package has a Depends on haddock-interface-35 which cannot be satisfied on i386.
Package has a Depends on haddock-interface-35 which cannot be satisfied on armhf.
Package has a Depends on haddock-interface-35 which cannot be satisfied on s390x.
Package has a Depends on haddock-interface-35 which cannot be satisfied on amd64.
Package has a Depends on haddock-interface-35 which cannot be satisfied on ppc64el.
Package has a Depends on haddock-interface-35 which cannot be satisfied on mipsel.
Package has a Depends on haddock-interface-35 which cannot be satisfied on mips64el.
Package has a Depends on haddock-interface-35 which cannot be satisfied on arm64.


Last updated: Tue Dec 6 15:25:12 2022

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS