Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid jessie

Problems for source package haskell-wai-app-static

Current Source Version: 3.1.7.4-1
Current Maintainer: Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:haskell-wai-app-static

Binary Package: libghc-wai-app-static-dev (Version: 3.1.7.1-1+b4)

BTS entry: https://bugs.debian.org/libghc-wai-app-static-dev

Relationships

Package has a Depends on libghc-base-dev-4.13.0.0-5b8ba which cannot be satisfied on armel.
Package has a Depends on libghc-zlib-dev-0.6.2.2-bddec which cannot be satisfied on mipsel.
Package has a Depends on libghc-file-embed-dev-0.0.12.0-972f0 which cannot be satisfied on armel.
Package has a Depends on libghc-filepath-dev-1.4.2.1-a4a8b which cannot be satisfied on mipsel.
Package has a Depends on libghc-http-date-dev-0.0.8-cb097 which cannot be satisfied on armel.
Package has a Depends on libghc-http-date-dev-0.0.8-08e68 which cannot be satisfied on mipsel.
Package has a Depends on libghc-time-dev-1.9.3-8c784 which cannot be satisfied on armel.
Package has a Depends on libghc-old-locale-dev-1.0.0.7-2d137 which cannot be satisfied on armel.
Package has a Depends on libghc-blaze-html-dev-0.9.1.2-0ac60 which cannot be satisfied on mipsel.
Package has a Depends on libghc-blaze-markup-dev-0.8.2.7-67aad which cannot be satisfied on armel.
Package has a Depends on libghc-file-embed-dev-0.0.12.0-eedac which cannot be satisfied on mipsel.
Package has a Depends on libghc-memory-dev-0.15.0-8affe which cannot be satisfied on mipsel.
Package has a Depends on libghc-wai-dev-3.2.2.1-58a33 which cannot be satisfied on mipsel.
Package has a Depends on libghc-template-haskell-dev-2.15.0.0-d6b75 which cannot be satisfied on armel.
Package has a Depends on libghc-containers-dev-0.6.2.1-c0c14 which cannot be satisfied on mipsel.
Package has a Depends on libghc-transformers-dev-0.5.6.2-38196 which cannot be satisfied on armel.
Package has a Depends on libghc-mime-types-dev-0.1.0.9-9636f which cannot be satisfied on mipsel.
Package has a Depends on libghc-bytestring-dev-0.10.10.1-92515 which cannot be satisfied on armel.
Package has a Depends on libghc-transformers-dev-0.5.6.2-8bd9f which cannot be satisfied on mipsel.
Package has a Depends on libghc-unordered-containers-dev-0.2.10.0-3f442 which cannot be satisfied on mipsel.
Package has a Depends on libghc-mime-types-dev-0.1.0.9-ede34 which cannot be satisfied on armel.
Package has a Depends on libghc-template-haskell-dev-2.15.0.0-93ed7 which cannot be satisfied on mipsel.
Package has a Depends on libghc-text-dev-1.2.4.0-9798c which cannot be satisfied on armel.
Package has a Depends on libghc-optparse-applicative-dev-0.15.1.0-5d58e which cannot be satisfied on armel.
Package has a Depends on libghc-cryptonite-dev-0.26-53812 which cannot be satisfied on mipsel.
Package has a Depends on libghc-directory-dev-1.3.6.0-6c350 which cannot be satisfied on armel.
Package has a Depends on libghc-unix-compat-dev-0.5.2-709e4 which cannot be satisfied on mipsel.
Package has a Depends on libghc-filepath-dev-1.4.2.1-8143b which cannot be satisfied on armel.
Package has a Depends on libghc-blaze-markup-dev-0.8.2.7-900fb which cannot be satisfied on mipsel.
Package has a Depends on libghc-text-dev-1.2.4.0-4e6fc which cannot be satisfied on mipsel.
Package has a Depends on libghc-unix-compat-dev-0.5.2-616fe which cannot be satisfied on armel.
Package has a Depends on libghc-zlib-dev-0.6.2.2-25cf1 which cannot be satisfied on armel.
Package has a Depends on libghc-old-locale-dev-1.0.0.7-3e30f which cannot be satisfied on mipsel.
Package has a Depends on libghc-optparse-applicative-dev-0.15.1.0-24ab2 which cannot be satisfied on mipsel.
Package has a Depends on libghc-directory-dev-1.3.6.0-f1569 which cannot be satisfied on mipsel.
Package has a Depends on libghc-bytestring-dev-0.10.10.1-f96ce which cannot be satisfied on mipsel.
Package has a Depends on libghc-http-types-dev-0.12.3-44678 which cannot be satisfied on armel.
Package has a Depends on libghc-wai-dev-3.2.2.1-386da which cannot be satisfied on armel.
Package has a Depends on libghc-time-dev-1.9.3-678fe which cannot be satisfied on mipsel.
Package has a Depends on libghc-http-types-dev-0.12.3-0e23b which cannot be satisfied on mipsel.
Package has a Depends on libghc-blaze-html-dev-0.9.1.2-722fa which cannot be satisfied on armel.
Package has a Depends on libghc-unordered-containers-dev-0.2.10.0-455d4 which cannot be satisfied on armel.
Package has a Depends on libghc-wai-extra-dev-3.0.29.2-e41b3 which cannot be satisfied on mipsel.
Package has a Depends on libghc-base-dev-4.13.0.0-7d708 which cannot be satisfied on mipsel.
Package has a Depends on libghc-containers-dev-0.6.2.1-53ee1 which cannot be satisfied on armel.

Binary Package: libghc-wai-app-static-doc (Version: 3.1.7.1-1)

BTS entry: https://bugs.debian.org/libghc-wai-app-static-doc

Relationships

Package has a Depends on haddock-interface-35 which cannot be satisfied on mipsel.
Package has a Depends on haddock-interface-35 which cannot be satisfied on armel.

Binary Package: libghc-wai-app-static-prof (Version: 3.1.7.1-1+b4)

BTS entry: https://bugs.debian.org/libghc-wai-app-static-prof

Relationships

Package has a Depends on libghc-file-embed-prof-0.0.12.0-972f0 which cannot be satisfied on armel.
Package has a Depends on libghc-http-types-prof-0.12.3-44678 which cannot be satisfied on armel.
Package has a Depends on libghc-blaze-html-prof-0.9.1.2-722fa which cannot be satisfied on armel.
Package has a Depends on libghc-unordered-containers-prof-0.2.10.0-455d4 which cannot be satisfied on armel.
Package has a Depends on libghc-http-types-prof-0.12.3-0e23b which cannot be satisfied on mipsel.
Package has a Depends on libghc-file-embed-prof-0.0.12.0-eedac which cannot be satisfied on mipsel.
Package has a Depends on libghc-memory-prof-0.15.0-8affe which cannot be satisfied on mipsel.
Package has a Depends on libghc-blaze-html-prof-0.9.1.2-0ac60 which cannot be satisfied on mipsel.
Package has a Depends on libghc-transformers-prof-0.5.6.2-38196 which cannot be satisfied on armel.
Package has a Depends on libghc-zlib-prof-0.6.2.2-25cf1 which cannot be satisfied on armel.
Package has a Depends on libghc-cryptonite-prof-0.26-53812 which cannot be satisfied on mipsel.
Package has a Depends on libghc-filepath-prof-1.4.2.1-a4a8b which cannot be satisfied on mipsel.
Package has a Depends on libghc-directory-prof-1.3.6.0-6c350 which cannot be satisfied on armel.
Package has a Depends on libghc-wai-extra-prof-3.0.29.2-e41b3 which cannot be satisfied on mipsel.
Package has a Depends on libghc-wai-prof-3.2.2.1-386da which cannot be satisfied on armel.
Package has a Depends on libghc-transformers-prof-0.5.6.2-8bd9f which cannot be satisfied on mipsel.
Package has a Depends on libghc-text-prof-1.2.4.0-9798c which cannot be satisfied on armel.
Package has a Depends on libghc-mime-types-prof-0.1.0.9-ede34 which cannot be satisfied on armel.
Package has a Depends on libghc-optparse-applicative-prof-0.15.1.0-24ab2 which cannot be satisfied on mipsel.
Package has a Depends on libghc-zlib-prof-0.6.2.2-bddec which cannot be satisfied on mipsel.
Package has a Depends on libghc-http-date-prof-0.0.8-08e68 which cannot be satisfied on mipsel.
Package has a Depends on libghc-base-prof-4.13.0.0-5b8ba which cannot be satisfied on armel.
Package has a Depends on libghc-time-prof-1.9.3-8c784 which cannot be satisfied on armel.
Package has a Depends on libghc-wai-prof-3.2.2.1-58a33 which cannot be satisfied on mipsel.
Package has a Depends on libghc-unordered-containers-prof-0.2.10.0-3f442 which cannot be satisfied on mipsel.
Package has a Depends on libghc-blaze-markup-prof-0.8.2.7-67aad which cannot be satisfied on armel.
Package has a Depends on libghc-bytestring-prof-0.10.10.1-f96ce which cannot be satisfied on mipsel.
Package has a Depends on libghc-template-haskell-prof-2.15.0.0-d6b75 which cannot be satisfied on armel.
Package has a Depends on libghc-text-prof-1.2.4.0-4e6fc which cannot be satisfied on mipsel.
Package has a Depends on libghc-directory-prof-1.3.6.0-f1569 which cannot be satisfied on mipsel.
Package has a Depends on libghc-unix-compat-prof-0.5.2-709e4 which cannot be satisfied on mipsel.
Package has a Depends on libghc-containers-prof-0.6.2.1-53ee1 which cannot be satisfied on armel.
Package has a Depends on libghc-optparse-applicative-prof-0.15.1.0-5d58e which cannot be satisfied on armel.
Package has a Depends on libghc-old-locale-prof-1.0.0.7-3e30f which cannot be satisfied on mipsel.
Package has a Depends on libghc-template-haskell-prof-2.15.0.0-93ed7 which cannot be satisfied on mipsel.
Package has a Depends on libghc-bytestring-prof-0.10.10.1-92515 which cannot be satisfied on armel.
Package has a Depends on libghc-containers-prof-0.6.2.1-c0c14 which cannot be satisfied on mipsel.
Package has a Depends on libghc-blaze-markup-prof-0.8.2.7-900fb which cannot be satisfied on mipsel.
Package has a Depends on libghc-http-date-prof-0.0.8-cb097 which cannot be satisfied on armel.
Package has a Depends on libghc-old-locale-prof-1.0.0.7-2d137 which cannot be satisfied on armel.
Package has a Depends on libghc-time-prof-1.9.3-678fe which cannot be satisfied on mipsel.
Package has a Depends on libghc-mime-types-prof-0.1.0.9-9636f which cannot be satisfied on mipsel.
Package has a Depends on libghc-filepath-prof-1.4.2.1-8143b which cannot be satisfied on armel.
Package has a Depends on libghc-base-prof-4.13.0.0-7d708 which cannot be satisfied on mipsel.
Package has a Depends on libghc-unix-compat-prof-0.5.2-616fe which cannot be satisfied on armel.


Last updated: Wed Aug 17 15:25:06 2022

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS