Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid

Problems for source package haskell-wai-extra

Current Source Version: 3.1.12.1-1
Current Maintainer: Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:haskell-wai-extra

Binary Package: libghc-wai-extra-dev (Version: 3.0.29.2-1+b1)

BTS entry: https://bugs.debian.org/libghc-wai-extra-dev

Relationships

Package has a Depends on libghc-bytestring-dev-0.10.10.1-92515 which cannot be satisfied on armel.
Package has a Depends on libghc-unix-compat-dev-0.5.2-616fe which cannot be satisfied on armel.
Package has a Depends on libghc-resourcet-dev-1.2.4.2-f8652 which cannot be satisfied on armel.
Package has a Depends on libghc-case-insensitive-dev-1.2.1.0-4c9b0 which cannot be satisfied on armel.
Package has a Depends on libghc-http-types-dev-0.12.3-44678 which cannot be satisfied on armel.
Package has a Depends on libghc-base-dev-4.13.0.0-5b8ba which cannot be satisfied on armel.
Package has a Depends on libghc-vault-dev-0.3.1.4-ee9cd which cannot be satisfied on armel.
Package has a Depends on libghc-base64-bytestring-dev-1.0.0.3-15ef4 which cannot be satisfied on armel.
Package has a Depends on libghc-wai-logger-dev-2.3.6-39a4b which cannot be satisfied on armel.
Package has a Depends on libghc-deepseq-dev-1.4.4.0-5e065 which cannot be satisfied on armel.
Package has a Depends on libghc-old-locale-dev-1.0.0.7-2d137 which cannot be satisfied on armel.
Package has a Depends on libghc-data-default-class-dev-0.1.2.0-abf88 which cannot be satisfied on armel.
Package has a Depends on libghc-unix-dev-2.7.2.2-96844 which cannot be satisfied on armel.
Package has a Depends on libghc-directory-dev-1.3.6.0-6c350 which cannot be satisfied on armel.
Package has a Depends on libghc-transformers-dev-0.5.6.2-38196 which cannot be satisfied on armel.
Package has a Depends on libghc-aeson-dev-1.4.7.1-257b0 which cannot be satisfied on armel.
Package has a Depends on libghc-network-dev-3.1.1.1-09230 which cannot be satisfied on armel.
Package has a Depends on libghc-void-dev-0.7.3-19523 which cannot be satisfied on armel.
Package has a Depends on libghc-cookie-dev-0.4.5-ace8b which cannot be satisfied on armel.
Package has a Depends on libghc-zlib-dev-0.6.2.2-25cf1 which cannot be satisfied on armel.
Package has a Depends on libghc-streaming-commons-dev-0.2.2.1-00756 which cannot be satisfied on armel.
Package has a Depends on libghc-word8-dev-0.1.3-cbe20 which cannot be satisfied on armel.
Package has a Depends on libghc-fast-logger-dev-3.0.1-d8534 which cannot be satisfied on armel.
Package has a Depends on libghc-wai-dev-3.2.2.1-386da which cannot be satisfied on armel.
Package has a Depends on libghc-iproute-dev-1.7.9-f7f84 which cannot be satisfied on armel.
Package has a Depends on libghc-ansi-terminal-dev-0.10.3-bee2a which cannot be satisfied on armel.
Package has a Depends on libghc-text-dev-1.2.4.0-9798c which cannot be satisfied on armel.
Package has a Depends on libghc-containers-dev-0.6.2.1-53ee1 which cannot be satisfied on armel.
Package has a Depends on libghc-time-dev-1.9.3-8c784 which cannot be satisfied on armel.

Binary Package: libghc-wai-extra-doc (Version: 3.0.29.2-1)

BTS entry: https://bugs.debian.org/libghc-wai-extra-doc

Relationships

Package has a Depends on haddock-interface-35 which cannot be satisfied on armel.

Binary Package: libghc-wai-extra-prof (Version: 3.0.29.2-1+b1)

BTS entry: https://bugs.debian.org/libghc-wai-extra-prof

Relationships

Package has a Depends on libghc-http-types-prof-0.12.3-44678 which cannot be satisfied on armel.
Package has a Depends on libghc-bytestring-prof-0.10.10.1-92515 which cannot be satisfied on armel.
Package has a Depends on libghc-iproute-prof-1.7.9-f7f84 which cannot be satisfied on armel.
Package has a Depends on libghc-ansi-terminal-prof-0.10.3-bee2a which cannot be satisfied on armel.
Package has a Depends on libghc-resourcet-prof-1.2.4.2-f8652 which cannot be satisfied on armel.
Package has a Depends on libghc-streaming-commons-prof-0.2.2.1-00756 which cannot be satisfied on armel.
Package has a Depends on libghc-deepseq-prof-1.4.4.0-5e065 which cannot be satisfied on armel.
Package has a Depends on libghc-base64-bytestring-prof-1.0.0.3-15ef4 which cannot be satisfied on armel.
Package has a Depends on libghc-text-prof-1.2.4.0-9798c which cannot be satisfied on armel.
Package has a Depends on libghc-void-prof-0.7.3-19523 which cannot be satisfied on armel.
Package has a Depends on libghc-base-prof-4.13.0.0-5b8ba which cannot be satisfied on armel.
Package has a Depends on libghc-directory-prof-1.3.6.0-6c350 which cannot be satisfied on armel.
Package has a Depends on libghc-old-locale-prof-1.0.0.7-2d137 which cannot be satisfied on armel.
Package has a Depends on libghc-zlib-prof-0.6.2.2-25cf1 which cannot be satisfied on armel.
Package has a Depends on libghc-wai-logger-prof-2.3.6-39a4b which cannot be satisfied on armel.
Package has a Depends on libghc-transformers-prof-0.5.6.2-38196 which cannot be satisfied on armel.
Package has a Depends on libghc-word8-prof-0.1.3-cbe20 which cannot be satisfied on armel.
Package has a Depends on libghc-fast-logger-prof-3.0.1-d8534 which cannot be satisfied on armel.
Package has a Depends on libghc-wai-prof-3.2.2.1-386da which cannot be satisfied on armel.
Package has a Depends on libghc-time-prof-1.9.3-8c784 which cannot be satisfied on armel.
Package has a Depends on libghc-aeson-prof-1.4.7.1-257b0 which cannot be satisfied on armel.
Package has a Depends on libghc-containers-prof-0.6.2.1-53ee1 which cannot be satisfied on armel.
Package has a Depends on libghc-cookie-prof-0.4.5-ace8b which cannot be satisfied on armel.
Package has a Depends on libghc-network-prof-3.1.1.1-09230 which cannot be satisfied on armel.
Package has a Depends on libghc-unix-prof-2.7.2.2-96844 which cannot be satisfied on armel.
Package has a Depends on libghc-data-default-class-prof-0.1.2.0-abf88 which cannot be satisfied on armel.
Package has a Depends on libghc-vault-prof-0.3.1.4-ee9cd which cannot be satisfied on armel.
Package has a Depends on libghc-unix-compat-prof-0.5.2-616fe which cannot be satisfied on armel.
Package has a Depends on libghc-case-insensitive-prof-1.2.1.0-4c9b0 which cannot be satisfied on armel.


Last updated: Sat Aug 13 15:25:08 2022

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS