Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid

Problems for source package haskell-werewolf

Current Source Version: 1.5.2.0-4
Current Maintainer: Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:haskell-werewolf

Binary Package: libghc-werewolf-prof (Version: 1.5.2.0-4+b2)

BTS entry: https://bugs.debian.org/libghc-werewolf-prof

Relationships

Package has a Depends on libghc-interpolate-prof-0.2.0-89e3a which cannot be satisfied on armel.
Package has a Depends on libghc-aeson-prof-1.3.1.1-408e9 which cannot be satisfied on armel.
Package has a Depends on libghc-mtl-prof-2.2.2-46dc9 which cannot be satisfied on armel.
Package has a Depends on libghc-extra-prof-1.6.9-b0022 which cannot be satisfied on armel.
Package has a Depends on libghc-containers-prof-0.5.11.0-35743 which cannot be satisfied on armel.
Package has a Depends on libghc-transformers-prof-0.5.5.0-3e0fa which cannot be satisfied on armel.
Package has a Depends on libghc-lens-prof-4.16.1-66e3b which cannot be satisfied on armel.
Package has a Depends on libghc-template-haskell-prof-2.13.0.0-06eb4 which cannot be satisfied on armel.
Package has a Depends on libghc-text-prof-1.2.3.1-d3c2e which cannot be satisfied on armel.
Package has a Depends on libghc-base-prof-4.11.1.0-b951c which cannot be satisfied on armel.

Binary Package: libghc-werewolf-prof (Version: 1.5.2.0-4+b1)

BTS entry: https://bugs.debian.org/libghc-werewolf-prof

Relationships

Package has a Depends on libghc-aeson-prof-1.3.1.1-26cd1 which cannot be satisfied on arm64.
Package has a Depends on libghc-text-prof-1.2.3.1-7b408 which cannot be satisfied on mips64el.
Package has a Depends on libghc-mtl-prof-2.2.2-32af5 which cannot be satisfied on i386.
Package has a Depends on libghc-text-prof-1.2.3.1-99054 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-aeson-prof-1.3.1.1-52d0c which cannot be satisfied on mipsel.
Package has a Depends on libghc-transformers-prof-0.5.5.0-1fc6e which cannot be satisfied on i386.
Package has a Depends on libghc-aeson-prof-1.3.1.1-5ffb4 which cannot be satisfied on amd64.
Package has a Depends on libghc-mtl-prof-2.2.2-4cd3a which cannot be satisfied on s390x.
Package has a Depends on libghc-mtl-prof-2.2.2-4cd3a which cannot be satisfied on mips64el.
Package has a Depends on libghc-lens-prof-4.16.1-e299b which cannot be satisfied on ppc64el.
Package has a Depends on libghc-text-prof-1.2.3.1-30bbe which cannot be satisfied on amd64.
Package has a Depends on libghc-containers-prof-0.5.11.0-e0faa which cannot be satisfied on amd64.
Package has a Depends on libghc-template-haskell-prof-2.13.0.0-afdce which cannot be satisfied on mipsel.
Package has a Depends on libghc-transformers-prof-0.5.5.0-3e0fa which cannot be satisfied on armhf.
Package has a Depends on libghc-interpolate-prof-0.2.0-3a0a3 which cannot be satisfied on s390x.
Package has a Depends on libghc-base-prof-4.11.1.0-7db1a which cannot be satisfied on arm64.
Package has a Depends on libghc-containers-prof-0.5.11.0-35743 which cannot be satisfied on armhf.
Package has a Depends on libghc-base-prof-4.11.1.0-5dd74 which cannot be satisfied on amd64.
Package has a Depends on libghc-base-prof-4.11.1.0-34087 which cannot be satisfied on s390x.
Package has a Depends on libghc-lens-prof-4.16.1-2e0ff which cannot be satisfied on amd64.
Package has a Depends on libghc-template-haskell-prof-2.13.0.0-50e9c which cannot be satisfied on arm64.
Package has a Depends on libghc-extra-prof-1.6.9-e0051 which cannot be satisfied on arm64.
Package has a Depends on libghc-template-haskell-prof-2.13.0.0-661d0 which cannot be satisfied on mips64el.
Package has a Depends on libghc-containers-prof-0.5.11.0-76ed0 which cannot be satisfied on i386.
Package has a Depends on libghc-extra-prof-1.6.9-31542 which cannot be satisfied on amd64.
Package has a Depends on libghc-extra-prof-1.6.9-2cf45 which cannot be satisfied on s390x.
Package has a Depends on libghc-interpolate-prof-0.2.0-89e3a which cannot be satisfied on armhf.
Package has a Depends on libghc-text-prof-1.2.3.1-3acd7 which cannot be satisfied on i386.
Package has a Depends on libghc-template-haskell-prof-2.13.0.0-4d249 which cannot be satisfied on s390x.
Package has a Depends on libghc-containers-prof-0.5.11.0-83110 which cannot be satisfied on s390x.
Package has a Depends on libghc-transformers-prof-0.5.5.0-c231b which cannot be satisfied on mipsel.
Package has a Depends on libghc-extra-prof-1.6.9-60ea1 which cannot be satisfied on mipsel.
Package has a Depends on libghc-lens-prof-4.16.1-ee14f which cannot be satisfied on arm64.
Package has a Depends on libghc-containers-prof-0.5.11.0-a087e which cannot be satisfied on mipsel.
Package has a Depends on libghc-base-prof-4.11.1.0-3abbc which cannot be satisfied on i386.
Package has a Depends on libghc-interpolate-prof-0.2.0-9dda2 which cannot be satisfied on amd64.
Package has a Depends on libghc-interpolate-prof-0.2.0-9dda2 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-interpolate-prof-0.2.0-9dda2 which cannot be satisfied on arm64.
Package has a Depends on libghc-template-haskell-prof-2.13.0.0-06eb4 which cannot be satisfied on armhf.
Package has a Depends on libghc-base-prof-4.11.1.0-b951c which cannot be satisfied on armhf.
Package has a Depends on libghc-lens-prof-4.16.1-9cca8 which cannot be satisfied on armhf.
Package has a Depends on libghc-containers-prof-0.5.11.0-1b029 which cannot be satisfied on arm64.
Package has a Depends on libghc-mtl-prof-2.2.2-46dc9 which cannot be satisfied on armhf.
Package has a Depends on libghc-extra-prof-1.6.9-b0022 which cannot be satisfied on armhf.
Package has a Depends on libghc-lens-prof-4.16.1-b82e2 which cannot be satisfied on i386.
Package has a Depends on libghc-mtl-prof-2.2.2-28a8b which cannot be satisfied on amd64.
Package has a Depends on libghc-mtl-prof-2.2.2-28a8b which cannot be satisfied on ppc64el.
Package has a Depends on libghc-mtl-prof-2.2.2-28a8b which cannot be satisfied on arm64.
Package has a Depends on libghc-base-prof-4.11.1.0-aa1e0 which cannot be satisfied on mips64el.
Package has a Depends on libghc-interpolate-prof-0.2.0-a2084 which cannot be satisfied on i386.
Package has a Depends on libghc-text-prof-1.2.3.1-bf438 which cannot be satisfied on mipsel.
Package has a Depends on libghc-extra-prof-1.6.9-90405 which cannot be satisfied on mips64el.
Package has a Depends on libghc-base-prof-4.11.1.0-0463c which cannot be satisfied on mipsel.
Package has a Depends on libghc-containers-prof-0.5.11.0-5d3f9 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-extra-prof-1.6.9-5abce which cannot be satisfied on ppc64el.
Package has a Depends on libghc-aeson-prof-1.3.1.1-2bb87 which cannot be satisfied on i386.
Package has a Depends on libghc-template-haskell-prof-2.13.0.0-1b4ee which cannot be satisfied on ppc64el.
Package has a Depends on libghc-transformers-prof-0.5.5.0-b5d2f which cannot be satisfied on ppc64el.
Package has a Depends on libghc-transformers-prof-0.5.5.0-b5d2f which cannot be satisfied on amd64.
Package has a Depends on libghc-transformers-prof-0.5.5.0-b5d2f which cannot be satisfied on arm64.
Package has a Depends on libghc-aeson-prof-1.3.1.1-f12a7 which cannot be satisfied on s390x.
Package has a Depends on libghc-transformers-prof-0.5.5.0-80d74 which cannot be satisfied on mips64el.
Package has a Depends on libghc-transformers-prof-0.5.5.0-80d74 which cannot be satisfied on s390x.
Package has a Depends on libghc-aeson-prof-1.3.1.1-408e9 which cannot be satisfied on armhf.
Package has a Depends on libghc-base-prof-4.11.1.0-816ce which cannot be satisfied on ppc64el.
Package has a Depends on libghc-text-prof-1.2.3.1-fcef7 which cannot be satisfied on s390x.
Package has a Depends on libghc-text-prof-1.2.3.1-89382 which cannot be satisfied on arm64.
Package has a Depends on libghc-mtl-prof-2.2.2-1d80c which cannot be satisfied on mipsel.
Package has a Depends on libghc-text-prof-1.2.3.1-d3c2e which cannot be satisfied on armhf.
Package has a Depends on libghc-extra-prof-1.6.9-bc28e which cannot be satisfied on i386.
Package has a Depends on libghc-template-haskell-prof-2.13.0.0-87d93 which cannot be satisfied on amd64.
Package has a Depends on libghc-aeson-prof-1.3.1.1-53f98 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-aeson-prof-1.3.1.1-8dcf9 which cannot be satisfied on mips64el.
Package has a Depends on libghc-template-haskell-prof-2.13.0.0-154a8 which cannot be satisfied on i386.
Package has a Depends on libghc-containers-prof-0.5.11.0-5b1e9 which cannot be satisfied on mips64el.

Binary Package: libghc-werewolf-dev (Version: 1.5.2.0-4+b2)

BTS entry: https://bugs.debian.org/libghc-werewolf-dev

Relationships

Package has a Depends on libghc-template-haskell-dev-2.13.0.0-06eb4 which cannot be satisfied on armel.
Package has a Depends on libghc-interpolate-dev-0.2.0-89e3a which cannot be satisfied on armel.
Package has a Depends on libghc-transformers-dev-0.5.5.0-3e0fa which cannot be satisfied on armel.
Package has a Depends on libghc-extra-dev-1.6.9-b0022 which cannot be satisfied on armel.
Package has a Depends on libghc-containers-dev-0.5.11.0-35743 which cannot be satisfied on armel.
Package has a Depends on libghc-lens-dev-4.16.1-66e3b which cannot be satisfied on armel.
Package has a Depends on libghc-aeson-dev-1.3.1.1-408e9 which cannot be satisfied on armel.
Package has a Depends on libghc-base-dev-4.11.1.0-b951c which cannot be satisfied on armel.
Package has a Depends on libghc-mtl-dev-2.2.2-46dc9 which cannot be satisfied on armel.
Package has a Depends on libghc-text-dev-1.2.3.1-d3c2e which cannot be satisfied on armel.

Binary Package: libghc-werewolf-dev (Version: 1.5.2.0-4+b1)

BTS entry: https://bugs.debian.org/libghc-werewolf-dev

Relationships

Package has a Depends on libghc-aeson-dev-1.3.1.1-52d0c which cannot be satisfied on mipsel.
Package has a Depends on libghc-containers-dev-0.5.11.0-a087e which cannot be satisfied on mipsel.
Package has a Depends on libghc-lens-dev-4.16.1-b82e2 which cannot be satisfied on i386.
Package has a Depends on libghc-interpolate-dev-0.2.0-a2084 which cannot be satisfied on i386.
Package has a Depends on libghc-base-dev-4.11.1.0-816ce which cannot be satisfied on ppc64el.
Package has a Depends on libghc-base-dev-4.11.1.0-0463c which cannot be satisfied on mipsel.
Package has a Depends on libghc-base-dev-4.11.1.0-b951c which cannot be satisfied on armhf.
Package has a Depends on libghc-containers-dev-0.5.11.0-5d3f9 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-template-haskell-dev-2.13.0.0-50e9c which cannot be satisfied on arm64.
Package has a Depends on libghc-text-dev-1.2.3.1-bf438 which cannot be satisfied on mipsel.
Package has a Depends on libghc-transformers-dev-0.5.5.0-b5d2f which cannot be satisfied on amd64.
Package has a Depends on libghc-transformers-dev-0.5.5.0-b5d2f which cannot be satisfied on ppc64el.
Package has a Depends on libghc-transformers-dev-0.5.5.0-b5d2f which cannot be satisfied on arm64.
Package has a Depends on libghc-containers-dev-0.5.11.0-5b1e9 which cannot be satisfied on mips64el.
Package has a Depends on libghc-aeson-dev-1.3.1.1-8dcf9 which cannot be satisfied on mips64el.
Package has a Depends on libghc-template-haskell-dev-2.13.0.0-06eb4 which cannot be satisfied on armhf.
Package has a Depends on libghc-template-haskell-dev-2.13.0.0-87d93 which cannot be satisfied on amd64.
Package has a Depends on libghc-extra-dev-1.6.9-b0022 which cannot be satisfied on armhf.
Package has a Depends on libghc-mtl-dev-2.2.2-4cd3a which cannot be satisfied on s390x.
Package has a Depends on libghc-mtl-dev-2.2.2-4cd3a which cannot be satisfied on mips64el.
Package has a Depends on libghc-lens-dev-4.16.1-2e0ff which cannot be satisfied on amd64.
Package has a Depends on libghc-mtl-dev-2.2.2-28a8b which cannot be satisfied on amd64.
Package has a Depends on libghc-mtl-dev-2.2.2-28a8b which cannot be satisfied on ppc64el.
Package has a Depends on libghc-mtl-dev-2.2.2-28a8b which cannot be satisfied on arm64.
Package has a Depends on libghc-text-dev-1.2.3.1-d3c2e which cannot be satisfied on armhf.
Package has a Depends on libghc-base-dev-4.11.1.0-3abbc which cannot be satisfied on i386.
Package has a Depends on libghc-text-dev-1.2.3.1-89382 which cannot be satisfied on arm64.
Package has a Depends on libghc-extra-dev-1.6.9-90405 which cannot be satisfied on mips64el.
Package has a Depends on libghc-text-dev-1.2.3.1-7b408 which cannot be satisfied on mips64el.
Package has a Depends on libghc-extra-dev-1.6.9-31542 which cannot be satisfied on amd64.
Package has a Depends on libghc-extra-dev-1.6.9-bc28e which cannot be satisfied on i386.
Package has a Depends on libghc-aeson-dev-1.3.1.1-5ffb4 which cannot be satisfied on amd64.
Package has a Depends on libghc-interpolate-dev-0.2.0-3a0a3 which cannot be satisfied on s390x.
Package has a Depends on libghc-base-dev-4.11.1.0-5dd74 which cannot be satisfied on amd64.
Package has a Depends on libghc-containers-dev-0.5.11.0-1b029 which cannot be satisfied on arm64.
Package has a Depends on libghc-lens-dev-4.16.1-e299b which cannot be satisfied on ppc64el.
Package has a Depends on libghc-mtl-dev-2.2.2-46dc9 which cannot be satisfied on armhf.
Package has a Depends on libghc-mtl-dev-2.2.2-32af5 which cannot be satisfied on i386.
Package has a Depends on libghc-text-dev-1.2.3.1-fcef7 which cannot be satisfied on s390x.
Package has a Depends on libghc-base-dev-4.11.1.0-34087 which cannot be satisfied on s390x.
Package has a Depends on libghc-aeson-dev-1.3.1.1-26cd1 which cannot be satisfied on arm64.
Package has a Depends on libghc-aeson-dev-1.3.1.1-f12a7 which cannot be satisfied on s390x.
Package has a Depends on libghc-template-haskell-dev-2.13.0.0-1b4ee which cannot be satisfied on ppc64el.
Package has a Depends on libghc-lens-dev-4.16.1-9cca8 which cannot be satisfied on armhf.
Package has a Depends on libghc-transformers-dev-0.5.5.0-80d74 which cannot be satisfied on mips64el.
Package has a Depends on libghc-transformers-dev-0.5.5.0-80d74 which cannot be satisfied on s390x.
Package has a Depends on libghc-extra-dev-1.6.9-60ea1 which cannot be satisfied on mipsel.
Package has a Depends on libghc-base-dev-4.11.1.0-7db1a which cannot be satisfied on arm64.
Package has a Depends on libghc-containers-dev-0.5.11.0-76ed0 which cannot be satisfied on i386.
Package has a Depends on libghc-aeson-dev-1.3.1.1-2bb87 which cannot be satisfied on i386.
Package has a Depends on libghc-template-haskell-dev-2.13.0.0-afdce which cannot be satisfied on mipsel.
Package has a Depends on libghc-template-haskell-dev-2.13.0.0-4d249 which cannot be satisfied on s390x.
Package has a Depends on libghc-lens-dev-4.16.1-ee14f which cannot be satisfied on arm64.
Package has a Depends on libghc-interpolate-dev-0.2.0-9dda2 which cannot be satisfied on amd64.
Package has a Depends on libghc-interpolate-dev-0.2.0-9dda2 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-interpolate-dev-0.2.0-9dda2 which cannot be satisfied on arm64.
Package has a Depends on libghc-transformers-dev-0.5.5.0-3e0fa which cannot be satisfied on armhf.
Package has a Depends on libghc-base-dev-4.11.1.0-aa1e0 which cannot be satisfied on mips64el.
Package has a Depends on libghc-interpolate-dev-0.2.0-89e3a which cannot be satisfied on armhf.
Package has a Depends on libghc-extra-dev-1.6.9-e0051 which cannot be satisfied on arm64.
Package has a Depends on libghc-aeson-dev-1.3.1.1-408e9 which cannot be satisfied on armhf.
Package has a Depends on libghc-template-haskell-dev-2.13.0.0-661d0 which cannot be satisfied on mips64el.
Package has a Depends on libghc-text-dev-1.2.3.1-30bbe which cannot be satisfied on amd64.
Package has a Depends on libghc-transformers-dev-0.5.5.0-1fc6e which cannot be satisfied on i386.
Package has a Depends on libghc-containers-dev-0.5.11.0-e0faa which cannot be satisfied on amd64.
Package has a Depends on libghc-extra-dev-1.6.9-5abce which cannot be satisfied on ppc64el.
Package has a Depends on libghc-aeson-dev-1.3.1.1-53f98 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-text-dev-1.2.3.1-99054 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-extra-dev-1.6.9-2cf45 which cannot be satisfied on s390x.
Package has a Depends on libghc-text-dev-1.2.3.1-3acd7 which cannot be satisfied on i386.
Package has a Depends on libghc-containers-dev-0.5.11.0-83110 which cannot be satisfied on s390x.
Package has a Depends on libghc-template-haskell-dev-2.13.0.0-154a8 which cannot be satisfied on i386.
Package has a Depends on libghc-containers-dev-0.5.11.0-35743 which cannot be satisfied on armhf.
Package has a Depends on libghc-mtl-dev-2.2.2-1d80c which cannot be satisfied on mipsel.
Package has a Depends on libghc-transformers-dev-0.5.5.0-c231b which cannot be satisfied on mipsel.


Last updated: Sat Sep 14 15:25:13 2019

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS