Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid

Problems for source package haskell-yesod-auth-oauth2

Current Source Version: 0.6.1.2-1
Current Maintainer: Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:haskell-yesod-auth-oauth2

Binary Package: libghc-yesod-auth-oauth2-prof (Version: 0.6.1.1-1)

BTS entry: https://bugs.debian.org/libghc-yesod-auth-oauth2-prof

Relationships

Package has a Depends on libghc-hoauth2-prof-1.8.7-27158 which cannot be satisfied on armhf.
Package has a Depends on libghc-yesod-core-prof-1.6.14-d2cf2 which cannot be satisfied on s390x.
Package has a Depends on libghc-aeson-prof-1.4.2.0-eab05 which cannot be satisfied on mips64el.
Package has a Depends on libghc-bytestring-prof-0.10.8.2-0583d which cannot be satisfied on mips64el.
Package has a Depends on libghc-text-prof-1.2.3.1-4f52c which cannot be satisfied on mipsel.
Package has a Depends on libghc-yesod-core-prof-1.6.14-7d46d which cannot be satisfied on ppc64el.
Package has a Depends on libghc-yesod-core-prof-1.6.14-0b043 which cannot be satisfied on armhf.
Package has a Depends on libghc-http-types-prof-0.12.3-5c6c5 which cannot be satisfied on armel.
Package has a Depends on libghc-http-types-prof-0.12.3-5c6c5 which cannot be satisfied on armhf.
Package has a Depends on libghc-http-conduit-prof-2.3.7.1-8ccc6 which cannot be satisfied on mipsel.
Package has a Depends on libghc-aeson-prof-1.4.2.0-17d94 which cannot be satisfied on mipsel.
Package has a Depends on libghc-text-prof-1.2.3.1-5a63d which cannot be satisfied on ppc64el.
Package has a Depends on libghc-http-types-prof-0.12.3-457f4 which cannot be satisfied on s390x.
Package has a Depends on libghc-random-prof-1.1-23955 which cannot be satisfied on mips64el.
Package has a Depends on libghc-uri-bytestring-prof-0.3.2.1-671af which cannot be satisfied on i386.
Package has a Depends on libghc-safe-exceptions-prof-0.1.7.0-d36d3 which cannot be satisfied on i386.
Package has a Depends on libghc-uri-bytestring-prof-0.3.2.1-0167d which cannot be satisfied on amd64.
Package has a Depends on libghc-yesod-core-prof-1.6.14-68a26 which cannot be satisfied on mipsel.
Package has a Depends on libghc-random-prof-1.1-b0441 which cannot be satisfied on arm64.
Package has a Depends on libghc-random-prof-1.1-b8eef which cannot be satisfied on mipsel.
Package has a Depends on libghc-base-prof-4.12.0.0-ee2d1 which cannot be satisfied on s390x.
Package has a Depends on libghc-yesod-auth-prof-1.6.7-cd49b which cannot be satisfied on amd64.
Package has a Depends on libghc-http-types-prof-0.12.3-e776d which cannot be satisfied on mipsel.
Package has a Depends on libghc-bytestring-prof-0.10.8.2-7db8f which cannot be satisfied on arm64.
Package has a Depends on libghc-yesod-auth-prof-1.6.7-19a72 which cannot be satisfied on armel.
Package has a Depends on libghc-microlens-prof-0.4.10-19ea5 which cannot be satisfied on i386.
Package has a Depends on libghc-aeson-prof-1.4.2.0-13a62 which cannot be satisfied on s390x.
Package has a Depends on libghc-hoauth2-prof-1.8.7-87ad7 which cannot be satisfied on s390x.
Package has a Depends on libghc-errors-prof-2.3.0-e765f which cannot be satisfied on amd64.
Package has a Depends on libghc-hoauth2-prof-1.8.7-d0c35 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-http-client-prof-0.5.14-dbabb which cannot be satisfied on ppc64el.
Package has a Depends on libghc-http-conduit-prof-2.3.7.1-dfbc4 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-yesod-auth-prof-1.6.7-0fe27 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-yesod-core-prof-1.6.14-a9ef5 which cannot be satisfied on amd64.
Package has a Depends on libghc-bytestring-prof-0.10.8.2-d62db which cannot be satisfied on mipsel.
Package has a Depends on libghc-hoauth2-prof-1.8.7-92f87 which cannot be satisfied on arm64.
Package has a Depends on libghc-uri-bytestring-prof-0.3.2.1-8598a which cannot be satisfied on ppc64el.
Package has a Depends on libghc-http-client-prof-0.5.14-9d8b1 which cannot be satisfied on s390x.
Package has a Depends on libghc-aeson-prof-1.4.2.0-d57b8 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-yesod-auth-prof-1.6.7-8e715 which cannot be satisfied on s390x.
Package has a Depends on libghc-base-prof-4.12.0.0-1098e which cannot be satisfied on ppc64el.
Package has a Depends on libghc-http-types-prof-0.12.3-d3776 which cannot be satisfied on mips64el.
Package has a Depends on libghc-safe-exceptions-prof-0.1.7.0-8dff3 which cannot be satisfied on armhf.
Package has a Depends on libghc-errors-prof-2.3.0-17e22 which cannot be satisfied on i386.
Package has a Depends on libghc-http-conduit-prof-2.3.7.1-55408 which cannot be satisfied on mips64el.
Package has a Depends on libghc-safe-exceptions-prof-0.1.7.0-4d341 which cannot be satisfied on amd64.
Package has a Depends on libghc-http-conduit-prof-2.3.7.1-3e321 which cannot be satisfied on armhf.
Package has a Depends on libghc-http-conduit-prof-2.3.7.1-bd460 which cannot be satisfied on i386.
Package has a Depends on libghc-http-types-prof-0.12.3-e8ebc which cannot be satisfied on i386.
Package has a Depends on libghc-text-prof-1.2.3.1-538d8 which cannot be satisfied on amd64.
Package has a Depends on libghc-microlens-prof-0.4.10-3e2ac which cannot be satisfied on mipsel.
Package has a Depends on libghc-bytestring-prof-0.10.8.2-58b59 which cannot be satisfied on armel.
Package has a Depends on libghc-bytestring-prof-0.10.8.2-58b59 which cannot be satisfied on armhf.
Package has a Depends on libghc-http-conduit-prof-2.3.7.1-21b46 which cannot be satisfied on s390x.
Package has a Depends on libghc-http-client-prof-0.5.14-bc736 which cannot be satisfied on mips64el.
Package has a Depends on libghc-safe-exceptions-prof-0.1.7.0-8ff47 which cannot be satisfied on s390x.
Package has a Depends on libghc-text-prof-1.2.3.1-58914 which cannot be satisfied on arm64.
Package has a Depends on libghc-random-prof-1.1-63bce which cannot be satisfied on amd64.
Package has a Depends on libghc-http-conduit-prof-2.3.7.1-300ce which cannot be satisfied on amd64.
Package has a Depends on libghc-yesod-auth-prof-1.6.7-b9ad0 which cannot be satisfied on arm64.
Package has a Depends on libghc-yesod-auth-prof-1.6.7-2ac13 which cannot be satisfied on i386.
Package has a Depends on libghc-bytestring-prof-0.10.8.2-20f27 which cannot be satisfied on amd64.
Package has a Depends on libghc-uri-bytestring-prof-0.3.2.1-4f9ff which cannot be satisfied on mipsel.
Package has a Depends on libghc-safe-exceptions-prof-0.1.7.0-f6515 which cannot be satisfied on arm64.
Package has a Depends on libghc-hoauth2-prof-1.8.7-51adf which cannot be satisfied on mips64el.
Package has a Depends on libghc-random-prof-1.1-5c92f which cannot be satisfied on s390x.
Package has a Depends on libghc-http-client-prof-0.5.14-e6935 which cannot be satisfied on arm64.
Package has a Depends on libghc-aeson-prof-1.4.2.0-d1f99 which cannot be satisfied on i386.
Package has a Depends on libghc-errors-prof-2.3.0-36eaf which cannot be satisfied on s390x.
Package has a Depends on libghc-text-prof-1.2.3.1-23af3 which cannot be satisfied on i386.
Package has a Depends on libghc-safe-exceptions-prof-0.1.7.0-3a84e which cannot be satisfied on mipsel.
Package has a Depends on libghc-http-client-prof-0.5.14-d85ca which cannot be satisfied on armel.
Package has a Depends on libghc-http-client-prof-0.5.14-d85ca which cannot be satisfied on armhf.
Package has a Depends on libghc-http-conduit-prof-2.3.7.1-14739 which cannot be satisfied on armel.
Package has a Depends on libghc-base-prof-4.12.0.0-a86a1 which cannot be satisfied on amd64.
Package has a Depends on libghc-yesod-core-prof-1.6.14-20bce which cannot be satisfied on mips64el.
Package has a Depends on libghc-base-prof-4.12.0.0-701e2 which cannot be satisfied on i386.
Package has a Depends on libghc-microlens-prof-0.4.10-40f16 which cannot be satisfied on amd64.
Package has a Depends on libghc-microlens-prof-0.4.10-40f16 which cannot be satisfied on arm64.
Package has a Depends on libghc-microlens-prof-0.4.10-40f16 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-aeson-prof-1.4.2.0-9ed40 which cannot be satisfied on arm64.
Package has a Depends on libghc-errors-prof-2.3.0-cc68f which cannot be satisfied on mipsel.
Package has a Depends on libghc-yesod-auth-prof-1.6.7-cdefb which cannot be satisfied on mipsel.
Package has a Depends on libghc-microlens-prof-0.4.10-144fd which cannot be satisfied on armel.
Package has a Depends on libghc-microlens-prof-0.4.10-144fd which cannot be satisfied on armhf.
Package has a Depends on libghc-safe-exceptions-prof-0.1.7.0-cc7d2 which cannot be satisfied on armel.
Package has a Depends on libghc-uri-bytestring-prof-0.3.2.1-2976e which cannot be satisfied on armhf.
Package has a Depends on libghc-uri-bytestring-prof-0.3.2.1-2976e which cannot be satisfied on armel.
Package has a Depends on libghc-yesod-core-prof-1.6.14-e5cf7 which cannot be satisfied on arm64.
Package has a Depends on libghc-yesod-auth-prof-1.6.7-cd4b4 which cannot be satisfied on mips64el.
Package has a Depends on libghc-errors-prof-2.3.0-26c62 which cannot be satisfied on arm64.
Package has a Depends on libghc-aeson-prof-1.4.2.0-41dff which cannot be satisfied on armhf.
Package has a Depends on libghc-aeson-prof-1.4.2.0-41dff which cannot be satisfied on armel.
Package has a Depends on libghc-hoauth2-prof-1.8.7-9cee8 which cannot be satisfied on armel.
Package has a Depends on libghc-bytestring-prof-0.10.8.2-577bf which cannot be satisfied on s390x.
Package has a Depends on libghc-yesod-auth-prof-1.6.7-89898 which cannot be satisfied on armhf.
Package has a Depends on libghc-uri-bytestring-prof-0.3.2.1-c701d which cannot be satisfied on arm64.
Package has a Depends on libghc-random-prof-1.1-4c283 which cannot be satisfied on armel.
Package has a Depends on libghc-random-prof-1.1-4c283 which cannot be satisfied on armhf.
Package has a Depends on libghc-http-client-prof-0.5.14-9bd98 which cannot be satisfied on mipsel.
Package has a Depends on libghc-bytestring-prof-0.10.8.2-fa0cc which cannot be satisfied on ppc64el.
Package has a Depends on libghc-hoauth2-prof-1.8.7-da71f which cannot be satisfied on i386.
Package has a Depends on libghc-yesod-core-prof-1.6.14-35245 which cannot be satisfied on armel.
Package has a Depends on libghc-http-types-prof-0.12.3-ec8e6 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-http-conduit-prof-2.3.7.1-08fbd which cannot be satisfied on arm64.
Package has a Depends on libghc-base-prof-4.12.0.0-1b295 which cannot be satisfied on mips64el.
Package has a Depends on libghc-errors-prof-2.3.0-d0799 which cannot be satisfied on armel.
Package has a Depends on libghc-errors-prof-2.3.0-d0799 which cannot be satisfied on armhf.
Package has a Depends on libghc-random-prof-1.1-ad3a2 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-yesod-core-prof-1.6.14-7c1d2 which cannot be satisfied on i386.
Package has a Depends on libghc-errors-prof-2.3.0-14e90 which cannot be satisfied on mips64el.
Package has a Depends on libghc-hoauth2-prof-1.8.7-9deed which cannot be satisfied on amd64.
Package has a Depends on libghc-random-prof-1.1-8a6b7 which cannot be satisfied on i386.
Package has a Depends on libghc-text-prof-1.2.3.1-6e4c0 which cannot be satisfied on s390x.
Package has a Depends on libghc-aeson-prof-1.4.2.0-fe1b8 which cannot be satisfied on amd64.
Package has a Depends on libghc-microlens-prof-0.4.10-ac00b which cannot be satisfied on s390x.
Package has a Depends on libghc-microlens-prof-0.4.10-ac00b which cannot be satisfied on mips64el.
Package has a Depends on libghc-http-client-prof-0.5.14-fdb6f which cannot be satisfied on amd64.
Package has a Depends on libghc-uri-bytestring-prof-0.3.2.1-cb9f3 which cannot be satisfied on s390x.
Package has a Depends on libghc-hoauth2-prof-1.8.7-1405f which cannot be satisfied on mipsel.
Package has a Depends on libghc-safe-exceptions-prof-0.1.7.0-41b5b which cannot be satisfied on mips64el.
Package has a Depends on libghc-bytestring-prof-0.10.8.2-ab20c which cannot be satisfied on i386.
Package has a Depends on libghc-uri-bytestring-prof-0.3.2.1-866e2 which cannot be satisfied on mips64el.
Package has a Depends on libghc-safe-exceptions-prof-0.1.7.0-eefb4 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-base-prof-4.12.0.0-21792 which cannot be satisfied on mipsel.
Package has a Depends on libghc-errors-prof-2.3.0-91f25 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-text-prof-1.2.3.1-96f5a which cannot be satisfied on armhf.
Package has a Depends on libghc-text-prof-1.2.3.1-96f5a which cannot be satisfied on armel.
Package has a Depends on libghc-text-prof-1.2.3.1-3c27d which cannot be satisfied on mips64el.
Package has a Depends on libghc-base-prof-4.12.0.0-a9692 which cannot be satisfied on armhf.
Package has a Depends on libghc-base-prof-4.12.0.0-a9692 which cannot be satisfied on armel.
Package has a Depends on libghc-http-client-prof-0.5.14-e081f which cannot be satisfied on i386.
Package has a Depends on libghc-http-types-prof-0.12.3-a4110 which cannot be satisfied on amd64.
Package has a Depends on libghc-base-prof-4.12.0.0-de69c which cannot be satisfied on arm64.
Package has a Depends on libghc-http-types-prof-0.12.3-51481 which cannot be satisfied on arm64.

Binary Package: libghc-yesod-auth-oauth2-doc (Version: 0.6.1.1-1)

BTS entry: https://bugs.debian.org/libghc-yesod-auth-oauth2-doc

Relationships

Package has a Depends on haddock-interface-33 which cannot be satisfied on armel.
Package has a Depends on haddock-interface-33 which cannot be satisfied on mips64el.
Package has a Depends on haddock-interface-33 which cannot be satisfied on armhf.
Package has a Depends on haddock-interface-33 which cannot be satisfied on amd64.
Package has a Depends on haddock-interface-33 which cannot be satisfied on mipsel.
Package has a Depends on haddock-interface-33 which cannot be satisfied on s390x.
Package has a Depends on haddock-interface-33 which cannot be satisfied on arm64.
Package has a Depends on haddock-interface-33 which cannot be satisfied on ppc64el.
Package has a Depends on haddock-interface-33 which cannot be satisfied on i386.

Binary Package: libghc-yesod-auth-oauth2-dev (Version: 0.6.1.1-1)

BTS entry: https://bugs.debian.org/libghc-yesod-auth-oauth2-dev

Relationships

Package has a Depends on libghc-http-conduit-dev-2.3.7.1-3e321 which cannot be satisfied on armhf.
Package has a Depends on libghc-microlens-dev-0.4.10-3e2ac which cannot be satisfied on mipsel.
Package has a Depends on libghc-errors-dev-2.3.0-26c62 which cannot be satisfied on arm64.
Package has a Depends on libghc-http-conduit-dev-2.3.7.1-bd460 which cannot be satisfied on i386.
Package has a Depends on libghc-errors-dev-2.3.0-17e22 which cannot be satisfied on i386.
Package has a Depends on libghc-yesod-auth-dev-1.6.7-cd49b which cannot be satisfied on amd64.
Package has a Depends on libghc-bytestring-dev-0.10.8.2-0583d which cannot be satisfied on mips64el.
Package has a Depends on libghc-yesod-auth-dev-1.6.7-19a72 which cannot be satisfied on armel.
Package has a Depends on libghc-uri-bytestring-dev-0.3.2.1-cb9f3 which cannot be satisfied on s390x.
Package has a Depends on libghc-base-dev-4.12.0.0-ee2d1 which cannot be satisfied on s390x.
Package has a Depends on libghc-hoauth2-dev-1.8.7-d0c35 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-base-dev-4.12.0.0-de69c which cannot be satisfied on arm64.
Package has a Depends on libghc-random-dev-1.1-63bce which cannot be satisfied on amd64.
Package has a Depends on libghc-hoauth2-dev-1.8.7-27158 which cannot be satisfied on armhf.
Package has a Depends on libghc-yesod-core-dev-1.6.14-0b043 which cannot be satisfied on armhf.
Package has a Depends on libghc-http-conduit-dev-2.3.7.1-08fbd which cannot be satisfied on arm64.
Package has a Depends on libghc-hoauth2-dev-1.8.7-da71f which cannot be satisfied on i386.
Package has a Depends on libghc-yesod-core-dev-1.6.14-20bce which cannot be satisfied on mips64el.
Package has a Depends on libghc-text-dev-1.2.3.1-4f52c which cannot be satisfied on mipsel.
Package has a Depends on libghc-bytestring-dev-0.10.8.2-20f27 which cannot be satisfied on amd64.
Package has a Depends on libghc-aeson-dev-1.4.2.0-41dff which cannot be satisfied on armhf.
Package has a Depends on libghc-aeson-dev-1.4.2.0-41dff which cannot be satisfied on armel.
Package has a Depends on libghc-text-dev-1.2.3.1-3c27d which cannot be satisfied on mips64el.
Package has a Depends on libghc-http-client-dev-0.5.14-9bd98 which cannot be satisfied on mipsel.
Package has a Depends on libghc-microlens-dev-0.4.10-40f16 which cannot be satisfied on amd64.
Package has a Depends on libghc-microlens-dev-0.4.10-40f16 which cannot be satisfied on arm64.
Package has a Depends on libghc-microlens-dev-0.4.10-40f16 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-hoauth2-dev-1.8.7-51adf which cannot be satisfied on mips64el.
Package has a Depends on libghc-yesod-core-dev-1.6.14-7c1d2 which cannot be satisfied on i386.
Package has a Depends on libghc-http-types-dev-0.12.3-457f4 which cannot be satisfied on s390x.
Package has a Depends on libghc-yesod-auth-dev-1.6.7-2ac13 which cannot be satisfied on i386.
Package has a Depends on libghc-yesod-core-dev-1.6.14-d2cf2 which cannot be satisfied on s390x.
Package has a Depends on libghc-microlens-dev-0.4.10-ac00b which cannot be satisfied on s390x.
Package has a Depends on libghc-microlens-dev-0.4.10-ac00b which cannot be satisfied on mips64el.
Package has a Depends on libghc-random-dev-1.1-23955 which cannot be satisfied on mips64el.
Package has a Depends on libghc-safe-exceptions-dev-0.1.7.0-eefb4 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-random-dev-1.1-4c283 which cannot be satisfied on armel.
Package has a Depends on libghc-random-dev-1.1-4c283 which cannot be satisfied on armhf.
Package has a Depends on libghc-base-dev-4.12.0.0-701e2 which cannot be satisfied on i386.
Package has a Depends on libghc-base-dev-4.12.0.0-a86a1 which cannot be satisfied on amd64.
Package has a Depends on libghc-bytestring-dev-0.10.8.2-d62db which cannot be satisfied on mipsel.
Package has a Depends on libghc-random-dev-1.1-ad3a2 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-http-client-dev-0.5.14-bc736 which cannot be satisfied on mips64el.
Package has a Depends on libghc-http-conduit-dev-2.3.7.1-21b46 which cannot be satisfied on s390x.
Package has a Depends on libghc-aeson-dev-1.4.2.0-fe1b8 which cannot be satisfied on amd64.
Package has a Depends on libghc-yesod-core-dev-1.6.14-e5cf7 which cannot be satisfied on arm64.
Package has a Depends on libghc-hoauth2-dev-1.8.7-87ad7 which cannot be satisfied on s390x.
Package has a Depends on libghc-safe-exceptions-dev-0.1.7.0-f6515 which cannot be satisfied on arm64.
Package has a Depends on libghc-http-types-dev-0.12.3-d3776 which cannot be satisfied on mips64el.
Package has a Depends on libghc-yesod-core-dev-1.6.14-7d46d which cannot be satisfied on ppc64el.
Package has a Depends on libghc-aeson-dev-1.4.2.0-d57b8 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-yesod-auth-dev-1.6.7-89898 which cannot be satisfied on armhf.
Package has a Depends on libghc-bytestring-dev-0.10.8.2-58b59 which cannot be satisfied on armhf.
Package has a Depends on libghc-bytestring-dev-0.10.8.2-58b59 which cannot be satisfied on armel.
Package has a Depends on libghc-hoauth2-dev-1.8.7-1405f which cannot be satisfied on mipsel.
Package has a Depends on libghc-safe-exceptions-dev-0.1.7.0-8dff3 which cannot be satisfied on armhf.
Package has a Depends on libghc-safe-exceptions-dev-0.1.7.0-41b5b which cannot be satisfied on mips64el.
Package has a Depends on libghc-text-dev-1.2.3.1-5a63d which cannot be satisfied on ppc64el.
Package has a Depends on libghc-http-conduit-dev-2.3.7.1-300ce which cannot be satisfied on amd64.
Package has a Depends on libghc-text-dev-1.2.3.1-23af3 which cannot be satisfied on i386.
Package has a Depends on libghc-microlens-dev-0.4.10-19ea5 which cannot be satisfied on i386.
Package has a Depends on libghc-yesod-core-dev-1.6.14-a9ef5 which cannot be satisfied on amd64.
Package has a Depends on libghc-text-dev-1.2.3.1-58914 which cannot be satisfied on arm64.
Package has a Depends on libghc-http-client-dev-0.5.14-e6935 which cannot be satisfied on arm64.
Package has a Depends on libghc-hoauth2-dev-1.8.7-9cee8 which cannot be satisfied on armel.
Package has a Depends on libghc-base-dev-4.12.0.0-1098e which cannot be satisfied on ppc64el.
Package has a Depends on libghc-bytestring-dev-0.10.8.2-7db8f which cannot be satisfied on arm64.
Package has a Depends on libghc-bytestring-dev-0.10.8.2-fa0cc which cannot be satisfied on ppc64el.
Package has a Depends on libghc-safe-exceptions-dev-0.1.7.0-cc7d2 which cannot be satisfied on armel.
Package has a Depends on libghc-http-client-dev-0.5.14-fdb6f which cannot be satisfied on amd64.
Package has a Depends on libghc-yesod-core-dev-1.6.14-68a26 which cannot be satisfied on mipsel.
Package has a Depends on libghc-yesod-auth-dev-1.6.7-cdefb which cannot be satisfied on mipsel.
Package has a Depends on libghc-errors-dev-2.3.0-36eaf which cannot be satisfied on s390x.
Package has a Depends on libghc-errors-dev-2.3.0-cc68f which cannot be satisfied on mipsel.
Package has a Depends on libghc-text-dev-1.2.3.1-6e4c0 which cannot be satisfied on s390x.
Package has a Depends on libghc-text-dev-1.2.3.1-538d8 which cannot be satisfied on amd64.
Package has a Depends on libghc-aeson-dev-1.4.2.0-d1f99 which cannot be satisfied on i386.
Package has a Depends on libghc-base-dev-4.12.0.0-1b295 which cannot be satisfied on mips64el.
Package has a Depends on libghc-uri-bytestring-dev-0.3.2.1-c701d which cannot be satisfied on arm64.
Package has a Depends on libghc-aeson-dev-1.4.2.0-9ed40 which cannot be satisfied on arm64.
Package has a Depends on libghc-http-conduit-dev-2.3.7.1-55408 which cannot be satisfied on mips64el.
Package has a Depends on libghc-yesod-auth-dev-1.6.7-b9ad0 which cannot be satisfied on arm64.
Package has a Depends on libghc-http-client-dev-0.5.14-d85ca which cannot be satisfied on armel.
Package has a Depends on libghc-http-client-dev-0.5.14-d85ca which cannot be satisfied on armhf.
Package has a Depends on libghc-errors-dev-2.3.0-91f25 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-http-types-dev-0.12.3-ec8e6 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-yesod-auth-dev-1.6.7-8e715 which cannot be satisfied on s390x.
Package has a Depends on libghc-bytestring-dev-0.10.8.2-ab20c which cannot be satisfied on i386.
Package has a Depends on libghc-http-types-dev-0.12.3-e8ebc which cannot be satisfied on i386.
Package has a Depends on libghc-safe-exceptions-dev-0.1.7.0-4d341 which cannot be satisfied on amd64.
Package has a Depends on libghc-microlens-dev-0.4.10-144fd which cannot be satisfied on armhf.
Package has a Depends on libghc-microlens-dev-0.4.10-144fd which cannot be satisfied on armel.
Package has a Depends on libghc-http-types-dev-0.12.3-e776d which cannot be satisfied on mipsel.
Package has a Depends on libghc-http-conduit-dev-2.3.7.1-dfbc4 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-base-dev-4.12.0.0-a9692 which cannot be satisfied on armhf.
Package has a Depends on libghc-base-dev-4.12.0.0-a9692 which cannot be satisfied on armel.
Package has a Depends on libghc-http-client-dev-0.5.14-9d8b1 which cannot be satisfied on s390x.
Package has a Depends on libghc-text-dev-1.2.3.1-96f5a which cannot be satisfied on armhf.
Package has a Depends on libghc-text-dev-1.2.3.1-96f5a which cannot be satisfied on armel.
Package has a Depends on libghc-uri-bytestring-dev-0.3.2.1-4f9ff which cannot be satisfied on mipsel.
Package has a Depends on libghc-random-dev-1.1-8a6b7 which cannot be satisfied on i386.
Package has a Depends on libghc-errors-dev-2.3.0-14e90 which cannot be satisfied on mips64el.
Package has a Depends on libghc-bytestring-dev-0.10.8.2-577bf which cannot be satisfied on s390x.
Package has a Depends on libghc-aeson-dev-1.4.2.0-17d94 which cannot be satisfied on mipsel.
Package has a Depends on libghc-uri-bytestring-dev-0.3.2.1-671af which cannot be satisfied on i386.
Package has a Depends on libghc-errors-dev-2.3.0-d0799 which cannot be satisfied on armel.
Package has a Depends on libghc-errors-dev-2.3.0-d0799 which cannot be satisfied on armhf.
Package has a Depends on libghc-http-client-dev-0.5.14-e081f which cannot be satisfied on i386.
Package has a Depends on libghc-yesod-auth-dev-1.6.7-cd4b4 which cannot be satisfied on mips64el.
Package has a Depends on libghc-http-conduit-dev-2.3.7.1-14739 which cannot be satisfied on armel.
Package has a Depends on libghc-uri-bytestring-dev-0.3.2.1-2976e which cannot be satisfied on armhf.
Package has a Depends on libghc-uri-bytestring-dev-0.3.2.1-2976e which cannot be satisfied on armel.
Package has a Depends on libghc-http-client-dev-0.5.14-dbabb which cannot be satisfied on ppc64el.
Package has a Depends on libghc-hoauth2-dev-1.8.7-92f87 which cannot be satisfied on arm64.
Package has a Depends on libghc-uri-bytestring-dev-0.3.2.1-8598a which cannot be satisfied on ppc64el.
Package has a Depends on libghc-safe-exceptions-dev-0.1.7.0-3a84e which cannot be satisfied on mipsel.
Package has a Depends on libghc-aeson-dev-1.4.2.0-13a62 which cannot be satisfied on s390x.
Package has a Depends on libghc-http-conduit-dev-2.3.7.1-8ccc6 which cannot be satisfied on mipsel.
Package has a Depends on libghc-safe-exceptions-dev-0.1.7.0-d36d3 which cannot be satisfied on i386.
Package has a Depends on libghc-random-dev-1.1-b0441 which cannot be satisfied on arm64.
Package has a Depends on libghc-yesod-auth-dev-1.6.7-0fe27 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-yesod-core-dev-1.6.14-35245 which cannot be satisfied on armel.
Package has a Depends on libghc-random-dev-1.1-5c92f which cannot be satisfied on s390x.
Package has a Depends on libghc-uri-bytestring-dev-0.3.2.1-866e2 which cannot be satisfied on mips64el.
Package has a Depends on libghc-aeson-dev-1.4.2.0-eab05 which cannot be satisfied on mips64el.
Package has a Depends on libghc-http-types-dev-0.12.3-5c6c5 which cannot be satisfied on armel.
Package has a Depends on libghc-http-types-dev-0.12.3-5c6c5 which cannot be satisfied on armhf.
Package has a Depends on libghc-safe-exceptions-dev-0.1.7.0-8ff47 which cannot be satisfied on s390x.
Package has a Depends on libghc-hoauth2-dev-1.8.7-9deed which cannot be satisfied on amd64.
Package has a Depends on libghc-errors-dev-2.3.0-e765f which cannot be satisfied on amd64.
Package has a Depends on libghc-random-dev-1.1-b8eef which cannot be satisfied on mipsel.
Package has a Depends on libghc-http-types-dev-0.12.3-a4110 which cannot be satisfied on amd64.
Package has a Depends on libghc-uri-bytestring-dev-0.3.2.1-0167d which cannot be satisfied on amd64.
Package has a Depends on libghc-base-dev-4.12.0.0-21792 which cannot be satisfied on mipsel.
Package has a Depends on libghc-http-types-dev-0.12.3-51481 which cannot be satisfied on arm64.


Last updated: Sat Oct 24 15:25:05 2020

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS