Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid jessie

Problems for source package haskell-yesod-static

Current Source Version: 1.6.0.1-1
Current Maintainer: Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:haskell-yesod-static

Binary Package: libghc-yesod-static-prof (Version: 1.6.0-3+b1)

BTS entry: https://bugs.debian.org/libghc-yesod-static-prof

Relationships

Package has a Depends on libghc-attoparsec-prof-0.13.2.2-44f43 which cannot be satisfied on s390x.
Package has a Depends on libghc-template-haskell-prof-2.13.0.0-4d249 which cannot be satisfied on s390x.
Package has a Depends on libghc-cryptonite-prof-0.25-c9c89 which cannot be satisfied on s390x.
Package has a Depends on libghc-process-prof-1.6.3.0-85120 which cannot be satisfied on mipsel.
Package has a Depends on libghc-hjsmin-prof-0.2.0.2-319a4 which cannot be satisfied on s390x.
Package has a Depends on libghc-wai-prof-3.2.1.2-efbbd which cannot be satisfied on mipsel.
Package has a Depends on libghc-conduit-prof-1.3.0.3-f76d9 which cannot be satisfied on mipsel.
Package has a Depends on libghc-css-text-prof-0.1.3.0-d075d which cannot be satisfied on mipsel.
Package has a Depends on libghc-base64-bytestring-prof-1.0.0.1-68352 which cannot be satisfied on s390x.
Package has a Depends on libghc-mime-types-prof-0.1.0.8-6881d which cannot be satisfied on mipsel.
Package has a Depends on libghc-bytestring-prof-0.10.8.2-a89df which cannot be satisfied on s390x.
Package has a Depends on libghc-filepath-prof-1.4.2-50bdf which cannot be satisfied on mipsel.
Package has a Depends on libghc-directory-prof-1.3.1.5-f0d33 which cannot be satisfied on s390x.
Package has a Depends on libghc-cryptonite-prof-0.25-c6f28 which cannot be satisfied on mipsel.
Package has a Depends on libghc-containers-prof-0.5.11.0-a087e which cannot be satisfied on mipsel.
Package has a Depends on libghc-css-text-prof-0.1.3.0-4eded which cannot be satisfied on s390x.
Package has a Depends on libghc-cryptonite-conduit-prof-0.2.2-1be2b which cannot be satisfied on mipsel.
Package has a Depends on libghc-bytestring-prof-0.10.8.2-6c53e which cannot be satisfied on mipsel.
Package has a Depends on libghc-directory-prof-1.3.1.5-89336 which cannot be satisfied on mipsel.
Package has a Depends on libghc-base64-bytestring-prof-1.0.0.1-aa455 which cannot be satisfied on mipsel.
Package has a Depends on libghc-unix-compat-prof-0.5.1-a67b3 which cannot be satisfied on mipsel.
Package has a Depends on libghc-file-embed-prof-0.0.10.1-68d29 which cannot be satisfied on s390x.
Package has a Depends on libghc-filepath-prof-1.4.2-2de24 which cannot be satisfied on s390x.
Package has a Depends on libghc-text-prof-1.2.3.1-bf438 which cannot be satisfied on mipsel.
Package has a Depends on libghc-text-prof-1.2.3.1-fcef7 which cannot be satisfied on s390x.
Package has a Depends on libghc-attoparsec-prof-0.13.2.2-ed42f which cannot be satisfied on mipsel.
Package has a Depends on libghc-unordered-containers-prof-0.2.9.0-d1f47 which cannot be satisfied on s390x.
Package has a Depends on libghc-unordered-containers-prof-0.2.9.0-2c2ee which cannot be satisfied on mipsel.
Package has a Depends on libghc-http-types-prof-0.12.1-d850a which cannot be satisfied on mipsel.
Package has a Depends on libghc-exceptions-prof-0.10.0-f048b which cannot be satisfied on s390x.
Package has a Depends on libghc-mime-types-prof-0.1.0.8-03056 which cannot be satisfied on s390x.
Package has a Depends on libghc-exceptions-prof-0.10.0-42408 which cannot be satisfied on mipsel.
Package has a Depends on libghc-byteable-prof-0.1.1-f6b81 which cannot be satisfied on mipsel.
Package has a Depends on libghc-unix-compat-prof-0.5.1-b7521 which cannot be satisfied on s390x.
Package has a Depends on libghc-hashable-prof-1.2.7.0-f6529 which cannot be satisfied on s390x.
Package has a Depends on libghc-base-prof-4.11.1.0-0463c which cannot be satisfied on mipsel.
Package has a Depends on libghc-async-prof-2.2.1-10e78 which cannot be satisfied on s390x.
Package has a Depends on libghc-data-default-prof-0.7.1.1-a1fd5 which cannot be satisfied on s390x.
Package has a Depends on libghc-transformers-prof-0.5.5.0-80d74 which cannot be satisfied on s390x.
Package has a Depends on libghc-old-time-prof-1.1.0.3-5c63c which cannot be satisfied on mipsel.
Package has a Depends on libghc-resourcet-prof-1.2.1-eae73 which cannot be satisfied on mipsel.
Package has a Depends on libghc-file-embed-prof-0.0.10.1-e67d9 which cannot be satisfied on mipsel.
Package has a Depends on libghc-blaze-builder-prof-0.4.1.0-fde88 which cannot be satisfied on mipsel.
Package has a Depends on libghc-async-prof-2.2.1-376b8 which cannot be satisfied on mipsel.
Package has a Depends on libghc-resourcet-prof-1.2.1-15619 which cannot be satisfied on s390x.
Package has a Depends on libghc-memory-prof-0.14.16-b164a which cannot be satisfied on mipsel.
Package has a Depends on libghc-byteable-prof-0.1.1-e56e9 which cannot be satisfied on s390x.
Package has a Depends on libghc-memory-prof-0.14.16-2f3e2 which cannot be satisfied on s390x.
Package has a Depends on libghc-data-default-prof-0.7.1.1-2763a which cannot be satisfied on mipsel.
Package has a Depends on libghc-transformers-prof-0.5.5.0-c231b which cannot be satisfied on mipsel.
Package has a Depends on libghc-process-prof-1.6.3.0-c2c5e which cannot be satisfied on s390x.
Package has a Depends on libghc-containers-prof-0.5.11.0-83110 which cannot be satisfied on s390x.
Package has a Depends on libghc-base-prof-4.11.1.0-34087 which cannot be satisfied on s390x.
Package has a Depends on libghc-hashable-prof-1.2.7.0-f2700 which cannot be satisfied on mipsel.
Package has a Depends on libghc-old-time-prof-1.1.0.3-4cb51 which cannot be satisfied on s390x.
Package has a Depends on libghc-template-haskell-prof-2.13.0.0-afdce which cannot be satisfied on mipsel.
Package has a Depends on libghc-blaze-builder-prof-0.4.1.0-4c762 which cannot be satisfied on s390x.
Package has a Depends on libghc-hjsmin-prof-0.2.0.2-92b2c which cannot be satisfied on mipsel.

Binary Package: libghc-yesod-static-prof (Version: 1.6.0-3+b2)

BTS entry: https://bugs.debian.org/libghc-yesod-static-prof

Relationships

Package has a Depends on libghc-cryptonite-conduit-prof-0.2.2-d0266 which cannot be satisfied on armel.
Package has a Depends on libghc-cryptonite-prof-0.25-5b6d4 which cannot be satisfied on armel.
Package has a Depends on libghc-unix-compat-prof-0.5.1-cc6d2 which cannot be satisfied on armel.
Package has a Depends on libghc-containers-prof-0.5.11.0-35743 which cannot be satisfied on armel.
Package has a Depends on libghc-bytestring-prof-0.10.8.2-40be2 which cannot be satisfied on armel.
Package has a Depends on libghc-wai-prof-3.2.1.2-53c3d which cannot be satisfied on armel.
Package has a Depends on libghc-directory-prof-1.3.1.5-30429 which cannot be satisfied on armel.
Package has a Depends on libghc-conduit-prof-1.3.0.3-68c06 which cannot be satisfied on armel.
Package has a Depends on libghc-base64-bytestring-prof-1.0.0.1-7477a which cannot be satisfied on armel.
Package has a Depends on libghc-transformers-prof-0.5.5.0-3e0fa which cannot be satisfied on armel.
Package has a Depends on libghc-text-prof-1.2.3.1-d3c2e which cannot be satisfied on armel.
Package has a Depends on libghc-memory-prof-0.14.16-ae0c3 which cannot be satisfied on armel.
Package has a Depends on libghc-old-time-prof-1.1.0.3-c466c which cannot be satisfied on armel.
Package has a Depends on libghc-async-prof-2.2.1-7a556 which cannot be satisfied on armel.
Package has a Depends on libghc-http-types-prof-0.12.1-7ccaf which cannot be satisfied on armel.
Package has a Depends on libghc-attoparsec-prof-0.13.2.2-a619b which cannot be satisfied on armel.
Package has a Depends on libghc-wai-app-static-prof-3.1.6.2-ee428 which cannot be satisfied on armel.
Package has a Depends on libghc-base-prof-4.11.1.0-b951c which cannot be satisfied on armel.
Package has a Depends on libghc-filepath-prof-1.4.2-d458d which cannot be satisfied on armel.
Package has a Depends on libghc-byteable-prof-0.1.1-2ad06 which cannot be satisfied on armel.
Package has a Depends on libghc-data-default-prof-0.7.1.1-98c75 which cannot be satisfied on armel.
Package has a Depends on libghc-mime-types-prof-0.1.0.8-cda43 which cannot be satisfied on armel.
Package has a Depends on libghc-yesod-core-prof-1.6.6-5b14b which cannot be satisfied on armel.
Package has a Depends on libghc-unordered-containers-prof-0.2.9.0-eafbb which cannot be satisfied on armel.
Package has a Depends on libghc-resourcet-prof-1.2.1-71782 which cannot be satisfied on armel.
Package has a Depends on libghc-template-haskell-prof-2.13.0.0-06eb4 which cannot be satisfied on armel.
Package has a Depends on libghc-hashable-prof-1.2.7.0-acac2 which cannot be satisfied on armel.
Package has a Depends on libghc-blaze-builder-prof-0.4.1.0-7f132 which cannot be satisfied on armel.
Package has a Depends on libghc-process-prof-1.6.3.0-7de11 which cannot be satisfied on armel.
Package has a Depends on libghc-css-text-prof-0.1.3.0-bed15 which cannot be satisfied on armel.
Package has a Depends on libghc-file-embed-prof-0.0.10.1-18ee6 which cannot be satisfied on armel.
Package has a Depends on libghc-exceptions-prof-0.10.0-e3bf3 which cannot be satisfied on armel.

Binary Package: libghc-yesod-static-prof (Version: 1.6.0.1-1)

BTS entry: https://bugs.debian.org/libghc-yesod-static-prof

Relationships

Package has a Depends on libghc-blaze-builder-prof-0.4.1.0-05943 which cannot be satisfied on armhf.

Binary Package: libghc-yesod-static-dev (Version: 1.6.0.1-1)

BTS entry: https://bugs.debian.org/libghc-yesod-static-dev

Relationships

Package has a Depends on libghc-blaze-builder-dev-0.4.1.0-05943 which cannot be satisfied on armhf.

Binary Package: libghc-yesod-static-dev (Version: 1.6.0-3+b2)

BTS entry: https://bugs.debian.org/libghc-yesod-static-dev

Relationships

Package has a Depends on libghc-base-dev-4.11.1.0-b951c which cannot be satisfied on armel.
Package has a Depends on libghc-wai-app-static-dev-3.1.6.2-ee428 which cannot be satisfied on armel.
Package has a Depends on libghc-process-dev-1.6.3.0-7de11 which cannot be satisfied on armel.
Package has a Depends on libghc-mime-types-dev-0.1.0.8-cda43 which cannot be satisfied on armel.
Package has a Depends on libghc-yesod-core-dev-1.6.6-5b14b which cannot be satisfied on armel.
Package has a Depends on libghc-text-dev-1.2.3.1-d3c2e which cannot be satisfied on armel.
Package has a Depends on libghc-data-default-dev-0.7.1.1-98c75 which cannot be satisfied on armel.
Package has a Depends on libghc-base64-bytestring-dev-1.0.0.1-7477a which cannot be satisfied on armel.
Package has a Depends on libghc-byteable-dev-0.1.1-2ad06 which cannot be satisfied on armel.
Package has a Depends on libghc-template-haskell-dev-2.13.0.0-06eb4 which cannot be satisfied on armel.
Package has a Depends on libghc-wai-dev-3.2.1.2-53c3d which cannot be satisfied on armel.
Package has a Depends on libghc-directory-dev-1.3.1.5-30429 which cannot be satisfied on armel.
Package has a Depends on libghc-exceptions-dev-0.10.0-e3bf3 which cannot be satisfied on armel.
Package has a Depends on libghc-memory-dev-0.14.16-ae0c3 which cannot be satisfied on armel.
Package has a Depends on libghc-file-embed-dev-0.0.10.1-18ee6 which cannot be satisfied on armel.
Package has a Depends on libghc-unix-compat-dev-0.5.1-cc6d2 which cannot be satisfied on armel.
Package has a Depends on libghc-unordered-containers-dev-0.2.9.0-eafbb which cannot be satisfied on armel.
Package has a Depends on libghc-http-types-dev-0.12.1-7ccaf which cannot be satisfied on armel.
Package has a Depends on libghc-cryptonite-dev-0.25-5b6d4 which cannot be satisfied on armel.
Package has a Depends on libghc-resourcet-dev-1.2.1-71782 which cannot be satisfied on armel.
Package has a Depends on libghc-containers-dev-0.5.11.0-35743 which cannot be satisfied on armel.
Package has a Depends on libghc-css-text-dev-0.1.3.0-bed15 which cannot be satisfied on armel.
Package has a Depends on libghc-cryptonite-conduit-dev-0.2.2-d0266 which cannot be satisfied on armel.
Package has a Depends on libghc-filepath-dev-1.4.2-d458d which cannot be satisfied on armel.
Package has a Depends on libghc-conduit-dev-1.3.0.3-68c06 which cannot be satisfied on armel.
Package has a Depends on libghc-bytestring-dev-0.10.8.2-40be2 which cannot be satisfied on armel.
Package has a Depends on libghc-transformers-dev-0.5.5.0-3e0fa which cannot be satisfied on armel.
Package has a Depends on libghc-blaze-builder-dev-0.4.1.0-7f132 which cannot be satisfied on armel.
Package has a Depends on libghc-hashable-dev-1.2.7.0-acac2 which cannot be satisfied on armel.
Package has a Depends on libghc-async-dev-2.2.1-7a556 which cannot be satisfied on armel.
Package has a Depends on libghc-old-time-dev-1.1.0.3-c466c which cannot be satisfied on armel.
Package has a Depends on libghc-attoparsec-dev-0.13.2.2-a619b which cannot be satisfied on armel.

Binary Package: libghc-yesod-static-dev (Version: 1.6.0-3+b1)

BTS entry: https://bugs.debian.org/libghc-yesod-static-dev

Relationships

Package has a Depends on libghc-conduit-dev-1.3.0.3-f76d9 which cannot be satisfied on mipsel.
Package has a Depends on libghc-containers-dev-0.5.11.0-83110 which cannot be satisfied on s390x.
Package has a Depends on libghc-attoparsec-dev-0.13.2.2-ed42f which cannot be satisfied on mipsel.
Package has a Depends on libghc-containers-dev-0.5.11.0-a087e which cannot be satisfied on mipsel.
Package has a Depends on libghc-filepath-dev-1.4.2-2de24 which cannot be satisfied on s390x.
Package has a Depends on libghc-bytestring-dev-0.10.8.2-6c53e which cannot be satisfied on mipsel.
Package has a Depends on libghc-unix-compat-dev-0.5.1-b7521 which cannot be satisfied on s390x.
Package has a Depends on libghc-template-haskell-dev-2.13.0.0-afdce which cannot be satisfied on mipsel.
Package has a Depends on libghc-blaze-builder-dev-0.4.1.0-4c762 which cannot be satisfied on s390x.
Package has a Depends on libghc-data-default-dev-0.7.1.1-2763a which cannot be satisfied on mipsel.
Package has a Depends on libghc-file-embed-dev-0.0.10.1-e67d9 which cannot be satisfied on mipsel.
Package has a Depends on libghc-transformers-dev-0.5.5.0-c231b which cannot be satisfied on mipsel.
Package has a Depends on libghc-process-dev-1.6.3.0-85120 which cannot be satisfied on mipsel.
Package has a Depends on libghc-base-dev-4.11.1.0-34087 which cannot be satisfied on s390x.
Package has a Depends on libghc-memory-dev-0.14.16-2f3e2 which cannot be satisfied on s390x.
Package has a Depends on libghc-mime-types-dev-0.1.0.8-6881d which cannot be satisfied on mipsel.
Package has a Depends on libghc-byteable-dev-0.1.1-f6b81 which cannot be satisfied on mipsel.
Package has a Depends on libghc-wai-dev-3.2.1.2-efbbd which cannot be satisfied on mipsel.
Package has a Depends on libghc-template-haskell-dev-2.13.0.0-4d249 which cannot be satisfied on s390x.
Package has a Depends on libghc-css-text-dev-0.1.3.0-d075d which cannot be satisfied on mipsel.
Package has a Depends on libghc-transformers-dev-0.5.5.0-80d74 which cannot be satisfied on s390x.
Package has a Depends on libghc-hashable-dev-1.2.7.0-f6529 which cannot be satisfied on s390x.
Package has a Depends on libghc-text-dev-1.2.3.1-fcef7 which cannot be satisfied on s390x.
Package has a Depends on libghc-attoparsec-dev-0.13.2.2-44f43 which cannot be satisfied on s390x.
Package has a Depends on libghc-filepath-dev-1.4.2-50bdf which cannot be satisfied on mipsel.
Package has a Depends on libghc-base-dev-4.11.1.0-0463c which cannot be satisfied on mipsel.
Package has a Depends on libghc-byteable-dev-0.1.1-e56e9 which cannot be satisfied on s390x.
Package has a Depends on libghc-async-dev-2.2.1-376b8 which cannot be satisfied on mipsel.
Package has a Depends on libghc-cryptonite-dev-0.25-c9c89 which cannot be satisfied on s390x.
Package has a Depends on libghc-old-time-dev-1.1.0.3-5c63c which cannot be satisfied on mipsel.
Package has a Depends on libghc-cryptonite-dev-0.25-c6f28 which cannot be satisfied on mipsel.
Package has a Depends on libghc-directory-dev-1.3.1.5-f0d33 which cannot be satisfied on s390x.
Package has a Depends on libghc-old-time-dev-1.1.0.3-4cb51 which cannot be satisfied on s390x.
Package has a Depends on libghc-base64-bytestring-dev-1.0.0.1-68352 which cannot be satisfied on s390x.
Package has a Depends on libghc-blaze-builder-dev-0.4.1.0-fde88 which cannot be satisfied on mipsel.
Package has a Depends on libghc-directory-dev-1.3.1.5-89336 which cannot be satisfied on mipsel.
Package has a Depends on libghc-resourcet-dev-1.2.1-eae73 which cannot be satisfied on mipsel.
Package has a Depends on libghc-unix-compat-dev-0.5.1-a67b3 which cannot be satisfied on mipsel.
Package has a Depends on libghc-process-dev-1.6.3.0-c2c5e which cannot be satisfied on s390x.
Package has a Depends on libghc-hjsmin-dev-0.2.0.2-92b2c which cannot be satisfied on mipsel.
Package has a Depends on libghc-unordered-containers-dev-0.2.9.0-d1f47 which cannot be satisfied on s390x.
Package has a Depends on libghc-resourcet-dev-1.2.1-15619 which cannot be satisfied on s390x.
Package has a Depends on libghc-async-dev-2.2.1-10e78 which cannot be satisfied on s390x.
Package has a Depends on libghc-mime-types-dev-0.1.0.8-03056 which cannot be satisfied on s390x.
Package has a Depends on libghc-file-embed-dev-0.0.10.1-68d29 which cannot be satisfied on s390x.
Package has a Depends on libghc-exceptions-dev-0.10.0-f048b which cannot be satisfied on s390x.
Package has a Depends on libghc-hashable-dev-1.2.7.0-f2700 which cannot be satisfied on mipsel.
Package has a Depends on libghc-hjsmin-dev-0.2.0.2-319a4 which cannot be satisfied on s390x.
Package has a Depends on libghc-base64-bytestring-dev-1.0.0.1-aa455 which cannot be satisfied on mipsel.
Package has a Depends on libghc-cryptonite-conduit-dev-0.2.2-1be2b which cannot be satisfied on mipsel.
Package has a Depends on libghc-exceptions-dev-0.10.0-42408 which cannot be satisfied on mipsel.
Package has a Depends on libghc-data-default-dev-0.7.1.1-a1fd5 which cannot be satisfied on s390x.
Package has a Depends on libghc-memory-dev-0.14.16-b164a which cannot be satisfied on mipsel.
Package has a Depends on libghc-http-types-dev-0.12.1-d850a which cannot be satisfied on mipsel.
Package has a Depends on libghc-unordered-containers-dev-0.2.9.0-2c2ee which cannot be satisfied on mipsel.
Package has a Depends on libghc-css-text-dev-0.1.3.0-4eded which cannot be satisfied on s390x.
Package has a Depends on libghc-bytestring-dev-0.10.8.2-a89df which cannot be satisfied on s390x.
Package has a Depends on libghc-text-dev-1.2.3.1-bf438 which cannot be satisfied on mipsel.


Last updated: Thu Sep 19 15:25:10 2019

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS