Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid

Problems for source package haskell-yi-mode-javascript

Current Source Version: 0.19.0-1
Current Maintainer: Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:haskell-yi-mode-javascript

Binary Package: libghc-yi-mode-javascript-dev (Version: 0.19.0-1)

BTS entry: https://bugs.debian.org/libghc-yi-mode-javascript-dev

Relationships

Package has a Depends on libghc-binary-dev-0.8.7.0-d9f84 which cannot be satisfied on mipsel.
Package has a Depends on libghc-yi-language-dev-0.19.0-c7c05 which cannot be satisfied on mipsel.
Package has a Depends on libghc-dlist-dev-0.8.0.8-1f065 which cannot be satisfied on armel.
Package has a Depends on libghc-dlist-dev-0.8.0.8-1f065 which cannot be satisfied on armhf.
Package has a Depends on libghc-yi-rope-dev-0.11-546f3 which cannot be satisfied on arm64.
Package has a Depends on libghc-base-dev-4.13.0.0-5b8ba which cannot be satisfied on armel.
Package has a Depends on libghc-base-dev-4.13.0.0-5b8ba which cannot be satisfied on armhf.
Package has a Depends on libghc-dlist-dev-0.8.0.8-7f473 which cannot be satisfied on amd64.
Package has a Depends on libghc-text-dev-1.2.4.0-5f754 which cannot be satisfied on mips64el.
Package has a Depends on libghc-data-default-dev-0.7.1.1-83f26 which cannot be satisfied on i386.
Package has a Depends on libghc-text-dev-1.2.4.0-9eccd which cannot be satisfied on arm64.
Package has a Depends on libghc-microlens-platform-dev-0.4.1-83e2d which cannot be satisfied on i386.
Package has a Depends on libghc-mtl-dev-2.2.2-e0289 which cannot be satisfied on i386.
Package has a Depends on libghc-dlist-dev-0.8.0.8-ba2a8 which cannot be satisfied on mipsel.
Package has a Depends on libghc-dlist-dev-0.8.0.8-e1158 which cannot be satisfied on arm64.
Package has a Depends on libghc-microlens-platform-dev-0.4.1-1bbc5 which cannot be satisfied on mips64el.
Package has a Depends on libghc-text-dev-1.2.4.0-a7a6e which cannot be satisfied on amd64.
Package has a Depends on libghc-yi-rope-dev-0.11-73fd9 which cannot be satisfied on armel.
Package has a Depends on libghc-yi-rope-dev-0.11-73fd9 which cannot be satisfied on armhf.
Package has a Depends on libghc-filepath-dev-1.4.2.1-a4a8b which cannot be satisfied on mipsel.
Package has a Depends on libghc-base-dev-4.13.0.0-2f220 which cannot be satisfied on amd64.
Package has a Depends on libghc-yi-language-dev-0.19.0-d07ee which cannot be satisfied on mips64el.
Package has a Depends on libghc-yi-language-dev-0.19.0-beb92 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-text-dev-1.2.4.0-c7435 which cannot be satisfied on i386.
Package has a Depends on libghc-binary-dev-0.8.7.0-943d8 which cannot be satisfied on amd64.
Package has a Depends on libghc-data-default-dev-0.7.1.1-1a347 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-yi-language-dev-0.19.0-7a014 which cannot be satisfied on i386.
Package has a Depends on libghc-yi-rope-dev-0.11-f0238 which cannot be satisfied on mips64el.
Package has a Depends on libghc-data-default-dev-0.7.1.1-9c506 which cannot be satisfied on mips64el.
Package has a Depends on libghc-data-default-dev-0.7.1.1-3a56d which cannot be satisfied on armel.
Package has a Depends on libghc-data-default-dev-0.7.1.1-3a56d which cannot be satisfied on armhf.
Package has a Depends on libghc-yi-rope-dev-0.11-32c80 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-array-dev-0.5.4.0-53f6a which cannot be satisfied on mips64el.
Package has a Depends on libghc-array-dev-0.5.4.0-53f6a which cannot be satisfied on s390x.
Package has a Depends on libghc-microlens-platform-dev-0.4.1-361c7 which cannot be satisfied on amd64.
Package has a Depends on libghc-mtl-dev-2.2.2-c5b7a which cannot be satisfied on armel.
Package has a Depends on libghc-mtl-dev-2.2.2-c5b7a which cannot be satisfied on armhf.
Package has a Depends on libghc-yi-rope-dev-0.11-abc6e which cannot be satisfied on i386.
Package has a Depends on libghc-dlist-dev-0.8.0.8-3fa6f which cannot be satisfied on i386.
Package has a Depends on libghc-array-dev-0.5.4.0-88c34 which cannot be satisfied on mipsel.
Package has a Depends on libghc-array-dev-0.5.4.0-0281a which cannot be satisfied on armhf.
Package has a Depends on libghc-array-dev-0.5.4.0-0281a which cannot be satisfied on armel.
Package has a Depends on libghc-array-dev-0.5.4.0-ddbb2 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-array-dev-0.5.4.0-ddbb2 which cannot be satisfied on arm64.
Package has a Depends on libghc-array-dev-0.5.4.0-ddbb2 which cannot be satisfied on amd64.
Package has a Depends on libghc-text-dev-1.2.4.0-4e6fc which cannot be satisfied on mipsel.
Package has a Depends on libghc-base-dev-4.13.0.0-95196 which cannot be satisfied on s390x.
Package has a Depends on libghc-yi-language-dev-0.19.0-f8b5b which cannot be satisfied on amd64.
Package has a Depends on libghc-base-dev-4.13.0.0-7d708 which cannot be satisfied on mipsel.
Package has a Depends on libghc-dlist-dev-0.8.0.8-c6aa3 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-filepath-dev-1.4.2.1-53885 which cannot be satisfied on mips64el.
Package has a Depends on libghc-yi-language-dev-0.19.0-07280 which cannot be satisfied on s390x.
Package has a Depends on libghc-text-dev-1.2.4.0-9798c which cannot be satisfied on armel.
Package has a Depends on libghc-text-dev-1.2.4.0-9798c which cannot be satisfied on armhf.
Package has a Depends on libghc-data-default-dev-0.7.1.1-58c7f which cannot be satisfied on s390x.
Package has a Depends on libghc-dlist-dev-0.8.0.8-0c2aa which cannot be satisfied on mips64el.
Package has a Depends on libghc-yi-rope-dev-0.11-59022 which cannot be satisfied on s390x.
Package has a Depends on libghc-binary-dev-0.8.7.0-ab5e4 which cannot be satisfied on armel.
Package has a Depends on libghc-binary-dev-0.8.7.0-ab5e4 which cannot be satisfied on armhf.
Package has a Depends on libghc-filepath-dev-1.4.2.1-b22e3 which cannot be satisfied on s390x.
Package has a Depends on libghc-filepath-dev-1.4.2.1-8143b which cannot be satisfied on armel.
Package has a Depends on libghc-filepath-dev-1.4.2.1-8143b which cannot be satisfied on armhf.
Package has a Depends on libghc-filepath-dev-1.4.2.1-001eb which cannot be satisfied on ppc64el.
Package has a Depends on libghc-filepath-dev-1.4.2.1-001eb which cannot be satisfied on arm64.
Package has a Depends on libghc-array-dev-0.5.4.0-b24dc which cannot be satisfied on i386.
Package has a Depends on libghc-filepath-dev-1.4.2.1-c7330 which cannot be satisfied on i386.
Package has a Depends on libghc-base-dev-4.13.0.0-bfdb4 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-microlens-platform-dev-0.4.1-a946d which cannot be satisfied on mipsel.
Package has a Depends on libghc-text-dev-1.2.4.0-bf8fc which cannot be satisfied on ppc64el.
Package has a Depends on libghc-binary-dev-0.8.7.0-49e02 which cannot be satisfied on arm64.
Package has a Depends on libghc-data-default-dev-0.7.1.1-24b17 which cannot be satisfied on mipsel.
Package has a Depends on libghc-text-dev-1.2.4.0-30221 which cannot be satisfied on s390x.
Package has a Depends on libghc-microlens-platform-dev-0.4.1-0502e which cannot be satisfied on arm64.
Package has a Depends on libghc-mtl-dev-2.2.2-5bd25 which cannot be satisfied on s390x.
Package has a Depends on libghc-mtl-dev-2.2.2-5bd25 which cannot be satisfied on mips64el.
Package has a Depends on libghc-data-default-dev-0.7.1.1-c38bd which cannot be satisfied on arm64.
Package has a Depends on libghc-mtl-dev-2.2.2-808ea which cannot be satisfied on mipsel.
Package has a Depends on libghc-binary-dev-0.8.7.0-1c7de which cannot be satisfied on i386.
Package has a Depends on libghc-microlens-platform-dev-0.4.1-933da which cannot be satisfied on s390x.
Package has a Depends on libghc-filepath-dev-1.4.2.1-103b6 which cannot be satisfied on amd64.
Package has a Depends on libghc-binary-dev-0.8.7.0-108d7 which cannot be satisfied on mips64el.
Package has a Depends on libghc-yi-language-dev-0.19.0-946cd which cannot be satisfied on arm64.
Package has a Depends on libghc-base-dev-4.13.0.0-8a208 which cannot be satisfied on mips64el.
Package has a Depends on libghc-binary-dev-0.8.7.0-39b80 which cannot be satisfied on s390x.
Package has a Depends on libghc-yi-rope-dev-0.11-c1e6d which cannot be satisfied on mipsel.
Package has a Depends on libghc-mtl-dev-2.2.2-7208c which cannot be satisfied on amd64.
Package has a Depends on libghc-mtl-dev-2.2.2-7208c which cannot be satisfied on arm64.
Package has a Depends on libghc-mtl-dev-2.2.2-7208c which cannot be satisfied on ppc64el.
Package has a Depends on libghc-base-dev-4.13.0.0-3cd45 which cannot be satisfied on i386.
Package has a Depends on libghc-base-dev-4.13.0.0-d4e5b which cannot be satisfied on arm64.
Package has a Depends on libghc-dlist-dev-0.8.0.8-e7936 which cannot be satisfied on s390x.
Package has a Depends on libghc-yi-language-dev-0.19.0-2fcc9 which cannot be satisfied on armel.
Package has a Depends on libghc-yi-language-dev-0.19.0-2fcc9 which cannot be satisfied on armhf.
Package has a Depends on libghc-data-default-dev-0.7.1.1-958e3 which cannot be satisfied on amd64.
Package has a Depends on libghc-binary-dev-0.8.7.0-3c206 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-microlens-platform-dev-0.4.1-047e7 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-yi-rope-dev-0.11-a3330 which cannot be satisfied on amd64.
Package has a Depends on libghc-microlens-platform-dev-0.4.1-c2fe7 which cannot be satisfied on armhf.
Package has a Depends on libghc-microlens-platform-dev-0.4.1-c2fe7 which cannot be satisfied on armel.

Binary Package: libghc-yi-mode-javascript-prof (Version: 0.19.0-1)

BTS entry: https://bugs.debian.org/libghc-yi-mode-javascript-prof

Relationships

Package has a Depends on libghc-base-prof-4.13.0.0-3cd45 which cannot be satisfied on i386.
Package has a Depends on libghc-yi-rope-prof-0.11-f0238 which cannot be satisfied on mips64el.
Package has a Depends on libghc-data-default-prof-0.7.1.1-c38bd which cannot be satisfied on arm64.
Package has a Depends on libghc-text-prof-1.2.4.0-bf8fc which cannot be satisfied on ppc64el.
Package has a Depends on libghc-mtl-prof-2.2.2-7208c which cannot be satisfied on ppc64el.
Package has a Depends on libghc-mtl-prof-2.2.2-7208c which cannot be satisfied on amd64.
Package has a Depends on libghc-mtl-prof-2.2.2-7208c which cannot be satisfied on arm64.
Package has a Depends on libghc-yi-language-prof-0.19.0-beb92 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-text-prof-1.2.4.0-4e6fc which cannot be satisfied on mipsel.
Package has a Depends on libghc-microlens-platform-prof-0.4.1-c2fe7 which cannot be satisfied on armel.
Package has a Depends on libghc-microlens-platform-prof-0.4.1-c2fe7 which cannot be satisfied on armhf.
Package has a Depends on libghc-base-prof-4.13.0.0-bfdb4 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-text-prof-1.2.4.0-5f754 which cannot be satisfied on mips64el.
Package has a Depends on libghc-dlist-prof-0.8.0.8-c6aa3 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-base-prof-4.13.0.0-5b8ba which cannot be satisfied on armhf.
Package has a Depends on libghc-base-prof-4.13.0.0-5b8ba which cannot be satisfied on armel.
Package has a Depends on libghc-dlist-prof-0.8.0.8-1f065 which cannot be satisfied on armel.
Package has a Depends on libghc-dlist-prof-0.8.0.8-1f065 which cannot be satisfied on armhf.
Package has a Depends on libghc-filepath-prof-1.4.2.1-53885 which cannot be satisfied on mips64el.
Package has a Depends on libghc-binary-prof-0.8.7.0-943d8 which cannot be satisfied on amd64.
Package has a Depends on libghc-base-prof-4.13.0.0-8a208 which cannot be satisfied on mips64el.
Package has a Depends on libghc-yi-rope-prof-0.11-c1e6d which cannot be satisfied on mipsel.
Package has a Depends on libghc-binary-prof-0.8.7.0-d9f84 which cannot be satisfied on mipsel.
Package has a Depends on libghc-filepath-prof-1.4.2.1-103b6 which cannot be satisfied on amd64.
Package has a Depends on libghc-dlist-prof-0.8.0.8-ba2a8 which cannot be satisfied on mipsel.
Package has a Depends on libghc-yi-rope-prof-0.11-73fd9 which cannot be satisfied on armel.
Package has a Depends on libghc-yi-rope-prof-0.11-73fd9 which cannot be satisfied on armhf.
Package has a Depends on libghc-yi-rope-prof-0.11-59022 which cannot be satisfied on s390x.
Package has a Depends on libghc-filepath-prof-1.4.2.1-001eb which cannot be satisfied on arm64.
Package has a Depends on libghc-filepath-prof-1.4.2.1-001eb which cannot be satisfied on ppc64el.
Package has a Depends on libghc-data-default-prof-0.7.1.1-3a56d which cannot be satisfied on armhf.
Package has a Depends on libghc-data-default-prof-0.7.1.1-3a56d which cannot be satisfied on armel.
Package has a Depends on libghc-yi-language-prof-0.19.0-f8b5b which cannot be satisfied on amd64.
Package has a Depends on libghc-dlist-prof-0.8.0.8-7f473 which cannot be satisfied on amd64.
Package has a Depends on libghc-base-prof-4.13.0.0-7d708 which cannot be satisfied on mipsel.
Package has a Depends on libghc-yi-language-prof-0.19.0-946cd which cannot be satisfied on arm64.
Package has a Depends on libghc-microlens-platform-prof-0.4.1-0502e which cannot be satisfied on arm64.
Package has a Depends on libghc-mtl-prof-2.2.2-5bd25 which cannot be satisfied on mips64el.
Package has a Depends on libghc-mtl-prof-2.2.2-5bd25 which cannot be satisfied on s390x.
Package has a Depends on libghc-dlist-prof-0.8.0.8-e7936 which cannot be satisfied on s390x.
Package has a Depends on libghc-binary-prof-0.8.7.0-39b80 which cannot be satisfied on s390x.
Package has a Depends on libghc-filepath-prof-1.4.2.1-8143b which cannot be satisfied on armhf.
Package has a Depends on libghc-filepath-prof-1.4.2.1-8143b which cannot be satisfied on armel.
Package has a Depends on libghc-microlens-platform-prof-0.4.1-361c7 which cannot be satisfied on amd64.
Package has a Depends on libghc-data-default-prof-0.7.1.1-1a347 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-text-prof-1.2.4.0-c7435 which cannot be satisfied on i386.
Package has a Depends on libghc-array-prof-0.5.4.0-53f6a which cannot be satisfied on s390x.
Package has a Depends on libghc-array-prof-0.5.4.0-53f6a which cannot be satisfied on mips64el.
Package has a Depends on libghc-yi-language-prof-0.19.0-07280 which cannot be satisfied on s390x.
Package has a Depends on libghc-binary-prof-0.8.7.0-108d7 which cannot be satisfied on mips64el.
Package has a Depends on libghc-yi-rope-prof-0.11-546f3 which cannot be satisfied on arm64.
Package has a Depends on libghc-yi-language-prof-0.19.0-2fcc9 which cannot be satisfied on armel.
Package has a Depends on libghc-yi-language-prof-0.19.0-2fcc9 which cannot be satisfied on armhf.
Package has a Depends on libghc-text-prof-1.2.4.0-30221 which cannot be satisfied on s390x.
Package has a Depends on libghc-binary-prof-0.8.7.0-ab5e4 which cannot be satisfied on armel.
Package has a Depends on libghc-binary-prof-0.8.7.0-ab5e4 which cannot be satisfied on armhf.
Package has a Depends on libghc-mtl-prof-2.2.2-e0289 which cannot be satisfied on i386.
Package has a Depends on libghc-binary-prof-0.8.7.0-49e02 which cannot be satisfied on arm64.
Package has a Depends on libghc-filepath-prof-1.4.2.1-c7330 which cannot be satisfied on i386.
Package has a Depends on libghc-yi-rope-prof-0.11-32c80 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-base-prof-4.13.0.0-d4e5b which cannot be satisfied on arm64.
Package has a Depends on libghc-data-default-prof-0.7.1.1-24b17 which cannot be satisfied on mipsel.
Package has a Depends on libghc-text-prof-1.2.4.0-a7a6e which cannot be satisfied on amd64.
Package has a Depends on libghc-dlist-prof-0.8.0.8-e1158 which cannot be satisfied on arm64.
Package has a Depends on libghc-microlens-platform-prof-0.4.1-047e7 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-text-prof-1.2.4.0-9798c which cannot be satisfied on armel.
Package has a Depends on libghc-text-prof-1.2.4.0-9798c which cannot be satisfied on armhf.
Package has a Depends on libghc-base-prof-4.13.0.0-2f220 which cannot be satisfied on amd64.
Package has a Depends on libghc-yi-rope-prof-0.11-abc6e which cannot be satisfied on i386.
Package has a Depends on libghc-yi-language-prof-0.19.0-c7c05 which cannot be satisfied on mipsel.
Package has a Depends on libghc-microlens-platform-prof-0.4.1-83e2d which cannot be satisfied on i386.
Package has a Depends on libghc-data-default-prof-0.7.1.1-9c506 which cannot be satisfied on mips64el.
Package has a Depends on libghc-array-prof-0.5.4.0-b24dc which cannot be satisfied on i386.
Package has a Depends on libghc-binary-prof-0.8.7.0-3c206 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-array-prof-0.5.4.0-0281a which cannot be satisfied on armhf.
Package has a Depends on libghc-array-prof-0.5.4.0-0281a which cannot be satisfied on armel.
Package has a Depends on libghc-binary-prof-0.8.7.0-1c7de which cannot be satisfied on i386.
Package has a Depends on libghc-dlist-prof-0.8.0.8-3fa6f which cannot be satisfied on i386.
Package has a Depends on libghc-filepath-prof-1.4.2.1-b22e3 which cannot be satisfied on s390x.
Package has a Depends on libghc-filepath-prof-1.4.2.1-a4a8b which cannot be satisfied on mipsel.
Package has a Depends on libghc-microlens-platform-prof-0.4.1-1bbc5 which cannot be satisfied on mips64el.
Package has a Depends on libghc-microlens-platform-prof-0.4.1-933da which cannot be satisfied on s390x.
Package has a Depends on libghc-mtl-prof-2.2.2-c5b7a which cannot be satisfied on armhf.
Package has a Depends on libghc-mtl-prof-2.2.2-c5b7a which cannot be satisfied on armel.
Package has a Depends on libghc-yi-rope-prof-0.11-a3330 which cannot be satisfied on amd64.
Package has a Depends on libghc-data-default-prof-0.7.1.1-58c7f which cannot be satisfied on s390x.
Package has a Depends on libghc-dlist-prof-0.8.0.8-0c2aa which cannot be satisfied on mips64el.
Package has a Depends on libghc-microlens-platform-prof-0.4.1-a946d which cannot be satisfied on mipsel.
Package has a Depends on libghc-array-prof-0.5.4.0-ddbb2 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-array-prof-0.5.4.0-ddbb2 which cannot be satisfied on arm64.
Package has a Depends on libghc-array-prof-0.5.4.0-ddbb2 which cannot be satisfied on amd64.
Package has a Depends on libghc-yi-language-prof-0.19.0-d07ee which cannot be satisfied on mips64el.
Package has a Depends on libghc-array-prof-0.5.4.0-88c34 which cannot be satisfied on mipsel.
Package has a Depends on libghc-mtl-prof-2.2.2-808ea which cannot be satisfied on mipsel.
Package has a Depends on libghc-text-prof-1.2.4.0-9eccd which cannot be satisfied on arm64.
Package has a Depends on libghc-data-default-prof-0.7.1.1-958e3 which cannot be satisfied on amd64.
Package has a Depends on libghc-data-default-prof-0.7.1.1-83f26 which cannot be satisfied on i386.
Package has a Depends on libghc-base-prof-4.13.0.0-95196 which cannot be satisfied on s390x.
Package has a Depends on libghc-yi-language-prof-0.19.0-7a014 which cannot be satisfied on i386.

Binary Package: libghc-yi-mode-javascript-doc (Version: 0.19.0-1)

BTS entry: https://bugs.debian.org/libghc-yi-mode-javascript-doc

Relationships

Package has a Depends on haddock-interface-35 which cannot be satisfied on mipsel.
Package has a Depends on haddock-interface-35 which cannot be satisfied on armhf.
Package has a Depends on haddock-interface-35 which cannot be satisfied on s390x.
Package has a Depends on haddock-interface-35 which cannot be satisfied on ppc64el.
Package has a Depends on haddock-interface-35 which cannot be satisfied on armel.
Package has a Depends on haddock-interface-35 which cannot be satisfied on arm64.
Package has a Depends on haddock-interface-35 which cannot be satisfied on amd64.
Package has a Depends on haddock-interface-35 which cannot be satisfied on mips64el.
Package has a Depends on haddock-interface-35 which cannot be satisfied on i386.


Last updated: Sat Aug 13 15:25:08 2022

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS