Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid stretch jessie

Problems for source package hdevtools

Current Source Version: 0.1.8.0-1
Current Maintainer: Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:hdevtools

Binary Package: hdevtools (Version: 0.1.8.0-1)

BTS entry: https://bugs.debian.org/hdevtools

Relationships

Package has a Depends on ghc (<< 8.6.5+dfsg1+) which cannot be satisfied on i386. ghc 8.8.1+dfsg1+is+8.6.5+dfsg1-1 is available.
Package has a Depends on ghc (<< 8.6.5+dfsg1+) which cannot be satisfied on s390x. ghc 8.8.1+dfsg1+is+8.6.5+dfsg1-1 is available.
Package has a Depends on ghc (<< 8.6.5+dfsg1+) which cannot be satisfied on amd64. ghc 8.8.1+dfsg1+is+8.6.5+dfsg1-1 is available.
Package has a Depends on ghc (<< 8.6.5+dfsg1+) which cannot be satisfied on armel. ghc 8.8.1+dfsg1+is+8.6.5+dfsg1-1 is available.
Package has a Depends on ghc (<< 8.6.5+dfsg1+) which cannot be satisfied on arm64. ghc 8.8.1+dfsg1+is+8.6.5+dfsg1-1 is available.
Package has a Depends on ghc (<< 8.6.5+dfsg1+) which cannot be satisfied on ppc64el. ghc 8.8.1+dfsg1+is+8.6.5+dfsg1-1 is available.
Package has a Depends on ghc (<< 8.6.5+dfsg1+) which cannot be satisfied on armhf. ghc 8.8.1+dfsg1+is+8.6.5+dfsg1-1 is available.
Package has a Depends on ghc (<< 8.4.4+dfsg1+) which cannot be satisfied on mips64el. ghc 8.8.1+dfsg1+is+8.6.5+dfsg1-1 is available.
Package has a Depends on ghc (<< 8.4.4+dfsg1+) which cannot be satisfied on mipsel. ghc 8.8.1+dfsg1+is+8.6.5+dfsg1-1 is available.


Last updated: Fri Sep 20 15:25:11 2019

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS