Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid jessie

Problems for source package hijra

Current Source Version: 0.4.1-2
Current Maintainer: Debian Islamic Maintainers <debian-islamic-maintainers@lists.alioth.debian.org>
Section: non-free
BTS entry: https://bugs.debian.org/src:hijra

Binary Package: gnome-shell-extension-hijra (Version: 0.4.1-2)

BTS entry: https://bugs.debian.org/gnome-shell-extension-hijra

Relationships

Package has a Depends on gnome-shell (<< 3.31) which cannot be satisfied on ppc64el. gnome-shell 3.34.1+git20191024-1 is available.
Package has a Depends on gnome-shell (<< 3.31) which cannot be satisfied on i386. gnome-shell 3.34.1+git20191024-1 is available.
Package has a Depends on gnome-shell (<< 3.31) which cannot be satisfied on armel. gnome-shell 3.34.1+git20191024-1 is available.
Package has a Depends on gnome-shell (<< 3.31) which cannot be satisfied on amd64. gnome-shell 3.34.1+git20191024-1 is available.
Package has a Depends on gnome-shell (<< 3.31) which cannot be satisfied on mipsel. gnome-shell 3.34.1+git20191024-1 is available.
Package has a Depends on gnome-shell (<< 3.31) which cannot be satisfied on mips64el. gnome-shell 3.34.1+git20191024-1 is available.
Package has a Depends on gnome-shell (<< 3.31) which cannot be satisfied on s390x.
Package has a Depends on gnome-shell (<< 3.31) which cannot be satisfied on arm64. gnome-shell 3.34.1+git20191024-1 is available.
Package has a Depends on gnome-shell (<< 3.31) which cannot be satisfied on armhf. gnome-shell 3.34.1+git20191024-1 is available.
Package has a Depends on gnome-shell (>= 3.2) which cannot be satisfied on s390x.


Last updated: Fri Dec 6 15:25:08 2019

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS