Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid buster stretch jessie

Problems for source package k3d

Current Source Version: 0.8.0.6-8
Current Maintainer: Manuel A. Fernandez Montecelo <mafm@debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:k3d

Binary Package: k3d (Version: 0.8.0.6-8+b4)

BTS entry: https://bugs.debian.org/k3d

Old Libraries

Package has a Depends on libgtkglext1 which is in Section oldlibs on armel.
Package has a Depends on libgtkglext1 which is in Section oldlibs on s390x.
Package has a Depends on libgtkglext1 which is in Section oldlibs on armhf.
Package has a Depends on libgtkglext1 which is in Section oldlibs on amd64.
Package has a Depends on libgtkglext1 which is in Section oldlibs on mipsel.
Package has a Depends on libgtkglext1 which is in Section oldlibs on mips64el.
Package has a Depends on libgtkglext1 which is in Section oldlibs on i386.
Package has a Depends on libgtkglext1 which is in Section oldlibs on arm64.
Package has a Depends on libgtkglext1 which is in Section oldlibs on ppc64el.
Package has a Depends on libgtk2.0-0 (>= 2.24.0) which is in Section oldlibs on s390x.
Package has a Depends on libgtk2.0-0 (>= 2.24.0) which is in Section oldlibs on armel.
Package has a Depends on libgtk2.0-0 (>= 2.24.0) which is in Section oldlibs on armhf.
Package has a Depends on libgtk2.0-0 (>= 2.24.0) which is in Section oldlibs on amd64.
Package has a Depends on libgtk2.0-0 (>= 2.24.0) which is in Section oldlibs on mips64el.
Package has a Depends on libgtk2.0-0 (>= 2.24.0) which is in Section oldlibs on mipsel.
Package has a Depends on libgtk2.0-0 (>= 2.24.0) which is in Section oldlibs on i386.
Package has a Depends on libgtk2.0-0 (>= 2.24.0) which is in Section oldlibs on arm64.
Package has a Depends on libgtk2.0-0 (>= 2.24.0) which is in Section oldlibs on ppc64el.
Package has a Depends on libgtkmm-2.4-1v5 (>= 1:2.24.0) which is in Section oldlibs on s390x.
Package has a Depends on libgtkmm-2.4-1v5 (>= 1:2.24.0) which is in Section oldlibs on armel.
Package has a Depends on libgtkmm-2.4-1v5 (>= 1:2.24.0) which is in Section oldlibs on armhf.
Package has a Depends on libgtkmm-2.4-1v5 (>= 1:2.24.0) which is in Section oldlibs on amd64.
Package has a Depends on libgtkmm-2.4-1v5 (>= 1:2.24.0) which is in Section oldlibs on mipsel.
Package has a Depends on libgtkmm-2.4-1v5 (>= 1:2.24.0) which is in Section oldlibs on i386.
Package has a Depends on libgtkmm-2.4-1v5 (>= 1:2.24.0) which is in Section oldlibs on mips64el.
Package has a Depends on libgtkmm-2.4-1v5 (>= 1:2.24.0) which is in Section oldlibs on arm64.
Package has a Depends on libgtkmm-2.4-1v5 (>= 1:2.24.0) which is in Section oldlibs on ppc64el.
Package has a Depends on libdbus-glib-1-2 (>= 0.78) which is in Section oldlibs on armhf.
Package has a Depends on libdbus-glib-1-2 (>= 0.78) which is in Section oldlibs on armel.
Package has a Depends on libdbus-glib-1-2 (>= 0.78) which is in Section oldlibs on s390x.
Package has a Depends on libdbus-glib-1-2 (>= 0.78) which is in Section oldlibs on mipsel.
Package has a Depends on libdbus-glib-1-2 (>= 0.78) which is in Section oldlibs on mips64el.
Package has a Depends on libdbus-glib-1-2 (>= 0.78) which is in Section oldlibs on i386.
Package has a Depends on libdbus-glib-1-2 (>= 0.78) which is in Section oldlibs on amd64.
Package has a Depends on libdbus-glib-1-2 (>= 0.78) which is in Section oldlibs on ppc64el.
Package has a Depends on libdbus-glib-1-2 (>= 0.78) which is in Section oldlibs on arm64.

Relationships

Package has a Depends on libboost-regex1.67.0 (>= 1.67.0-10) which cannot be satisfied on armel.
Package has a Depends on libboost-regex1.67.0 (>= 1.67.0-10) which cannot be satisfied on s390x.
Package has a Depends on libboost-regex1.67.0 (>= 1.67.0-10) which cannot be satisfied on armhf.
Package has a Depends on libboost-regex1.67.0 (>= 1.67.0-10) which cannot be satisfied on arm64.
Package has a Depends on libboost-regex1.67.0 (>= 1.67.0-10) which cannot be satisfied on ppc64el.
Package has a Depends on libboost-regex1.67.0 (>= 1.67.0-10) which cannot be satisfied on amd64.
Package has a Depends on libboost-regex1.67.0 (>= 1.67.0-10) which cannot be satisfied on mips64el.
Package has a Depends on libboost-regex1.67.0 (>= 1.67.0-10) which cannot be satisfied on mipsel.
Package has a Depends on libboost-regex1.67.0 (>= 1.67.0-10) which cannot be satisfied on i386.
Package has a Depends on libcgal13 which cannot be satisfied on mips64el.
Package has a Depends on libcgal13 which cannot be satisfied on mipsel.
Package has a Depends on libcgal13 which cannot be satisfied on i386.
Package has a Depends on libcgal13 which cannot be satisfied on amd64.
Package has a Depends on libcgal13 which cannot be satisfied on ppc64el.
Package has a Depends on libcgal13 which cannot be satisfied on arm64.
Package has a Depends on libcgal13 which cannot be satisfied on armhf.
Package has a Depends on libcgal13 which cannot be satisfied on s390x.
Package has a Depends on libboost-program-options1.67.0 which cannot be satisfied on armel.
Package has a Depends on libboost-program-options1.67.0 which cannot be satisfied on s390x.
Package has a Depends on libboost-program-options1.67.0 which cannot be satisfied on armhf.
Package has a Depends on libboost-program-options1.67.0 which cannot be satisfied on arm64.
Package has a Depends on libboost-program-options1.67.0 which cannot be satisfied on ppc64el.
Package has a Depends on libboost-program-options1.67.0 which cannot be satisfied on amd64.
Package has a Depends on libboost-program-options1.67.0 which cannot be satisfied on mipsel.
Package has a Depends on libboost-program-options1.67.0 which cannot be satisfied on mips64el.
Package has a Depends on libboost-program-options1.67.0 which cannot be satisfied on i386.
Package has a Depends on libboost-python1.67.0 which cannot be satisfied on armel.
Package has a Depends on libboost-python1.67.0 which cannot be satisfied on s390x.
Package has a Depends on libboost-python1.67.0 which cannot be satisfied on armhf.
Package has a Depends on libboost-python1.67.0 which cannot be satisfied on amd64.
Package has a Depends on libboost-python1.67.0 which cannot be satisfied on i386.
Package has a Depends on libboost-python1.67.0 which cannot be satisfied on mipsel.
Package has a Depends on libboost-python1.67.0 which cannot be satisfied on mips64el.
Package has a Depends on libboost-python1.67.0 which cannot be satisfied on arm64.
Package has a Depends on libboost-python1.67.0 which cannot be satisfied on ppc64el.


Last updated: Tue Jul 7 15:25:05 2020

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS