Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid bullseye buster stretch jessie

Problems for source package kino

Current Source Version: 1.3.4+dfsg0-1
Current Maintainer: Paul Brossier <piem@debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:kino

Half Broken Build-Depends

(not necessarily bugs)

Package declares a build time dependency on libglib-dev which cannot be satisfied on mips64el. At least one of libglib2.0-dev | libglib-dev can be satisfied however.
Package declares a build time dependency on libglib-dev which cannot be satisfied on ppc64el. At least one of libglib2.0-dev | libglib-dev can be satisfied however.
Package declares a build time dependency on libglib-dev which cannot be satisfied on armel. At least one of libglib2.0-dev | libglib-dev can be satisfied however.
Package declares a build time dependency on libglib-dev which cannot be satisfied on mipsel. At least one of libglib2.0-dev | libglib-dev can be satisfied however.
Package declares a build time dependency on libglib-dev which cannot be satisfied on s390x. At least one of libglib2.0-dev | libglib-dev can be satisfied however.
Package declares a build time dependency on libglib-dev which cannot be satisfied on i386. At least one of libglib2.0-dev | libglib-dev can be satisfied however.
Package declares a build time dependency on libglib-dev which cannot be satisfied on amd64. At least one of libglib2.0-dev | libglib-dev can be satisfied however.
Package declares a build time dependency on libglib-dev which cannot be satisfied on arm64. At least one of libglib2.0-dev | libglib-dev can be satisfied however.
Package declares a build time dependency on libglib-dev which cannot be satisfied on armhf. At least one of libglib2.0-dev | libglib-dev can be satisfied however.

Binary Package: kino (Version: 1.3.4+dfsg0-1)

BTS entry: https://bugs.debian.org/kino

Old Libraries

Package has a Depends on libgtk2.0-0 (>= 2.24.32) which is in Section oldlibs on s390x.
Package has a Depends on libgtk2.0-0 (>= 2.24.32) which is in Section oldlibs on i386.
Package has a Depends on libgtk2.0-0 (>= 2.24.32) which is in Section oldlibs on mipsel.
Package has a Depends on libgtk2.0-0 (>= 2.24.32) which is in Section oldlibs on amd64.
Package has a Depends on libgtk2.0-0 (>= 2.24.32) which is in Section oldlibs on armel.
Package has a Depends on libgtk2.0-0 (>= 2.24.32) which is in Section oldlibs on ppc64el.
Package has a Depends on libgtk2.0-0 (>= 2.24.32) which is in Section oldlibs on mips64el.
Package has a Depends on libgtk2.0-0 (>= 2.24.32) which is in Section oldlibs on armhf.
Package has a Depends on libgtk2.0-0 (>= 2.24.32) which is in Section oldlibs on arm64.
Package has a Depends on libglade2-0 (>= 1:2.6.4-2~) which is in Section oldlibs on i386.
Package has a Depends on libglade2-0 (>= 1:2.6.4-2~) which is in Section oldlibs on s390x.
Package has a Depends on libglade2-0 (>= 1:2.6.4-2~) which is in Section oldlibs on mipsel.
Package has a Depends on libglade2-0 (>= 1:2.6.4-2~) which is in Section oldlibs on amd64.
Package has a Depends on libglade2-0 (>= 1:2.6.4-2~) which is in Section oldlibs on ppc64el.
Package has a Depends on libglade2-0 (>= 1:2.6.4-2~) which is in Section oldlibs on armel.
Package has a Depends on libglade2-0 (>= 1:2.6.4-2~) which is in Section oldlibs on mips64el.
Package has a Depends on libglade2-0 (>= 1:2.6.4-2~) which is in Section oldlibs on armhf.
Package has a Depends on libglade2-0 (>= 1:2.6.4-2~) which is in Section oldlibs on arm64.

Half Broken Relationships

(not necessarily bugs)

Package has a Suggests on hotplug which cannot be satisfied on mips64el. At least one of udev | hotplug can be satisfied however.
Package has a Suggests on hotplug which cannot be satisfied on ppc64el. At least one of udev | hotplug can be satisfied however.
Package has a Suggests on hotplug which cannot be satisfied on armel. At least one of udev | hotplug can be satisfied however.
Package has a Suggests on hotplug which cannot be satisfied on amd64. At least one of udev | hotplug can be satisfied however.
Package has a Suggests on hotplug which cannot be satisfied on mipsel. At least one of udev | hotplug can be satisfied however.
Package has a Suggests on hotplug which cannot be satisfied on s390x. At least one of udev | hotplug can be satisfied however.
Package has a Suggests on hotplug which cannot be satisfied on i386. At least one of udev | hotplug can be satisfied however.
Package has a Suggests on hotplug which cannot be satisfied on arm64. At least one of udev | hotplug can be satisfied however.
Package has a Suggests on hotplug which cannot be satisfied on armhf. At least one of udev | hotplug can be satisfied however.


Last updated: Sat Sep 21 15:25:11 2019

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS