Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid buster

Problems for source package knxd

Current Source Version: 0.14.30-1
Current Maintainer: Matthias Urlichs <matthias@urlichs.de>
Section: main
BTS entry: https://bugs.debian.org/src:knxd

BuildDepends

Package declares a build time dependency on libusb-1.0-0-dev (>= 1.0.9) which cannot be satisfied on kfreebsd-i386. Package knxd does not exist on kfreebsd-i386.
Package declares a build time dependency on libusb-1.0-0-dev (>= 1.0.9) which cannot be satisfied on kfreebsd-amd64. Package knxd does not exist on kfreebsd-amd64.
Package declares a build time dependency on libsystemd-dev (>= 228) | libsystemd-daemon-dev (>= 200) | base-files (<< 8) which cannot be satisfied on hurd-i386. base-files 10.2 is available. Package knxd does not exist on hurd-i386.
Package declares a build time dependency on libsystemd-dev (>= 228) | libsystemd-daemon-dev (>= 200) | base-files (<< 8) which cannot be satisfied on kfreebsd-i386. base-files 10.2 is available. Package knxd does not exist on kfreebsd-i386.
Package declares a build time dependency on libsystemd-dev (>= 228) | libsystemd-daemon-dev (>= 200) | base-files (<< 8) which cannot be satisfied on kfreebsd-amd64. base-files 10.2 is available. Package knxd does not exist on kfreebsd-amd64.
Package declares a build time dependency on libsystemd-dev (>= 228) | libsystemd-daemon-dev (>= 200) | base-files (<< 8) which cannot be satisfied on hurd-i386. libsystemd-dev 222-1.1 is available. Package knxd does not exist on hurd-i386.
Package declares a build time dependency on libsystemd-dev (>= 228) | libsystemd-daemon-dev (>= 200) | base-files (<< 8) which cannot be satisfied on kfreebsd-amd64. libsystemd-dev 222-1.1 is available. Package knxd does not exist on kfreebsd-amd64.
Package declares a build time dependency on libsystemd-dev (>= 228) | libsystemd-daemon-dev (>= 200) | base-files (<< 8) which cannot be satisfied on kfreebsd-i386. libsystemd-dev 222-1.1 is available. Package knxd does not exist on kfreebsd-i386.
Package declares a build time dependency on libsystemd-dev (>= 228) | libsystemd-daemon-dev (>= 200) | base-files (<< 8) which cannot be satisfied on hurd-i386. Package knxd does not exist on hurd-i386.
Package declares a build time dependency on libsystemd-dev (>= 228) | libsystemd-daemon-dev (>= 200) | base-files (<< 8) which cannot be satisfied on kfreebsd-i386. Package knxd does not exist on kfreebsd-i386.
Package declares a build time dependency on libsystemd-dev (>= 228) | libsystemd-daemon-dev (>= 200) | base-files (<< 8) which cannot be satisfied on kfreebsd-amd64. Package knxd does not exist on kfreebsd-amd64.

Half Broken Build-Depends

(not necessarily bugs)

Package declares a build time dependency on libfmt3-dev which cannot be satisfied on mips. At least one of libfmt-dev | libfmt3-dev | git can be satisfied however.
Package declares a build time dependency on libfmt3-dev which cannot be satisfied on hurd-i386. At least one of libfmt-dev | libfmt3-dev | git can be satisfied however.
Package declares a build time dependency on libfmt3-dev which cannot be satisfied on armhf. At least one of libfmt-dev | libfmt3-dev | git can be satisfied however.
Package declares a build time dependency on libfmt3-dev which cannot be satisfied on amd64. At least one of libfmt-dev | libfmt3-dev | git can be satisfied however.
Package declares a build time dependency on libfmt3-dev which cannot be satisfied on mipsel. At least one of libfmt-dev | libfmt3-dev | git can be satisfied however.
Package declares a build time dependency on libfmt3-dev which cannot be satisfied on kfreebsd-i386. At least one of libfmt-dev | libfmt3-dev | git can be satisfied however.
Package declares a build time dependency on libfmt3-dev which cannot be satisfied on ppc64el. At least one of libfmt-dev | libfmt3-dev | git can be satisfied however.
Package declares a build time dependency on libfmt3-dev which cannot be satisfied on kfreebsd-amd64. At least one of libfmt-dev | libfmt3-dev | git can be satisfied however.
Package declares a build time dependency on libfmt3-dev which cannot be satisfied on s390x. At least one of libfmt-dev | libfmt3-dev | git can be satisfied however.
Package declares a build time dependency on libfmt3-dev which cannot be satisfied on mips64el. At least one of libfmt-dev | libfmt3-dev | git can be satisfied however.
Package declares a build time dependency on libfmt3-dev which cannot be satisfied on armel. At least one of libfmt-dev | libfmt3-dev | git can be satisfied however.
Package declares a build time dependency on libfmt3-dev which cannot be satisfied on arm64. At least one of libfmt-dev | libfmt3-dev | git can be satisfied however.
Package declares a build time dependency on libfmt3-dev which cannot be satisfied on i386. At least one of libfmt-dev | libfmt3-dev | git can be satisfied however.
Package declares a build time dependency on libsystemd-daemon-dev (>= 200) which cannot be satisfied on s390x. At least one of libsystemd-dev (>= 228) | libsystemd-daemon-dev (>= 200) | base-files (<< 8) can be satisfied however.
Package declares a build time dependency on libsystemd-daemon-dev (>= 200) which cannot be satisfied on armel. At least one of libsystemd-dev (>= 228) | libsystemd-daemon-dev (>= 200) | base-files (<< 8) can be satisfied however.
Package declares a build time dependency on libsystemd-daemon-dev (>= 200) which cannot be satisfied on mips64el. At least one of libsystemd-dev (>= 228) | libsystemd-daemon-dev (>= 200) | base-files (<< 8) can be satisfied however.
Package declares a build time dependency on libsystemd-daemon-dev (>= 200) which cannot be satisfied on arm64. At least one of libsystemd-dev (>= 228) | libsystemd-daemon-dev (>= 200) | base-files (<< 8) can be satisfied however.
Package declares a build time dependency on libsystemd-daemon-dev (>= 200) which cannot be satisfied on i386. At least one of libsystemd-dev (>= 228) | libsystemd-daemon-dev (>= 200) | base-files (<< 8) can be satisfied however.
Package declares a build time dependency on libsystemd-daemon-dev (>= 200) which cannot be satisfied on armhf. At least one of libsystemd-dev (>= 228) | libsystemd-daemon-dev (>= 200) | base-files (<< 8) can be satisfied however.
Package declares a build time dependency on libsystemd-daemon-dev (>= 200) which cannot be satisfied on mips. At least one of libsystemd-dev (>= 228) | libsystemd-daemon-dev (>= 200) | base-files (<< 8) can be satisfied however.
Package declares a build time dependency on libsystemd-daemon-dev (>= 200) which cannot be satisfied on ppc64el. At least one of libsystemd-dev (>= 228) | libsystemd-daemon-dev (>= 200) | base-files (<< 8) can be satisfied however.
Package declares a build time dependency on libsystemd-daemon-dev (>= 200) which cannot be satisfied on mipsel. At least one of libsystemd-dev (>= 228) | libsystemd-daemon-dev (>= 200) | base-files (<< 8) can be satisfied however.
Package declares a build time dependency on libsystemd-daemon-dev (>= 200) which cannot be satisfied on amd64. At least one of libsystemd-dev (>= 228) | libsystemd-daemon-dev (>= 200) | base-files (<< 8) can be satisfied however.
Package declares a build time dependency on base-files (<< 8) which cannot be satisfied on amd64. base-files 10.2 is available. At least one of libsystemd-dev (>= 228) | libsystemd-daemon-dev (>= 200) | base-files (<< 8) can be satisfied however.
Package declares a build time dependency on base-files (<< 8) which cannot be satisfied on ppc64el. base-files 10.2 is available. At least one of libsystemd-dev (>= 228) | libsystemd-daemon-dev (>= 200) | base-files (<< 8) can be satisfied however.
Package declares a build time dependency on base-files (<< 8) which cannot be satisfied on mipsel. base-files 10.2 is available. At least one of libsystemd-dev (>= 228) | libsystemd-daemon-dev (>= 200) | base-files (<< 8) can be satisfied however.
Package declares a build time dependency on base-files (<< 8) which cannot be satisfied on mips. base-files 10.2 is available. At least one of libsystemd-dev (>= 228) | libsystemd-daemon-dev (>= 200) | base-files (<< 8) can be satisfied however.
Package declares a build time dependency on base-files (<< 8) which cannot be satisfied on armhf. base-files 10.2 is available. At least one of libsystemd-dev (>= 228) | libsystemd-daemon-dev (>= 200) | base-files (<< 8) can be satisfied however.
Package declares a build time dependency on base-files (<< 8) which cannot be satisfied on i386. base-files 10.2 is available. At least one of libsystemd-dev (>= 228) | libsystemd-daemon-dev (>= 200) | base-files (<< 8) can be satisfied however.
Package declares a build time dependency on base-files (<< 8) which cannot be satisfied on arm64. base-files 10.2 is available. At least one of libsystemd-dev (>= 228) | libsystemd-daemon-dev (>= 200) | base-files (<< 8) can be satisfied however.
Package declares a build time dependency on base-files (<< 8) which cannot be satisfied on s390x. base-files 10.2 is available. At least one of libsystemd-dev (>= 228) | libsystemd-daemon-dev (>= 200) | base-files (<< 8) can be satisfied however.
Package declares a build time dependency on base-files (<< 8) which cannot be satisfied on mips64el. base-files 10.2 is available. At least one of libsystemd-dev (>= 228) | libsystemd-daemon-dev (>= 200) | base-files (<< 8) can be satisfied however.
Package declares a build time dependency on base-files (<< 8) which cannot be satisfied on armel. base-files 10.2 is available. At least one of libsystemd-dev (>= 228) | libsystemd-daemon-dev (>= 200) | base-files (<< 8) can be satisfied however.
Package declares a build time dependency on libfmt3-dev which cannot be satisfied on arm64. At least one of libfmt-dev | libfmt3-dev | cmake (>= 2.8.12) can be satisfied however.
Package declares a build time dependency on libfmt3-dev which cannot be satisfied on i386. At least one of libfmt-dev | libfmt3-dev | cmake (>= 2.8.12) can be satisfied however.
Package declares a build time dependency on libfmt3-dev which cannot be satisfied on mips64el. At least one of libfmt-dev | libfmt3-dev | cmake (>= 2.8.12) can be satisfied however.
Package declares a build time dependency on libfmt3-dev which cannot be satisfied on s390x. At least one of libfmt-dev | libfmt3-dev | cmake (>= 2.8.12) can be satisfied however.
Package declares a build time dependency on libfmt3-dev which cannot be satisfied on armel. At least one of libfmt-dev | libfmt3-dev | cmake (>= 2.8.12) can be satisfied however.
Package declares a build time dependency on libfmt3-dev which cannot be satisfied on mipsel. At least one of libfmt-dev | libfmt3-dev | cmake (>= 2.8.12) can be satisfied however.
Package declares a build time dependency on libfmt3-dev which cannot be satisfied on kfreebsd-i386. At least one of libfmt-dev | libfmt3-dev | cmake (>= 2.8.12) can be satisfied however.
Package declares a build time dependency on libfmt3-dev which cannot be satisfied on kfreebsd-amd64. At least one of libfmt-dev | libfmt3-dev | cmake (>= 2.8.12) can be satisfied however.
Package declares a build time dependency on libfmt3-dev which cannot be satisfied on ppc64el. At least one of libfmt-dev | libfmt3-dev | cmake (>= 2.8.12) can be satisfied however.
Package declares a build time dependency on libfmt3-dev which cannot be satisfied on amd64. At least one of libfmt-dev | libfmt3-dev | cmake (>= 2.8.12) can be satisfied however.
Package declares a build time dependency on libfmt3-dev which cannot be satisfied on hurd-i386. At least one of libfmt-dev | libfmt3-dev | cmake (>= 2.8.12) can be satisfied however.
Package declares a build time dependency on libfmt3-dev which cannot be satisfied on armhf. At least one of libfmt-dev | libfmt3-dev | cmake (>= 2.8.12) can be satisfied however.
Package declares a build time dependency on libfmt3-dev which cannot be satisfied on mips. At least one of libfmt-dev | libfmt3-dev | cmake (>= 2.8.12) can be satisfied however.


Last updated: Wed Apr 24 15:25:21 2019

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS