Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid stretch

Problems for source package kodi-pvr-vdr-vnsi

Current Source Version: 2.6.12-1
Current Maintainer: Debian Multimedia Maintainers <pkg-multimedia-maintainers@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:kodi-pvr-vdr-vnsi

BuildDepends

Package declares a build time dependency on libkodiplatform-dev (>= 17.1.0) which cannot be satisfied on hurd-i386. Package kodi-pvr-vdr-vnsi does not exist on hurd-i386.
Package declares a build time dependency on libkodiplatform-dev (>= 17.1.0) which cannot be satisfied on kfreebsd-amd64. Package kodi-pvr-vdr-vnsi does not exist on kfreebsd-amd64.
Package declares a build time dependency on libkodiplatform-dev (>= 17.1.0) which cannot be satisfied on kfreebsd-i386. Package kodi-pvr-vdr-vnsi does not exist on kfreebsd-i386.
Package declares a build time dependency on kodi-addons-dev (>= 17.0~beta6~) which cannot be satisfied on kfreebsd-i386. Package kodi-pvr-vdr-vnsi does not exist on kfreebsd-i386.
Package declares a build time dependency on kodi-addons-dev (>= 17.0~beta6~) which cannot be satisfied on hurd-i386. Package kodi-pvr-vdr-vnsi does not exist on hurd-i386.
Package declares a build time dependency on kodi-addons-dev (>= 17.0~beta6~) which cannot be satisfied on kfreebsd-amd64. Package kodi-pvr-vdr-vnsi does not exist on kfreebsd-amd64.

Binary Package: kodi-pvr-vdr-vnsi (Version: 2.6.12-1)

BTS entry: https://bugs.debian.org/kodi-pvr-vdr-vnsi

Relationships

Package has a Depends on kodi-api-pvr (= 5.2.1) which cannot be satisfied on i386.
Package has a Depends on kodi-api-pvr (= 5.2.1) which cannot be satisfied on armhf.
Package has a Depends on kodi-api-pvr (= 5.2.1) which cannot be satisfied on ppc64el.
Package has a Depends on kodi-api-pvr (= 5.2.1) which cannot be satisfied on armel.
Package has a Depends on kodi-api-pvr (= 5.2.1) which cannot be satisfied on s390x.
Package has a Depends on kodi-api-pvr (= 5.2.1) which cannot be satisfied on mips64el.
Package has a Depends on kodi-api-pvr (= 5.2.1) which cannot be satisfied on arm64.
Package has a Depends on kodi-api-pvr (= 5.2.1) which cannot be satisfied on amd64.
Package has a Depends on kodi-api-pvr (= 5.2.1) which cannot be satisfied on mipsel.
Package has a Depends on kodi-api-pvr (= 5.2.1) which cannot be satisfied on mips.
Package has a Depends on kodi-api-guilib (= 5.11.0) which cannot be satisfied on armel.
Package has a Depends on kodi-api-guilib (= 5.11.0) which cannot be satisfied on ppc64el.
Package has a Depends on kodi-api-guilib (= 5.11.0) which cannot be satisfied on i386.
Package has a Depends on kodi-api-guilib (= 5.11.0) which cannot be satisfied on armhf.
Package has a Depends on kodi-api-guilib (= 5.11.0) which cannot be satisfied on amd64.
Package has a Depends on kodi-api-guilib (= 5.11.0) which cannot be satisfied on arm64.
Package has a Depends on kodi-api-guilib (= 5.11.0) which cannot be satisfied on mips64el.
Package has a Depends on kodi-api-guilib (= 5.11.0) which cannot be satisfied on s390x.
Package has a Depends on kodi-api-guilib (= 5.11.0) which cannot be satisfied on mipsel.
Package has a Depends on kodi-api-guilib (= 5.11.0) which cannot be satisfied on mips.

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on libegl1-x11 which cannot be satisfied on armhf. At least one of libegl1-mesa (>= 7.8.1) | libegl1-x11 can be satisfied however.
Package has a Depends on libegl1-x11 which cannot be satisfied on armel. At least one of libegl1-mesa (>= 7.8.1) | libegl1-x11 can be satisfied however.


Last updated: Tue May 21 15:25:25 2019

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS