Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid buster stretch

Problems for source package lambda-term

Current Source Version: 1.10.1-2
Current Maintainer: Debian OCaml Maintainers <debian-ocaml-maint@lists.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:lambda-term

Binary Package: liblambda-term-ocaml (Version: 1.10.1-2)

BTS entry: https://bugs.debian.org/liblambda-term-ocaml

Relationships

Package has a Depends on libzed-ocaml-pjcu9 which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libreact-ocaml-2kw33 which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libzed-ocaml-tkhd5 which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libzed-ocaml-tkhd5 which cannot be satisfied on hurd-i386.
Package has a Depends on libreact-ocaml-t2jg0 which cannot be satisfied on hurd-i386.
Package has a Depends on libreact-ocaml-t2jg0 which cannot be satisfied on kfreebsd-i386.
Package has a Depends on ocaml-base-nox-4.02.3 which cannot be satisfied on kfreebsd-i386.
Package has a Depends on ocaml-base-nox-4.02.3 which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on ocaml-base-nox-4.02.3 which cannot be satisfied on hurd-i386.

Binary Package: liblambda-term-ocaml-dev (Version: 1.10.1-2)

BTS entry: https://bugs.debian.org/liblambda-term-ocaml-dev

Relationships

Package has a Depends on ocaml-nox-4.02.3 which cannot be satisfied on hurd-i386.
Package has a Depends on ocaml-nox-4.02.3 which cannot be satisfied on kfreebsd-i386.
Package has a Depends on ocaml-nox-4.02.3 which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libreact-ocaml-dev-2kw33 which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libcamomile-ocaml-dev-nf9z4 which cannot be satisfied on hurd-i386.
Package has a Depends on libcamomile-ocaml-dev-nf9z4 which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libreact-ocaml-dev-t2jg0 which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libreact-ocaml-dev-t2jg0 which cannot be satisfied on hurd-i386.
Package has a Depends on libcamomile-ocaml-dev-i8d53 which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libzed-ocaml-dev-tkhd5 which cannot be satisfied on hurd-i386.
Package has a Depends on libzed-ocaml-dev-tkhd5 which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libzed-ocaml-dev-pjcu9 which cannot be satisfied on kfreebsd-amd64.
Package has a Recommends on liblambda-term-ocaml-doc which cannot be satisfied on kfreebsd-i386.
Package has a Recommends on liblambda-term-ocaml-doc which cannot be satisfied on kfreebsd-amd64.
Package has a Recommends on liblambda-term-ocaml-doc which cannot be satisfied on hurd-i386.

Binary Package: liblambda-term-ocaml-dev (Version: 1.10.1-2+b2)

BTS entry: https://bugs.debian.org/liblambda-term-ocaml-dev

Relationships

Package has a Depends on libcamomile-ocaml-dev-3xun6 which cannot be satisfied on ppc64el.
Package has a Depends on libcamomile-ocaml-dev-nl5i0 which cannot be satisfied on mips.
Package has a Depends on libcamomile-ocaml-dev-nl5i0 which cannot be satisfied on armel.
Package has a Depends on libcamomile-ocaml-dev-nl5i0 which cannot be satisfied on mipsel.
Package has a Depends on libcamomile-ocaml-dev-nl5i0 which cannot be satisfied on mips64el.
Package has a Recommends on liblambda-term-ocaml-doc which cannot be satisfied on mipsel.
Package has a Recommends on liblambda-term-ocaml-doc which cannot be satisfied on mips.
Package has a Recommends on liblambda-term-ocaml-doc which cannot be satisfied on s390x.
Package has a Recommends on liblambda-term-ocaml-doc which cannot be satisfied on armel.
Package has a Recommends on liblambda-term-ocaml-doc which cannot be satisfied on ppc64el.
Package has a Recommends on liblambda-term-ocaml-doc which cannot be satisfied on mips64el.

Binary Package: liblambda-term-ocaml-dev (Version: 1.10.1-2+b1)

BTS entry: https://bugs.debian.org/liblambda-term-ocaml-dev

Relationships

Package has a Depends on libcamomile-ocaml-dev-60q46 which cannot be satisfied on i386.
Package has a Depends on libcamomile-ocaml-dev-60q46 which cannot be satisfied on armhf.
Package has a Depends on libcamomile-ocaml-dev-no175 which cannot be satisfied on amd64.
Package has a Depends on libcamomile-ocaml-dev-no175 which cannot be satisfied on arm64.
Package has a Recommends on liblambda-term-ocaml-doc which cannot be satisfied on armhf.
Package has a Recommends on liblambda-term-ocaml-doc which cannot be satisfied on arm64.
Package has a Recommends on liblambda-term-ocaml-doc which cannot be satisfied on amd64.
Package has a Recommends on liblambda-term-ocaml-doc which cannot be satisfied on i386.


Last updated: Fri May 24 15:25:27 2019

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS