Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid bookworm

Problems for source package libcoap2

Current Source Version: 4.2.1-1
Current Maintainer: Debian IoT Maintainers <debian-iot-maintainers@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:libcoap2

Binary Package: libcoap2-doc (Version: 4.2.1-1)

BTS entry: https://bugs.debian.org/libcoap2-doc

Relationships

Package has a Recommends on libcoap2-dev (= 4.2.1-1) which cannot be satisfied on amd64. libcoap2-dev 4.2.1-1+b1 is available.
Package has a Recommends on libcoap2-dev (= 4.2.1-1) which cannot be satisfied on armhf. libcoap2-dev 4.2.1-1+b1 is available.
Package has a Recommends on libcoap2-dev (= 4.2.1-1) which cannot be satisfied on i386. libcoap2-dev 4.2.1-1+b1 is available.
Package has a Recommends on libcoap2-dev (= 4.2.1-1) which cannot be satisfied on mipsel. libcoap2-dev 4.2.1-1+b1 is available.
Package has a Recommends on libcoap2-dev (= 4.2.1-1) which cannot be satisfied on s390x. libcoap2-dev 4.2.1-1+b1 is available.
Package has a Recommends on libcoap2-dev (= 4.2.1-1) which cannot be satisfied on mips64el. libcoap2-dev 4.2.1-1+b1 is available.
Package has a Recommends on libcoap2-dev (= 4.2.1-1) which cannot be satisfied on ppc64el. libcoap2-dev 4.2.1-1+b1 is available.
Package has a Recommends on libcoap2-dev (= 4.2.1-1) which cannot be satisfied on armel. libcoap2-dev 4.2.1-1+b1 is available.
Package has a Recommends on libcoap2-dev (= 4.2.1-1) which cannot be satisfied on arm64. libcoap2-dev 4.2.1-1+b1 is available.


Last updated: Sun Dec 4 15:25:08 2022

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS