Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid buster stretch jessie

Problems for source package libdatetime-perl

Current Source Version: 2:1.50-1
Current Maintainer: Debian Perl Group <pkg-perl-maintainers@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:libdatetime-perl

Half Broken Build-Depends

(not necessarily bugs)

Package declares a build time dependency on libcpan-meta-requirements-perl (>= 2.113640) which cannot be satisfied on mipsel. libcpan-meta-requirements-perl 2.140-1 is available. At least one of perl (>= 5.15.7) | libcpan-meta-requirements-perl (>= 2.113640) can be satisfied however.
Package declares a build time dependency on libcpan-meta-requirements-perl (>= 2.113640) which cannot be satisfied on arm64. libcpan-meta-requirements-perl 2.140-1 is available. At least one of perl (>= 5.15.7) | libcpan-meta-requirements-perl (>= 2.113640) can be satisfied however.
Package declares a build time dependency on libcpan-meta-requirements-perl (>= 2.113640) which cannot be satisfied on amd64. libcpan-meta-requirements-perl 2.140-1 is available. At least one of perl (>= 5.15.7) | libcpan-meta-requirements-perl (>= 2.113640) can be satisfied however.
Package declares a build time dependency on libcpan-meta-requirements-perl (>= 2.113640) which cannot be satisfied on armel. libcpan-meta-requirements-perl 2.140-1 is available. At least one of perl (>= 5.15.7) | libcpan-meta-requirements-perl (>= 2.113640) can be satisfied however.
Package declares a build time dependency on libcpan-meta-requirements-perl (>= 2.113640) which cannot be satisfied on armhf. libcpan-meta-requirements-perl 2.140-1 is available. At least one of perl (>= 5.15.7) | libcpan-meta-requirements-perl (>= 2.113640) can be satisfied however.
Package declares a build time dependency on libcpan-meta-requirements-perl (>= 2.113640) which cannot be satisfied on s390x. libcpan-meta-requirements-perl 2.140-1 is available. At least one of perl (>= 5.15.7) | libcpan-meta-requirements-perl (>= 2.113640) can be satisfied however.
Package declares a build time dependency on libcpan-meta-requirements-perl (>= 2.113640) which cannot be satisfied on ppc64el. libcpan-meta-requirements-perl 2.140-1 is available. At least one of perl (>= 5.15.7) | libcpan-meta-requirements-perl (>= 2.113640) can be satisfied however.
Package declares a build time dependency on libcpan-meta-requirements-perl (>= 2.113640) which cannot be satisfied on mips64el. libcpan-meta-requirements-perl 2.140-1 is available. At least one of perl (>= 5.15.7) | libcpan-meta-requirements-perl (>= 2.113640) can be satisfied however.
Package declares a build time dependency on libcpan-meta-requirements-perl (>= 2.113640) which cannot be satisfied on i386. libcpan-meta-requirements-perl 2.140-1 is available. At least one of perl (>= 5.15.7) | libcpan-meta-requirements-perl (>= 2.113640) can be satisfied however.
Package declares a build time dependency on libcpan-meta-requirements-perl (>= 2.113640) which cannot be satisfied on mips. libcpan-meta-requirements-perl 2.140-1 is available. At least one of perl (>= 5.15.7) | libcpan-meta-requirements-perl (>= 2.113640) can be satisfied however.


Last updated: Wed Jun 19 15:25:21 2019

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS