Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid buster stretch

Problems for source package libgnomecanvasmm2.6

Current Source Version: 2.26.0-3
Current Maintainer: Adrian Bunk <bunk@debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:libgnomecanvasmm2.6

Binary Package: libgnomecanvasmm-2.6-dev (Version: 2.26.0-3)

BTS entry: https://bugs.debian.org/libgnomecanvasmm-2.6-dev

Old Libraries

Package has a Depends on libgnomecanvasmm-2.6-1v5 (= 2.26.0-3) which is in Section oldlibs on armel.
Package has a Depends on libgnomecanvasmm-2.6-1v5 (= 2.26.0-3) which is in Section oldlibs on mips.
Package has a Depends on libgnomecanvasmm-2.6-1v5 (= 2.26.0-3) which is in Section oldlibs on arm64.
Package has a Depends on libgnomecanvasmm-2.6-1v5 (= 2.26.0-3) which is in Section oldlibs on amd64.
Package has a Depends on libgnomecanvasmm-2.6-1v5 (= 2.26.0-3) which is in Section oldlibs on armhf.
Package has a Depends on libgnomecanvasmm-2.6-1v5 (= 2.26.0-3) which is in Section oldlibs on s390x.
Package has a Depends on libgnomecanvasmm-2.6-1v5 (= 2.26.0-3) which is in Section oldlibs on mips64el.
Package has a Depends on libgnomecanvasmm-2.6-1v5 (= 2.26.0-3) which is in Section oldlibs on i386.
Package has a Depends on libgnomecanvasmm-2.6-1v5 (= 2.26.0-3) which is in Section oldlibs on mipsel.
Package has a Depends on libgnomecanvasmm-2.6-1v5 (= 2.26.0-3) which is in Section oldlibs on hurd-i386.
Package has a Depends on libgnomecanvasmm-2.6-1v5 (= 2.26.0-3) which is in Section oldlibs on ppc64el.

Binary Package: libgnomecanvasmm-2.6-dev (Version: 2.26.0-2)

BTS entry: https://bugs.debian.org/libgnomecanvasmm-2.6-dev

Old Libraries

Package has a Depends on libgnomecanvasmm-2.6-1v5 (= 2.26.0-2) which is in Section oldlibs on kfreebsd-amd64.
Package has a Depends on libgnomecanvasmm-2.6-1v5 (= 2.26.0-2) which is in Section oldlibs on kfreebsd-i386.


Last updated: Sat May 25 15:25:20 2019

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS