Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid bookworm

Problems for source package libmojo-sqlite-perl

Current Source Version: 3.009-2
Current Maintainer: Debian Perl Group <pkg-perl-maintainers@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:libmojo-sqlite-perl

Binary Package: libmojo-sqlite-perl (Version: 3.009-2)

BTS entry: https://bugs.debian.org/libmojo-sqlite-perl

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on liburi-perl (<< 5.11) which cannot be satisfied on amd64. liburi-perl 5.17-1 is available. At least one of liburi-perl (>= 5.12) | liburi-perl (<< 5.11) can be satisfied however.
Package has a Depends on liburi-perl (<< 5.11) which cannot be satisfied on i386. liburi-perl 5.17-1 is available. At least one of liburi-perl (>= 5.12) | liburi-perl (<< 5.11) can be satisfied however.
Package has a Depends on liburi-perl (<< 5.11) which cannot be satisfied on s390x. liburi-perl 5.17-1 is available. At least one of liburi-perl (>= 5.12) | liburi-perl (<< 5.11) can be satisfied however.
Package has a Depends on liburi-perl (<< 5.11) which cannot be satisfied on mips64el. liburi-perl 5.17-1 is available. At least one of liburi-perl (>= 5.12) | liburi-perl (<< 5.11) can be satisfied however.
Package has a Depends on liburi-perl (<< 5.11) which cannot be satisfied on armhf. liburi-perl 5.17-1 is available. At least one of liburi-perl (>= 5.12) | liburi-perl (<< 5.11) can be satisfied however.
Package has a Depends on liburi-perl (<< 5.11) which cannot be satisfied on mipsel. liburi-perl 5.17-1 is available. At least one of liburi-perl (>= 5.12) | liburi-perl (<< 5.11) can be satisfied however.
Package has a Depends on liburi-perl (<< 5.11) which cannot be satisfied on arm64. liburi-perl 5.17-1 is available. At least one of liburi-perl (>= 5.12) | liburi-perl (<< 5.11) can be satisfied however.
Package has a Depends on liburi-perl (<< 5.11) which cannot be satisfied on ppc64el. liburi-perl 5.17-1 is available. At least one of liburi-perl (>= 5.12) | liburi-perl (<< 5.11) can be satisfied however.
Package has a Depends on liburi-perl (<< 5.11) which cannot be satisfied on armel. liburi-perl 5.17-1 is available. At least one of liburi-perl (>= 5.12) | liburi-perl (<< 5.11) can be satisfied however.


Last updated: Sun Nov 27 15:25:09 2022

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS