Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid bullseye buster stretch jessie

Problems for source package libowl-directsemantics-perl

Current Source Version: 0.001-2
Current Maintainer: Debian Perl Group <pkg-perl-maintainers@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:libowl-directsemantics-perl

Half Broken Build-Depends

(not necessarily bugs)

Package declares a build time dependency on perl (<< 5.17.0) which cannot be satisfied on mipsel. perl 5.30.0-9 is available. At least one of libmodule-pluggable-perl | perl (<< 5.17.0) can be satisfied however.
Package declares a build time dependency on perl (<< 5.17.0) which cannot be satisfied on amd64. perl 5.30.0-9 is available. At least one of libmodule-pluggable-perl | perl (<< 5.17.0) can be satisfied however.
Package declares a build time dependency on perl (<< 5.17.0) which cannot be satisfied on s390x. perl 5.30.0-9 is available. At least one of libmodule-pluggable-perl | perl (<< 5.17.0) can be satisfied however.
Package declares a build time dependency on perl (<< 5.17.0) which cannot be satisfied on i386. perl 5.30.0-9 is available. At least one of libmodule-pluggable-perl | perl (<< 5.17.0) can be satisfied however.
Package declares a build time dependency on perl (<< 5.17.0) which cannot be satisfied on armel. perl 5.30.0-9 is available. At least one of libmodule-pluggable-perl | perl (<< 5.17.0) can be satisfied however.
Package declares a build time dependency on perl (<< 5.17.0) which cannot be satisfied on arm64. perl 5.30.0-9 is available. At least one of libmodule-pluggable-perl | perl (<< 5.17.0) can be satisfied however.
Package declares a build time dependency on perl (<< 5.17.0) which cannot be satisfied on armhf. perl 5.30.0-9 is available. At least one of libmodule-pluggable-perl | perl (<< 5.17.0) can be satisfied however.
Package declares a build time dependency on perl (<< 5.17.0) which cannot be satisfied on ppc64el. perl 5.30.0-9 is available. At least one of libmodule-pluggable-perl | perl (<< 5.17.0) can be satisfied however.
Package declares a build time dependency on perl (<< 5.17.0) which cannot be satisfied on mips64el. perl 5.30.0-9 is available. At least one of libmodule-pluggable-perl | perl (<< 5.17.0) can be satisfied however.

Binary Package: libowl-directsemantics-perl (Version: 0.001-2)

BTS entry: https://bugs.debian.org/libowl-directsemantics-perl

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on perl (<< 5.17.0) which cannot be satisfied on mips64el. perl 5.30.0-9 is available. At least one of libmodule-pluggable-perl | perl (<< 5.17.0) can be satisfied however.
Package has a Depends on perl (<< 5.17.0) which cannot be satisfied on armhf. perl 5.30.0-9 is available. At least one of libmodule-pluggable-perl | perl (<< 5.17.0) can be satisfied however.
Package has a Depends on perl (<< 5.17.0) which cannot be satisfied on ppc64el. perl 5.30.0-9 is available. At least one of libmodule-pluggable-perl | perl (<< 5.17.0) can be satisfied however.
Package has a Depends on perl (<< 5.17.0) which cannot be satisfied on arm64. perl 5.30.0-9 is available. At least one of libmodule-pluggable-perl | perl (<< 5.17.0) can be satisfied however.
Package has a Depends on perl (<< 5.17.0) which cannot be satisfied on i386. perl 5.30.0-9 is available. At least one of libmodule-pluggable-perl | perl (<< 5.17.0) can be satisfied however.
Package has a Depends on perl (<< 5.17.0) which cannot be satisfied on armel. perl 5.30.0-9 is available. At least one of libmodule-pluggable-perl | perl (<< 5.17.0) can be satisfied however.
Package has a Depends on perl (<< 5.17.0) which cannot be satisfied on amd64. perl 5.30.0-9 is available. At least one of libmodule-pluggable-perl | perl (<< 5.17.0) can be satisfied however.
Package has a Depends on perl (<< 5.17.0) which cannot be satisfied on s390x. perl 5.30.0-9 is available. At least one of libmodule-pluggable-perl | perl (<< 5.17.0) can be satisfied however.
Package has a Depends on perl (<< 5.17.0) which cannot be satisfied on mipsel. perl 5.30.0-9 is available. At least one of libmodule-pluggable-perl | perl (<< 5.17.0) can be satisfied however.


Last updated: Sun Dec 15 15:25:07 2019

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS