Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid buster

Problems for source package linkchecker

Current Source Version: 9.4.0-2
Current Maintainer: Antoine Beaupré <anarcat@debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:linkchecker

Binary Package: linkchecker-web (Version: 9.4.0-2)

BTS entry: https://bugs.debian.org/linkchecker-web

Relationships

Package has a Recommends on libapache2-mod-wsgi | httpd-wsgi which cannot be satisfied on armel.
Package has a Recommends on libapache2-mod-wsgi | httpd-wsgi which cannot be satisfied on mipsel.
Package has a Recommends on libapache2-mod-wsgi | httpd-wsgi which cannot be satisfied on amd64.
Package has a Recommends on libapache2-mod-wsgi | httpd-wsgi which cannot be satisfied on i386.
Package has a Recommends on libapache2-mod-wsgi | httpd-wsgi which cannot be satisfied on ppc64el.
Package has a Recommends on libapache2-mod-wsgi | httpd-wsgi which cannot be satisfied on s390x.
Package has a Recommends on libapache2-mod-wsgi | httpd-wsgi which cannot be satisfied on armhf.
Package has a Recommends on libapache2-mod-wsgi | httpd-wsgi which cannot be satisfied on mips64el.
Package has a Recommends on libapache2-mod-wsgi | httpd-wsgi which cannot be satisfied on arm64.
Package has a Recommends on libapache2-mod-wsgi | httpd-wsgi which cannot be satisfied on armhf.
Package has a Recommends on libapache2-mod-wsgi | httpd-wsgi which cannot be satisfied on arm64.
Package has a Recommends on libapache2-mod-wsgi | httpd-wsgi which cannot be satisfied on mips64el.
Package has a Recommends on libapache2-mod-wsgi | httpd-wsgi which cannot be satisfied on mipsel.
Package has a Recommends on libapache2-mod-wsgi | httpd-wsgi which cannot be satisfied on armel.
Package has a Recommends on libapache2-mod-wsgi | httpd-wsgi which cannot be satisfied on amd64.
Package has a Recommends on libapache2-mod-wsgi | httpd-wsgi which cannot be satisfied on ppc64el.
Package has a Recommends on libapache2-mod-wsgi | httpd-wsgi which cannot be satisfied on i386.
Package has a Recommends on libapache2-mod-wsgi | httpd-wsgi which cannot be satisfied on s390x.

Binary Package: linkchecker (Version: 9.4.0-2)

BTS entry: https://bugs.debian.org/linkchecker

Relationships

Package has a Depends on python-dnspython which cannot be satisfied on i386.
Package has a Depends on python-dnspython which cannot be satisfied on ppc64el.
Package has a Depends on python-dnspython which cannot be satisfied on s390x.
Package has a Depends on python-dnspython which cannot be satisfied on mipsel.
Package has a Depends on python-dnspython which cannot be satisfied on armel.
Package has a Depends on python-dnspython which cannot be satisfied on arm64.
Package has a Depends on python-dnspython which cannot be satisfied on mips64el.
Package has a Depends on python-dnspython which cannot be satisfied on armhf.
Package has a Depends on python-xdg which cannot be satisfied on armhf.
Package has a Depends on python-xdg which cannot be satisfied on mips64el.
Package has a Depends on python-xdg which cannot be satisfied on arm64.
Package has a Depends on python-xdg which cannot be satisfied on armel.
Package has a Depends on python-xdg which cannot be satisfied on mipsel.
Package has a Depends on python-xdg which cannot be satisfied on ppc64el.
Package has a Depends on python-xdg which cannot be satisfied on i386.
Package has a Depends on python-xdg which cannot be satisfied on s390x.
Package has a Depends on python-requests (>= 2.2.1) which cannot be satisfied on mipsel.
Package has a Depends on python-requests (>= 2.2.1) which cannot be satisfied on armel.
Package has a Depends on python-requests (>= 2.2.1) which cannot be satisfied on ppc64el.
Package has a Depends on python-requests (>= 2.2.1) which cannot be satisfied on i386.
Package has a Depends on python-requests (>= 2.2.1) which cannot be satisfied on s390x.
Package has a Depends on python-requests (>= 2.2.1) which cannot be satisfied on armhf.
Package has a Depends on python-requests (>= 2.2.1) which cannot be satisfied on mips64el.
Package has a Depends on python-requests (>= 2.2.1) which cannot be satisfied on arm64.
Package has a Depends on python-urllib3 which cannot be satisfied on mips64el.
Package has a Depends on python-urllib3 which cannot be satisfied on arm64.
Package has a Depends on python-urllib3 which cannot be satisfied on armhf.
Package has a Depends on python-urllib3 which cannot be satisfied on s390x.
Package has a Depends on python-urllib3 which cannot be satisfied on ppc64el.
Package has a Depends on python-urllib3 which cannot be satisfied on i386.
Package has a Depends on python-urllib3 which cannot be satisfied on mipsel.
Package has a Depends on python-urllib3 which cannot be satisfied on armel.
Package has a Suggests on python-argcomplete which cannot be satisfied on i386.
Package has a Suggests on python-argcomplete which cannot be satisfied on ppc64el.
Package has a Suggests on python-argcomplete which cannot be satisfied on s390x.
Package has a Suggests on python-argcomplete which cannot be satisfied on mipsel.
Package has a Suggests on python-argcomplete which cannot be satisfied on armel.
Package has a Suggests on python-argcomplete which cannot be satisfied on arm64.
Package has a Suggests on python-argcomplete which cannot be satisfied on mips64el.
Package has a Suggests on python-argcomplete which cannot be satisfied on armhf.
Package has a Suggests on python-geoip which cannot be satisfied on s390x.
Package has a Suggests on python-geoip which cannot be satisfied on ppc64el.
Package has a Suggests on python-geoip which cannot be satisfied on i386.
Package has a Suggests on python-geoip which cannot be satisfied on mipsel.
Package has a Suggests on python-geoip which cannot be satisfied on armel.
Package has a Suggests on python-geoip which cannot be satisfied on arm64.
Package has a Suggests on python-geoip which cannot be satisfied on mips64el.
Package has a Suggests on python-geoip which cannot be satisfied on armhf.
Package has a Suggests on python-meliae which cannot be satisfied on ppc64el.
Package has a Suggests on python-meliae which cannot be satisfied on i386.
Package has a Suggests on python-meliae which cannot be satisfied on s390x.
Package has a Suggests on python-meliae which cannot be satisfied on mipsel.
Package has a Suggests on python-meliae which cannot be satisfied on armel.
Package has a Suggests on python-meliae which cannot be satisfied on arm64.
Package has a Suggests on python-meliae which cannot be satisfied on mips64el.
Package has a Suggests on python-meliae which cannot be satisfied on armhf.
Package has a Suggests on python-cssutils which cannot be satisfied on mipsel.
Package has a Suggests on python-cssutils which cannot be satisfied on armel.
Package has a Suggests on python-cssutils which cannot be satisfied on i386.
Package has a Suggests on python-cssutils which cannot be satisfied on ppc64el.
Package has a Suggests on python-cssutils which cannot be satisfied on s390x.
Package has a Suggests on python-cssutils which cannot be satisfied on armhf.
Package has a Suggests on python-cssutils which cannot be satisfied on arm64.
Package has a Suggests on python-cssutils which cannot be satisfied on mips64el.
Package has a Suggests on python-gconf which cannot be satisfied on ppc64el.
Package has a Suggests on python-gconf which cannot be satisfied on i386.
Package has a Suggests on python-gconf which cannot be satisfied on s390x.
Package has a Suggests on python-gconf which cannot be satisfied on mipsel.
Package has a Suggests on python-gconf which cannot be satisfied on armel.
Package has a Suggests on python-gconf which cannot be satisfied on mips64el.
Package has a Suggests on python-gconf which cannot be satisfied on arm64.
Package has a Suggests on python-gconf which cannot be satisfied on armhf.

Binary Package: linkchecker (Version: 9.4.0-2+b1)

BTS entry: https://bugs.debian.org/linkchecker

Relationships

Package has a Depends on python-urllib3 which cannot be satisfied on amd64.
Package has a Depends on python-xdg which cannot be satisfied on amd64.
Package has a Depends on python-requests (>= 2.2.1) which cannot be satisfied on amd64.
Package has a Depends on python-dnspython which cannot be satisfied on amd64.
Package has a Suggests on python-argcomplete which cannot be satisfied on amd64.
Package has a Suggests on python-geoip which cannot be satisfied on amd64.
Package has a Suggests on python-gconf which cannot be satisfied on amd64.
Package has a Suggests on python-cssutils which cannot be satisfied on amd64.
Package has a Suggests on python-meliae which cannot be satisfied on amd64.


Last updated: Mon Oct 19 15:25:09 2020

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS