Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid

Problems for source package litecoin

Current Source Version: 0.17.1-1
Current Maintainer: Dmitry Smirnov <onlyjob@debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:litecoin

Binary Package: litecoind (Version: 0.16.0-2)

BTS entry: https://bugs.debian.org/litecoind

Relationships

Package has a Depends on libboost-system1.62.0 which cannot be satisfied on mips64el.
Package has a Depends on libboost-thread1.62.0 which cannot be satisfied on mips64el.
Package has a Depends on libboost-chrono1.62.0 which cannot be satisfied on mips64el.
Package has a Depends on libboost-program-options1.62.0 which cannot be satisfied on mips64el.
Package has a Depends on libboost-filesystem1.62.0 which cannot be satisfied on mips64el.
Package has a Depends on libleveldb1v5 which cannot be satisfied on mips64el.

Binary Package: litecoin-qt (Version: 0.16.0-2)

BTS entry: https://bugs.debian.org/litecoin-qt

Relationships

Package has a Depends on libleveldb1v5 which cannot be satisfied on mips64el.
Package has a Depends on libboost-filesystem1.62.0 which cannot be satisfied on mips64el.
Package has a Depends on libboost-program-options1.62.0 which cannot be satisfied on mips64el.
Package has a Depends on libboost-chrono1.62.0 which cannot be satisfied on mips64el.
Package has a Depends on libprotobuf10 which cannot be satisfied on mips64el.
Package has a Depends on libboost-system1.62.0 which cannot be satisfied on mips64el.
Package has a Depends on libqrencode3 (>= 3.2.0) which cannot be satisfied on mips64el.
Package has a Depends on libboost-thread1.62.0 which cannot be satisfied on mips64el.


Last updated: Sat Dec 7 15:25:07 2019

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS