Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid bullseye buster stretch

Problems for source package lxpanel

Current Source Version: 0.10.0-2
Current Maintainer: Debian LXDE Maintainers <pkg-lxde-maintainers@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:lxpanel

Binary Package: lxpanel (Version: 0.10.0-2)

BTS entry: https://bugs.debian.org/lxpanel

Old Libraries

Package has a Depends on libgtk2.0-0 (>= 2.24.32) which is in Section oldlibs on mipsel.
Package has a Depends on libgtk2.0-0 (>= 2.24.32) which is in Section oldlibs on arm64.
Package has a Depends on libgtk2.0-0 (>= 2.24.32) which is in Section oldlibs on armhf.
Package has a Depends on libgtk2.0-0 (>= 2.24.32) which is in Section oldlibs on s390x.
Package has a Depends on libgtk2.0-0 (>= 2.24.32) which is in Section oldlibs on i386.
Package has a Depends on libgtk2.0-0 (>= 2.24.32) which is in Section oldlibs on armel.
Package has a Depends on libgtk2.0-0 (>= 2.24.32) which is in Section oldlibs on ppc64el.
Package has a Depends on libgtk2.0-0 (>= 2.24.32) which is in Section oldlibs on mips64el.

Half Broken Relationships

(not necessarily bugs)

Package has a Recommends on gnome-alsamixer which cannot be satisfied on ppc64el. At least one of pavucontrol | gnome-alsamixer can be satisfied however.
Package has a Recommends on gnome-alsamixer which cannot be satisfied on mips64el. At least one of pavucontrol | gnome-alsamixer can be satisfied however.
Package has a Recommends on gnome-alsamixer which cannot be satisfied on s390x. At least one of pavucontrol | gnome-alsamixer can be satisfied however.
Package has a Recommends on gnome-alsamixer which cannot be satisfied on armel. At least one of pavucontrol | gnome-alsamixer can be satisfied however.
Package has a Recommends on gnome-alsamixer which cannot be satisfied on i386. At least one of pavucontrol | gnome-alsamixer can be satisfied however.
Package has a Recommends on gnome-alsamixer which cannot be satisfied on mipsel. At least one of pavucontrol | gnome-alsamixer can be satisfied however.
Package has a Recommends on gnome-alsamixer which cannot be satisfied on arm64. At least one of pavucontrol | gnome-alsamixer can be satisfied however.
Package has a Recommends on gnome-alsamixer which cannot be satisfied on armhf. At least one of pavucontrol | gnome-alsamixer can be satisfied however.
Package has a Suggests on firefox-esr which cannot be satisfied on armel. At least one of firefox-esr | firefox | www-browser can be satisfied however.
Package has a Suggests on firefox which cannot be satisfied on armel. At least one of firefox-esr | firefox | www-browser can be satisfied however.

Binary Package: lxpanel (Version: 0.10.0-2+b1)

BTS entry: https://bugs.debian.org/lxpanel

Old Libraries

Package has a Depends on libgtk2.0-0 (>= 2.24.32) which is in Section oldlibs on amd64.

Half Broken Relationships

(not necessarily bugs)

Package has a Recommends on gnome-alsamixer which cannot be satisfied on amd64. At least one of pavucontrol | gnome-alsamixer can be satisfied however.

Binary Package: lxpanel-dev (Version: 0.10.0-2)

BTS entry: https://bugs.debian.org/lxpanel-dev

Old Libraries

Package has a Depends on libgtk2.0-dev which is in Section oldlibs on ppc64el.
Package has a Depends on libgtk2.0-dev which is in Section oldlibs on mips64el.
Package has a Depends on libgtk2.0-dev which is in Section oldlibs on s390x.
Package has a Depends on libgtk2.0-dev which is in Section oldlibs on i386.
Package has a Depends on libgtk2.0-dev which is in Section oldlibs on armel.
Package has a Depends on libgtk2.0-dev which is in Section oldlibs on mipsel.
Package has a Depends on libgtk2.0-dev which is in Section oldlibs on arm64.
Package has a Depends on libgtk2.0-dev which is in Section oldlibs on armhf.

Binary Package: lxpanel-dev (Version: 0.10.0-2+b1)

BTS entry: https://bugs.debian.org/lxpanel-dev

Old Libraries

Package has a Depends on libgtk2.0-dev which is in Section oldlibs on amd64.


Last updated: Sun Nov 17 15:25:07 2019

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS