Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid bullseye jessie

Problems for source package mandos

Current Source Version: 1.8.9-2
Current Maintainer: Mandos Maintainers <mandos@recompile.se>
Section: main
BTS entry: https://bugs.debian.org/src:mandos

Binary Package: mandos-client (Version: 1.8.9-2)

BTS entry: https://bugs.debian.org/mandos-client

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on libgnutls30 (<< 3.6.0) which cannot be satisfied on amd64. libgnutls30 3.6.10-5 is available. At least one of gnutls-bin (>= 3.6.6) | libgnutls30 (<< 3.6.0) can be satisfied however.
Package has a Depends on libgnutls30 (<< 3.6.0) which cannot be satisfied on armhf. libgnutls30 3.6.10-5 is available. At least one of gnutls-bin (>= 3.6.6) | libgnutls30 (<< 3.6.0) can be satisfied however.
Package has a Depends on libgnutls30 (<< 3.6.0) which cannot be satisfied on ppc64el. libgnutls30 3.6.10-5 is available. At least one of gnutls-bin (>= 3.6.6) | libgnutls30 (<< 3.6.0) can be satisfied however.
Package has a Depends on libgnutls30 (<< 3.6.0) which cannot be satisfied on arm64. libgnutls30 3.6.10-5 is available. At least one of gnutls-bin (>= 3.6.6) | libgnutls30 (<< 3.6.0) can be satisfied however.
Package has a Depends on libgnutls30 (<< 3.6.0) which cannot be satisfied on armel. libgnutls30 3.6.10-5 is available. At least one of gnutls-bin (>= 3.6.6) | libgnutls30 (<< 3.6.0) can be satisfied however.
Package has a Depends on libgnutls30 (<< 3.6.0) which cannot be satisfied on mips64el. libgnutls30 3.6.10-5 is available. At least one of gnutls-bin (>= 3.6.6) | libgnutls30 (<< 3.6.0) can be satisfied however.
Package has a Depends on libgnutls30 (<< 3.6.0) which cannot be satisfied on mipsel. libgnutls30 3.6.10-5 is available. At least one of gnutls-bin (>= 3.6.6) | libgnutls30 (<< 3.6.0) can be satisfied however.
Package has a Depends on libgnutls30 (<< 3.6.0) which cannot be satisfied on s390x. libgnutls30 3.6.10-5 is available. At least one of gnutls-bin (>= 3.6.6) | libgnutls30 (<< 3.6.0) can be satisfied however.
Package has a Depends on libgnutls30 (<< 3.6.0) which cannot be satisfied on i386. libgnutls30 3.6.10-5 is available. At least one of gnutls-bin (>= 3.6.6) | libgnutls30 (<< 3.6.0) can be satisfied however.
Package has a Depends on cryptsetup (<< 2:2.0.3-1) which cannot be satisfied on mipsel. cryptsetup 2:2.2.2-1 is available. At least one of cryptsetup (<< 2:2.0.3-1) | cryptsetup-initramfs can be satisfied however.
Package has a Depends on cryptsetup (<< 2:2.0.3-1) which cannot be satisfied on mips64el. cryptsetup 2:2.2.2-1 is available. At least one of cryptsetup (<< 2:2.0.3-1) | cryptsetup-initramfs can be satisfied however.
Package has a Depends on cryptsetup (<< 2:2.0.3-1) which cannot be satisfied on i386. cryptsetup 2:2.2.2-1 is available. At least one of cryptsetup (<< 2:2.0.3-1) | cryptsetup-initramfs can be satisfied however.
Package has a Depends on cryptsetup (<< 2:2.0.3-1) which cannot be satisfied on s390x. cryptsetup 2:2.2.2-1 is available. At least one of cryptsetup (<< 2:2.0.3-1) | cryptsetup-initramfs can be satisfied however.
Package has a Depends on cryptsetup (<< 2:2.0.3-1) which cannot be satisfied on armhf. cryptsetup 2:2.2.2-1 is available. At least one of cryptsetup (<< 2:2.0.3-1) | cryptsetup-initramfs can be satisfied however.
Package has a Depends on cryptsetup (<< 2:2.0.3-1) which cannot be satisfied on ppc64el. cryptsetup 2:2.2.2-1 is available. At least one of cryptsetup (<< 2:2.0.3-1) | cryptsetup-initramfs can be satisfied however.
Package has a Depends on cryptsetup (<< 2:2.0.3-1) which cannot be satisfied on amd64. cryptsetup 2:2.2.2-1 is available. At least one of cryptsetup (<< 2:2.0.3-1) | cryptsetup-initramfs can be satisfied however.
Package has a Depends on cryptsetup (<< 2:2.0.3-1) which cannot be satisfied on armel. cryptsetup 2:2.2.2-1 is available. At least one of cryptsetup (<< 2:2.0.3-1) | cryptsetup-initramfs can be satisfied however.
Package has a Depends on cryptsetup (<< 2:2.0.3-1) which cannot be satisfied on arm64. cryptsetup 2:2.2.2-1 is available. At least one of cryptsetup (<< 2:2.0.3-1) | cryptsetup-initramfs can be satisfied however.

Binary Package: mandos (Version: 1.8.9-2)

BTS entry: https://bugs.debian.org/mandos

Old Libraries

Package has a Depends on gnupg2 which is in Section oldlibs on arm64.
Package has a Depends on gnupg2 which is in Section oldlibs on armel.
Package has a Depends on gnupg2 which is in Section oldlibs on amd64.
Package has a Depends on gnupg2 which is in Section oldlibs on ppc64el.
Package has a Depends on gnupg2 which is in Section oldlibs on armhf.
Package has a Depends on gnupg2 which is in Section oldlibs on mips64el.
Package has a Depends on gnupg2 which is in Section oldlibs on mipsel.
Package has a Depends on gnupg2 which is in Section oldlibs on s390x.
Package has a Depends on gnupg2 which is in Section oldlibs on i386.

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on libgnutls30 (<< 3.6.0) which cannot be satisfied on armel. libgnutls30 3.6.10-5 is available. At least one of libgnutls30 (>= 3.6.6) | libgnutls30 (<< 3.6.0) can be satisfied however.
Package has a Depends on libgnutls30 (<< 3.6.0) which cannot be satisfied on arm64. libgnutls30 3.6.10-5 is available. At least one of libgnutls30 (>= 3.6.6) | libgnutls30 (<< 3.6.0) can be satisfied however.
Package has a Depends on libgnutls30 (<< 3.6.0) which cannot be satisfied on ppc64el. libgnutls30 3.6.10-5 is available. At least one of libgnutls30 (>= 3.6.6) | libgnutls30 (<< 3.6.0) can be satisfied however.
Package has a Depends on libgnutls30 (<< 3.6.0) which cannot be satisfied on armhf. libgnutls30 3.6.10-5 is available. At least one of libgnutls30 (>= 3.6.6) | libgnutls30 (<< 3.6.0) can be satisfied however.
Package has a Depends on libgnutls30 (<< 3.6.0) which cannot be satisfied on amd64. libgnutls30 3.6.10-5 is available. At least one of libgnutls30 (>= 3.6.6) | libgnutls30 (<< 3.6.0) can be satisfied however.
Package has a Depends on libgnutls30 (<< 3.6.0) which cannot be satisfied on i386. libgnutls30 3.6.10-5 is available. At least one of libgnutls30 (>= 3.6.6) | libgnutls30 (<< 3.6.0) can be satisfied however.
Package has a Depends on libgnutls30 (<< 3.6.0) which cannot be satisfied on s390x. libgnutls30 3.6.10-5 is available. At least one of libgnutls30 (>= 3.6.6) | libgnutls30 (<< 3.6.0) can be satisfied however.
Package has a Depends on libgnutls30 (<< 3.6.0) which cannot be satisfied on mipsel. libgnutls30 3.6.10-5 is available. At least one of libgnutls30 (>= 3.6.6) | libgnutls30 (<< 3.6.0) can be satisfied however.
Package has a Depends on libgnutls30 (<< 3.6.0) which cannot be satisfied on mips64el. libgnutls30 3.6.10-5 is available. At least one of libgnutls30 (>= 3.6.6) | libgnutls30 (<< 3.6.0) can be satisfied however.


Last updated: Tue Dec 10 15:25:08 2019

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS