Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid

Problems for source package mldonkey

Current Source Version: 3.1.6-1
Current Maintainer: Debian OCaml Maintainers <debian-ocaml-maint@lists.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:mldonkey

Binary Package: mldonkey-gui (Version: 3.1.6-1+b1)

BTS entry: https://bugs.debian.org/mldonkey-gui

Old Libraries

Package has a Depends on libgtk2.0-0 (>= 2.24.0) which is in Section oldlibs on i386.
Package has a Depends on libgtk2.0-0 (>= 2.24.0) which is in Section oldlibs on armhf.
Package has a Depends on libgtk2.0-0 (>= 2.24.0) which is in Section oldlibs on s390x.
Package has a Depends on libgtk2.0-0 (>= 2.24.0) which is in Section oldlibs on mipsel.
Package has a Depends on libgtk2.0-0 (>= 2.24.0) which is in Section oldlibs on armel.
Package has a Depends on libgtk2.0-0 (>= 2.24.0) which is in Section oldlibs on mips64el.
Package has a Depends on libgtk2.0-0 (>= 2.24.0) which is in Section oldlibs on amd64.
Package has a Depends on libgtk2.0-0 (>= 2.24.0) which is in Section oldlibs on arm64.
Package has a Depends on libgtk2.0-0 (>= 2.24.0) which is in Section oldlibs on ppc64el.

Binary Package: mldonkey-server (Version: 3.1.6-1+b1)

BTS entry: https://bugs.debian.org/mldonkey-server

Relationships

Package has a Depends on ocaml-base-nox-4.05.0 which cannot be satisfied on mipsel.
Package has a Depends on ocaml-base-nox-4.05.0 which cannot be satisfied on armel.
Package has a Depends on ocaml-base-nox-4.05.0 which cannot be satisfied on mips64el.


Last updated: Sat Dec 14 15:25:07 2019

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS