Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid

Problems for source package morse-simulator

Current Source Version: 1.4-6
Current Maintainer: Debian Science Team <debian-science-maintainers@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:morse-simulator

Binary Package: python3-morse-simulator (Version: 1.4-6+b1)

BTS entry: https://bugs.debian.org/python3-morse-simulator

Relationships

Package has a Depends on python3 (<< 3.9) which cannot be satisfied on arm64. python3 3.9.2-3 is available.
Package has a Depends on python3 (<< 3.9) which cannot be satisfied on mips64el. python3 3.9.2-3 is available.
Package has a Depends on python3 (<< 3.9) which cannot be satisfied on armhf. python3 3.9.2-3 is available.
Package has a Depends on python3 (<< 3.9) which cannot be satisfied on ppc64el. python3 3.9.2-3 is available.
Package has a Depends on python3 (<< 3.9) which cannot be satisfied on amd64. python3 3.9.2-3 is available.
Package has a Depends on python3 (<< 3.9) which cannot be satisfied on mipsel. python3 3.9.2-3 is available.
Package has a Depends on python3 (<< 3.9) which cannot be satisfied on s390x. python3 3.9.2-3 is available.
Package has a Depends on python3 (<< 3.9) which cannot be satisfied on i386. python3 3.9.2-3 is available.
Package has a Depends on python3 (<< 3.9) which cannot be satisfied on armel. python3 3.9.2-3 is available.


Last updated: Wed Jul 28 15:25:18 2021

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS