Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid bullseye

Problems for source package mrpt

Current Source Version: 1:2.0.4-1
Current Maintainer: José Luis Blanco Claraco <joseluisblancoc@gmail.com>
Section: main
BTS entry: https://bugs.debian.org/src:mrpt

Binary Package: libmrpt-dev (Version: 1:2.0.4-1)

BTS entry: https://bugs.debian.org/libmrpt-dev

Relationships

Package has a Recommends on libmrpt-graphslam-dev (= 1:2.0.4-1) which cannot be satisfied on s390x. libmrpt-graphslam-dev 1:2.0.4-1+b1 is available.
Package has a Recommends on libmrpt-graphslam-dev (= 1:2.0.4-1) which cannot be satisfied on mipsel. libmrpt-graphslam-dev 1:2.0.4-1+b1 is available.
Package has a Recommends on libmrpt-graphslam-dev (= 1:2.0.4-1) which cannot be satisfied on arm64. libmrpt-graphslam-dev 1:2.0.4-1+b1 is available.
Package has a Recommends on libmrpt-graphslam-dev (= 1:2.0.4-1) which cannot be satisfied on ppc64el. libmrpt-graphslam-dev 1:2.0.4-1+b1 is available.
Package has a Recommends on libmrpt-io-dev (= 1:2.0.4-1) which cannot be satisfied on s390x. libmrpt-io-dev 1:2.0.4-1+b1 is available.
Package has a Recommends on libmrpt-io-dev (= 1:2.0.4-1) which cannot be satisfied on arm64. libmrpt-io-dev 1:2.0.4-1+b1 is available.
Package has a Recommends on libmrpt-io-dev (= 1:2.0.4-1) which cannot be satisfied on mipsel. libmrpt-io-dev 1:2.0.4-1+b1 is available.
Package has a Recommends on libmrpt-io-dev (= 1:2.0.4-1) which cannot be satisfied on ppc64el. libmrpt-io-dev 1:2.0.4-1+b1 is available.
Package has a Recommends on libmrpt-tfest-dev (= 1:2.0.4-1) which cannot be satisfied on s390x. libmrpt-tfest-dev 1:2.0.4-1+b1 is available.
Package has a Recommends on libmrpt-tfest-dev (= 1:2.0.4-1) which cannot be satisfied on mipsel. libmrpt-tfest-dev 1:2.0.4-1+b1 is available.
Package has a Recommends on libmrpt-tfest-dev (= 1:2.0.4-1) which cannot be satisfied on arm64. libmrpt-tfest-dev 1:2.0.4-1+b1 is available.
Package has a Recommends on libmrpt-tfest-dev (= 1:2.0.4-1) which cannot be satisfied on ppc64el. libmrpt-tfest-dev 1:2.0.4-1+b1 is available.
Package has a Recommends on libmrpt-ros1bridge-dev (= 1:2.0.4-1) which cannot be satisfied on s390x. libmrpt-ros1bridge-dev 1:2.0.4-1+b1 is available.
Package has a Recommends on libmrpt-ros1bridge-dev (= 1:2.0.4-1) which cannot be satisfied on mipsel. libmrpt-ros1bridge-dev 1:2.0.4-1+b1 is available.
Package has a Recommends on libmrpt-ros1bridge-dev (= 1:2.0.4-1) which cannot be satisfied on arm64. libmrpt-ros1bridge-dev 1:2.0.4-1+b1 is available.
Package has a Recommends on libmrpt-ros1bridge-dev (= 1:2.0.4-1) which cannot be satisfied on ppc64el. libmrpt-ros1bridge-dev 1:2.0.4-1+b1 is available.
Package has a Recommends on libmrpt-expr-dev (= 1:2.0.4-1) which cannot be satisfied on mipsel. libmrpt-expr-dev 1:2.0.4-1+b1 is available.
Package has a Recommends on libmrpt-expr-dev (= 1:2.0.4-1) which cannot be satisfied on arm64. libmrpt-expr-dev 1:2.0.4-1+b1 is available.
Package has a Recommends on libmrpt-expr-dev (= 1:2.0.4-1) which cannot be satisfied on ppc64el. libmrpt-expr-dev 1:2.0.4-1+b1 is available.
Package has a Recommends on libmrpt-expr-dev (= 1:2.0.4-1) which cannot be satisfied on s390x. libmrpt-expr-dev 1:2.0.4-1+b1 is available.
Package has a Recommends on libmrpt-nav-dev (= 1:2.0.4-1) which cannot be satisfied on s390x. libmrpt-nav-dev 1:2.0.4-1+b1 is available.
Package has a Recommends on libmrpt-nav-dev (= 1:2.0.4-1) which cannot be satisfied on mipsel. libmrpt-nav-dev 1:2.0.4-1+b1 is available.
Package has a Recommends on libmrpt-nav-dev (= 1:2.0.4-1) which cannot be satisfied on arm64. libmrpt-nav-dev 1:2.0.4-1+b1 is available.
Package has a Recommends on libmrpt-nav-dev (= 1:2.0.4-1) which cannot be satisfied on ppc64el. libmrpt-nav-dev 1:2.0.4-1+b1 is available.
Package has a Recommends on libmrpt-detectors-dev (= 1:2.0.4-1) which cannot be satisfied on arm64. libmrpt-detectors-dev 1:2.0.4-1+b1 is available.
Package has a Recommends on libmrpt-detectors-dev (= 1:2.0.4-1) which cannot be satisfied on mipsel. libmrpt-detectors-dev 1:2.0.4-1+b1 is available.
Package has a Recommends on libmrpt-detectors-dev (= 1:2.0.4-1) which cannot be satisfied on ppc64el. libmrpt-detectors-dev 1:2.0.4-1+b1 is available.
Package has a Recommends on libmrpt-detectors-dev (= 1:2.0.4-1) which cannot be satisfied on s390x. libmrpt-detectors-dev 1:2.0.4-1+b1 is available.
Package has a Recommends on libmrpt-comms-dev (= 1:2.0.4-1) which cannot be satisfied on ppc64el. libmrpt-comms-dev 1:2.0.4-1+b1 is available.
Package has a Recommends on libmrpt-comms-dev (= 1:2.0.4-1) which cannot be satisfied on mipsel. libmrpt-comms-dev 1:2.0.4-1+b1 is available.
Package has a Recommends on libmrpt-comms-dev (= 1:2.0.4-1) which cannot be satisfied on arm64. libmrpt-comms-dev 1:2.0.4-1+b1 is available.
Package has a Recommends on libmrpt-comms-dev (= 1:2.0.4-1) which cannot be satisfied on s390x. libmrpt-comms-dev 1:2.0.4-1+b1 is available.
Package has a Recommends on libmrpt-system-dev (= 1:2.0.4-1) which cannot be satisfied on s390x. libmrpt-system-dev 1:2.0.4-1+b1 is available.
Package has a Recommends on libmrpt-system-dev (= 1:2.0.4-1) which cannot be satisfied on mipsel. libmrpt-system-dev 1:2.0.4-1+b1 is available.
Package has a Recommends on libmrpt-system-dev (= 1:2.0.4-1) which cannot be satisfied on arm64. libmrpt-system-dev 1:2.0.4-1+b1 is available.
Package has a Recommends on libmrpt-system-dev (= 1:2.0.4-1) which cannot be satisfied on ppc64el. libmrpt-system-dev 1:2.0.4-1+b1 is available.
Package has a Recommends on libmrpt-vision-dev (= 1:2.0.4-1) which cannot be satisfied on ppc64el. libmrpt-vision-dev 1:2.0.4-1+b1 is available.
Package has a Recommends on libmrpt-vision-dev (= 1:2.0.4-1) which cannot be satisfied on mipsel. libmrpt-vision-dev 1:2.0.4-1+b1 is available.
Package has a Recommends on libmrpt-vision-dev (= 1:2.0.4-1) which cannot be satisfied on arm64. libmrpt-vision-dev 1:2.0.4-1+b1 is available.
Package has a Recommends on libmrpt-vision-dev (= 1:2.0.4-1) which cannot be satisfied on s390x. libmrpt-vision-dev 1:2.0.4-1+b1 is available.
Package has a Recommends on libmrpt-math-dev (= 1:2.0.4-1) which cannot be satisfied on mipsel. libmrpt-math-dev 1:2.0.4-1+b1 is available.
Package has a Recommends on libmrpt-math-dev (= 1:2.0.4-1) which cannot be satisfied on arm64. libmrpt-math-dev 1:2.0.4-1+b1 is available.
Package has a Recommends on libmrpt-math-dev (= 1:2.0.4-1) which cannot be satisfied on ppc64el. libmrpt-math-dev 1:2.0.4-1+b1 is available.
Package has a Recommends on libmrpt-math-dev (= 1:2.0.4-1) which cannot be satisfied on s390x. libmrpt-math-dev 1:2.0.4-1+b1 is available.
Package has a Recommends on libmrpt-opengl-dev (= 1:2.0.4-1) which cannot be satisfied on arm64. libmrpt-opengl-dev 1:2.0.4-1+b1 is available.
Package has a Recommends on libmrpt-opengl-dev (= 1:2.0.4-1) which cannot be satisfied on mipsel. libmrpt-opengl-dev 1:2.0.4-1+b1 is available.
Package has a Recommends on libmrpt-opengl-dev (= 1:2.0.4-1) which cannot be satisfied on ppc64el. libmrpt-opengl-dev 1:2.0.4-1+b1 is available.
Package has a Recommends on libmrpt-opengl-dev (= 1:2.0.4-1) which cannot be satisfied on s390x. libmrpt-opengl-dev 1:2.0.4-1+b1 is available.
Package has a Recommends on libmrpt-vision-lgpl-dev (= 1:2.0.4-1) which cannot be satisfied on s390x. libmrpt-vision-lgpl-dev 1:2.0.4-1+b1 is available.
Package has a Recommends on libmrpt-vision-lgpl-dev (= 1:2.0.4-1) which cannot be satisfied on ppc64el. libmrpt-vision-lgpl-dev 1:2.0.4-1+b1 is available.
Package has a Recommends on libmrpt-vision-lgpl-dev (= 1:2.0.4-1) which cannot be satisfied on mipsel. libmrpt-vision-lgpl-dev 1:2.0.4-1+b1 is available.
Package has a Recommends on libmrpt-vision-lgpl-dev (= 1:2.0.4-1) which cannot be satisfied on arm64. libmrpt-vision-lgpl-dev 1:2.0.4-1+b1 is available.
Package has a Recommends on libmrpt-hwdrivers-dev (= 1:2.0.4-1) which cannot be satisfied on s390x. libmrpt-hwdrivers-dev 1:2.0.4-1+b1 is available.
Package has a Recommends on libmrpt-hwdrivers-dev (= 1:2.0.4-1) which cannot be satisfied on arm64. libmrpt-hwdrivers-dev 1:2.0.4-1+b1 is available.
Package has a Recommends on libmrpt-hwdrivers-dev (= 1:2.0.4-1) which cannot be satisfied on mipsel. libmrpt-hwdrivers-dev 1:2.0.4-1+b1 is available.
Package has a Recommends on libmrpt-hwdrivers-dev (= 1:2.0.4-1) which cannot be satisfied on ppc64el. libmrpt-hwdrivers-dev 1:2.0.4-1+b1 is available.
Package has a Recommends on libmrpt-maps-dev (= 1:2.0.4-1) which cannot be satisfied on s390x. libmrpt-maps-dev 1:2.0.4-1+b1 is available.
Package has a Recommends on libmrpt-maps-dev (= 1:2.0.4-1) which cannot be satisfied on mipsel. libmrpt-maps-dev 1:2.0.4-1+b1 is available.
Package has a Recommends on libmrpt-maps-dev (= 1:2.0.4-1) which cannot be satisfied on arm64. libmrpt-maps-dev 1:2.0.4-1+b1 is available.
Package has a Recommends on libmrpt-maps-dev (= 1:2.0.4-1) which cannot be satisfied on ppc64el. libmrpt-maps-dev 1:2.0.4-1+b1 is available.
Package has a Recommends on libmrpt-rtti-dev (= 1:2.0.4-1) which cannot be satisfied on s390x. libmrpt-rtti-dev 1:2.0.4-1+b1 is available.
Package has a Recommends on libmrpt-rtti-dev (= 1:2.0.4-1) which cannot be satisfied on ppc64el. libmrpt-rtti-dev 1:2.0.4-1+b1 is available.
Package has a Recommends on libmrpt-rtti-dev (= 1:2.0.4-1) which cannot be satisfied on mipsel. libmrpt-rtti-dev 1:2.0.4-1+b1 is available.
Package has a Recommends on libmrpt-rtti-dev (= 1:2.0.4-1) which cannot be satisfied on arm64. libmrpt-rtti-dev 1:2.0.4-1+b1 is available.
Package has a Recommends on libmrpt-gui-dev (= 1:2.0.4-1) which cannot be satisfied on s390x. libmrpt-gui-dev 1:2.0.4-1+b1 is available.
Package has a Recommends on libmrpt-gui-dev (= 1:2.0.4-1) which cannot be satisfied on mipsel. libmrpt-gui-dev 1:2.0.4-1+b1 is available.
Package has a Recommends on libmrpt-gui-dev (= 1:2.0.4-1) which cannot be satisfied on arm64. libmrpt-gui-dev 1:2.0.4-1+b1 is available.
Package has a Recommends on libmrpt-gui-dev (= 1:2.0.4-1) which cannot be satisfied on ppc64el. libmrpt-gui-dev 1:2.0.4-1+b1 is available.
Package has a Recommends on libmrpt-poses-dev (= 1:2.0.4-1) which cannot be satisfied on ppc64el. libmrpt-poses-dev 1:2.0.4-1+b1 is available.
Package has a Recommends on libmrpt-poses-dev (= 1:2.0.4-1) which cannot be satisfied on arm64. libmrpt-poses-dev 1:2.0.4-1+b1 is available.
Package has a Recommends on libmrpt-poses-dev (= 1:2.0.4-1) which cannot be satisfied on mipsel. libmrpt-poses-dev 1:2.0.4-1+b1 is available.
Package has a Recommends on libmrpt-poses-dev (= 1:2.0.4-1) which cannot be satisfied on s390x. libmrpt-poses-dev 1:2.0.4-1+b1 is available.
Package has a Recommends on libmrpt-random-dev (= 1:2.0.4-1) which cannot be satisfied on ppc64el. libmrpt-random-dev 1:2.0.4-1+b1 is available.
Package has a Recommends on libmrpt-random-dev (= 1:2.0.4-1) which cannot be satisfied on mipsel. libmrpt-random-dev 1:2.0.4-1+b1 is available.
Package has a Recommends on libmrpt-random-dev (= 1:2.0.4-1) which cannot be satisfied on arm64. libmrpt-random-dev 1:2.0.4-1+b1 is available.
Package has a Recommends on libmrpt-random-dev (= 1:2.0.4-1) which cannot be satisfied on s390x. libmrpt-random-dev 1:2.0.4-1+b1 is available.
Package has a Recommends on libmrpt-config-dev (= 1:2.0.4-1) which cannot be satisfied on ppc64el. libmrpt-config-dev 1:2.0.4-1+b1 is available.
Package has a Recommends on libmrpt-config-dev (= 1:2.0.4-1) which cannot be satisfied on mipsel. libmrpt-config-dev 1:2.0.4-1+b1 is available.
Package has a Recommends on libmrpt-config-dev (= 1:2.0.4-1) which cannot be satisfied on arm64. libmrpt-config-dev 1:2.0.4-1+b1 is available.
Package has a Recommends on libmrpt-config-dev (= 1:2.0.4-1) which cannot be satisfied on s390x. libmrpt-config-dev 1:2.0.4-1+b1 is available.
Package has a Recommends on libmrpt-containers-dev (= 1:2.0.4-1) which cannot be satisfied on s390x. libmrpt-containers-dev 1:2.0.4-1+b1 is available.
Package has a Recommends on libmrpt-containers-dev (= 1:2.0.4-1) which cannot be satisfied on ppc64el. libmrpt-containers-dev 1:2.0.4-1+b1 is available.
Package has a Recommends on libmrpt-containers-dev (= 1:2.0.4-1) which cannot be satisfied on mipsel. libmrpt-containers-dev 1:2.0.4-1+b1 is available.
Package has a Recommends on libmrpt-containers-dev (= 1:2.0.4-1) which cannot be satisfied on arm64. libmrpt-containers-dev 1:2.0.4-1+b1 is available.
Package has a Recommends on libmrpt-nanogui-dev (= 1:2.0.4-1) which cannot be satisfied on mipsel. libmrpt-nanogui-dev 1:2.0.4-1+b1 is available.
Package has a Recommends on libmrpt-nanogui-dev (= 1:2.0.4-1) which cannot be satisfied on arm64. libmrpt-nanogui-dev 1:2.0.4-1+b1 is available.
Package has a Recommends on libmrpt-nanogui-dev (= 1:2.0.4-1) which cannot be satisfied on ppc64el. libmrpt-nanogui-dev 1:2.0.4-1+b1 is available.
Package has a Recommends on libmrpt-nanogui-dev (= 1:2.0.4-1) which cannot be satisfied on s390x. libmrpt-nanogui-dev 1:2.0.4-1+b1 is available.
Package has a Recommends on libmrpt-obs-dev (= 1:2.0.4-1) which cannot be satisfied on ppc64el. libmrpt-obs-dev 1:2.0.4-1+b1 is available.
Package has a Recommends on libmrpt-obs-dev (= 1:2.0.4-1) which cannot be satisfied on mipsel. libmrpt-obs-dev 1:2.0.4-1+b1 is available.
Package has a Recommends on libmrpt-obs-dev (= 1:2.0.4-1) which cannot be satisfied on arm64. libmrpt-obs-dev 1:2.0.4-1+b1 is available.
Package has a Recommends on libmrpt-obs-dev (= 1:2.0.4-1) which cannot be satisfied on s390x. libmrpt-obs-dev 1:2.0.4-1+b1 is available.
Package has a Recommends on libmrpt-graphs-dev (= 1:2.0.4-1) which cannot be satisfied on arm64. libmrpt-graphs-dev 1:2.0.4-1+b1 is available.
Package has a Recommends on libmrpt-graphs-dev (= 1:2.0.4-1) which cannot be satisfied on mipsel. libmrpt-graphs-dev 1:2.0.4-1+b1 is available.
Package has a Recommends on libmrpt-graphs-dev (= 1:2.0.4-1) which cannot be satisfied on ppc64el. libmrpt-graphs-dev 1:2.0.4-1+b1 is available.
Package has a Recommends on libmrpt-graphs-dev (= 1:2.0.4-1) which cannot be satisfied on s390x. libmrpt-graphs-dev 1:2.0.4-1+b1 is available.
Package has a Recommends on libmrpt-kinematics-dev (= 1:2.0.4-1) which cannot be satisfied on mipsel. libmrpt-kinematics-dev 1:2.0.4-1+b1 is available.
Package has a Recommends on libmrpt-kinematics-dev (= 1:2.0.4-1) which cannot be satisfied on arm64. libmrpt-kinematics-dev 1:2.0.4-1+b1 is available.
Package has a Recommends on libmrpt-kinematics-dev (= 1:2.0.4-1) which cannot be satisfied on ppc64el. libmrpt-kinematics-dev 1:2.0.4-1+b1 is available.
Package has a Recommends on libmrpt-kinematics-dev (= 1:2.0.4-1) which cannot be satisfied on s390x. libmrpt-kinematics-dev 1:2.0.4-1+b1 is available.
Package has a Recommends on libmrpt-bayes-dev (= 1:2.0.4-1) which cannot be satisfied on s390x. libmrpt-bayes-dev 1:2.0.4-1+b1 is available.
Package has a Recommends on libmrpt-bayes-dev (= 1:2.0.4-1) which cannot be satisfied on arm64. libmrpt-bayes-dev 1:2.0.4-1+b1 is available.
Package has a Recommends on libmrpt-bayes-dev (= 1:2.0.4-1) which cannot be satisfied on mipsel. libmrpt-bayes-dev 1:2.0.4-1+b1 is available.
Package has a Recommends on libmrpt-bayes-dev (= 1:2.0.4-1) which cannot be satisfied on ppc64el. libmrpt-bayes-dev 1:2.0.4-1+b1 is available.
Package has a Recommends on libmrpt-core-dev (= 1:2.0.4-1) which cannot be satisfied on ppc64el. libmrpt-core-dev 1:2.0.4-1+b1 is available.
Package has a Recommends on libmrpt-core-dev (= 1:2.0.4-1) which cannot be satisfied on mipsel. libmrpt-core-dev 1:2.0.4-1+b1 is available.
Package has a Recommends on libmrpt-core-dev (= 1:2.0.4-1) which cannot be satisfied on arm64. libmrpt-core-dev 1:2.0.4-1+b1 is available.
Package has a Recommends on libmrpt-core-dev (= 1:2.0.4-1) which cannot be satisfied on s390x. libmrpt-core-dev 1:2.0.4-1+b1 is available.
Package has a Recommends on libmrpt-slam-dev (= 1:2.0.4-1) which cannot be satisfied on s390x. libmrpt-slam-dev 1:2.0.4-1+b1 is available.
Package has a Recommends on libmrpt-slam-dev (= 1:2.0.4-1) which cannot be satisfied on ppc64el. libmrpt-slam-dev 1:2.0.4-1+b1 is available.
Package has a Recommends on libmrpt-slam-dev (= 1:2.0.4-1) which cannot be satisfied on arm64. libmrpt-slam-dev 1:2.0.4-1+b1 is available.
Package has a Recommends on libmrpt-slam-dev (= 1:2.0.4-1) which cannot be satisfied on mipsel. libmrpt-slam-dev 1:2.0.4-1+b1 is available.
Package has a Recommends on libmrpt-serialization-dev (= 1:2.0.4-1) which cannot be satisfied on mipsel. libmrpt-serialization-dev 1:2.0.4-1+b1 is available.
Package has a Recommends on libmrpt-serialization-dev (= 1:2.0.4-1) which cannot be satisfied on arm64. libmrpt-serialization-dev 1:2.0.4-1+b1 is available.
Package has a Recommends on libmrpt-serialization-dev (= 1:2.0.4-1) which cannot be satisfied on ppc64el. libmrpt-serialization-dev 1:2.0.4-1+b1 is available.
Package has a Recommends on libmrpt-serialization-dev (= 1:2.0.4-1) which cannot be satisfied on s390x. libmrpt-serialization-dev 1:2.0.4-1+b1 is available.
Package has a Recommends on libmrpt-img-dev (= 1:2.0.4-1) which cannot be satisfied on s390x. libmrpt-img-dev 1:2.0.4-1+b1 is available.
Package has a Recommends on libmrpt-img-dev (= 1:2.0.4-1) which cannot be satisfied on ppc64el. libmrpt-img-dev 1:2.0.4-1+b1 is available.
Package has a Recommends on libmrpt-img-dev (= 1:2.0.4-1) which cannot be satisfied on mipsel. libmrpt-img-dev 1:2.0.4-1+b1 is available.
Package has a Recommends on libmrpt-img-dev (= 1:2.0.4-1) which cannot be satisfied on arm64. libmrpt-img-dev 1:2.0.4-1+b1 is available.
Package has a Recommends on libmrpt-hmtslam-dev (= 1:2.0.4-1) which cannot be satisfied on mipsel. libmrpt-hmtslam-dev 1:2.0.4-1+b1 is available.
Package has a Recommends on libmrpt-hmtslam-dev (= 1:2.0.4-1) which cannot be satisfied on arm64. libmrpt-hmtslam-dev 1:2.0.4-1+b1 is available.
Package has a Recommends on libmrpt-hmtslam-dev (= 1:2.0.4-1) which cannot be satisfied on ppc64el. libmrpt-hmtslam-dev 1:2.0.4-1+b1 is available.
Package has a Recommends on libmrpt-hmtslam-dev (= 1:2.0.4-1) which cannot be satisfied on s390x. libmrpt-hmtslam-dev 1:2.0.4-1+b1 is available.
Package has a Recommends on libmrpt-topography-dev (= 1:2.0.4-1) which cannot be satisfied on ppc64el. libmrpt-topography-dev 1:2.0.4-1+b1 is available.
Package has a Recommends on libmrpt-topography-dev (= 1:2.0.4-1) which cannot be satisfied on arm64. libmrpt-topography-dev 1:2.0.4-1+b1 is available.
Package has a Recommends on libmrpt-topography-dev (= 1:2.0.4-1) which cannot be satisfied on mipsel. libmrpt-topography-dev 1:2.0.4-1+b1 is available.
Package has a Recommends on libmrpt-topography-dev (= 1:2.0.4-1) which cannot be satisfied on s390x. libmrpt-topography-dev 1:2.0.4-1+b1 is available.
Package has a Recommends on libmrpt-tclap-dev (= 1:2.0.4-1) which cannot be satisfied on s390x. libmrpt-tclap-dev 1:2.0.4-1+b1 is available.
Package has a Recommends on libmrpt-tclap-dev (= 1:2.0.4-1) which cannot be satisfied on arm64. libmrpt-tclap-dev 1:2.0.4-1+b1 is available.
Package has a Recommends on libmrpt-tclap-dev (= 1:2.0.4-1) which cannot be satisfied on mipsel. libmrpt-tclap-dev 1:2.0.4-1+b1 is available.
Package has a Recommends on libmrpt-tclap-dev (= 1:2.0.4-1) which cannot be satisfied on ppc64el. libmrpt-tclap-dev 1:2.0.4-1+b1 is available.


Last updated: Wed Jul 1 15:25:05 2020

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS