Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid

Problems for source package mysql-workbench

Current Source Version: 8.0.32+dfsg-2
Current Maintainer: Dmitry Smirnov <onlyjob@debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:mysql-workbench

Binary Package: mysql-workbench (Version: 8.0.32+dfsg-2+b2)

BTS entry: https://bugs.debian.org/mysql-workbench

Relationships

Package has a Depends on python3 (<< 3.12) which cannot be satisfied on arm64. python3 3.12.4-1 is available.
Package has a Depends on python3 (<< 3.12) which cannot be satisfied on amd64. python3 3.12.4-1 is available.
Package has a Depends on python3 (<< 3.12) which cannot be satisfied on i386. python3 3.12.4-1 is available.
Package has a Depends on python3 (<< 3.12) which cannot be satisfied on armel. python3 3.12.4-1 is available.
Package has a Depends on python3 (<< 3.12) which cannot be satisfied on s390x. python3 3.12.4-1 is available.
Package has a Depends on python3 (<< 3.12) which cannot be satisfied on armhf. python3 3.12.4-1 is available.
Package has a Depends on python3 (<< 3.12) which cannot be satisfied on ppc64el. python3 3.12.4-1 is available.

Binary Package: mysql-workbench (Version: 8.0.32+dfsg-2+b3)

BTS entry: https://bugs.debian.org/mysql-workbench

Relationships

Package has a Depends on python3 (<< 3.12) which cannot be satisfied on mips64el. python3 3.12.4-1 is available.


Last updated: Sat Jul 20 15:25:10 2024

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS