Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid bullseye buster stretch jessie

Problems for source package nagios-plugins-contrib

Current Source Version: 24.20190301
Current Maintainer: Debian Nagios Maintainer Group <pkg-nagios-devel@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:nagios-plugins-contrib

Binary Package: nagios-plugins-contrib (Version: 24.20190301)

BTS entry: https://bugs.debian.org/nagios-plugins-contrib

Relationships

Package has a Suggests on cciss-vol-status (>= 1.10) which cannot be satisfied on mips.
Package has a Suggests on cciss-vol-status (>= 1.10) which cannot be satisfied on mips64el.
Package has a Suggests on cciss-vol-status (>= 1.10) which cannot be satisfied on armel.
Package has a Suggests on cciss-vol-status (>= 1.10) which cannot be satisfied on s390x.
Package has a Suggests on cciss-vol-status (>= 1.10) which cannot be satisfied on mipsel.
Package has a Suggests on cciss-vol-status (>= 1.10) which cannot be satisfied on armhf.
Package has a Suggests on cciss-vol-status (>= 1.10) which cannot be satisfied on ppc64el.
Package has a Suggests on cciss-vol-status (>= 1.10) which cannot be satisfied on arm64.

Half Broken Relationships

(not necessarily bugs)

Package has a Recommends on ruby-interpreter which cannot be satisfied on s390x. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Recommends on ruby-interpreter which cannot be satisfied on armel. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Recommends on ruby-interpreter which cannot be satisfied on ppc64el. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Recommends on ruby-interpreter which cannot be satisfied on arm64. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Recommends on ruby-interpreter which cannot be satisfied on armhf. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Recommends on ruby-interpreter which cannot be satisfied on amd64. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Recommends on ruby-interpreter which cannot be satisfied on mipsel. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Recommends on ruby-interpreter which cannot be satisfied on mips. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Recommends on ruby-interpreter which cannot be satisfied on i386. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Recommends on ruby-interpreter which cannot be satisfied on mips64el. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Recommends on libnagios-plugin-perl (>= 0.31) which cannot be satisfied on armhf. At least one of libmonitoring-plugin-perl | libnagios-plugin-perl (>= 0.31) can be satisfied however.
Package has a Recommends on libnagios-plugin-perl (>= 0.31) which cannot be satisfied on amd64. At least one of libmonitoring-plugin-perl | libnagios-plugin-perl (>= 0.31) can be satisfied however.
Package has a Recommends on libnagios-plugin-perl (>= 0.31) which cannot be satisfied on mipsel. At least one of libmonitoring-plugin-perl | libnagios-plugin-perl (>= 0.31) can be satisfied however.
Package has a Recommends on libnagios-plugin-perl (>= 0.31) which cannot be satisfied on ppc64el. At least one of libmonitoring-plugin-perl | libnagios-plugin-perl (>= 0.31) can be satisfied however.
Package has a Recommends on libnagios-plugin-perl (>= 0.31) which cannot be satisfied on arm64. At least one of libmonitoring-plugin-perl | libnagios-plugin-perl (>= 0.31) can be satisfied however.
Package has a Recommends on libnagios-plugin-perl (>= 0.31) which cannot be satisfied on armel. At least one of libmonitoring-plugin-perl | libnagios-plugin-perl (>= 0.31) can be satisfied however.
Package has a Recommends on libnagios-plugin-perl (>= 0.31) which cannot be satisfied on s390x. At least one of libmonitoring-plugin-perl | libnagios-plugin-perl (>= 0.31) can be satisfied however.
Package has a Recommends on libnagios-plugin-perl (>= 0.31) which cannot be satisfied on mips64el. At least one of libmonitoring-plugin-perl | libnagios-plugin-perl (>= 0.31) can be satisfied however.
Package has a Recommends on libnagios-plugin-perl (>= 0.31) which cannot be satisfied on i386. At least one of libmonitoring-plugin-perl | libnagios-plugin-perl (>= 0.31) can be satisfied however.
Package has a Recommends on libnagios-plugin-perl (>= 0.31) which cannot be satisfied on mips. At least one of libmonitoring-plugin-perl | libnagios-plugin-perl (>= 0.31) can be satisfied however.


Last updated: Mon Jul 15 15:25:19 2019

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS