Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid

Problems for source package netexpect

Current Source Version: 0.22-2
Current Maintainer: Eloy Paris <peloy@debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:netexpect

Binary Package: netexpect (Version: 0.22-2)

BTS entry: https://bugs.debian.org/netexpect

Relationships

Package has a Depends on libwsutil4 (>= 1.12.0~rc1) which cannot be satisfied on amd64.
Package has a Depends on libwsutil4 (>= 1.12.0~rc1) which cannot be satisfied on armhf.
Package has a Depends on libwsutil4 (>= 1.12.0~rc1) which cannot be satisfied on i386.
Package has a Depends on libwsutil4 (>= 1.12.0~rc1) which cannot be satisfied on mipsel.
Package has a Depends on libwsutil4 (>= 1.12.0~rc1) which cannot be satisfied on armel.
Package has a Depends on libwsutil4 (>= 1.12.0~rc1) which cannot be satisfied on mips64el.
Package has a Depends on libwsutil4 (>= 1.12.0~rc1) which cannot be satisfied on ppc64el.
Package has a Depends on libwireshark5 (>= 1.12.0~rc1) which cannot be satisfied on armhf.
Package has a Depends on libwireshark5 (>= 1.12.0~rc1) which cannot be satisfied on amd64.
Package has a Depends on libwireshark5 (>= 1.12.0~rc1) which cannot be satisfied on ppc64el.
Package has a Depends on libwireshark5 (>= 1.12.0~rc1) which cannot be satisfied on mips64el.
Package has a Depends on libwireshark5 (>= 1.12.0~rc1) which cannot be satisfied on armel.
Package has a Depends on libwireshark5 (>= 1.12.0~rc1) which cannot be satisfied on mipsel.
Package has a Depends on libwireshark5 (>= 1.12.0~rc1) which cannot be satisfied on i386.
Package has a Depends on libwiretap4 (>= 1.9.1) which cannot be satisfied on ppc64el.
Package has a Depends on libwiretap4 (>= 1.9.1) which cannot be satisfied on mips64el.
Package has a Depends on libwiretap4 (>= 1.9.1) which cannot be satisfied on armel.
Package has a Depends on libwiretap4 (>= 1.9.1) which cannot be satisfied on mipsel.
Package has a Depends on libwiretap4 (>= 1.9.1) which cannot be satisfied on i386.
Package has a Depends on libwiretap4 (>= 1.9.1) which cannot be satisfied on armhf.
Package has a Depends on libwiretap4 (>= 1.9.1) which cannot be satisfied on amd64.

Binary Package: netexpect (Version: 0.22-2+b1)

BTS entry: https://bugs.debian.org/netexpect

Relationships

Package has a Depends on libwiretap4 (>= 1.9.1) which cannot be satisfied on s390x.
Package has a Depends on libwireshark5 (>= 1.12.0~rc1) which cannot be satisfied on s390x.
Package has a Depends on libwsutil4 (>= 1.12.0~rc1) which cannot be satisfied on s390x.


Last updated: Sun Oct 20 15:25:11 2019

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS