Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid buster

Problems for source package node-pako

Current Source Version: 1.0.7+ds-1
Current Maintainer: Debian Javascript Maintainers <pkg-javascript-devel@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:node-pako

BuildDepends

Package declares a build time dependency on nodejs (>= 4.7) which cannot be satisfied on armel.
Package declares a build time dependency on nodejs (>= 4.7) which cannot be satisfied on kfreebsd-i386. nodejs 4.6.1~dfsg-1 is available.
Package declares a build time dependency on nodejs (>= 4.7) which cannot be satisfied on kfreebsd-amd64. nodejs 4.6.1~dfsg-1 is available.
Package declares a build time dependency on nodejs (>= 4.7) which cannot be satisfied on hurd-i386.

Malformed Build-Depends

Package declares a build time dependency on 'node-lodash (>= 4.16.6+dfsg) ' which is broken Syntax.
Package declares a build time dependency on 'mocha (>= 4) ' which is broken Syntax.
Package declares a build time dependency on 'node-assert (>= 1.0) ' which is broken Syntax.
Package declares a build time dependency on 'node-async (>= 0.8) ' which is broken Syntax.

Binary Package: node-pako (Version: 1.0.7+ds-1)

BTS entry: https://bugs.debian.org/node-pako

Relationships

Package has a Depends on nodejs (>= 4.7) which cannot be satisfied on kfreebsd-amd64. nodejs 4.6.1~dfsg-1 is available.
Package has a Depends on nodejs (>= 4.7) which cannot be satisfied on armel.
Package has a Depends on nodejs (>= 4.7) which cannot be satisfied on kfreebsd-i386. nodejs 4.6.1~dfsg-1 is available.
Package has a Depends on nodejs (>= 4.7) which cannot be satisfied on hurd-i386.


Last updated: Sun May 26 15:25:23 2019

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS