Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid buster stretch jessie

Problems for source package nrefactory

Current Source Version: 5.3.0+20130718.73b6d0f-4
Current Maintainer: Debian CLI Libraries Team <pkg-cli-libs-team@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:nrefactory

BuildDepends

Package declares a build time dependency on libgtk2.0-cil-dev which cannot be satisfied on mips. Package nrefactory does not exist on mips.
Package declares a build time dependency on libgtk2.0-cil-dev which cannot be satisfied on hurd-i386. Package nrefactory does not exist on hurd-i386.
Package declares a build time dependency on libgtk2.0-cil-dev which cannot be satisfied on mips64el. Package nrefactory does not exist on mips64el.

Binary Package: nrefactory-samples (Version: 5.3.0+20130718.73b6d0f-4)

BTS entry: https://bugs.debian.org/nrefactory-samples

Relationships

Package has a Depends on mono-runtime (>= 3.0~) which cannot be satisfied on mips64el.
Package has a Depends on mono-runtime (>= 3.0~) which cannot be satisfied on mips.
Package has a Depends on mono-runtime (>= 3.0~) which cannot be satisfied on hurd-i386.
Package has a Depends on libgtk2.0-cil (>= 2.12.10-1ubuntu1) which cannot be satisfied on mips.
Package has a Depends on libgtk2.0-cil (>= 2.12.10-1ubuntu1) which cannot be satisfied on hurd-i386.
Package has a Depends on libgtk2.0-cil (>= 2.12.10-1ubuntu1) which cannot be satisfied on mips64el.

Binary Package: libicsharpcode-nrefactory-csharp5.0-cil (Version: 5.3.0+20130718.73b6d0f-4)

BTS entry: https://bugs.debian.org/libicsharpcode-nrefactory-csharp5.0-cil

Relationships

Package has a Depends on libc6 (>= 2.24) | libc6.1 (>= 2.24) | libc0.1 (>= 2.24) which cannot be satisfied on hurd-i386.
Package has a Depends on libc6 (>= 2.24) | libc6.1 (>= 2.24) | libc0.1 (>= 2.24) which cannot be satisfied on hurd-i386.
Package has a Depends on libc6 (>= 2.24) | libc6.1 (>= 2.24) | libc0.1 (>= 2.24) which cannot be satisfied on hurd-i386.

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on libc6.1 (>= 2.24) which cannot be satisfied on arm64. At least one of libc6 (>= 2.24) | libc6.1 (>= 2.24) | libc0.1 (>= 2.24) can be satisfied however.
Package has a Depends on libc6.1 (>= 2.24) which cannot be satisfied on kfreebsd-i386. At least one of libc6 (>= 2.24) | libc6.1 (>= 2.24) | libc0.1 (>= 2.24) can be satisfied however.
Package has a Depends on libc6.1 (>= 2.24) which cannot be satisfied on s390x. At least one of libc6 (>= 2.24) | libc6.1 (>= 2.24) | libc0.1 (>= 2.24) can be satisfied however.
Package has a Depends on libc6.1 (>= 2.24) which cannot be satisfied on amd64. At least one of libc6 (>= 2.24) | libc6.1 (>= 2.24) | libc0.1 (>= 2.24) can be satisfied however.
Package has a Depends on libc6.1 (>= 2.24) which cannot be satisfied on kfreebsd-amd64. At least one of libc6 (>= 2.24) | libc6.1 (>= 2.24) | libc0.1 (>= 2.24) can be satisfied however.
Package has a Depends on libc6.1 (>= 2.24) which cannot be satisfied on armel. At least one of libc6 (>= 2.24) | libc6.1 (>= 2.24) | libc0.1 (>= 2.24) can be satisfied however.
Package has a Depends on libc6.1 (>= 2.24) which cannot be satisfied on mips64el. At least one of libc6 (>= 2.24) | libc6.1 (>= 2.24) | libc0.1 (>= 2.24) can be satisfied however.
Package has a Depends on libc6.1 (>= 2.24) which cannot be satisfied on i386. At least one of libc6 (>= 2.24) | libc6.1 (>= 2.24) | libc0.1 (>= 2.24) can be satisfied however.
Package has a Depends on libc6.1 (>= 2.24) which cannot be satisfied on mipsel. At least one of libc6 (>= 2.24) | libc6.1 (>= 2.24) | libc0.1 (>= 2.24) can be satisfied however.
Package has a Depends on libc6.1 (>= 2.24) which cannot be satisfied on armhf. At least one of libc6 (>= 2.24) | libc6.1 (>= 2.24) | libc0.1 (>= 2.24) can be satisfied however.
Package has a Depends on libc6.1 (>= 2.24) which cannot be satisfied on ppc64el. At least one of libc6 (>= 2.24) | libc6.1 (>= 2.24) | libc0.1 (>= 2.24) can be satisfied however.
Package has a Depends on libc6.1 (>= 2.24) which cannot be satisfied on mips. At least one of libc6 (>= 2.24) | libc6.1 (>= 2.24) | libc0.1 (>= 2.24) can be satisfied however.
Package has a Depends on libc6 (>= 2.24) which cannot be satisfied on kfreebsd-i386. At least one of libc6 (>= 2.24) | libc6.1 (>= 2.24) | libc0.1 (>= 2.24) can be satisfied however.
Package has a Depends on libc6 (>= 2.24) which cannot be satisfied on kfreebsd-amd64. At least one of libc6 (>= 2.24) | libc6.1 (>= 2.24) | libc0.1 (>= 2.24) can be satisfied however.
Package has a Depends on libc0.1 (>= 2.24) which cannot be satisfied on amd64. At least one of libc6 (>= 2.24) | libc6.1 (>= 2.24) | libc0.1 (>= 2.24) can be satisfied however.
Package has a Depends on libc0.1 (>= 2.24) which cannot be satisfied on s390x. At least one of libc6 (>= 2.24) | libc6.1 (>= 2.24) | libc0.1 (>= 2.24) can be satisfied however.
Package has a Depends on libc0.1 (>= 2.24) which cannot be satisfied on armel. At least one of libc6 (>= 2.24) | libc6.1 (>= 2.24) | libc0.1 (>= 2.24) can be satisfied however.
Package has a Depends on libc0.1 (>= 2.24) which cannot be satisfied on arm64. At least one of libc6 (>= 2.24) | libc6.1 (>= 2.24) | libc0.1 (>= 2.24) can be satisfied however.
Package has a Depends on libc0.1 (>= 2.24) which cannot be satisfied on mips. At least one of libc6 (>= 2.24) | libc6.1 (>= 2.24) | libc0.1 (>= 2.24) can be satisfied however.
Package has a Depends on libc0.1 (>= 2.24) which cannot be satisfied on armhf. At least one of libc6 (>= 2.24) | libc6.1 (>= 2.24) | libc0.1 (>= 2.24) can be satisfied however.
Package has a Depends on libc0.1 (>= 2.24) which cannot be satisfied on ppc64el. At least one of libc6 (>= 2.24) | libc6.1 (>= 2.24) | libc0.1 (>= 2.24) can be satisfied however.
Package has a Depends on libc0.1 (>= 2.24) which cannot be satisfied on mipsel. At least one of libc6 (>= 2.24) | libc6.1 (>= 2.24) | libc0.1 (>= 2.24) can be satisfied however.
Package has a Depends on libc0.1 (>= 2.24) which cannot be satisfied on mips64el. At least one of libc6 (>= 2.24) | libc6.1 (>= 2.24) | libc0.1 (>= 2.24) can be satisfied however.
Package has a Depends on libc0.1 (>= 2.24) which cannot be satisfied on i386. At least one of libc6 (>= 2.24) | libc6.1 (>= 2.24) | libc0.1 (>= 2.24) can be satisfied however.


Last updated: Sun May 19 15:25:20 2019

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS